Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-06-2014 12:48:02

Erlen
Membre
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : openbox
Inscription : 16-04-2014

Wifi problème module wl

Bonjour, hier suite à une mise à jour et un autoremove j'ai perdu mon wifi. J'ai réutiliser la méthode que j'avais utilisé pour installer mon wifi :
https://wiki.debian.org/fr/wl#Probl.2BAOg-mes_connus
mais lors de l’exécution de la dernière commande


sudo modprobe wl
modprobe: ERROR: ../libkmod/libkmod-module.c:804 kmod_module_insert_module() could not find module by name='wl'
modprobe: ERROR: could not insert 'wl': Function not implemented
modprobe: ERROR: ../libkmod/libkmod-module.c:954 command_do() Error running install command for wl
modprobe: ERROR: could not insert 'wl': Operation not permitted
 



visiblement il y a un problème avec le module wl mais je ne sais pas lequel ?

Hors ligne

#2 12-06-2014 18:00:16

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Wifi problème module wl

Salut,

Pense à refaire

apt-get install linux-headers-$(uname -r|sed 's,[^-]*-[^-]*-,,') broadcom-sta-dkms


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 12-06-2014 19:54:57

Erlen
Membre
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : openbox
Inscription : 16-04-2014

Re : Wifi problème module wl

Je l'ai fait, et lorsque je fait

modprobe wl


J'ai l'erreur que j'ai donné dans le premier post.

Hors ligne

Pied de page des forums