Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 12-06-2014 18:34:44

lebardix
Adhérent(e)
Lieu : Plan de Cuques
Distrib. : Version 7.9 (wheezy) 64 bits
Noyau : Noyau Linux 3.2.0-4-amd64
(G)UI : gnome 3.4.2 fallback
Inscription : 15-10-2013

[resolu] Acer aspire 1680 - 1681LCi noyau 686 incompatible

bonsoir,
et oui, encore un problème de vieux wink vieil ordinateur big_smile

A l'install wheezy et  et à l'utilisation, il n'accepte que les noyaux 486,

avec un noyau 686pae la machine démarre puis
au boot grub
les messages console suivants :

chargement de ....
chargement du disque mémoire initial
effacement de l'écran
Loading please wait ....
et reboot

donc inutilisable alors qu'avec un noyau 486, tout baigne

Donc je voudrais pour imposer le choix du noyau 486 même après les mises à jour,
et je n'ai pas d'idée  donc ici deuxiéme problème de vieux mais pas le même big_smile

merci

Dernière modification par lebardix (12-06-2014 21:35:41)

Hors ligne

#2 12-06-2014 18:43:40

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [resolu] Acer aspire 1680 - 1681LCi noyau 686 incompatible

Salut,

Si tu t'assures que le paquet linux-image-486 est installé, mais que les paquets linux-image-686, linux-image-686-bigmem, linux-image-686-pae, linux-image, linux-image-2.6-686, linux-image-rt-686-pae, etc. ne le sont pas, tu ne devrais pas avoir de problème.

aptitude search '~n^linux-image'


est ton ami smile


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 12-06-2014 19:13:53

lebardix
Adhérent(e)
Lieu : Plan de Cuques
Distrib. : Version 7.9 (wheezy) 64 bits
Noyau : Noyau Linux 3.2.0-4-amd64
(G)UI : gnome 3.4.2 fallback
Inscription : 15-10-2013

Re : [resolu] Acer aspire 1680 - 1681LCi noyau 686 incompatible

oui, mom noyau est bien
marc@debian:~$ uname -r
3.2.0-4-486
j'ai 2 noyaux installes
marc@debian:~$ aptitude search '~n^linux-image'
v   linux-image                                     -                                                           
p   linux-image-2.6-486                             - Linux for older PCs (dummy package)                       
p   linux-image-2.6-686                             - Linux for modern PCs (dummy package)                     
p   linux-image-2.6-686-bigmem                      - Linux for PCs with 4GB+ RAM (dummy package)               
p   linux-image-2.6-686-pae                         - Linux for modern PCs (dummy package)                     
p   linux-image-2.6-amd64                           - Linux for 64-bit PCs (dummy package)                     
i A linux-image-3.2.0-4-486                         - Linux 3.2 for older PCs                                   
i A linux-image-3.2.0-4-686-pae                     - Linux 3.2 for modern PCs                                 
p   linux-image-3.2.0-4-686-pae-dbg                 - Debugging symbols for Linux 3.2.0-4-686-pae               
p   linux-image-3.2.0-4-amd64                       - Linux 3.2 for 64-bit PCs                                 
p   linux-image-3.2.0-4-rt-686-pae                  - Linux 3.2 for modern PCs, PREEMPT_RT                     
p   linux-image-3.2.0-4-rt-686-pae-dbg              - Debugging symbols for Linux 3.2.0-4-rt-686-pae           
i   linux-image-486                                 - Linux for older PCs (meta-package)                       
p   linux-image-686                                 - Linux for modern PCs (dummy package)                     
p   linux-image-686-bigmem                          - Linux for PCs with 4GB+ RAM (dummy package)               
i   linux-image-686-pae                             - Linux pour PC modernes - métapaquet                       
p   linux-image-amd64                               - Linux for 64-bit PCs (meta-package)                       
p   linux-image-rt-686-pae                          - Linux for modern PCs (meta-package), PREEMPT_RT       

donc si je supprime les &*&6pae, je n4aurais pas d'installation de kernel 686 ?
merci

Hors ligne

#4 12-06-2014 19:29:17

Invité-5
Banni(e)

Re : [resolu] Acer aspire 1680 - 1681LCi noyau 686 incompatible

Bravo, tu-as trouvé ta réponse tout seul. smile

#5 12-06-2014 19:39:04

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [resolu] Acer aspire 1680 - 1681LCi noyau 686 incompatible

Voilà, tu as tous les éléments maintenant lebardix smile

Au passage :

    Ce serait cool si tu pouvais éditer ton message pour faire ressortir les commandes, leurs sorties, etc. en utilisant la balise code.
    Voir le tuto : Le code, ça pique moins les yeux en couleur

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#6 12-06-2014 21:34:27

lebardix
Adhérent(e)
Lieu : Plan de Cuques
Distrib. : Version 7.9 (wheezy) 64 bits
Noyau : Noyau Linux 3.2.0-4-amd64
(G)UI : gnome 3.4.2 fallback
Inscription : 15-10-2013

Re : [resolu] Acer aspire 1680 - 1681LCi noyau 686 incompatible

oquayllle et merci

Dernière modification par lebardix (12-06-2014 21:34:47)

Hors ligne

Pied de page des forums