Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-06-2014 11:33:42

Netharel
Membre
Distrib. : Version 7.5 (wheezy) 64 bits
Noyau : Noyau Linux 3.2.0-4-amd64
(G)UI : GNOME 3.4.2
Inscription : 12-03-2014

[RESOLU]probleme avec la carte graphique

bonjour

y'a quelques minutes j'ai essayé d'installer le pilote propriétaire de Nvidia et comme je m'y attendais j'ai des soucis ... donc voila ma carte c'est une 610m avec la technologie optimus j'ai suivis le tuto proposé dans la partie Wiki http://debian-facile.org/doc:materiel:c … ia:accueil

j'ai lancé la commande puis crée le fichier xorg.conf (exactement pareil copier/coller) puis redémaré
le pc reboot puis ecran noir avec un curseur =/
j'ai ouvert un terminal virtuel supprimé le xorg.conf
le pc fonctionne mais gnome3 ne se lance pas et biensur pilote mal installé/installé mais pas configuré

Dernière modification par Netharel (17-06-2014 03:20:06)

Hors ligne

#2 15-06-2014 23:42:35

Netharel
Membre
Distrib. : Version 7.5 (wheezy) 64 bits
Noyau : Noyau Linux 3.2.0-4-amd64
(G)UI : GNOME 3.4.2
Inscription : 12-03-2014

Re : [RESOLU]probleme avec la carte graphique

aprés avoir supprimé le fichier xorg.conf j'ai lancer cette commande

apt-get remove nvidia-driver nvidia-glx nvidia-kernel-dkms xserver-xorg-video-nvidia



tout est redevenu  comme avant ... sauf que ca bug :'( .... le hover de la souris bug, le clic bug, si je ferme une fenetre la session risque de se fermer ... help

Hors ligne

#3 16-06-2014 10:58:01

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU]probleme avec la carte graphique

Salut,
Si tu ne nous en dit pas plus, ça va pas être possible smile
«ça bug», c'est un explication qui vaut pour tous les problèmes, donc pour aucun sad

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#4 16-06-2014 20:55:25

Netharel
Membre
Distrib. : Version 7.5 (wheezy) 64 bits
Noyau : Noyau Linux 3.2.0-4-amd64
(G)UI : GNOME 3.4.2
Inscription : 12-03-2014

Re : [RESOLU]probleme avec la carte graphique

ok merci d'avoir répondu

ba si je passe la souris sur une icône par exemple  le background qui est supposé devenir gris "clignote" un coup gris et un coup noir haha , je clic dessus sa fonctionne 1 fois sur 3 ... si je ferme une fenêtre la session se ferme et retour a l'authentification (pas a tous les coups).

bref, j'ai réinstallé les paquets du pilote propriétaire(sans le fichier xorg.conf) , donc gnome3 ne fonctionne plus mais c'est toujours mieux qu'avant en attendant de trouver la solution ...

j'ai fait quelques recherche et d'aprés ce que j'ai trouvé faut pas crée le fichier xorg.conf comme je l'ai fait sur les cartes optimus , faut installé bumblebee et faire des trucs que j'ai pas compris lol

bon c'est réglé big_smile faut tout simplement suivre se lien https://wiki.debian.org/fr/Bumblebee

tout ca pour faire fonctionner wine correctement (un  sujet que j'ai ouvert y'a quelques mois et que j'ai plus touché parce que javais ni le temps ni le bon état d'esprit pour essayé ) donc je mets tout les deux résolu smile

Dernière modification par Netharel (17-06-2014 03:13:54)

Hors ligne

Pied de page des forums