Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 30-06-2014 08:54:44

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

[RESOLU] LMMS Problème de mises à jours

Bonjour,
je viens de m'apercevoir que ma version de LMMS n'est pas à jours, pourtant j'ais fait toutes les mises à jours nécessaires, et je l'ai installé depuis la logithèque, je suis sous Debian 7.2.

Le fait que ce paquet ne soit pas à jours me pose problème car dans la nouvelle version il y à une fonction pour faire des arpèges depuis le piano Roll alors que dans ma version, je n'ai pas cette option

Merci de votre aide.

Dernière modification par Dechichulien (02-07-2014 22:00:18)


smile

Hors ligne

#2 30-06-2014 09:37:09

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] LMMS Problème de mises à jours

Salut,
Tu ne peux pas être à jour et en 7.2 smile
Que donne la commande suivante ?

lsb_release -a


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 30-06-2014 13:53:43

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : [RESOLU] LMMS Problème de mises à jours

Salut, exact :

/home/dechi# lsb_release -a
No LSB modules are available.
Distributor ID: Debian
Description:  Debian GNU/Linux 7.5 (wheezy)
Release:  7.5
Codename: wheezy
 



Merci pour ton aide


smile

Hors ligne

#4 30-06-2014 13:56:35

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] LMMS Problème de mises à jours

Ensuite, la question est, quelles sont les versions disponibles et installée. Donc :

apt-cache policy lmms


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#5 30-06-2014 14:06:16

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : [RESOLU] LMMS Problème de mises à jours

# apt-cache policy lmms
lmms:
  Installé : 0.4.10-2.3
  Candidat : 0.4.10-2.3
 Table de version :
 *** 0.4.10-2.3 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main i386 Packages
        100 /var/lib/dpkg/status
     0.4.7-2 0
        500 http://ftp.debian.org/debian/ squeeze/main i386 Packages
 



Je sais qu'il y à une version plus récente, la 4.13


smile

Hors ligne

#6 30-06-2014 14:18:20

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] LMMS Problème de mises à jours

Oui, mais tu es en stable.
Les nouvelles versions ne descendent pas en stable, seules les corrections de bug critiques le font.
Une nouvelle version de lmms est disponible dans la sid, mais c'est une autre histoire.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#7 30-06-2014 15:01:26

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : [RESOLU] LMMS Problème de mises à jours

oui, mais est-ce vraiment risqué?
Si je change la source des dépots juste pour installer une autre version et que je remet tout dans l'ordre après ça ne serais pas plus simple?

smile

Hors ligne

#8 30-06-2014 15:13:21

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] LMMS Problème de mises à jours

Non. La version de lmms de sid dépend de la libc6 ? 2.15 qui n'est pas dans stable. La libc6 est un élément central du système.
Si tu voulais mettre à jour lmms en changeant les sources, tu mettrais à jour la libc6, et tous les paquets qui en dépendent. Tu te retrouverais dans une espèce de mélange entre wheezy et sid, avec des composants centraux pris dans sid… bref, tu ne veux pas ça.

Donc, si tu veux lmms en version récente, soit tu fais un backport en tentant de recompiler le paquet sid pour stable, soit tu recompiles directement la version sur le site de lmms, soit tu trouves un paquet backporté par quelqu'un d'autre.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#9 30-06-2014 15:23:09

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : [RESOLU] LMMS Problème de mises à jours

C'est bien compliqué, je ne comprend pas vraiment, et qui ne comprend pas fait des conneries.
Tu pense que je devrais attendre longtemps avant qu'une autre version stable sorte et que je l'installe simplement depuis les dépôt?

smile

Hors ligne

#10 30-06-2014 15:38:44

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU] LMMS Problème de mises à jours

Il n'y a pas de date annoncée pour les sorties des versions stables de Debian.
Debian Jessie sera « gelée » en novembre, à partir de là, elle sera « stabilisée », un processus qui dure jusqu'à ce que les bugs soient corrigés.
Pendant cette période, à défaut d'être stable, la version gelée devient rapidement très utilisable.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#11 02-07-2014 21:59:01

Dechichulien
Membre
Distrib. : Debian wheezy
Noyau : Linux 3.2.0-4-686-pae
(G)UI : gnome
Inscription : 14-09-2013

Re : [RESOLU] LMMS Problème de mises à jours

Ok,
merci pour ses précision, je vais donc resté dans le stable.
Merci pour votre aide.
a++

Dernière modification par Dechichulien (04-07-2014 13:32:44)


smile

Hors ligne

Pied de page des forums