Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 01-08-2014 11:44:31

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [resolu] desactivation touchpad par Fn+F9

tongue

En fait, il y a deux choses en jeu là. D'une part le touchpad et ses pilotes, de l'autre la touche Fn+F9 et ses pilotes.

La ligne que tu indiques sigale que le premier marche sans problème. Et si l'objectif n'est que de pouvoir activer/désactiver le touchpad à ton gré, dans ce cas tu n'as qu'à rajouter des raccourcis claviers dans ton WM exécutant respectivement « xinput set-int-prop "ETPS/2 Elantech Touchpad" "Device Enabled" 8 0 » et « xinput set-int-prop "ETPS/2 Elantech Touchpad" "Device Enabled" 8 1 », ou même exécutant un script qui regarde la valeur actuelle, et l'inverse.

Le problème qui reste irrésolu en revanche concerne le pilote de cette touche Fn+F9. Visiblement, le bios et le noyau n'arrivent pas à discuter sur ce point, et les options acpi-esques tentaient de les mettre en accord. Je ne vois pas d'autres pistes pour cette histoire, pour l'instant.

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#27 01-08-2014 16:28:17

debianux
Membre
Distrib. : debian-jessie-8.6_LVM-chiffré_dual-boot-uefi-w10
Noyau : 3.16.0-4-amd64
(G)UI : Xfce 4.10
Inscription : 19-05-2014

Re : [resolu] desactivation touchpad par Fn+F9

Super captnfab !

j'ai donc créé deux boutons supplémentaires dans le tableau de bord : un qui active, l'autre qui désactive : simple, pratique, efficace smile

merci !

Hors ligne

Pied de page des forums