Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 19-08-2014 08:46:55

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

zsnes sous wheezy

Bonjour

Je voudrais installer zsnes sous wheezy mais quand je tente de l'installer ça me répond "impossible de trouver le paquet"
Pourtant normalement il est bien dans les dépôts : https://packages.debian.org/fr/wheezy/otherosfs/zsnes
Voici mon sources.list :

#

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

deb http://ftp.fr.debian.org/debian/ wheezy main contrib non-free
# deb-src http://ftp.fr.debian.org/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main contrib non-free
# deb-src http://security.debian.org/ wheezy/updates main

# wheezy-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ wheezy-updates main contrib non-free
# deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main

# backports
deb http://http.debian.net/debian wheezy-backports main contrib non-free

# mozilla
deb http://mozilla.debian.net/ wheezy-backports iceweasel-release



Merci

Hors ligne

#2 19-08-2014 09:34:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Bonjour,

Tu es sous quelle architecture ? 32 ou 64 bits ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 19-08-2014 09:44:28

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

64 bits

Hors ligne

#4 19-08-2014 09:58:15

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Il faut que tu actives le support de l'architecture i386 :

dpkg --add-architecture i386


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#5 19-08-2014 10:01:47

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Oups, n'oublie pas ensuite

apt-get update


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 19-08-2014 10:27:20

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

J'ai fait ce que tu m'as dit, mais ensuite ça plante :

sudo apt-get install zsnes
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 zsnes:i386 : Dépend: libsdl1.2debian:i386 (>= 1.2.11) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Hors ligne

#7 19-08-2014 10:35:45

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Tu as bien fait l'update ?

Après, que donne :

apt-cache policy libsdl1.2debian


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 19-08-2014 10:42:49

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

oui j'ai fait l'update

apt-cache policy libsdl1.2debian
libsdl1.2debian:
  Installé : 1.2.15-5
  Candidat : 1.2.15-5
 Table de version :
 *** 1.2.15-5 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages
        100 /var/lib/dpkg/status

Hors ligne

#9 19-08-2014 10:47:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Essaye

aptitude install -f


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#10 19-08-2014 10:54:42

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

aptitude install -f
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
 



ensuite j'ai retenté d'installer zsnes mais il me ressort la même erreur

Hors ligne

#11 19-08-2014 11:01:16

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Fais une mise-à-jour et recommence :

apt-get upgrade


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#12 19-08-2014 11:05:15

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

pas de mise à jour dispo.
je dois partir de mon PC là, je reviendrai tout à l'heure, merci pour ton aide

Hors ligne

#13 19-08-2014 11:09:44

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

@+

Tu feras aussi :

apt-cache policy libsdl1.2debian:i386


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#14 19-08-2014 13:15:28

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

re

ça donne ça :

$ apt-cache policy libsdl1.2debian:i386
libsdl1.2debian:i386:
  Installé : (aucun)
  Candidat : 1.2.15-5
 Table de version :
     1.2.15-5 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main i386 Packages
 

Hors ligne

#15 19-08-2014 18:20:24

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

OK, installe-le :

apt-get install libsdl1.2debian:i386


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#16 19-08-2014 19:30:22

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

ça fonctionne pas :

apt-get install libsdl1.2debian:i386
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 libsdl1.2debian:i386 : Dépend: libpulse0:i386 (>= 0.99.1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 

Hors ligne

#17 19-08-2014 20:55:19

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

Et que donne

aptitude search '~i~ahold'


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#18 19-08-2014 22:13:46

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

elle est censée faire quoi cette commande ?
je l'ai lancée, je vois quelques truc qui défilent rapidement puis ça revient au prompt.
Ensuite pour l'installation de zsnes, j'ai toujours l'habitude d'utiliser apt-get, mais cette fois j'ai utilisé aptitude et ça me donne ça :

sudo aptitude install zsnes
Note : sélection de « zsnes:i386 » à la place du
       paquet virtuel « zsnes »
Les NOUVEAUX paquets suivants vont être installés :
  gcc-4.7-base:i386{a} libasound2:i386{a} libasyncns0:i386{a}
  libattr1:i386{a} libc6:i386{a} libc6-i686:i386{a} libcaca0:i386{a}
  libcap2:i386{a} libdbus-1-3:i386{a} libdirectfb-1.2-9:i386{a}
  libdrm-intel1:i386{a} libdrm-nouveau1a:i386{a} libdrm-radeon1:i386{a}
  libdrm2:i386{a} libexpat1:i386{a} libffi5:i386{a} libflac8:i386{a}
  libgcc1:i386{a} libgl1-mesa-dri:i386{a} libgl1-mesa-glx:i386{a}
  libglapi-mesa:i386{a} libgpm2:i386{a} libice6:i386{a} libjson0:i386{a}
  libncurses5:i386{a} libncursesw5:i386{a} libogg0:i386{a}
  libpciaccess0:i386{a} libpng12-0:i386{a} libpulse0:i386{ab}
  libsdl1.2debian:i386{a} libslang2:i386{a} libsm6:i386{a}
  libsndfile1:i386{a} libstdc++6:i386{a} libtinfo5:i386{a}
  libts-0.0-0:i386{a} libuuid1:i386{a} libvorbis0a:i386{a}
  libvorbisenc2:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libxau6:i386{a} libxcb-glx0:i386{a} libxcb1:i386{a}
  libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a}
  libxi6:i386{a} libxtst6:i386{a} libxxf86vm1:i386{a} uuid-runtime{a}
  zlib1g:i386{a} zsnes:i386
0 paquets mis à jour, 56 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 38,2 Mo d'archives. Après dépaquetage, 127 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libpulse0 : Casse: libpulse0:i386 (!= 4.0-6~bpo7+1) mais 2.0-6.1 doit être installé.
 libpulse0:i386 : Casse: libpulse0 (!= 2.0-6.1) mais 4.0-6~bpo7+1 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                          
1)      avidemux                                                                
2)      avidemux-plugins                                                        
3)      bsnes                                                                  
4)      default-jre                                                            
5)      fceu                                                                    
6)      ffmpeg                                                                  
7)      icedtea-6-plugin                                                        
8)      icedtea-netx                                                            
9)      icedtea-plugin                                                          
10)     libav-tools                                                            
11)     libavdevice-extra-53                                                    
12)     libavdevice53                                                          
13)     liblavplay-2.0-0                                                        
14)     libpulse0                                                              
15)     libsdl-image1.2                                                        
16)     libsdl-mixer1.2                                                        
17)     libsdl-ttf2.0-0                                                        
18)     libsdl1.2debian                                                        
19)     libsmpeg0                                                              
20)     libxine1                                                                
21)     libxine1-misc-plugins                                                  
22)     libxine1-plugins                                                        
23)     libxine1-x                                                              
24)     me-tv                                                                  
25)     mencoder                                                                
26)     mjpegtools                                                              
27)     mplayer2                                                                
28)     openjdk-6-jre                                                          
29)     python-pygame                                                          
30)     smplayer                                                                
31)     smplayer-themes                                                        
32)     smplayer-translations                                                  
33)     vlc                                                                    
34)     vlc-plugin-pulse                                                        
35)     winff                                                                  

      Laisser les dépendances suivantes non satisfaites :                      
36)     deluge-gtk recommande python-pygame                                    
37)     libopenal1 recommande libpulse0 (>= 0.99.1)                            
38)     libreoffice-base recommande default-jre | gcj-jre | openjdk-7-jre | open
39)     libreoffice-writer recommande default-jre | gcj-jre | openjdk-7-jre | op
40)     avidemux recommande mjpegtools

Accepter cette solution ? [Y/n/q/?]                                        



mais je n'ai pas validé j'ai annulé, et avec apt-get ça me ressort la même erreur que précédemment avec libsdl1.2debian:i386

Hors ligne

#19 20-08-2014 11:28:33

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

bartaba a écrit :

elle est censée faire quoi cette commande ?

lister les paquets en mode "garder en l'état".
Voir Utilisation avancée de l'option "search"

bartaba a écrit :

je l'ai lancée, je vois quelques truc qui défilent rapidement puis ça revient au prompt.

Une idée des trucs qui défilent ?

bartaba a écrit :

j'ai utilisé aptitude ... mais je n'ai pas validé j'ai annulé

Si tu réponds non (n), normalement aptitude essayera de résoudre le problème autrement.
Donc, si tu réponds non à chaque fois, tu pourras voir les différentes propositions d'aptitude.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#20 20-08-2014 12:10:03

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

Une idée des trucs qui défilent ?


j'ai fait un screencast pour voir, pas possible autrement.
donc  ça fait :
-construction de l'arbre de dépendances
-lecture de l'information d'état étendu
-initialisation de l'état des paquets
-?installed ?action(hold): accès à l'index puis ça revient au prompt

Si tu réponds non (n), normalement aptitude essayera de résoudre le problème autrement.
Donc, si tu réponds non à chaque fois, tu pourras voir les différentes propositions d'aptitude.


en effet il m'a posé plusieurs questions mais j'ai répondu non à chaque fois ne voulant pas aggraver les choses :

# aptitude install zsnes
Note : sélection de « zsnes:i386 » à la place du
       paquet virtuel « zsnes »
Les NOUVEAUX paquets suivants vont être installés :
  gcc-4.7-base:i386{a} libasound2:i386{a} libasyncns0:i386{a}
  libattr1:i386{a} libc6:i386{a} libc6-i686:i386{a} libcaca0:i386{a}
  libcap2:i386{a} libdbus-1-3:i386{a} libdirectfb-1.2-9:i386{a}
  libdrm-intel1:i386{a} libdrm-nouveau1a:i386{a} libdrm-radeon1:i386{a}
  libdrm2:i386{a} libexpat1:i386{a} libffi5:i386{a} libflac8:i386{a}
  libgcc1:i386{a} libgl1-mesa-dri:i386{a} libgl1-mesa-glx:i386{a}
  libglapi-mesa:i386{a} libgpm2:i386{a} libice6:i386{a} libjson0:i386{a}
  libncurses5:i386{a} libncursesw5:i386{a} libogg0:i386{a}
  libpciaccess0:i386{a} libpng12-0:i386{a} libpulse0:i386{ab}
  libsdl1.2debian:i386{a} libslang2:i386{a} libsm6:i386{a}
  libsndfile1:i386{a} libstdc++6:i386{a} libtinfo5:i386{a}
  libts-0.0-0:i386{a} libuuid1:i386{a} libvorbis0a:i386{a}
  libvorbisenc2:i386{a} libwrap0:i386{a} libx11-6:i386{a}
  libx11-xcb1:i386{a} libxau6:i386{a} libxcb-glx0:i386{a} libxcb1:i386{a}
  libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a}
  libxi6:i386{a} libxtst6:i386{a} libxxf86vm1:i386{a} uuid-runtime{a}
  zlib1g:i386{a} zsnes:i386
0 paquets mis à jour, 56 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 38,2 Mo d'archives. Après dépaquetage, 127 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libpulse0 : Casse: libpulse0:i386 (!= 4.0-6~bpo7+1) mais 2.0-6.1 doit être installé.
 libpulse0:i386 : Casse: libpulse0 (!= 2.0-6.1) mais 4.0-6~bpo7+1 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                                          
1)      avidemux                                                                
2)      avidemux-plugins                                                        
3)      bsnes                                                                  
4)      default-jre                                                            
5)      fceu                                                                    
6)      ffmpeg                                                                  
7)      icedtea-6-plugin                                                        
8)      icedtea-netx                                                            
9)      icedtea-plugin                                                          
10)     libav-tools                                                            
11)     libavdevice-extra-53                                                    
12)     libavdevice53                                                          
13)     liblavplay-2.0-0                                                        
14)     libpulse0                                                              
15)     libsdl-image1.2                                                        
16)     libsdl-mixer1.2                                                        
17)     libsdl-ttf2.0-0                                                        
18)     libsdl1.2debian                                                        
19)     libsmpeg0                                                              
20)     libxine1                                                                
21)     libxine1-misc-plugins                                                  
22)     libxine1-plugins                                                        
23)     libxine1-x                                                              
24)     me-tv                                                                  
25)     mencoder                                                                
26)     mjpegtools                                                              
27)     mplayer2                                                                
28)     openjdk-6-jre                                                          
29)     python-pygame                                                          
30)     smplayer                                                                
31)     smplayer-themes                                                        
32)     smplayer-translations                                                  
33)     vlc                                                                    
34)     vlc-plugin-pulse                                                        
35)     winff                                                                  

      Laisser les dépendances suivantes non satisfaites :                      
36)     deluge-gtk recommande python-pygame                                    
37)     libopenal1 recommande libpulse0 (>= 0.99.1)                            
38)     libreoffice-base recommande default-jre | gcj-jre | openjdk-7-jre | open
39)     libreoffice-writer recommande default-jre | gcj-jre | openjdk-7-jre | op
40)     avidemux recommande mjpegtools                                          


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     libpulse0:i386 [Non installé]                            
2)     libsdl1.2debian:i386 [Non installé]                      
3)     zsnes:i386 [Non installé]                                



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                  
1)      avidemux                                        
2)      avidemux-plugins                                
3)      bsnes                                            
4)      default-jre                                      
5)      fceu                                            
6)      ffmpeg                                          
7)      icedtea-6-plugin                                
8)      icedtea-netx                                    
9)      icedtea-plugin                                  
10)     libav-tools                                      
11)     libavdevice-extra-53                            
12)     libavdevice53                                    
13)     liblavplay-2.0-0                                
14)     libpulse0                                        
15)     libsdl-image1.2                                  
16)     libsdl-mixer1.2                                  
17)     libsdl-ttf2.0-0                                  
18)     libsdl1.2debian                                  
19)     libsmpeg0                                        
20)     libxine1                                        
21)     libxine1-misc-plugins                            
22)     libxine1-plugins                                
23)     libxine1-x                                      
24)     me-tv                                            
25)     mencoder                                        
26)     mjpegtools                                      
27)     mplayer2                                        
28)     openjdk-6-jre                                    
29)     python-pygame                                    
30)     smplayer                                        
31)     smplayer-themes                                  
32)     smplayer-translations                            
33)     vlc                                              
34)     vlc-plugin-pulse                                
35)     winff                                            

      Installer les paquets suivants :                  
36)     gcj-4.7-base [4.7.2-3 (stable)]                  
37)     gcj-4.7-jre [4.7.2-3 (stable)]                  
38)     gcj-4.7-jre-headless [4.7.2-3 (stable)]          
39)     gcj-4.7-jre-lib [4.7.2-3 (stable)]              
40)     libgcj-common [1:4.6.3-8 (stable)]              
41)     libgcj13 [4.7.2-3 (stable)]                      
42)     libgcj13-awt [4.7.2-3 (stable)]                  

      Laisser les dépendances suivantes non satisfaites :
43)     deluge-gtk recommande python-pygame              
44)     libopenal1 recommande libpulse0 (>= 0.99.1)      
45)     avidemux recommande mjpegtools                  


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                  
1)      avidemux                                        
2)      avidemux-plugins                                
3)      bsnes                                            
4)      default-jre                                      
5)      fceu                                            
6)      ffmpeg                                          
7)      icedtea-6-plugin                                
8)      icedtea-netx                                    
9)      icedtea-plugin                                  
10)     libav-tools                                      
11)     libavdevice-extra-53                            
12)     libavdevice53                                    
13)     liblavplay-2.0-0                                
14)     libpulse0                                        
15)     libsdl-image1.2                                  
16)     libsdl-mixer1.2                                  
17)     libsdl-ttf2.0-0                                  
18)     libsdl1.2debian                                  
19)     libsmpeg0                                        
20)     libxine1                                        
21)     libxine1-misc-plugins                            
22)     libxine1-plugins                                
23)     libxine1-x                                      
24)     me-tv                                            
25)     mencoder                                        
26)     mjpegtools                                      
27)     mplayer2                                        
28)     openjdk-6-jre                                    
29)     python-pygame                                    
30)     smplayer                                        
31)     smplayer-themes                                  
32)     smplayer-translations                            
33)     vlc                                              
34)     vlc-plugin-pulse                                
35)     winff                                            

      Installer les paquets suivants :                  
36)     gcj-4.6-base [4.6.3-1 (stable)]                  
37)     gcj-4.6-jre [4.6.3-1 (stable)]                  
38)     gcj-4.6-jre-headless [4.6.3-1 (stable)]          
39)     gcj-4.6-jre-lib [4.6.3-1 (stable)]              
40)     libgcj-common [1:4.6.3-8 (stable)]              
41)     libgcj12 [4.6.3-1 (stable)]                      
42)     libgcj12-awt [4.6.3-1 (stable)]                  

      Laisser les dépendances suivantes non satisfaites :
43)     deluge-gtk recommande python-pygame              
44)     libopenal1 recommande libpulse0 (>= 0.99.1)      
45)     avidemux recommande mjpegtools                  


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                  
1)      avidemux                                        
2)      avidemux-plugins                                
3)      bsnes                                            
4)      default-jre                                      
5)      fceu                                            
6)      ffmpeg                                          
7)      icedtea-6-plugin                                
8)      icedtea-netx                                    
9)      icedtea-plugin                                  
10)     libav-tools                                      
11)     libavdevice-extra-53                            
12)     libavdevice53                                    
13)     liblavplay-2.0-0                                
14)     libpulse0                                        
15)     libsdl-image1.2                                  
16)     libsdl-mixer1.2                                  
17)     libsdl-ttf2.0-0                                  
18)     libsdl1.2debian                                  
19)     libsmpeg0                                        
20)     libxine1                                        
21)     libxine1-misc-plugins                            
22)     libxine1-plugins                                
23)     libxine1-x                                      
24)     me-tv                                            
25)     mencoder                                        
26)     mjpegtools                                      
27)     mplayer2                                        
28)     openjdk-6-jre                                    
29)     python-pygame                                    
30)     smplayer                                        
31)     smplayer-themes                                  
32)     smplayer-translations                            
33)     vlc                                              
34)     vlc-plugin-pulse                                
35)     winff                                            

      Installer les paquets suivants :                  
36)     gcj-4.7-base [4.7.2-3 (stable)]                  
37)     gcj-4.7-jre [4.7.2-3 (stable)]                  
38)     gcj-4.7-jre-headless [4.7.2-3 (stable)]          
39)     libgcj-common [1:4.6.3-8 (stable)]              
40)     libgcj13 [4.7.2-3 (stable)]                      
41)     libgcj13-awt [4.7.2-3 (stable)]                  

      Laisser les dépendances suivantes non satisfaites :
42)     deluge-gtk recommande python-pygame              
43)     libgcj13 recommande gcj-4.7-jre-lib (>= 4.7.2)  
44)     libopenal1 recommande libpulse0 (>= 0.99.1)      
45)     avidemux recommande mjpegtools                  


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

      Supprimer les paquets suivants :                  
1)      avidemux                                        
2)      avidemux-plugins                                
3)      bsnes                                            
4)      default-jre                                      
5)      fceu                                            
6)      ffmpeg                                          
7)      icedtea-6-plugin                                
8)      icedtea-netx                                    
9)      icedtea-plugin                                  
10)     libav-tools                                      
11)     libavdevice-extra-53                            
12)     libavdevice53                                    
13)     liblavplay-2.0-0                                
14)     libpulse0                                        
15)     libsdl-image1.2                                  
16)     libsdl-mixer1.2                                  
17)     libsdl-ttf2.0-0                                  
18)     libsdl1.2debian                                  
19)     libsmpeg0                                        
20)     libxine1                                        
21)     libxine1-misc-plugins                            
22)     libxine1-plugins                                
23)     libxine1-x                                      
24)     me-tv                                            
25)     mencoder                                        
26)     mjpegtools                                      
27)     mplayer2                                        
28)     openjdk-6-jre                                    
29)     python-pygame                                    
30)     smplayer                                        
31)     smplayer-themes                                  
32)     smplayer-translations                            
33)     vlc                                              
34)     vlc-plugin-pulse                                
35)     winff                                            

      Installer les paquets suivants :                  
36)     gcj-4.6-base [4.6.3-1 (stable)]                  
37)     gcj-4.6-jre [4.6.3-1 (stable)]                  
38)     gcj-4.6-jre-headless [4.6.3-1 (stable)]          
39)     libgcj-common [1:4.6.3-8 (stable)]              
40)     libgcj12 [4.6.3-1 (stable)]                      
41)     libgcj12-awt [4.6.3-1 (stable)]                  

      Laisser les dépendances suivantes non satisfaites :
42)     deluge-gtk recommande python-pygame              
43)     libgcj12 recommande gcj-4.6-jre-lib (>= 4.6.1-9)
44)     libopenal1 recommande libpulse0 (>= 0.99.1)      
45)     avidemux recommande mjpegtools                  


Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson0 [0.10-1.2 (stable)]                                        

     Réinstaller à une version antérieure les paquets suivants :          
2)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                    
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]
2)     libpulse0:i386 [4.0-6~bpo7+1 (wheezy-backports)]  



Accepter cette solution ? [Y/n/q/?] n
Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?] n

*** Aucune autre solution disponible ***

Les actions suivantes permettront de résoudre ces dépendances :

     Installer les paquets suivants :                                      
1)     libjson-c2:i386 [0.11-3~bpo7+1 (wheezy-backports)]                  
2)     libjson0 [0.11-3~bpo7+1 (wheezy-backports)]                        
3)     libjson0:i386 [0.11-3~bpo7+1 (wheezy-backports)]                    

     Réinstaller à une version antérieure les paquets suivants :          
4)     libpulse0 [4.0-6~bpo7+1 (now, wheezy-backports) -> 2.0-6.1 (stable)]



Accepter cette solution ? [Y/n/q/?]
 


Pour la derniere quand je mets non il accepte pas donc j'ai fait CTRL + C

Hors ligne

#21 21-08-2014 09:02:48

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

J'avoue que je ne comprends pas :

-construction de l'arbre de dépendances
-lecture de l'information d'état étendu
-initialisation de l'état des paquets
-?installed ?action(hold): accès à l'index puis ça revient au prompt

Est-ce que ça signifie qu'il ne trouve aucun paquet en hold ?  mad

J'ai l'impression que tout ça va se terminer en installation forcée.  hmm

edit: je vois qu'une fois encore, aptitude est à la ramasse en voulant supprimer tout et n'importe quoi.  roll


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#22 21-08-2014 10:58:26

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

Mais du coup est ce que mon installation est propre ou pas ? Et est ce que je peux laisser comme ça ?
Parce que je sais pas d'où ça vient ce probleme, au pire je peux faire une réinstallation de debian vu que je l'ai installé il y a seulement 2 jours

Hors ligne

#23 21-08-2014 11:05:00

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

bartaba a écrit :

Mais du coup est ce que mon installation est propre ou pas ? Et est ce que je peux laisser comme ça ?
Parce que je sais pas d'où ça vient ce probleme, au pire je peux faire une réinstallation de debian vu que je l'ai installé il y a seulement 2 jours

Si tu n'as rien fait d'extravagant depuis, il serait surprenant que ton install ne soit pas propre.
Comment as-tu fait celle-ci ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#24 21-08-2014 11:48:14

bartaba
Membre
Distrib. : Debian Jessie
Noyau : Linux 3.16.0-4-amd64
(G)UI : Mate
Inscription : 04-02-2014

Re : zsnes sous wheezy

J'ai fait une netinstall, puis j'ai installé Mate et divers programmes.
Mais je sais pas ça m'embête un peu, bon je m'en fout un peu de zsnes c'est pas primordial, mais j'ai peur que par la suite j'ai le même probleme avec l'installation d'un autre prog

Hors ligne

#25 22-08-2014 09:08:51

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : zsnes sous wheezy

bartaba a écrit :

puis j'ai installé Mate

Par la netinstall, tu n'avais installé aucun environnement de bureau ?
Et quelle procédure as-tu suivi pour installer Mate ?


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums