Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-08-2014 21:46:26

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

[RESOLU]gdm3 : plus de connexion automatique au boot.

Problème à mon avis lié à la dernière mise à jour de gdm3, passé en version 3.12.2-2.1 .

Malgré le paramétrage du profil utilisateur en connexion automatique, gdm3 demande le mot de passe de connexion.
Pourtant /etc/gdm3/daemon.conf possède bien l'instruction AutomaticLoginEnable=True .

Une idée ? Ou bug dans la dernière version de gdm3 ?

Dernière modification par taureau89_9 (15-11-2014 15:05:53)


CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

#2 24-08-2014 09:18:34

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

en principe, c'est ici la réponse :

en root, dans le fichier /etc/gdm3/daemon.conf

mettre ainsi les premières lignes :

[daemon]
# Enabling automatic login
AutomaticLoginEnable = true
AutomaticLogin = votrenomdutilisateur

on relance, et c'est bon.

Dernière modification par jeanmarc1 (24-08-2014 09:19:01)


"Being is not doing"

Hors ligne

#3 25-08-2014 14:17:24

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

Oui mais ça, c'est quand ça marchait !

J'avais dit dans mon premier message que dans mon /etc/gdm3/daemon.conf , j'avais déjà :

AutomaticLoginEnable = true (avec mon nom d'utilisateur aussi)

et pourtant gdm3 me demande le passe d'utilisateur à chaque boot.

Alors, bug de gdm3 ?

CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

#4 25-08-2014 14:46:29

jeanmarc1
Adhérent(e)
Lieu : Vence (06)
Distrib. : Jessie en dual-boot sur portables Dell
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate
Inscription : 09-09-2012
Site Web

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

peut-être tu peux essayer de créer un second utilisateur, de lui donner l'accès automatique, et de voir ainsi si cela fonctionne. cela pourrait donner des idées sur l'origine de la panne.

"Being is not doing"

Hors ligne

#5 25-08-2014 15:05:39

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

Plop,
je te conseille également de vérifier si tu utilises bien systemd-sysv smile

captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#6 25-08-2014 23:06:10

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

@ captnfab : oui, j'utilise bien systemd-sysv .

@ jean marc : je posais la question pour savoir si quelqu'un avait le même problème et une idée.
Mais pour l'instant c'est pas bien compliqué de taper mon login d'utilisateur, j'attends qu'une prochaine mise à jour résolve le problème.

CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

#7 10-09-2014 21:56:19

jsubei
Membre
Distrib. : Wheezy
Noyau : Linux 3.2.0-4-amd64
(G)UI : Gnome shell
Inscription : 07-04-2009

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

même problème !

Hors ligne

#8 14-09-2014 09:09:31

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

Oui la dernière version de gdm3 a manifestement quelques soucis.

https://bugs.debian.org/cgi-bin/bugrepo … bug=759745

CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

#9 17-09-2014 23:28:59

abraar
Membre
Inscription : 17-09-2014

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

Bonjour,

Même problème ici, sur jessie amd64.

Il vaut toujours mieux mettre un -s all avec apt-listbugs.

apt-listbugs -s all list gdm3



Voici le coupable: https://bugs.debian.org/cgi-bin/bugrepo … bug=758183

A+

--
abraar

Hors ligne

#10 18-09-2014 14:04:47

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

Merci abraar.

Je n'avais pas utilisé apt-listbugs pour faire une recherche, mais simplement demandé la liste des bugs sur la page web bugs.debian.org en tapant gdm3 comme nom de paquet.

Pourquoi par cette méthode le 758183 n'apparaît-il pas ?

CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

#11 18-09-2014 21:44:44

abraar
Membre
Inscription : 17-09-2014

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

En faisant https://bugs.debian.org/gdm3, ça apparait bien de mon côté.

A+

--
abraar

Hors ligne

#12 15-11-2014 15:05:23

taureau89_9
Adhérent(e)
Lieu : A proximité de LFLA
Distrib. : Debian Testing
Noyau : 4.7.0-1-amd64
(G)UI : Gnome 3.20+1 + gnome-shell 3.22.0-1
Inscription : 16-09-2011

Re : [RESOLU]gdm3 : plus de connexion automatique au boot.

Problème résolu par la mise à jour d'aujourd'hui (toujours sur ma testing big_smile)

gdm3 en version 3.14.1-3 .

CM Asus Sabertooth 990FX, Proc FX 8350, 4 x 8Go DDR3 1866Mhz, GTX 750ti 2Go, DD 2 To Sata 3

Hors ligne

Pied de page des forums