Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 02-09-2014 16:03:53

sebas
Membre
Inscription : 02-09-2014

Montage partition [RESOLU]

Bonjour,

J'ai 5 disques durs dont 4 sont montés dans un dossier commun. J'essais de monter mon dossier utilisateur dans ce dossier commun et pour ça j'ai exécuté dans le terminal :

mkdir /Disques\ locaux &&
mkdir /Disques\ locaux/0 && mount /dev/sdc2 /Disques\ locaux/0

Pour info, sdc2 = partition de home

Ça marche mais comme je m'en doutais, le dossier 0 m'affiche le contenu du dossier home, hors c'est le contenu de mon dossier utilisateur que je voudrais afficher. Y a-t-il une méthode ? J'ai essayé /dev/sdc2/UTILISATEUR, mais le terminal me dit :

mount: special device /dev/sda6/UTILISATEUR does not exist
       (a path prefix is not a directory)

Merci pour votre aide.

Dernière modification par sebas (03-09-2014 08:57:06)

Hors ligne

#2 02-09-2014 17:55:48

captnfab
Admin-Girafe
Lieu : /dev/random
Distrib. : Debian Stretch/Sid/Rc-Buggy
Noyau : Linux (≥ 4.3)
(G)UI : i3-wm (≥ 4.11)
Inscription : 07-07-2008
Site Web

Re : Montage partition [RESOLU]

Salut,
Pas vraiment de méthode, tu peux faire :

mkdir -p /mnt/DisquesLocaux
mount /dev/sdc2 /mnt/DisquesLocaux
mount -o bind /mnt/DisquesLocaux/sebas /mnt/DisquesLocaux


et ça devrait marcher, peut-être smile


captnfab,
Association Debian-Facile, bépo.
TheDoctor: Your wish is my command… But be careful what you wish for.

Hors ligne

#3 03-09-2014 08:56:21

sebas
Membre
Inscription : 02-09-2014

Re : Montage partition [RESOLU]

Ça marche ! Merci beaucoup !

Dernière modification par sebas (03-09-2014 08:59:04)

Hors ligne

Pied de page des forums