Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-09-2014 16:06:43

flo34
Membre
Inscription : 13-09-2014

installation de wheezy en erreur depuis hier

Bonjour à tous, depuis hier soir je tente d'installer une debian wheezy-amd64
L installation échoue  si je sélectionne des packages (rien d exceptionnel ssh et les paquets de base).
Si je ne sélectionne rien l installation va au bout mais j ai plein de problème  de dependance;
Par exemple pour installer vim:
Dépendances non satisfaites:
Vim dépend : vim - common (=2:7.3.547-7) mais 2:7.4.430-1 devra être  installé :
Impossible de corriger les problèmes, des paquets défectueux  sont en mode "garder en l'etat"

Il y a un soucis au niveaux  des repository? ?

Merci d'avance

Hors ligne

#2 13-09-2014 16:33:19

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Bonjour et bienvenue.  smile

Tu as installé comment, en détail ?
L'installation échoue, mais de quelle manière ?

Après, regarde du côté des sources : https://debian-facile.org/doc:systeme:apt:sources.list

Quel miroir utilises-tu ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 13-09-2014 17:03:11

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

Merci de ton aide.
Pour les mirroirs  j ai testé  France et pays bas.
Le sources.list m'a l'air bon (j y ai pas touché )
J ai pas de message d erreur spécifique juste que l installation à échoué.

Hors ligne

#4 13-09-2014 18:13:00

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : installation de wheezy en erreur depuis hier

une petite copie du fichier /etc/apt/sources.list me paraît être nécessaire.
As-tu eu la connexion d'établie lors de l'installation ?

smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 13-09-2014 18:25:10

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

root@nas:~# cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ jessie main
# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ squeeze main non-free
# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ jessie main
#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ squeeze main non-free
#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

deb http://debian.mirror.root.lu/debian/ wheezy main
deb-src http://debian.mirror.root.lu/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main non-free
deb-src http://security.debian.org/ wheezy/updates main non-free

# wheezy-updates, previously known as 'volatile'
deb http://debian.mirror.root.lu/debian/ wheezy-updates main non-free
deb-src http://debian.mirror.root.lu/debian/ wheezy-updates main non-free




Pour les messages d'erreurs voici ce que j'ai par exemple

root@nas:~# aptitude install build-essential
Les NOUVEAUX paquets suivants vont être installés :
  binutils{a} build-essential bzip2{ab} cpp{a} cpp-4.7{ab} dpkg-dev{a} fakeroot{a} g++{a} g++-4.7{ab} gcc{a} gcc-4.7{ab} libalgorithm-diff-perl{a} libalgorithm-diff-xs-perl{ab} libalgorithm-merge-perl{a} libc-dev-bin{ab}
  libc6-dev{ab} libdpkg-perl{a} libfile-fcntllock-perl{ab} libgomp1{ab} libitm1{ab} libmpc2{a} libmpfr4{a} libquadmath0{ab} libstdc++6-4.7-dev{ab} libtimedate-perl{a} linux-libc-dev{a} make{a} manpages-dev{a} patch{a}
0 paquets mis à jour, 29 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 37,6 Mo d'archives. Après dépaquetage, 97,3 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 libquadmath0 : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 libfile-fcntllock-perl : Dépend: perlapi-5.14.2 qui est un paquet virtuel
 cpp-4.7 : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 libgomp1 : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 libalgorithm-diff-xs-perl : Dépend: perlapi-5.14.2 qui est un paquet virtuel
 libc-dev-bin : Dépend: libc6 (< 2.14) mais 2.19-10 est installé.
 libstdc++6-4.7-dev : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 g++-4.7 : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 bzip2 : Dépend: libbz2-1.0 (= 1.0.6-4) mais 1.0.6-7 est installé.
 gcc-4.7 : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 libitm1 : Dépend: gcc-4.7-base (= 4.7.2-5) mais 4.7.4-2 est installé.
 libc6-dev : Dépend: libc6 (= 2.13-38+deb7u4) mais 2.19-10 est installé.
ouverts : 86 ; fermés : 173 ; reportés : 56 ; en conflit : 100                                                                                                                                                                     .Les actions suivantes permettront de résoudre ces dépendances :

      Conserver les paquets suivants dans leur version actuelle :
1)      build-essential [Non installé]
2)      bzip2 [Non installé]
3)      cpp [Non installé]
4)      cpp-4.7 [Non installé]
5)      dpkg-dev [Non installé]
6)      g++ [Non installé]
7)      g++-4.7 [Non installé]
8)      gcc [Non installé]
9)      gcc-4.7 [Non installé]
10)     libalgorithm-diff-xs-perl [Non installé]
11)     libc-dev-bin [Non installé]
12)     libc6-dev [Non installé]
13)     libfile-fcntllock-perl [Non installé]
14)     libgomp1 [Non installé]
15)     libitm1 [Non installé]
16)     libquadmath0 [Non installé]
17)     libstdc++6-4.7-dev [Non installé]

      Laisser les dépendances suivantes non satisfaites :
18)     libdpkg-perl recommande libfile-fcntllock-perl
19)     libdpkg-perl recommande bzip2
20)     libalgorithm-diff-perl recommande libalgorithm-diff-xs-perl
21)     libc6-dev recommande gcc | c-compiler


Accepter cette solution ? [Y/n/q/?]

Dernière modification par flo34 (13-09-2014 18:27:11)

Hors ligne

#6 13-09-2014 18:43:03

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Je n'aime pas trop ton sources.list

Je te conseille de réinstaller par netinstall et on verra ensuite : https://www.debian.org/CD/netinst/

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#7 13-09-2014 18:45:22

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

ca ferra que la 20eme fois du week end ^^
je reviens alors

Hors ligne

#8 13-09-2014 18:46:41

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Il faut absolument savoir ce qui bloque : note tout ce que tu fais lors de l'install.
Courage.  smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#9 13-09-2014 19:06:03

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

Le nouveau sources.list j'ai remis france

root@nas:~# cat /etc/apt/sources.list
#

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ jessie main
# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ squeeze main non-free
# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ jessie main
#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ squeeze main non-free
#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

deb http://ftp.fr.debian.org/debian/ wheezy main
deb-src http://ftp.fr.debian.org/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main non-free
deb-src http://security.debian.org/ wheezy/updates main non-free

# wheezy-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ wheezy-updates main non-free
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main non-free



Le message d'erreur que j'ai lors de la sélection des logiciels a installer.
Package sélectionné: Utilitaire usuel du système
Échec d'une étape de configuration.
Une étape de l'installation a échoué.
Vous pouvez essayer d’exécuter à nouveau cette étape depuis le menu ou la sauter pour en choisir une autre.L'etape qui a échoué est: Choisir et installer des logiciels

Hors ligne

#10 13-09-2014 19:11:01

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Quand tu auras refait la netinstall, tu partiras pour commencer sur un sources.list tel que :

## wheezy
deb http://ftp.fr.debian.org/debian/ wheezy main non-free contrib

## wheezy security
deb http://security.debian.org/ wheezy/updates main contrib non-free

# wheezy-updates
deb http://ftp.fr.debian.org/debian/ wheezy-updates main contrib non-free


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#11 13-09-2014 19:13:54

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

Je viens de changer le sources.list rien de mieux

root@nas:~# aptitude upgrade
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.

root@nas:~# aptitude dist-upgrade
Aucun paquet ne va être installé, mis à jour ou enlevé.
0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.

root@nas:~# aptitude install vim
Les NOUVEAUX paquets suivants vont être installés :
  libgpm2{a} vim{b} vim-runtime{a}
0 paquets mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de télécharger 5 484 ko d'archives. Après dépaquetage, 24,9 Mo seront utilisés.
Les paquets suivants ont des dépendances non satisfaites :
 vim : Dépend: vim-common (= 2:7.3.547-7) mais 2:7.4.430-1 est installé.
Les actions suivantes permettront de résoudre ces dépendances :

     Conserver les paquets suivants dans leur version actuelle :
1)     vim [Non installé]



Accepter cette solution ? [Y/n/q/?]
 

Hors ligne

#12 13-09-2014 19:17:10

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Tu as refait l'install à partir de l'iso que je t'ai indiquée ?

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#13 13-09-2014 19:36:11

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

c'est celle que j'utilise

Hors ligne

#14 13-09-2014 19:47:07

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Ah ?

Alors tu mets le sources.list de mon #10 (ni plus, ni moins).

Ensuite, tu rentres les commandes :

apt-get update


puis :

apt-get upgrade


Et tu reviens dire comment de sont passées ces étapes.  smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#15 13-09-2014 19:55:10

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

rien de mieux

apt-get update
Ign http://ftp.fr.debian.org wheezy InRelease
Atteint http://security.debian.org wheezy/updates InRelease
Atteint http://ftp.fr.debian.org wheezy-updates InRelease
Atteint http://ftp.fr.debian.org wheezy Release.gpg
Atteint http://security.debian.org wheezy/updates/main amd64 Packages
Atteint http://ftp.fr.debian.org wheezy Release
Atteint http://security.debian.org wheezy/updates/contrib amd64 Packages
Réception de : 1 http://ftp.fr.debian.org wheezy-updates/main amd64 Packages/DiffIndex [1 471 B]
Atteint http://security.debian.org wheezy/updates/non-free amd64 Packages
Atteint http://ftp.fr.debian.org wheezy-updates/contrib amd64 Packages
Atteint http://security.debian.org wheezy/updates/contrib Translation-en
Atteint http://ftp.fr.debian.org wheezy-updates/non-free amd64 Packages
Atteint http://security.debian.org wheezy/updates/main Translation-en
Atteint http://ftp.fr.debian.org wheezy-updates/contrib Translation-en
Atteint http://security.debian.org wheezy/updates/non-free Translation-en
Réception de : 2 http://ftp.fr.debian.org wheezy-updates/main Translation-en/DiffIndex [919 B]
Atteint http://ftp.fr.debian.org wheezy-updates/non-free Translation-en
Atteint http://ftp.fr.debian.org wheezy/main amd64 Packages
Atteint http://ftp.fr.debian.org wheezy/non-free amd64 Packages
Atteint http://ftp.fr.debian.org wheezy/contrib amd64 Packages
Atteint http://ftp.fr.debian.org wheezy/contrib Translation-en
Atteint http://ftp.fr.debian.org wheezy/main Translation-fr
Atteint http://ftp.fr.debian.org wheezy/main Translation-en
Atteint http://ftp.fr.debian.org wheezy/non-free Translation-en
2 390 o réceptionnés en 0s (2 868 o/s)
Lecture des listes de paquets... Fait
root@nas:~# apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
root@nas:~# apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.

Hors ligne

#16 13-09-2014 20:22:27

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : installation de wheezy en erreur depuis hier

Il y a clairement un problème avec l’image .iso que tu utilises : c’est une Jessie qu’elle t’installe malgré ton sources.list en Wheezy. Tu peux le vérifier avec la commande suivante :

$ apt-cache policy libc6


Tu obtiendras probablement un retour similaire à celui-ci si tu es bien en Jessie :

libc6:
  Installé : 2.19-10
  Candidat : 2.19-10
 Table de version :
 *** 2.19-10 0
        100 /var/lib/dpkg/status
     2.13-38+deb7u4 0
        900 http://security.debian.org/ wheezy/updates/main amd64 Packages
     2.13-38+deb7u2 0
        900 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages


Pour t’assurer d’utiliser une image fonctionnelle préfère celle proposée sur la page d’accueil de debian.org :
http://cdimage.debian.org/debian-cd/7.6 … etinst.iso

Si ça ne fonctionne toujours pas avec celle-ci signale-le et je la testerai en machine virtuelle de mon côté.

Dernière modification par vv222 (13-09-2014 20:26:28)


Jouer sous Debian ? Facile !

Hors ligne

#17 13-09-2014 20:23:31

Invité-5
Banni(e)

Re : installation de wheezy en erreur depuis hier

En fait, revois ton poste#9 (jessie main, squeeze main non-free, wheezy main) et change complètement le support d'installation. Si t'as l'habitude avec aptitude on ne peut pas t'obliger utiliser apt-get.

Puis jette un coup d’œil ici => https://packages.debian.org/search?keyw … lla-search pour comparer les versions de vim par exemple.

wheezy 2:7.3.547-7

jessie 2:7.4.430-1

Tu vois la différence ? Les miroirs français ne sont pas mieux que les autres, aucune importance donc.

EDIT; grillé de 56 secondes par vv222 lol

Dernière modification par Invité-5 (13-09-2014 20:25:03)

#18 13-09-2014 20:29:11

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

darien a écrit :

En fait, revois ton poste#9 (jessie main, squeeze main non-free, wheezy main) et change complètement le support d'installation. Si t'as l'habitude avec aptitude on ne peut pas t'obliger utiliser apt-get.

Puis jette un coup d’œil ici => https://packages.debian.org/search?keyw … lla-search pour comparer les versions de vim par exemple.

wheezy 2:7.3.547-7

jessie 2:7.4.430-1

Tu vois la différence ? Les miroirs français ne sont pas mieux que les autres, aucune importance donc.



Y a un gros soucis,

root@nas:~# aptitude show vim
Paquet : vim
État: non installé
Version : 2:7.3.547-7
Priorité : optionnel
Section : editors
Responsable : Debian Vim Maintainers <pkg-vim-maintainers@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 1 922 k
Dépend: vim-common (= 2:7.3.547-7), vim-runtime (= 2:7.3.547-7), libacl1 (>= 2.2.51-8), libc6 (>= 2.11), libgpm2 (>= 1.20.4), libselinux1 (>= 1.32), libtinfo5
Suggère: ctags, vim-doc, vim-scripts
Fournit: editor
Fourni par : vim-athena, vim-gnome, vim-gtk, vim-nox
Description : Vi IMproved - éditeur vi amélioré
 Vim est une version presque totalement compatible de l'éditeur Vi d'UNIX.

 De nombreuses nouvelles fonctionnalités ont été ajoutées : annulation multi-niveaux, coloration syntaxique, historique des commandes, aide en ligne, complétion de nom de fichier, opérations sur des blocs, repli de lignes, support
 d'Unicode, etc...

 Ce paquet contient une version de vim compilée avec un ensemble de fonctionnalités considérées comme standard. Il ne fournit pas d'interface graphique. Veuillez consulter les autres paquets vim-* pour obtenir plus (ou moins) de
 fonctionnalités.
Site : http://www.vim.org/



Ok c'est bien la version wheezy

root@nas:~# aptitude show vim-common
Paquet : vim-common
État: installé
Automatiquement installé: non
Version : 2:7.4.430-1
Priorité : important
Section : editors
Responsable : Debian Vim Maintainers <pkg-vim-maintainers@lists.alioth.debian.org>
Architecture : amd64
Taille décompressée : 316 k
Dépend: libc6 (>= 2.3.4)
Recommande: vim | vim-gnome | vim-gtk | vim-athena | vim-nox | vim-tiny
Description : Vi Improved (Vi Amélioré) - fichiers communs
 Vim est une version presque totalement compatible de l'éditeur Vi d'UNIX.

 De nombreuses nouvelles fonctionnalités ont été ajoutées : annulation multi-niveaux, coloration syntaxique, historique des commandes, aide en ligne, complétion de nom de fichier, opérations sur des blocs, repli de lignes, support
 d'Unicode, etc...

 Ce paquet contient les fichiers partagés par toutes les variantes de vim en mode texte (actuellement vim et vim-tiny) disponibles dans Debian. Par exemple,ce paquet contient : les pages de manuel, les fichiers exécutables communs comme
 xxd, les fichiers de configuration.
Site : http://www.vim.org/



La par contre c'est celle de Jessie

Je telecharge le cd d'install mais je pense qu'il y a un soucis avec les depots

Hors ligne

#19 13-09-2014 20:32:29

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

Utilise celle-ci : http://cdimage.debian.org/debian-cd/7.6 … etinst.iso

Tu ne devrais rien avoir d'autre que Wheezy.

Puis tu te fendras d'un

apt-cache policy vim


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#20 13-09-2014 20:38:37

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

c'est sensé donner quoi?

Hors ligne

#21 13-09-2014 20:40:00

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#22 13-09-2014 20:42:25

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

actuellement ça me donne ca

root@nas:~# apt-cache policy vim
vim:
  Installé : (aucun)
  Candidat : 2:7.3.547-7
 Table de version :
     2:7.3.547-7 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages
root@nas:~# apt-cache policy vim
vim:
  Installé : (aucun)
  Candidat : 2:7.3.547-7
 Table de version :
     2:7.3.547-7 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages

Hors ligne

#23 13-09-2014 20:43:10

Invité-5
Banni(e)

Re : installation de wheezy en erreur depuis hier

flo34 a écrit :

je pense qu'il y a un soucis avec les depots


Possible, reposes toi, donc. smile

#24 13-09-2014 20:45:09

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : installation de wheezy en erreur depuis hier

flo34 a écrit :

actuellement ça me donne ca

"actuellement", peu me chaut.
Tu le feras une fois l'iso que je t'ai passée installée.


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#25 13-09-2014 21:27:01

flo34
Membre
Inscription : 13-09-2014

Re : installation de wheezy en erreur depuis hier

même résultat

vim:
  Installé : (aucun)
  Candidat : 2:7.3.547-7
 Table de version :
     2:7.3.547-7 0
        500 http://ftp.fr.debian.org/debian/ wheezy/main amd64 Packages

Hors ligne

Pied de page des forums