Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-09-2014 13:02:00

marco21
Membre
Distrib. : Wheezy en fait !
Noyau : Linux 3.2.0-4-amd64
Inscription : 17-09-2014

problème au démarrage

Bonjour,

Je suis nouveau dans le monde Debian et j'ai un gros  soucis avec mon ordinateur portable (un acer aspire 5250).
Le premier problème est le suivant :
En gros, si le câble Ethernet est branché il démarre niquel et tout se passe bien.
Si je démarre sans câble l'ordinateur se bloque après m'avoir demandé mon mot de passe utilisateur (le fond d'écran apparait, mais puis plus rien, la souris ne bouge plus, rien ne fonctionne).
Et j'ai testé une fois : je démarre avec le câble, niquel ça fonctionne, mais si je le débranche pour passer en WIFI, l'ordi se bloque....
Que puis-je faire? merci de votre aide smile

Marc

Hors ligne

#2 17-09-2014 13:36:13

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : problème au démarrage

Bonjour et Bienvenue smile

Il nous manque quelques informations pour pouvoir t'aider efficacement hmm En particulier, quelle branche de Debian as-tu installé (Wheezy, Jessie ...) ?

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#3 17-09-2014 14:03:48

marco21
Membre
Distrib. : Wheezy en fait !
Noyau : Linux 3.2.0-4-amd64
Inscription : 17-09-2014

Re : problème au démarrage

Bonjour,
J'ai installé la dernière version stable en téléchargement (jessie).
Il faut que vous sachiez que je l'ai installée deux fois!
La première fois tout en wifi !
je me suis gravé un cd "netinstall" et zou c'était parti.
Lors de l'installation tout s'est bien passé et au redémarrage l'ordinateur a bien fonctionné, puis je l'ai éteint et le lendemain matin (toujours en wifi donc) après avoir demandé le mot de passe utilisateur, il a planté.
Bref, je n'ai pas eu trop le temps de chercher et j'ai décidé de le réinstaller...Évidemment en wifi ça ne voulait pas (pourquoi alors que la veille ça fonctionnait ?) donc j'ai branché le câble Ethernet, et là ça a fonctionné.
Ça fait une dizaine de jours que je l'ai réinstallé, et qu'il ne fonctionne que si le câble est branché. Et je ne  l'ai rallumé qu'aujourd'hui pour vous demander de l'aide wink
Et il me fait toujours la même chose   (cable = ok) (pas câble=plantage), je viens de vérifier.
Merci
Marc

Hors ligne

#4 17-09-2014 14:39:10

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : problème au démarrage

Bonjour,

Comme tu pêux le voir sur ce lien dans le wiki df :
Les branches debian smile

Jessie est encore en testing, Wheezy est la version stable.

Peux-tu nous donner la copie de ton sources.list.
Dans un terminal user, tape et valide la commande :

cat /etc/apt/sources.list


Et tu nous copie/colle le résultat ici, sur le forum.
La commande cat - le tuto

Amitié, Joel smile


"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#5 17-09-2014 15:28:17

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : problème au démarrage

La description du problème m'évoque un blocage du démarrage par systemd s'il n'arrive pas a obtenir une adresse IP. Or, systemd n'est pas dans Wheezy mais dans Jessie oui.

Cependant, comme j'utilise Wheezy, je ne suis sûr de rien hmm

Essaye la commande de smolski en démarrant avec le câble ethernet branché. S'il s'avère que tu as bien une Jessie d'installer, on y verra plus clair quant a la façon de résoudre le problème.

Ce qui est certain, c'est que Wheezy est un meilleurs choix pour apprendre à maîtriser Debian lorsqu'on débute smile

Ceci dit, systemd, il va bien falloir s'y mettre tongue

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#6 17-09-2014 21:10:08

marco21
Membre
Distrib. : Wheezy en fait !
Noyau : Linux 3.2.0-4-amd64
Inscription : 17-09-2014

Re : problème au démarrage

Bonsoir,

Merci pour vos retours smile
Au temps pour moi j'avais cru que la version stable c'était Jessie et que c'est celle que j'avais téléchargé.
voilà ce que donne la commande cat

# deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

#deb cdrom:[Debian GNU/Linux 7.6.0 _Wheezy_ - Official amd64 NETINST Binary-1 20140712-14:09]/ wheezy main

deb http://ftp.fr.debian.org/debian/ wheezy main
deb-src http://ftp.fr.debian.org/debian/ wheezy main

deb http://security.debian.org/ wheezy/updates main
deb-src http://security.debian.org/ wheezy/updates main

# wheezy-updates, previously known as 'volatile'
deb http://ftp.fr.debian.org/debian/ wheezy-updates main
deb-src http://ftp.fr.debian.org/debian/ wheezy-updates main
 



Marc

Hors ligne

Pied de page des forums