Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-09-2014 18:42:55

tristan444
Membre
Distrib. : Debian 7.6.0 (64bit)
Noyau : Linux 3.2.0-4-amd64
(G)UI : XFCE
Inscription : 25-09-2014

Problème installation Windowck

Bonjour a tous,
J'ai un problème pour installer Windowck, j'ai suivi le tuto de la page du wiki ici mais lors du lancement de la commande

./autogen.sh --prefix=/usr



J'ai un message d'erreur :

checking for libxfce4ui-1 >= 4.10.0... found, but 4.8.1
*** The required package libxfce4ui-1 was found on your system,
*** but the installed version (4.8.1) is too old.
*** Please upgrade libxfce4ui-1 to atleast version 4.10.0, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.



Lors de la saisie de la commande make, j'ai un message me disant que je n'ai pas de makefile dans le répertoire. pourtant deux sont présents : Makefile.am et Makefile.in

J'ai essayé de mettre libxfce4ui a jour mais il me dit que j'ai la dernière version 4.8.1

Je précise que suis assez nouveau sur Debian/Linux même si pour le moment c'est le seul problème que j'ai rencontré
En tous cas merci de votre aide wink

Dernière modification par tristan444 (26-09-2014 18:47:30)

Hors ligne

#2 26-09-2014 18:45:46

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation Windowck

Bonjour,

Comme j'ai répondu dans le fil concernant ce wiki :

tristan444 a écrit :

checking for libxfce4ui-1 >= 4.10.0... found, but 4.8.1


j'ai la dernière version 4.8.1

Là, ça va coincer sous Wheezy.  sad


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#3 26-09-2014 18:52:28

tristan444
Membre
Distrib. : Debian 7.6.0 (64bit)
Noyau : Linux 3.2.0-4-amd64
(G)UI : XFCE
Inscription : 25-09-2014

Re : Problème installation Windowck

Merci de ta réponse smile

Donc si j'ai bien compris il faudrait que je passe sous jessie?

Ca risque d'être un peu galère puisqu'il est encore en phase de testing, non?

A moins qu'il n'y ait une extention similaire sous wheezy?

Edit : Mon installation étant toute récente j'ai décidé de tout recommencer et d'installer directement Debian Jessie en beta 1

Dernière modification par tristan444 (27-09-2014 02:33:53)

Hors ligne

#4 27-09-2014 09:07:56

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : Problème installation Windowck

Bonjour,

Bien sûr, tu es seul maitre à bord ; personnellement, je ne quitterais pas stable pour cette raison.  smile
Mais vive la liberté.  big_smile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

Pied de page des forums