Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 14-10-2014 00:58:29

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

[Résolu] gnome 3.14 / gnome-session-properties absent

J'ai mis à jour GNOME dans Debian JESSIE. Si je ne me trompe pas c'est un mélange de 3.8 et 3.14.

Je ne trouve pas l'outil gnome-session-properties. Il y a bien une option Démarrage automatique dans gnome-tweak-tools mais aucune possibilité d'y ajouter une commande à exécuter en arrière-plan lors du lancement d'une session.

Quelqu'un a une idée pour y arriver ?

Dernière modification par aramis_qc (15-10-2014 01:30:29)

Hors ligne

#2 14-10-2014 09:03:14

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

Il est parti, il a disparu....petit,petit....

Effectivement, pas moyen de le trouver, il doit y avoir une explication quelque part.
J'ai essayé ça, mais sans succès:
http://blog.fedora-fr.org/paquet-fedora … %A9marrage

Gnome 3.14 est quasiment au complet, le paquet gnome-session est bien installé. Je lance même des applications avec puisque je passais par ça pour en ajouter avant que ça disparaisse.
Faut regarder du côté des bugs Debian pour voir s'il n'y a pas une trace, d'explication.

Hors ligne

#3 14-10-2014 09:32:26

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

D'après ce lien, ça effectivement disparu:
https://bbs.archlinux.org/viewtopic.php?id=180282

Ici il explique comment lancer une commande ou un programme au démarrage, faut éditer un fichier texte. On a perdu la GUI pour le moment:
http://linuxandfriends.com/how-to-add-s … n-gnome-3/

Moi j'ai guake dedans pour l'instant:

cat ~/.config/autostart/guake.desktop


[Desktop Entry]
Type=Application
Exec=guake
Hidden=false
NoDisplay=false
X-GNOME-Autostart-enabled=true
Name[fr_FR]=Guake
Name=Guake
Comment[fr_FR]=
Comment=
 

Hors ligne

#4 14-10-2014 14:26:23

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

Ces petits oublis ou ces petites disparitions «volontaires» me choquent. Ça me donne le goût de revenir à Xfce. J'y songe sérieusement.

Hors ligne

#5 14-10-2014 15:01:40

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

Je ne sais pas si c'est volontaire, dû à un bug, ou c'est qu'il y a une alternative, pas de conclusion hâtive roll
Tu ne trouves pas ce que tu cherches avec le tweak tool? C'est devenu une application gnome officielle. Je pense que c'est ça l'alternative:
file-R328cf77d1300520c3c881243390ad570

Hors ligne

#6 14-10-2014 17:51:11

Invité-5
Banni(e)

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

Apparemment, Debian avec Gnome3 s'est démocratise. J'ai trouvé vite fait cette solution ce matin sans intervention dans la discussion. 

Il est trop tôt pour exiger quoi que c'est soit, d'autant plus on peut toujours changer la crémerie.

#7 15-10-2014 01:03:58

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

Dernière version à jour sur la création d'un .desktop dans ~/.config/autostart

http://standards.freedesktop.org/deskto … ec/latest/

Dernière modification par aramis_qc (15-10-2014 01:04:15)

Hors ligne

#8 15-10-2014 01:29:46

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [Résolu] gnome 3.14 / gnome-session-properties absent

Fichier d'initialisation pour lancer brscan-skey au démarrage.


[Desktop Entry]
Type=Application
Exec=brscan-skey &
Hidden=false
NoDisplay=false
X-GNOME-Autostart-enabled=true
Name[fr_FR]=brscan-skey
Name=brscan-skey
Comment[fr_FR]=Commande pour activer le bouton SCAN (scanner Brother) au démarrage
Comment=
 

Hors ligne

Pied de page des forums