Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 17-10-2014 01:28:22

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

mate 1.8.1 bureau vide

Bonjour/soir,
J ai installé sur une debian 7.6 (toute fraîche..) Mate 1.8.1 sans  soucis
1 er connexion sous mate  impeccable, icones et tout et tout, bureau paramétrable à souhait etc, etc..
A la nouvelle connexion sous mon user le bureau est vide , plus d icônes, seul le fond  d écran apparaît et le curseur de la souris
Je peux cependant me connecter sous gnome 'normal' au choix avec gdm mais sous mate le bureau reste vide ...
Merci pour tout renseignements
smile

Hors ligne

#2 17-10-2014 09:15:06

kao
Modérateur
Distrib. : Testing
Noyau : Linux 4.quelquechose
(G)UI : Gnome 3
Inscription : 28-09-2012
Site Web

Re : mate 1.8.1 bureau vide

Salut fab1,
C'est une supposition, mais si tu utilises le même compte utilisateur entre Gnome 3 et Mate, il est possible que cela soit un problème de réglage.
Mate est un Gnome déguisé, et il est possible qu'il utilise les même paramètres que Gnome 3.
Depuis Gnome 3, les dossiers et icônes sur le fond sont masqués parce qu'il est plus rapide de passer par le menu. Il existe tout de même un réglage pour les rétablir, avec le gnome-tweak-tool.

gnome-tweak-tool


Il est par défaut avec Gnome et il possède une catégorie Bureau, et la possibilité de le remettre en place.
Si ce n'est pas cela, c'est qu'il y a peut être un problème avec les fichiers de config de Mate, qu'il faudra effacer afin qu'il soit régénérer.

Hors ligne

#3 17-10-2014 12:41:03

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Bonjour,
Merci kao pour la rep (tres beau blog au passage ;-) )
J utilise mate 1,8 sans soucis sur un PC équipé d un E6600 avec le même user  que lors de l installation de Debian 7.6 no problème:-)
J ai monté récemment une machine avec un proc FX6300 , installé debian et mate avec le même mode opératoire et là ça bloque !..
A la connexion sous mate obtient un bureau vide et peut seulement bouger la souris
je peux cependant avec la combinaison de touches « ctrl+alt+fx(seul truc qui marche) me loger avec un autre user en mode console ,,
J ai donc créer un autre user et tenté de me connecter , mais démarre sous gnome 3
J essaye donc de stopper gdm et redémarre avec  /etc/init.d./gdm3 start/stop
Là le gestionnaire de connexion me donne bien mes deux users avec pour chacun le choix mate/gnome
Malheureusement dois faire cette manip  plusieurs fois  connexion /déconnexion et parfois mon bureau redevient normal avec icônes comme  par enchantement... ;-)
J aimerai garder mon user (avec ses progs , etc) ..Ayant pas mal bidouiller le truc , je vais tenter de réinstaller mate complètement …
Si qqun peut me donner la démarche -->(détaillé svp) pour réinstaller Mate sous Debian proprement je suis preneur
Remerciements

Hors ligne

#4 17-10-2014 14:01:06

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : mate 1.8.1 bureau vide

Le tuto du wiki df ne le fait pas ? :
Le tuto du wiki df qui devrait le faire. smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 17-10-2014 14:47:57

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Merci smolki  exactement ce que je cherchais !!
Désolé de ne pas avoir fait de recherche plus approfondie sur le site ;-)
Explore encore un peu la piste de kao et  sinon réinstalle le tout PROPREMENT smile

Hors ligne

#6 17-10-2014 15:38:16

bendia
Admin stagiaire
Distrib. : Jessie
Noyau : 3.16.0-4-amd64
(G)UI : Gnome + XFCE + Console
Inscription : 20-03-2012
Site Web

Re : mate 1.8.1 bureau vide

Salut

Sauf que le tuto n'est plus à jour. Les dépôts Mate ne sont plus nécessaires (et surtout plus existants) puisque MATE est intégré dans les backports de wheezy.

Je corrigerait ça ce soir si j'ai le temps wink

Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#7 17-10-2014 15:45:11

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : mate 1.8.1 bureau vide

Pour les réglages un peu planqués, dconf-editor fait pas mal, une fois qu'on a compris que marco était le gestionnaire de fenêtre (j'aime bien enrouler/dérouler les fenêtres en cliquant sur le titre par exemple) et caja le gestionnaire de fichier (donc des icônes sur le bureau).

« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#8 17-10-2014 20:16:59

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Bonsoir,
rapidement... Après avoir installer de nouveau Debian avec le tuto préconisé par smolski  retour à la case départ!!
Pas installer de gdm pas de gnome3 etc démarrage avec startx pour interface graphique..
-->
Ayant besoin de "virtualiser" installation de virtualbox sans problème  copie de VM ok ..
Mais à la reconnections suivante rebelote  (grr) Bureau vide....

Hors ligne

#9 17-10-2014 20:37:31

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS/Antix/Slackware
Noyau : 4.8.12/4.4.10/4.4.32
(G)UI : Plasma5/Fluxbox/KDE4/Trinity
Inscription : 05-03-2014

Re : mate 1.8.1 bureau vide

Pour Mate, ce qu'il faut c'est lightdm, pas gdm.
Je l'avais installé il y a quelques temps sur une install initiale avec XFCE. Tout marchait nickel.

Les gros bureaux comme Gnome 3 et KDE 4 n'aiment pas la cohabitation. Enfin moi je parle pour KDE parce que Gnome 3, jamais je ne l'utiliserai.

PcLinuxOs KDE Plasma 5.8.4 / Slackware -current KDE 4.14.21 sur workstation bi-processeur AMD Opteron 4234 32 Go DDR-3
antiX 16 rox/fluxbox sur laptop Toshiba Satellite C-660-2D6 Intel core I3 8Go DDR-3
PcLinuxOs Trinity Desktop+Kodi sur media-center HP Intel Celeron 2Go DDR-3

Hors ligne

#10 17-10-2014 21:00:45

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Bonsoir yoshi
wé, moi aussi pas trés fan de Gnome 3 et Unity pour cause viens d'une ubuntu 6.04 LTS  et 10.04 les meilleurs ;-)
Mais là galère une nouvelle machine et pas moyen d utiliser Virtualbox sous deb 7.x
Peut être repasser à debian 6 et ubuntu 10.04 :-)

Hors ligne

#11 23-10-2014 14:56:37

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Bonjour
Merci pour les réponses
J ai abandonné l install de mate car beaucoup de problèmes , alors que sur autre machine fonctionne parfaitement cool
J ai testé avec une debian  sans installation graphique et ensuite le meta-paquet mate , 1er connexion impeccable, les suivantes bureau vide..
installé les environnements graphiques XFCE et LXDE en // et là super problème de mémoire (fuite??) mémoire 8/8 gio de mem utilisé , ventilo qui tourne et proc à 100%..
Fini par tout 'virer ' réinstallation de Debian et Xfce --> Magnifique plus de soucis smile...Peut-être attendrai la sortie de Debian 8 avec mate .
..

Hors ligne

#12 28-10-2014 12:53:39

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Bonjour,
Aimerai avoir des retours concernant cette histoire de bureau vide..
J ai écumé un peu (beaucoup )le web mais rien de bien probant sur cette affaire..
Je précise que tenté  d installer Mate sur un portable et à ma grande surprise de nouveau, aprés plusieurs connexions avec le même login  apparemment sans histoire ..bureau vide.
Je ne sais pas si en rapport mais avant d installer Virtualbox 4.3 , mon bureau icônes, etc bien en place
Utilisation de  VM, progs divers sans soucis
A la re-connexion suivante patatra !!!bureau Vide ..Un peu marre de cette perte de temps  dons si quelqu un à une ébauche de soluce  :-)
Remerciements

Hors ligne

#13 28-10-2014 13:53:43

fab1
Membre
Distrib. : Debian 8 /Ubuntu 16.04 LTS
Noyau : Linux 4.4.0.-45-amd64
(G)UI : Mate 1.12.1
Inscription : 17-10-2014

Re : mate 1.8.1 bureau vide

Ha vi, petite précision sur le portable c'est Ubuntu 14.04 qui est installé avec mate 1.8 ..
Car les  Gnome3 /unity/Metro  ->drop (' les goûts & couleurs ;-)  )

Hors ligne

Pied de page des forums