Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 25-10-2014 14:17:01

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu]affichage evolution

Et as-tu réinstallé ?

apt-get install --reinstall evolution


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#27 25-10-2014 16:58:52

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

oui j'ai reinstaller evolution mais toujours pareille

Hors ligne

#28 25-10-2014 21:43:08

leonlemouton
Adhérent(e)
Distrib. : Jessie
Noyau : Linux 3.16.0-4-686-pae
(G)UI : Mate 1.8.1
Inscription : 14-08-2012

Re : [résolu]affichage evolution

Salut.

Il y a peut-être un lien avec ce problème : http://debian-facile.org/viewtopic.php?id=7042

à vérifier...

@+

Leonlemouton
°(")°

Hors ligne

#29 26-10-2014 02:17:16

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

Post les résultats de :

dpkg --configure -a


cat /var/lib/dpkg/triggers/File

Dernière modification par aramis_qc (26-10-2014 02:18:22)

Hors ligne

#30 26-10-2014 14:39:50

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Bomjour la première comande ne me renvoi rien voila le resultat:

dpkg --configure -a


cat /var/lib/dpkg/triggers/File


/usr/man man-db
/usr/share/man man-db
/usr/local/man man-db
/usr/local/share/man man-db
/usr/X11R6/man man-db
/opt/man man-db
/usr/share/info install-info
/usr/lib/i386-linux-gnu/gio/modules libglib2.0-0:i386
/usr/lib/gio/modules libglib2.0-0:i386
/usr/share/glib-2.0/schemas libglib2.0-0:i386
/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders libgdk-pixbuf2.0-0:i386
/usr/lib/i386-linux-gnu/gdk-pixbuf-2.0/2.10.0/loaders libgdk-pixbuf2.0-0:i386
/usr/share/fonts fontconfig
/usr/share/ghostscript/fonts fontconfig
/usr/share/texmf/fonts fontconfig
/usr/share/mime/packages shared-mime-info
/usr/lib/i386-linux-gnu/gtk-3.0/3.0.0/immodules libgtk-3-0:i386
/usr/lib/gtk-3.0/3.0.0/immodules libgtk-3-0:i386
/usr/lib/mime/packages mime-support
/usr/lib/i386-linux-gnu/gtk-2.0/2.10.0/immodules libgtk2.0-0:i386
/usr/lib/gtk-2.0/2.10.0/immodules libgtk2.0-0:i386
/usr/lib/libreoffice/share/extensions libreoffice-common
/usr/share/gconf/defaults gconf2
/usr/share/gconf/mandatory gconf2
/usr/share/gconf/schemas gconf2
/usr/share/icons/hicolor hicolor-icon-theme
/etc/sgml sgml-base
/usr/share/applications desktop-file-utils
/usr/share/menu menu
/usr/lib/menu menu
/etc/menu-methods menu
/usr/share/slib guile-1.8-libs
/usr/share/cups/ppd-updaters cups
/usr/lib/vlc/plugins vlc-nox
/usr/share/icons/gnome gnome-icon-theme
/usr/lib/clutter-imcontext/immodules libclutter-imcontext-0.1-bin

Hors ligne

#31 26-10-2014 15:44:52

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

Je remarque qu'il y a des librairies 32 bits qui sont installées. As-tu un PC d'architecture 32 bits ?


 uname -a
 cat /etc/apt/sources.list
 dpkg --print-architecture
 dpkg --print-foreign-architectures
 



Envoie ces infos. On va y arriver ! wink

Dernière modification par aramis_qc (26-10-2014 15:50:30)

Hors ligne

#32 26-10-2014 16:02:42

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Oui je suis en 32 bits c'est un acer aspire one D270

uname -a



Linux debian 3.2.0-4-686-pae #1 SMP Debian 3.2.63-2 i686 GNU/Linux


cat /etc/apt/sources.list



#

# deb cdrom:[Debian GNU/Linux 7 _Wheezy_ - Official Snapshot i386 LIVE/INSTALL Binary 20140505-04:57]/ wheezy main

deb [url]http://ftp.fr.debian.org/debian/[/url] wheezy main
deb-src [url]http://ftp.fr.debian.org/debian/[/url] wheezy main

deb [url]http://security.debian.org/[/url] wheezy/updates main
deb-src [url]http://security.debian.org/[/url] wheezy/updates main

# wheezy-updates, previously known as 'volatile'
deb [url]http://ftp.fr.debian.org/debian/[/url] wheezy-updates main
deb-src [url]http://ftp.fr.debian.org/debian/[/url] wheezy-updates main

deb [url]http://http.debian.net/debian/[/url] wheezy main contrib non-free
 


 dpkg --print-architecture


i386


  dpkg --print-foreign-architectures

Dernière modification par pragal (26-10-2014 17:40:02)

Hors ligne

#33 26-10-2014 16:46:07

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]affichage evolution

pragal,

Je t'invite à compléter tes posts avec la coloration syntaxique, tu peux la voir par Modifier sur tes précédents posts dans lesquels je l'ai appliquée pour t'aider.
Voir le tuto : Le code, ça pique moins les yeux en couleur

C'est ainsi plus pratique pour tous à lire tes indications de commande. big_smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#34 26-10-2014 17:42:11

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Je vient de modifier, merci smolski

Hors ligne

#35 26-10-2014 17:52:10

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : [résolu]affichage evolution

smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#36 27-10-2014 01:08:16

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

Tout me semble normal au niveau des configurations. Je ne comprends pas. Je réfléchis. Si quelqu'un a une quelconque idée, n'hésitez pas à nous éclairer.

Hors ligne

#37 27-10-2014 01:20:27

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

Je serais vraiment étonné mais exécute cette commande :


dpkg --status multiarch-support
 



Installe le paquet si la réponse t'indique qu'il n'est pas installé.

À prime abord tu n'en as pas besoin puisque tu installes du 32 bits dans un environnement de même nature. Sait-on jamais !

Dernière modification par aramis_qc (27-10-2014 01:21:16)

Hors ligne

#38 27-10-2014 01:32:52

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Bonsoir merci de votre aide voila le retur:

dpkg --status multiarch-support



Package: multiarch-support
Status: install ok installed
Priority: required
Section: libs
Installed-Size: 157
Maintainer: GNU Libc Maintainers <debian-glibc@lists.debian.org>
Architecture: i386
Multi-Arch: foreign
Source: eglibc
Version: 2.13-38+deb7u6
Depends: libc6 (>= 2.13-5)
Description: Transitional package to ensure multiarch compatibility
 This is a transitional package used to ensure multiarch support is present
 in ld.so before unpacking libraries to the multiarch directories.  It can
 be removed once nothing on the system depends on it.
Homepage: http://www.eglibc.org
 

Hors ligne

#39 27-10-2014 10:27:42

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu]affichage evolution

Que renvoie :

apt-get check


et aussi :

aptitude search ~b


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#40 27-10-2014 12:31:36

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

le retour de :

apt-get check
 



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait



et

aptitude search ~b
 



pB  evolution-plugins-experimental  - experimental plugins for Evolution        
pB  xulrunner-24.0                  - XUL + XPCOM application runner

Dernière modification par pragal (27-10-2014 12:42:34)

Hors ligne

#41 27-10-2014 15:30:28

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

Il y a des dépendances cassées pour evolution.

Voyons la liste des paquets :


ls /var/lib/dpkg/info/ | grep evolution
 

Hors ligne

#42 27-10-2014 18:59:13

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

le retour de la comande:

ls /var/lib/dpkg/info/ | grep evolution
 



evolution-common.list
evolution-common.md5sums
evolution.conffiles
evolution-data-server-common.list
evolution-data-server-common.md5sums
evolution-data-server.list
evolution-data-server.md5sums
evolution.list
evolution.md5sums
evolution-plugins.list
evolution-plugins.md5sums
evolution.postinst
evolution.postrm
evolution.preinst
evolution.templates
evolution-webcal.list
evolution-webcal.md5sums
libevolution.list
libevolution.md5sums
libevolution.shlibs
 



PS. Tu peux me dire comment tu as vue que y a vais des dépendances cassé.
Merci.

Dernière modification par pragal (27-10-2014 18:59:56)

Hors ligne

#43 28-10-2014 12:55:53

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Bonjour, je continue à cherché mais j'ai toujours rien sad

Dernière modification par pragal (28-10-2014 12:57:11)

Hors ligne

#44 28-10-2014 14:02:25

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

pragal a écrit :


PS. Tu peux me dire comment tu as vue que y a vais des dépendances cassé.
Merci.



La réponse à aptitude search ~b. Tu as deux paquets source de problèmes. Les indicateurs pB en donnent la cause.

Tu as un problème avec ta configuration de paquets. Il s'est produit une erreur quelque part; soit à l'installation, soit lors d'une mise à jour. Je n'ai aucune idée en ce qui  concerne xulrunner. Il fait partie de la configuration de iceweasel. Le paquet en relation avec evolution semble venir d'un dépôt expérimental. Pourtant ton /etc/apt/sources.list me semble propre.

Exécute la commande locate sur evolution-plugins-experimental. Ça devrait rien retourner parce que je ne le vois pas dans le résultat de ls. Je vais rechercher dans mes notes si j'ai un truc quelconque pour supprimer ce type de paquet en erreur.

Hors ligne

#45 28-10-2014 18:01:51

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Merci encore pour ton aide. Le retur de locate:

locate evolution-plugins-experimental
 



/var/cache/apt/archives/evolution-plugins-experimental_3.4.4-3_i386.deb
 

Hors ligne

#46 28-10-2014 18:36:40

aramis_qc
Membre
Lieu : Québec, Canada
Distrib. : JESSIE
Noyau : Linux 3.16.0-4-amd64
(G)UI : GNOME 3.14.1
Inscription : 09-06-2007
Site Web

Re : [résolu]affichage evolution

Essaie ceci :


dpkg --force-remove-reinstreq evolution-plugins-experimental
 



Cela supprime un paquet même défectueux. Le pire scémario qui puisse arriver est que cela casse evolution. Mais de toute façon le logiciel ne fonctionne pas.

Sauvegarde ton /home. Si tu devais réinstaller Debian, tu récupéreras tes données par la suite.

Je ne trouve aucune autre solution.

Hors ligne

#47 28-10-2014 20:08:12

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Je pense que a un problème avec la comande voila le retour:

dpkg --force-remove-reinstreq evolution-plugins-experimental



dpkg : erreur : requiert une option d'action

Utiliser « dpkg --help » pour une obtenir une aide sur l'installation et la désinstallation des paquets [*] ;
Utiliser « dselect » ou « aptitude » pour gérer les paquets de manière
plus conviviale ;
Utiliser « dpkg -Dhelp » pour obtenir une liste des valeurs drapeaux de débogage ;
Utiliser « dpkg --force-help » pour consulter la liste des options de forçage ;
Utiliser « dpkg-deb --help » pour obtenir une aide sur la manipulation des fichiers *.deb ;

Les options marquées d'un [*] affichent beaucoup d'informations - tubez-les à travers « less » ou « more ».

Hors ligne

#48 28-10-2014 20:18:14

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : [résolu]affichage evolution

Je pense que c'est :

dpkg --remove --force-remove-reinstreq evolution-plugins-experimental


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#49 28-10-2014 20:49:43

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Oui ça marche mais ça retourne :

dpkg : avertissement : requête ignorée : suppression de evolution-plugins-experimental, qui n'est pas installé
 

Hors ligne

#50 29-10-2014 00:20:32

pragal
Membre
Distrib. : Jessie 8.3
Noyau : Linux 3.16.0-4-686-pae
(G)UI : xfce 4.8
Inscription : 30-07-2014

Re : [résolu]affichage evolution

Bonsoir, je vient de voir que le problème est que la fenetre contextuel ne s'ouvre pas entierement et je n'ariver pas a voir les boutons toute en bas, sur mon aspire one. J'ai installer evolution sur mon pc de bureau ( écran plus grand ) ou j'ai une debian en virtual box c'est la que j'ai vue que la fenetre ne s'ouvre pas correctement. Je suis vraiment désolé de vous faire perdre du temps pour rien sad, mas je suis nouveau sur debian ( et linux ).
Voila la capture de evolution:

1414534153.png

Hors ligne

Pied de page des forums