Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 26-10-2014 18:52:22

Kaizo
Membre
Distrib. : Debian sid
Noyau : Linux 3.16-04-amd64
(G)UI : Gnome 3.16.2
Inscription : 26-10-2014

Impossible de modifier les options Dconf

Bonjour !
Je suis sur Debian depuis quelques temps maintenant, et votre site m'a beaucoup aidé au cours de ces dernières années ! donc je profite de ce message pour vous dire merci! big_smile

J'ai actuellement un problème avec gnome 3.14, depuis la mise à jour de ce dernier, j'ai quelques soucis...
L'autologin ne fonctionne plus ( mais ça apparemment c'est un bug reconnu et il n'y a pas grand chose à faire, à part attendre une correction)
Le problème qui m'ennui surtout c'est l'activation du pavé numérique au démarrage qui ne fonctionne plus depuis la mise à jour , j'ai essayé avec numlockx, cela ne marche pas, j'ai cherché sur le net j'ai trouvé une solution en allant modifier le fichier user de dconf comme ceci :

gsettings set org.gnome.settings-daemon.peripherals.keyboard remember-numlock-state true
 



mais cela me renvoi une erreur :

dconf-WARNING **: failed to commit changes to dconf: La connexion est fermée



J'ai cherché sur le net et trouvé un forum en anglais expliquant que cela pouvait venir du fichier dconf qui était corrompu, je l'ai donc renommé en .back, redémarrez ma machine et gnome m'en a généré un tout neuf!
Mais le problème persiste ! (du coup j'ai remis mon vieux fichier)
J'ai tenté une méthode de bourin, à savoir désintaller gnome et le réinstaller, le résultat est le même !:(

La j'avoue, je sèche et j'aurais besoin d'un coup de main svp smile

voici quelques infos sur ma config:

cat /etc/debian-version


jessie/sid



uname -a


Linux TUX 3.10-3-amd64 #1 SMP Debian 3.10.11-1 (2013-09-10) x86_64 GNU/Linux




dites moi s'il vous faut d'autres infos

merci d'avance !
Kaizo

Hors ligne

#2 26-10-2014 19:25:53

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : Impossible de modifier les options Dconf

Le sources.list peut-être aussi ? smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 26-10-2014 19:46:22

Kaizo
Membre
Distrib. : Debian sid
Noyau : Linux 3.16-04-amd64
(G)UI : Gnome 3.16.2
Inscription : 26-10-2014

Re : Impossible de modifier les options Dconf

entre temps, j'ai réussi à modifier l'option du fichier dconf, elle est bien a true, mais je n'ai toujours pas de pavé numérique automatique au démarrage hmm

voici mon sources.list :

## ===============================================
 ## testing
 deb http://ftp.fr.debian.org/debian/ testing main contrib non-free
 deb-src http://ftp.fr.debian.org/debian/ testing main contrib non-free
 
 ## testing multimedia
 deb http://www.deb-multimedia.org testing main non-free
 deb-src http://www.deb-multimedia.org testing main non-free
 
 ## testing security
 deb http://security.debian.org/ testing/updates main contrib non-free
 deb-src http://security.debian.org/ testing/updates main contrib non-free

##unstable
deb http://ftp.fr.debian.org/debian experimental main

deb http://ftp.fr.debian.org/debian unstable main
 



et le préférence qui va avec :

Package: iceweasel* xulrunner-*.0 libmozjs*d
Pin: release a=experimental
Pin-Priority: 800

Package: *
Pin: release a=unstable
Pin-Priority: 100

Package: *
Pin: release a=experimental
Pin-Priority: 100

Package: *
Pin: release n=sid
Pin-Priority: 100
 

Hors ligne

Pied de page des forums