Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 29-10-2014 18:17:07

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

[Resolu] Partage samba Impossible d'afficher « network:/// ».

Salut tout le monde.

J'ai installé un serveur audio Daphile et, pour l'avoir fait chez moi, je sais que Daphile initie un partage samba avec les machines distantes. Autant chez moi ça fonctionne et je peux lire ce qu'il y a sur le serveur via l'explorateur de la machine cliente, autant chez l'ami chez qui je suis en train de le faire le navigateur me répond Impossible d'afficher « network:/// ».
J'ai vérifié que sur la box les ports utilisés par le protocole étaient ouverts et il me semble que oui.

Voici le résultat d'un scan effectué sur le réseau avec zenmap :


Scanning 3 hosts [1000 ports/host]
Discovered open port 445/tcp on 192.168.1.13
Discovered open port 53/tcp on 192.168.1.1
Discovered open port 80/tcp on 192.168.1.13
Discovered open port 139/tcp on 192.168.1.13
Discovered open port 445/tcp on 192.168.1.1
Discovered open port 443/tcp on 192.168.1.1
Discovered open port 111/tcp on 192.168.1.12
Discovered open port 80/tcp on 192.168.1.1
Discovered open port 22/tcp on 192.168.1.12
Increasing send delay for 192.168.1.12 from 0 to 5 due to 34 out of 84 dropped probes since last increase.
Increasing send delay for 192.168.1.13 from 0 to 5 due to 39 out of 96 dropped probes since last increase.
Increasing send delay for 192.168.1.12 from 5 to 10 due to 12 out of 29 dropped probes since last increase.
Increasing send delay for 192.168.1.13 from 5 to 10 due to 12 out of 29 dropped probes since last increase.
Discovered open port 139/tcp on 192.168.1.1
Discovered open port 49153/tcp on 192.168.1.1
SYN Stealth Scan Timing: About 37.43% done; ETC: 17:06 (0:00:52 remaining)
Discovered open port 49152/tcp on 192.168.1.1
Discovered open port 631/tcp on 192.168.1.1
Completed SYN Stealth Scan against 192.168.1.1 in 70.94s (2 hosts left)
Discovered open port 9090/tcp on 192.168.1.13
Discovered open port 9000/tcp on 192.168.1.13
Completed SYN Stealth Scan against 192.168.1.12 in 82.43s (1 host left)
Completed SYN Stealth Scan at 17:06, 84.03s elapsed (3000 total ports)
Initiating Service scan at 17:06
 



J'ai accès à l'interface web du serveur audio sans problème. C'est le partage smb qui coince et je ne sais pas pourquoi.

Merci de votre aide.

Dernière modification par laguespa (02-01-2015 16:48:55)


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#2 29-10-2014 18:52:31

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : [Resolu] Partage samba Impossible d'afficher « network:/// ».

Je précise que gvfs-backends est installé.

Dernière modification par laguespa (29-10-2014 18:53:01)


"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#3 07-11-2014 22:50:19

inattendu
Membre
Lieu : FR
Distrib. : Wheezy 7.7
Noyau : Linux 3.16-0.bpo.3-amd64
(G)UI : KDE
Inscription : 07-11-2014
Site Web

Re : [Resolu] Partage samba Impossible d'afficher « network:/// ».

Bonsoir laguespa

Si tu as suivi la même procédure que pour chez toi, alors c'est sûrement du côté du client qu'il faut se pencher.

Tu trouveras peut être une piste en te demandant les différences fondamentales entre ton client fonctionnel et le sien.


Le pc de ton ami est quel sous quel OS ?

Si windows et / ou si pare-feu côté client as-tu essayé de le désactiver ?

Le pare-feu windows à tendance à agir différemment en fonction du type de réseau précisé (public, pro ou domestique), il me semble qu'il y a un impact sur le protocole smb, ne serait-ce que pour la découverte du réseau.

Pourquoi les ports de la box ? Si j'ai bien compris il s'agit de communiquer dans un réseau privé, ta box faisant pont entre ton LAN et internet, que les ports soient ouverts ou fermés importent peu. (ou alors j'ai mal compris et tu souhaite connecter ton amis au serveur hébergé chez toi, et dans ce cas la ce sont des ports de TA box qu'il faut ouvrir, et qui plus est, rediriger vers ton serveur)

----
« Pour triompher, le mal n’a besoin que de l’inaction des gens de bien.  »
Edmund Burke

Hors ligne

#4 08-11-2014 10:01:48

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : [Resolu] Partage samba Impossible d'afficher « network:/// ».

Salut.

Le problème est effectivement côté client puisqu'avec d'autres machines j'arrive sans problème à accéder au partage samba.
C'est ma machine qui pose problème et j'ignore pourquoi.

Le PC de mon ami est sous Debian donc pas de problème de ce côté. La box n'est pas en cause non plus.

Je pense ne pas avoir le temps d'approfondir la question parce que mon départ est prévu prochainement.
Je monterai la même configuration chez moi et je creuserai la question.

A+ et merci de ton attention.

"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

#5 08-11-2014 11:11:15

Haricophile
Adhérent(e)
Lieu : Pignans (Var)
Distrib. : SID
Noyau : 4.0.0-1-amd64
(G)UI : Mate / i3 selon...
Inscription : 14-09-2009

Re : [Resolu] Partage samba Impossible d'afficher « network:/// ».

Il faut souvent vérifier le pare-feu...

« Un optimiste, explique Raymond Aubrac, n’est pas un être satisfait, content de la situation actuelle. C’est quelqu’un qui pense qu’il peut faire quelque chose qui servira. »

Hors ligne

#6 08-11-2014 12:06:33

inattendu
Membre
Lieu : FR
Distrib. : Wheezy 7.7
Noyau : Linux 3.16-0.bpo.3-amd64
(G)UI : KDE
Inscription : 07-11-2014
Site Web

Re : [Resolu] Partage samba Impossible d'afficher « network:/// ».

Dans ce cas, sauf configuration spécifique d'iptable, je vois mal comment debian pourrait, par défaut, refuser d'établir une connection samba

à moin que... smbclient ne soit pas installé sur la debian...

apt-get update && apt-get install smbclient



si déjà installé, il faut essayer de voir avec ton ami, quels sont les programmes susceptible de filtrer le réseau sur son client, et les désactiver successivement pour voir lequel pose problème.



Bon courage !


----
« Pour triompher, le mal n’a besoin que de l’inaction des gens de bien.  »
Edmund Burke

Hors ligne

#7 08-11-2014 13:11:17

laguespa
Membre
Distrib. : Jessie
Noyau : 4.2.0-0.bpo.1-amd64
(G)UI : Mate
Inscription : 25-09-2009

Re : [Resolu] Partage samba Impossible d'afficher « network:/// ».

Tu avais raison, smbclient n'était pas installé. Je n'avais pas vérifié ça.
Je vais faire le test et je reviens pour passer en résolu si c'est le cas.

A+

"Ce serait peut-être l’une des plus grandes opportunités manquées de notre époque si le logiciel libre ne libérait rien d’autre que du code."

Hors ligne

Pied de page des forums