Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 01-11-2014 17:30:04

evanescente~ondine
Membre
Distrib. : Debian 8.5 (jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce4
Inscription : 31-10-2014

ppa de Enlightenment inaccessible

Je viens d'ajouter le ppa de Enlightenment pour mettre E17 conformément au site http://doc.ubuntu-fr.org/enlightenment
et voilà ce que me dit apt-get update : Ign http://ppa.launchpad.net wheezy/main Translation-en
125 ko réceptionnés en 6s (20,2 ko/s)                                         
W: Impossible de récupérer http://ppa.launchpad.net/efl/trunk/ubun … ce/Sources  404  Not Found
W: Impossible de récupérer http://ppa.launchpad.net/efl/trunk/ubun … 4/Packages  404  Not Found
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Aussi avec l'option -f : Err http://ppa.launchpad.net wheezy/main amd64 Packages  404  Not Found

Il y a pas de paquet chez eux pour wheezy ?

Hors ligne

#2 01-11-2014 18:00:25

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 4.6.0-0.bpo.1-amd64
(G)UI : gnome 3.14.1
Inscription : 21-10-2008

Re : ppa de Enlightenment inaccessible

Ben non, pas de paquet commun entre ubuntu et debian. smile

"Définition d'eric besson : S'il fallait en chier des tonnes pour devenir ministre, il aurait 2 trous du cul." - JP Douillon
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#3 01-11-2014 20:20:08

Thuban
Modérateur
Distrib. : OpenBSD
Noyau : current
(G)UI : xfce ou dwm
Inscription : 09-01-2009
Site Web

Re : ppa de Enlightenment inaccessible

Ça permet de garder debian stable

YA3HGA-H

Hors ligne

#4 01-11-2014 21:26:51

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : ppa de Enlightenment inaccessible

e17 sera proposé comme environnement pour Jessie.
Il est probablement possible de compiler les sources du paquet de Jessie sur une Wheezy, selon la quantité de dépendances absentes de Wheezy l’opération sera plus ou moins longue et complexe.

Jouer sous Debian ? Facile !

Hors ligne

#5 02-11-2014 09:34:31

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : ppa de Enlightenment inaccessible

Bonjour,

J'abonde dans le sens des précédentes interventions : essaye de garder Wheezy en stable (tu peux en cas de besoin ajouter les backports).

Concernant les dépendances de E17 sous Jessie, elles sont là : https://packages.debian.org/jessie/e17

Et si tu souhaites seulement tester E17, je te conseille de le faire avec Elivesmile

I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#6 02-11-2014 12:35:32

evanescente~ondine
Membre
Distrib. : Debian 8.5 (jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce4
Inscription : 31-10-2014

Re : ppa de Enlightenment inaccessible

Entendu ... Je pensais qu'il y avait plus de compatibilté entre les deux, que les gens puissent faire le choix de mettre ces paquets ou non. Pas grave.
Hmmm ... comment je retire le PPA ?

Dernière modification par evanescente~ondine (02-11-2014 12:37:25)

Hors ligne

#7 02-11-2014 12:52:34

paskal
autobahn
Lieu : ailleurs
Inscription : 14-06-2011
Site Web

Re : ppa de Enlightenment inaccessible

evanescente~ondine a écrit :

comment je retire le PPA ?

Tu procèdes à l'inverse de comment tu l'avais ajouté :
- soit dans le fichier /etc/apt/sources.list
- soit dans un fichier de /etc/apt/sources.list.d
Il suffit de retirer la ligne correcspondante et de refaire

apt-get update


smile


I'd love to change the world
But I don't know what to do
So I'll leave it up to you...

logo-sur-fond.png

Hors ligne

#8 02-11-2014 15:41:52

evanescente~ondine
Membre
Distrib. : Debian 8.5 (jessie)
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce4
Inscription : 31-10-2014

Re : ppa de Enlightenment inaccessible

I added it via a command.
Done. Thanks

Hors ligne

Pied de page des forums