Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 21-04-2017 17:12:11

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Pas de connection avec cle usb [ RESOLU ]

Hello,

Une nouvelle " blague "...

Je suis toujours sur Ubuntu, avec la clé réseau externe que j'ai installé.TP-LINK  Modele TL-WN725N

Lorsque j'introduis une clé usb ( pour installer Débian en plus....) , y'a plus de connection !!!:(

Une aide please.

Dernière modification par Michel007 (23-04-2017 10:57:57)

Hors ligne

#2 21-04-2017 17:24:41

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Bonjour smile
As-tu testé en mettant la clé USB sur un autre port ?
La clé fonctionne sur un autre PC ?

Hors ligne

#3 21-04-2017 17:31:55

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

J'ai mis la clé dans tous les ports et elle fonctionne très bien avec d'autres  pc.

Hors ligne

#4 21-04-2017 18:21:31

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Donne le retour de

lsusb


mais je ne vois pas trop d'où pourrait venir ton problème.
Précise nous le système installé car ce n'est pas celui de ton profil visiblement.

Hors ligne

#5 21-04-2017 18:38:27

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

michel@michel-Aspire-E5-774G:~$ lsusb
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 04f2:b573 Chicony Electronics Co., Ltd
Bus 001 Device 004: ID 04ca:3015 Lite-On Technology Corp.
Bus 001 Device 003: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
Bus 001 Device 002: ID 03f0:a407 Hewlett-Packard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
michel@michel-Aspire-E5-774G:~$


 



Je suis sous Ubuntu 16.04 LTS

Hors ligne

#6 22-04-2017 15:39:47

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Pas de connection avec cle usb [ RESOLU ]

bonjour
Combien de périphérique utilisé en même temps sur ton PC
Il y a une limite de consommation que tu ne peux pas dépassé

banner223x19.png, WikiDF-->Découvrir les principales commandes Linux
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#7 22-04-2017 16:25:54

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

Souris, carte réseau.

Hors ligne

#8 22-04-2017 18:20:55

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 9 / ubuntu 18.04
(G)UI : mate
Inscription : 01-03-2016
Site Web

Re : Pas de connection avec cle usb [ RESOLU ]

Michel007 a écrit :

Souris, carte réseau.



tu parles en usb carte réseaux ???


bonsoir, vous veuillez une excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409

Hors ligne

#9 22-04-2017 18:24:35

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

Yes. ( voir 1er message ):)

Hors ligne

#10 22-04-2017 18:40:18

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 9 / ubuntu 18.04
(G)UI : mate
Inscription : 01-03-2016
Site Web

Re : Pas de connection avec cle usb [ RESOLU ]

salut
oui mais usb 2.0 ou 3.0 ? tu me propose ?

bonsoir, vous veuillez une excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409

Hors ligne

#11 22-04-2017 18:55:37

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

3 ( ca c'est de la réponse....)out.gif

Hors ligne

#12 22-04-2017 19:11:06

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Pas de connection avec cle usb [ RESOLU ]

et quand tu débranches ta cle USB de stockage çà revient ou pas?

banner223x19.png, WikiDF-->Découvrir les principales commandes Linux
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#13 22-04-2017 19:17:09

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

@ Croutons: Oui.

Hors ligne

#14 22-04-2017 19:25:24

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Tu as pas une autre clé USB pour tester si le comportement est le même ( clé de stockage)

banner223x19.png, WikiDF-->Découvrir les principales commandes Linux
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#15 22-04-2017 19:28:20

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 9 / ubuntu 18.04
(G)UI : mate
Inscription : 01-03-2016
Site Web

Re : Pas de connection avec cle usb [ RESOLU ]

sudo su
apt-get update
apt-get install linux-headers-$(uname -r)
apt-get update
apt-get install build-essential
apt-get install git
git clone https://github.com/lwfinger/rtl8188eu
cd rtl8188eu
make all
make install
insmod 8188eu.ko
ifconfig

bonsoir, vous veuillez une excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409

Hors ligne

#16 22-04-2017 22:11:38

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Pas de connection avec cle usb [ RESOLU ]

quels sont ces retours si tu n'as que la clé wifi et la souris :
Hewlett Packard c'est l'imprimante ? Lite on un graveur externe ?
As tu une autre clé de stockage USB à tester de plus petite capacité pour voir si elle coupe aussi le wifi. voir le post de croutons

La clé wifi fonctionne s'il n'y a pas la clé USB de stockage branchée, je ne me souviens pas avoir vu cette situation.

Hors ligne

#17 23-04-2017 01:14:28

èfpé
Membre
Inscription : 10-07-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Bon{soir|ne nuit},

Alors, comme indiqué par Michel007 un peu plus haut (au post #7), il n'y a ni imprimante ni graveur externe de connecté :

Bus 001 Device 005: ID 04f2:b573 Chicony → Webcam HD
Bus 001 Device 004: ID 04ca:3015 Lite-On → Bluetooth
Bus 001 Device 003: ID 0bda:8179 Realtek → Wi-Fi USB (dongle)
Bus 001 Device 002: ID 03f0:a407 Hewlett → HP Link-5 (dongle)

Sources : linux-hardware.org (ici et ) ; linux-hardware-guide.com (ici)

Par contre, il y a un rapport de bogue vaguement ressemblant du côté de Fedora (kernel 4.8.15/4.10.9) ; il s'agit d'une machine à laquelle est connecté le même micro-récepteur USB HP Link-5, coïncidence ?

Quoi qu'il en soit, les retours de ces commandes pourraient être intéressants :

lsusb ; lsusb -t

rfkill list all

Quand tous les périphériques sont branchés,

tail -n 20 /var/log/messages

Exécutée juste après la connexion de la clé...

uname -a

Linux michel-Aspire-E5-774G 4.8.0-46-generic #49~16.04.1-Ubuntu SMP Fri Mar 31 14:51:03 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

Juste pour mémoire, ce retour a été posté par Michel007 la semaine dernière...

Dernière modification par èfpé (23-04-2017 14:28:14)

Hors ligne

#18 23-04-2017 05:32:21

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

michel@michel-Aspire-E5-774G:~$

lsusb ; lsusb -t


Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 04f2:b573 Chicony Electronics Co., Ltd
Bus 001 Device 003: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
Bus 001 Device 002: ID 03f0:a407 Hewlett-Packard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/6p, 5000M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/12p, 480M
    |__ Port 1: Dev 2, If 1, Class=Human Interface Device, Driver=usbhid, 12M
    |__ Port 1: Dev 2, If 0, Class=Human Interface Device, Driver=usbhid, 12M
    |__ Port 2: Dev 3, If 0, Class=Vendor Specific Class, Driver=r8188eu, 480M
    |__ Port 7: Dev 4, If 0, Class=Video, Driver=uvcvideo, 480M
    |__ Port 7: Dev 4, If 1, Class=Video, Driver=uvcvideo, 480M
michel@michel-Aspire-E5-774G:~$

 


ichel@michel-Aspire-E5-774G:~$

sudo su


[sudo] Mot de passe de michel :
root@michel-Aspire-E5-774G:/home/michel# rfkill list all
root@michel-Aspire-E5-774G:/home/michel# rfkill list all
root@michel-Aspire-E5-774G:/home/michel#


 


root@michel-Aspire-E5-774G:/home/michel#

tail -n 20 /var/log/messages


tail: impossible d'ouvrir '/var/log/messages' en lecture: Aucun fichier ou dossier de ce type
root@michel-Aspire-E5-774G:/home/michel#
 



Edit à toto :
Mis les commandes dans les balises Commande séparées de leurs retours. Plus lisible par tous ainsi.

Hors ligne

#19 23-04-2017 06:06:48

èfpé
Membre
Inscription : 10-07-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Re-,

Apparemment : (a) la clé USB par laquelle le scandale arrive n'était pas branchée, (b) le paquet rfkill n'est pas installé, et (c) Ubuntu ne connaît pas le fichier /var/log/messages ; poste les retours des deux premières commandes accompagnés des 20 ou 30 dernières lignes de la sortie de la commande dmesg exécutée après la connexion de la clé hmm

Dernière modification par èfpé (23-04-2017 06:12:48)

Hors ligne

#20 23-04-2017 06:23:13

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

michel@michel-Aspire-E5-774G:~$

lsusb ; lsusb -t


Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 005: ID 04f2:b573 Chicony Electronics Co., Ltd
Bus 001 Device 004: ID 04ca:3015 Lite-On Technology Corp.
Bus 001 Device 006: ID 0951:1665 Kingston Technology Digital DataTraveler SE9 64GB
Bus 001 Device 003: ID 0bda:8179 Realtek Semiconductor Corp. RTL8188EUS 802.11n Wireless Network Adapter
Bus 001 Device 002: ID 03f0:a407 Hewlett-Packard
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
/:  Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/6p, 5000M
/:  Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/12p, 480M
    |__ Port 1: Dev 2, If 1, Class=Human Interface Device, Driver=usbhid, 12M
    |__ Port 1: Dev 2, If 0, Class=Human Interface Device, Driver=usbhid, 12M
    |__ Port 2: Dev 3, If 0, Class=Vendor Specific Class, Driver=r8188eu, 480M
    |__ Port 4: Dev 6, If 0, Class=Mass Storage, Driver=usb-storage, 480M
    |__ Port 5: Dev 4, If 1, Class=Wireless, Driver=btusb, 12M
    |__ Port 5: Dev 4, If 0, Class=Wireless, Driver=btusb, 12M
    |__ Port 7: Dev 5, If 0, Class=Video, Driver=uvcvideo, 480M
    |__ Port 7: Dev 5, If 1, Class=Video, Driver=uvcvideo, 480M


michel@michel-Aspire-E5-774G:~$
michel@michel-Aspire-E5-774G:~$

sudo su


root@michel-Aspire-E5-774G:/home/michel#

rfkill list all


0: hci0: Bluetooth
  Soft blocked: no
  Hard blocked: no
1: acer-wireless: Wireless LAN
  Soft blocked: no
  Hard blocked: no
2: acer-bluetooth: Bluetooth
  Soft blocked: no
  Hard blocked: no
3: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no


root@michel-Aspire-E5-774G:/home/michel

Comment faire la dernière  commande ?

Edit à toto :
Séparé les commandes de leurs retoures dans des balises respectives.
Voir la modification par Modifier au bas du post.

Dernière modification par Michel007 (23-04-2017 06:29:06)

Hors ligne

#21 23-04-2017 06:32:42

èfpé
Membre
Inscription : 10-07-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Re-,

Ok la clé est donc sur un connecteur USB 2.0 et non USB 3.0, comment va le Wi-Fi ?

dmesg | tail -n 30


Nous donnerait les 30 dernières lignes de la sortie de la commande dmesg.

Dernière modification par èfpé (23-04-2017 07:42:32)

Hors ligne

#22 23-04-2017 07:46:18

Michel007
Membre
Distrib. : Stretch
Noyau : 4.9.0.3
(G)UI : gnome
Inscription : 13-03-2017

Re : Pas de connection avec cle usb [ RESOLU ]

Le wifi est toujours pareil....:(

1er résultat, sans la clé, 2em avec la clé insérée.

michel@michel-Aspire-E5-774G:~$ dmesg | tail -n 30
[  397.841500] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  398.149938] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  398.253282] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  446.237693] usb 1-4: new high-speed USB device number 6 using xhci_hcd
[  446.383218] usb 1-4: New USB device found, idVendor=0951, idProduct=1665
[  446.383228] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  446.383234] usb 1-4: Product: DataTraveler 2.0
[  446.383239] usb 1-4: Manufacturer: Kingston
[  446.383243] usb 1-4: SerialNumber: 001CC0EC34E1BD31C7150147
[  446.460699] usb-storage 1-4:1.0: USB Mass Storage device detected
[  446.460758] scsi host2: usb-storage 1-4:1.0
[  446.460844] usbcore: registered new interface driver usb-storage
[  446.473168] usbcore: registered new interface driver uas
[  447.547337] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 4
[  447.549214] sd 2:0:0:0: Attached scsi generic sg2 type 0
[  448.917490] sd 2:0:0:0: [sdb] 61408128 512-byte logical blocks: (31.4 GB/29.3 GiB)
[  448.917714] sd 2:0:0:0: [sdb] Write Protect is off
[  448.917724] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00
[  448.917924] sd 2:0:0:0: [sdb] No Caching mode page found
[  448.917939] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[  448.943567]  sdb: sdb1
[  448.944943] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[  450.675878] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
[  488.921915] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  490.891528] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  523.196931] usb 1-4: USB disconnect, device number 6
[  576.679957] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  576.937002] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  577.142691] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  577.245566] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
michel@michel-Aspire-E5-774G:~$
 


michel@michel-Aspire-E5-774G:~$ dmesg | tail -n 30
[  488.921915] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  490.891528] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  523.196931] usb 1-4: USB disconnect, device number 6
[  576.679957] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  576.937002] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  577.142691] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  577.245566] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  702.828085] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  702.930984] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  703.239949] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  765.985554] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  766.191213] ath10k_pci 0000:03:00.0: no channel configured; ignoring frame(s)!
[  767.263445] usb 1-4: new high-speed USB device number 7 using xhci_hcd
[  767.409014] usb 1-4: New USB device found, idVendor=0951, idProduct=1665
[  767.409023] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  767.409029] usb 1-4: Product: DataTraveler 2.0
[  767.409034] usb 1-4: Manufacturer: Kingston
[  767.409039] usb 1-4: SerialNumber: 001CC0EC34E1BD31C7150147
[  767.410235] usb-storage 1-4:1.0: USB Mass Storage device detected
[  767.410726] scsi host2: usb-storage 1-4:1.0
[  768.497074] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 4
[  768.498459] sd 2:0:0:0: Attached scsi generic sg2 type 0
[  769.860316] sd 2:0:0:0: [sdb] 61408128 512-byte logical blocks: (31.4 GB/29.3 GiB)
[  769.860456] sd 2:0:0:0: [sdb] Write Protect is off
[  769.860457] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00
[  769.860587] sd 2:0:0:0: [sdb] No Caching mode page found
[  769.860590] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[  769.882909]  sdb: sdb1
[  769.884043] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[  771.613977] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.
michel@michel-Aspire-E5-774G:~$
 

Hors ligne

#23 23-04-2017 07:56:21

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 8 (jessie) 64 bits + backports
Noyau : 3.16.0-4-amd64 - 3.16.39-1
(G)UI : gnome 1:3.14+3
Inscription : 21-10-2008

Re : Pas de connection avec cle usb [ RESOLU ]

Michel007 : Regarde les posts précédents modifiés par toto pour voir comment on présente lisiblement les commandes sur le forum, notamment en séparant chaque commande de son retour.
Pour le détail, voir :
Voir le tuto : Le code, ça pique moins les yeux en couleur smile

"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

Hors ligne

#24 23-04-2017 08:08:24

èfpé
Membre
Inscription : 10-07-2016

Re : Pas de connection avec cle usb [ RESOLU ]

Re-,

Finalement 20 lignes auraient suffi... quoi qu'il en soit, voici celles qui concernent la clé de stockage :

[  446.237693] usb 1-4: new high-speed USB device number 6 using xhci_hcd
[  446.383218] usb 1-4: New USB device found, idVendor=0951, idProduct=1665
[  446.383228] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  446.383234] usb 1-4: Product: DataTraveler 2.0
[  446.383239] usb 1-4: Manufacturer: Kingston
[  446.383243] usb 1-4: SerialNumber: 001CC0EC34E1BD31C7150147
[  446.460699] usb-storage 1-4:1.0: USB Mass Storage device detected
[  446.460758] scsi host2: usb-storage 1-4:1.0
[  446.460844] usbcore: registered new interface driver usb-storage
[  446.473168] usbcore: registered new interface driver uas
[  447.547337] scsi 2:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 4
[  447.549214] sd 2:0:0:0: Attached scsi generic sg2 type 0
[  448.917490] sd 2:0:0:0: [sdb] 61408128 512-byte logical blocks: (31.4 GB/29.3 GiB)
[  448.917714] sd 2:0:0:0: [sdb] Write Protect is off
[  448.917724] sd 2:0:0:0: [sdb] Mode Sense: 23 00 00 00
[  448.917924] sd 2:0:0:0: [sdb] No Caching mode page found
[  448.917939] sd 2:0:0:0: [sdb] Assuming drive cache: write through
[  448.943567]  sdb: sdb1
[  448.944943] sd 2:0:0:0: [sdb] Attached SCSI removable disk
[  450.675878] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.


Alors on ne sait pas pourquoi le Wi-Fi tombe mais on sait qu'il y a un souci avec cette clé.

edit: à tout hasard, désactive le Wi-Fi interne (BIOS) ou 'blackliste' le module ath10k_pci.

Dernière modification par èfpé (23-04-2017 08:28:24)

Hors ligne

#25 23-04-2017 10:06:06

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : Pas de connection avec cle usb [ RESOLU ]

[  450.675878] FAT-fs (sdb1): Volume was not properly unmounted. Some data may be corrupt. Please run fsck.


Un lien vers un tutoriel Ubuntu pour fsck : https://doc.ubuntu-fr.org/fsck

Hors ligne

Pied de page des forums