Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-05-2017 08:38:23

nono47
Membre
Lieu : dans l'engrenage ...
Distrib. : sid
Noyau : Linux 4.15.0-1-amd64
(G)UI : gnome-shell
Inscription : 09-05-2012

KDE 4/5 affecté par une vulnérabilité root exploit

Salut,

La dépêche de quebecos : http://quebecos.com/?p=5868
Peut être faut il surveiller les mises à jour .

Qu'en est il pour debian ?

Hors ligne

#2 13-05-2017 14:08:10

robert2a
Membre
Lieu : France
Distrib. : Buster 10
Noyau : Linux 4.15.0-3 4.15.17-1
(G)UI : Mate/Gnome
Inscription : 15-11-2014

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Hors ligne

#3 16-05-2017 23:07:12

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : 4.16.4
(G)UI : KDE Plasma 5.12.4
Inscription : 05-03-2014

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Salut,

Pour Debian, je ne sais pas. Sur les rolling, mise à jour récente de KDE-Frameworks en version 5.34.0 (Kauth est dedans).
Donc c'est corrigé.

Desktop: CM Asus KCMA-D8. 2x AMD Opteron 4234 six coeurs @ 3,1 Ghz. 32 Go ddr3. GeForce GTX 1060.
Laptop: Toshiba C660-2D6. Intel core I3 2330M dual-core + HT @ 2,2 Ghz. 8 Go ddr3. GeForce 315M.
Media-Center: HP Compaq 6000 Pro. Intel Celeron E3400 dual-core @ 2,6 Ghz. 6 Go ddr3. GeForce GT 710.

Hors ligne

#4 17-05-2017 06:09:25

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch + backports
Noyau : Linux 4.9.0-6-amd64
(G)UI : Mate 1.18
Inscription : 11-03-2016

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Bonjour,
Une recherche sur le site des paquets Debian renvoie pour Jessie
https://packages.debian.org/search?sear … e&arch=any
Je n'ai pas trouvé kde-frameworks

Hors ligne

#5 17-05-2017 23:34:03

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : 4.16.4
(G)UI : KDE Plasma 5.12.4
Inscription : 05-03-2014

Re : KDE 4/5 affecté par une vulnérabilité root exploit

Pour KDE 4 (Jessie) c'est kde4libs qui était impacté.
KDE-Frameworks est un ensemble lié à KDE 5.

C'est apparemment règlé:

https://www.debian.org/security/2017/dsa-3849

Dernière modification par yoshi (17-05-2017 23:35:36)


Desktop: CM Asus KCMA-D8. 2x AMD Opteron 4234 six coeurs @ 3,1 Ghz. 32 Go ddr3. GeForce GTX 1060.
Laptop: Toshiba C660-2D6. Intel core I3 2330M dual-core + HT @ 2,2 Ghz. 8 Go ddr3. GeForce 315M.
Media-Center: HP Compaq 6000 Pro. Intel Celeron E3400 dual-core @ 2,6 Ghz. 6 Go ddr3. GeForce GT 710.

Hors ligne

Pied de page des forums