Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-06-2017 11:31:34

LaFouine
Membre
Distrib. : Debian testing strech
Noyau : 4.9.0-2-amd64
(G)UI : Xfce
Inscription : 10-04-2017

il me faut une nouvelle imprimante compatible ?

Bonjours,

je dispose d'une imprimante jet-ancre seulement ce qui me casse les C *** crash.gif

Le scanner est lier à celle ci, et du coup elle en profite pour vider les cartouches dès que je l'allume,

je voudrai donc une imprimante peut être autre que du jet-encre en couleur fasse son boulôt sans que sa me purge les cartouches ce qui coutes chère...

si possible compatible avec ma debian old_geek.gif

Merci d'avance

Debian strech, 2 x nvidia 980 gtx sli, cm asurock 16 gb ram

Hors ligne

#2 06-06-2017 11:56:57

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : il me faut une nouvelle imprimante compatible ?

LaFouine a écrit :

Le scanner est lier à celle ci, et du coup elle en profite pour vider les cartouches dès que je l'allume



Bonjour,
En quoi le scanner viderait tes cartouches d'encre quand tu l'allumes ? Je n'ai pas compris hmm
Peux-tu donner la marque et le modèle de l'imprimante ?

Hors ligne

#3 06-06-2017 13:15:46

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : il me faut une nouvelle imprimante compatible ?

Je suppose que c'est un tout en un.

Donc, comme toute bonne imprimante jet d'encre, elle crache une partie non négligeable d'encre pour rien à chaque mise en route, même si ce n'est que pour scanner.

Ah non, suis-je bête, c'est pour nettoyer les têtes et garantir la meilleure qualité d'impression big_smile. Et moi qui croyait que c'était pour vider les cartouches plus vite que nécessaire... Alors qu'en fait, c'est la notion de niveau minimal qui est là pour nous faire jeter des cartouches à moitié pleines... Sans parler des cartouches 3 couleurs, hein...

Bon, sinon, c'est pas le sujet...
Une petite laser N/B ?
À priori, je vois deux critères à prendre en compte :
- le prix des consommables ;
- la présence d'un pilote Linux (que ce soit nativement ou sur le site du constructeur)

En ligne

#4 06-06-2017 14:03:34

Caribou22
Membre
Lieu : 22, Côtes d'Armor, Bretagne
Distrib. : Debian Stretch
Noyau : 4.9 amd64
(G)UI : XFCE
Inscription : 10-11-2014
Site Web

Re : il me faut une nouvelle imprimante compatible ?

dejieres a écrit :

Donc, comme toute bonne imprimante jet d'encre, elle crache une partie non négligeable d'encre pour rien à chaque mise en route, même si ce n'est que pour scanner.



J'ignorais que cette opération consommait de l'encre yikes
Le passage à l'imprimante laser (N/B ? Couleur ?) est plus que tentant dans ce cas oui...
J'ai vu qu'il y en avait des abordables sur les sites de matériel reconditionné : https://debian-facile.org/viewtopic.php?id=14562

Hors ligne

#5 08-06-2017 08:28:51

LaFouine
Membre
Distrib. : Debian testing strech
Noyau : 4.9.0-2-amd64
(G)UI : Xfce
Inscription : 10-04-2017

Re : il me faut une nouvelle imprimante compatible ?

dejieres a écrit :

Je suppose que c'est un tout en un.

Donc, comme toute bonne imprimante jet d'encre, elle crache une partie non négligeable d'encre pour rien à chaque mise en route, même si ce n'est que pour scanner.

Ah non, suis-je bête, c'est pour nettoyer les têtes et garantir la meilleure qualité d'impression big_smile. Et moi qui croyait que c'était pour vider les cartouches plus vite que nécessaire... Alors qu'en fait, c'est la notion de niveau minimal qui est là pour nous faire jeter des cartouches à moitié pleines... Sans parler des cartouches 3 couleurs, hein...

Bon, sinon, c'est pas le sujet...
Une petite laser N/B ?
À priori, je vois deux critères à prendre en compte :
- le prix des consommables ;
- la présence d'un pilote Linux (que ce soit nativement ou sur le site du constructeur)



Je confirme c'est du tout en un de la marque HP photosmart 7520, bref c'est un fait je veux trouver mieux.
J'imprime 20 pages environ et du scan de manière indépendante.  en vlang sur les 4 cartouche il y en a toujours une qui a soif...
vu le prix ..

Donc :

- le prix des consommables ;
- la présence d'un pilote Linux (que ce soit nativement ou sur le site du constructeur)



Je confirme, lazer ou autre, noir couleur, avec une préférence pour du driver natif.

J'ai bien vu le lien mai cela me dit pas quelle model serais approprier question.gif

Merci pour vos réponse


Debian strech, 2 x nvidia 980 gtx sli, cm asurock 16 gb ram

Hors ligne

#6 08-06-2017 11:51:51

Mercredi
Membre
Distrib. : Testing
Noyau : 4.13
(G)UI : Gnome
Inscription : 25-09-2015

Re : il me faut une nouvelle imprimante compatible ?

Hello,

J'ai une HP laserjet P1102w (encre noire seulement) qui fonctionne bien sous Debian (Jessie et Stretch) avec hplip.
C'est un modèle avec wifi. Pour que le wifi fonctionne il faut installer un pilote en plus, celui-ci s'installe facilement depuis l'interface graphique de hplip (hplip-gui) qui va le télécharger directement chez HP.

Le toner de marque HP coûte entre 80 et 90 euros de mémoire. Pas essayé les génériques.
Et ça dure longtemps, longtemps ... et quand ça te dit qu'il n'y en a plus tu secoues le toner et c'est reparti pour un tour avant qu'il n'y en ai vraiment plus. Après les galères de cartouches jet d'encre maudites 1000 fois sur 20 générations qui sèchent, se vident à toute allure, etc ... le toner c'est le pied cool (pas d'expérience avec les toner couleur par contre).

Ps : l'imprimante fonctionne parfaitement aussi sous Open Suse et Solus.

De toutes les forces de l'univers, la plus dure à surmonter, c'est la force de l'habitude. T.Pratchett - Trois Soeurcières.

Hors ligne

#7 08-06-2017 12:56:42

dejieres
Membre
Lieu : Moselle
Distrib. : Jessie 64 bits
Noyau : Linux 3.16.0-4-amd64
(G)UI : Gnome 3.14+3 amd64
Inscription : 07-02-2017

Re : il me faut une nouvelle imprimante compatible ?

J'ai une HP 2025 en réseau (bon, c'est pas tout à fait la même gamme de prix). Ça fait un bout de temps que je ne prends que des cartouches génériques / recyclées et franchement, pour des impressions ordinaires, ça le fait très bien.
Pour les photos, ça a l'air un peu moins bon (impression striée), mais comme je n'imprime pas beaucoup de photos, c'est pas trop grave. Après, je n'ai pas fait plus d'essais que ça non plus. Peut-être qu'avec du papier photo, ou en jouant sur les réglages fins de l'imprimante, ça rendrait mieux...
À 20 € la cartouche au lieu de 80, ça fait une différence palpable. J'ai eu quelques cartouches qui fuyaient un peu, mais les vendeurs ont toujours été très réactifs et ont renvoyé une cartouche de remplacement sans faire la moindre difficulté.

Point à vérifier aussi, Mercredi, si tu as l'option sur l'imprimante qui permet de désactiver l'alerte de niveau d'encre bas. Ça fait quelques dizaines, voire centaines, de pages gagnées par cartouche. Je pense que nous sommes assez grands pour nous rendre compte par nous-même quand l'impression devient trop pâle.

En ligne

#8 08-06-2017 13:54:05

MicP
Membre
Distrib. : debian stable
Noyau : Linux 3.16.0-4-amd64
(G)UI : Xfce
Inscription : 29-02-2016

Re : il me faut une nouvelle imprimante compatible ?

Elle est noir et blanc, laser, et elle fonctionne parfaitement chez moi, reliée en wifi à ma Box Free,
ce qui fait que tous les appareils de la maison peuvent s'y connecter, tant qu'il sont connectés à ma box.
Pour l'installer, j'ai juste utilisé le scipt proposé sur le site du constructeur.
Il s'agit de la Brother HL-L2340DW.

Hors ligne

#9 08-06-2017 15:42:01

Sébastien
Membre
Lieu : Bayonnais exilé à Limoges
Distrib. : Ubuntu Mate 16.04 LTS
Noyau : 4.8.0-56-generic i686
(G)UI : Mate 1.12
Inscription : 26-08-2016

Re : il me faut une nouvelle imprimante compatible ?

Pareil, l'expérience est meilleure avec ma samsung laser m2070w qua'vec ma dernière hp 5545... Quand je souhaite un nouveau toner, je relance une vieille commande amazon et là je me rend compte que ça faisait plus d'un an que j'avais pas changé le toner, et pourtant y'a 3 enfants qui colorient, colorient, colorient, ... là même pas un mois et 20 photos et pim! faut changer la cartouche d'encre. C'est la dernière fois, et je suis pas sûr qu'elle reste encore branchée longtemps..

Hors ligne

#10 15-06-2017 17:11:08

LaFouine
Membre
Distrib. : Debian testing strech
Noyau : 4.9.0-2-amd64
(G)UI : Xfce
Inscription : 10-04-2017

Re : il me faut une nouvelle imprimante compatible ?

Merci pour vos retour, je vais quand même fouiner du coté couleur.
Les copies couleur sont parfois indispensables.
Je connais bien les astuces pour faire les cartouches moins chères, mai franchement quand un constructeur nous prend pour des vaches a ... zen.gifon à déjà pas beaucoup de choix coter O.S l'or d'un achat alors pour une fois je vais me gêner , hp c'est pas mal mai ne justifie en rien ce type de comportement.

je laisse le topic ouvert si d'autre personne veul contribuer
Merci a tous

Debian strech, 2 x nvidia 980 gtx sli, cm asurock 16 gb ram

Hors ligne

#11 18-06-2017 23:50:39

Grompf
Adhérent(e)
Distrib. : LMDE 2
Noyau : Linux 3.16.0-4-amd64
(G)UI : Cinnamon
Inscription : 08-06-2016

Re : il me faut une nouvelle imprimante compatible ?

Le problème avec les cartouches génériques, c'est que le constructeur de l'imprimante fait en sorte que certaines options soient alors indisponibles. La fonction "afficher le niveau d'encre" ne fonctionne pas (je n'ai pas d'autres exemples en tête).

CONFIGURATION :
    1. Lenovo Thinkpad X220 i5 - carte graphique Intel Corporation (2nd generation Core...) - Debian Stretch Cinnamon - noyau 4.9..0-3-amd64
    2. Lenovo Thinkpad T510 i7 - carte graphique : NVIDIA GT218M (NVS 3100M) - LMDE 2 Cinnamon - noyau 3.4.6

Hors ligne

#12 19-06-2017 10:44:52

rodrigue7800
Membre
Lieu : beloeil
Distrib. : debian 9 / ubuntu 18.04
(G)UI : mate
Inscription : 01-03-2016
Site Web

Re : il me faut une nouvelle imprimante compatible ?

le mien du impriamnte ET-2550 Tank sont 4 cartouches petit bouteilles pour 1 an big_smile cas les hps sont soif +- 1 ou 2 semaines après la soif yikes
hin
vive EPSON ! \0/

bonsoir, vous veuillez une excuse car il n'écrit pas bien le français donc ne tenais pas compte des faute quand il écrit
la groupe des linux amis sur ce facebook : https://www.facebook.com/groups/199571637321174/
la francorphone d'openmediavault https://www.facebook.com/groups/1533132290044409

Hors ligne

#13 22-06-2017 12:48:06

Debian Alain
Membre
Lieu : BREST 29200
Distrib. : W$10 1709 / stretch / ubuntu 17.10 / buster-sid
Noyau : Linux 4.13.0-0.bpo.1-amd64
(G)UI : Mate / Gdm3
Inscription : 11-03-2017

Re : il me faut une nouvelle imprimante compatible ?

bonjour ,

personnellement , si ça peut vous être utile , j'ai une préférence pour hp bien que les  cartouches soient chères .

j'utilise la hp envy 5536 (tout en un)

achetée  aux environs de 100 € il y  a qques années

http://www.darty.com/nav/achat/informat … _5536.html

compte tenu de la consommation des  cartouches d'encre noir et couleur (2 cartouches au total) 
et de leur prix (25€ en moyenne une cartouche 301xl soit 50 € environ à chaque renouvellement)

http://www.cdiscount.com/informatique/r … html#_his_

et de l'usage que j'en fait . je ne m'en plains pas .

en plus elle est nativement reconnue par  debian cups et hplip des  dépôts .

ça fait longtemps (plusieurs années)que j'utilise les imprimantes hp : j'ai commencé  avec une psc 1315

pour vous dire ....

et , à ma connaissance , outre le fait qu'elle fasse  du recto/verso , elle ne fait pas de nettoyage de têtes automatique
à la mise sous tension ou à la connexion .

pour ça , il faut le demander expréssément au logiciel .

et pour le logiciel par défaut , sur debian , c'est pas gagné  .

sinon , pour économiser les cartouches d'encre , je règle  l'imprimante en "draft" .

la qualité est aussi bonne  et l'impression est plus rapide  .

nb: pour avoir bousillé  une imprimante comme ça , je déconseille fortement l'usage de cartouches recyclées , compatibles ou remanufacturées .
chat échaudé ....
c'est plus cher mais beaucoup plus sûr , les cartouches d'origine .

Dernière modification par Debian Alain (22-06-2017 14:20:14)


1498826560.jpg 1498812139.jpg Bip ! Bip !

En ligne

#14 10-07-2017 22:11:57

torxxl
Membre
Distrib. : Stretch 9.0 64 bits
Noyau : 4.9.30-2deb9u1
(G)UI : Gnome
Inscription : 16-09-2015

Re : il me faut une nouvelle imprimante compatible ?

Au travail on utilise une Brother MFC-9340CDW laser couleur.
Fonctionne bien

Je découvre Debian, soyez indulgent :-)

Processeur : Intel(R) Core(TM)2 Duo CPU     E8400  @ 3.00GHz - Mémoire 4 Go -Carte graphique : Intel Corporation 4 Series Chipset Integrated Graphics Controller (rev 03)
PC HP Compaq 8000 Elite

Hors ligne

Pied de page des forums