Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#26 09-11-2017 21:10:12

robertjl
Membre
Lieu : La Chaux-de-Fonds (Suisse)
Distrib. : Portable = Stretch / Tour = Stretch
Noyau : 4.9.0-3-amd64
(G)UI : Portable Cinnamon 3.2.7 / Tour Gnome
Inscription : 26-06-2017

Re : [Résolu] Brackets

Voilà

jean-luc@PC-Debian:~$ su
Mot de passe :
root@PC-Debian:/home/jean-luc# 

apt-cache policy libcurl3 libpango-1.0-0


libcurl3:
  Installé : 7.52.1-5+deb9u2
  Candidat : 7.52.1-5+deb9u2
Table de version :
*** 7.52.1-5+deb9u2 500
        500 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
        100 /var/lib/dpkg/status
     7.52.1-5+deb9u1 500
        500 http://ftp.ch.debian.org/debian stretch-proposed-updates/main amd64 Packages
     7.52.1-5 500
        500 http://ftp.ch.debian.org/debian stretch/main amd64 Packages
     7.38.0-4+deb8u5 500
        500 http://http.debian.net/debian jessie/main amd64 Packages
libpango-1.0-0:
  Installé : 1.40.5-1
  Candidat : 1.40.5-1
Table de version :
*** 1.40.5-1 500
        500 http://ftp.ch.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
     1.36.8-3 500
        500 http://http.debian.net/debian jessie/main amd64 Packages



Edit à toto :
Mis la commande root en Commande user (apt-cache s'utilise en user) en utilisant les balises du forum. C'est pas plus joli comme ça ?

Hors ligne

#27 09-11-2017 21:31:54

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Brackets

Tu as des sources avec Jessie qu’il faudrait désactiver ou supprimer

Hors ligne

#28 09-11-2017 21:33:19

robertjl
Membre
Lieu : La Chaux-de-Fonds (Suisse)
Distrib. : Portable = Stretch / Tour = Stretch
Noyau : 4.9.0-3-amd64
(G)UI : Portable Cinnamon 3.2.7 / Tour Gnome
Inscription : 26-06-2017

Re : [Résolu] Brackets

Ok j'éssayerai demain et je donnerai la suite

Merci beaucoup

Hors ligne

#29 12-11-2017 12:49:04

robertjl
Membre
Lieu : La Chaux-de-Fonds (Suisse)
Distrib. : Portable = Stretch / Tour = Stretch
Noyau : 4.9.0-3-amd64
(G)UI : Portable Cinnamon 3.2.7 / Tour Gnome
Inscription : 26-06-2017

Re : [Résolu] Brackets

Voilà

jean-luc@PC-Debian:~$ apt-cache policy libcurl3 libpango-1.0-0
libcurl3:
  Installé : 7.52.1-5+deb9u2
  Candidat : 7.52.1-5+deb9u2
Table de version :
*** 7.52.1-5+deb9u2 500
        500 http://security.debian.org/debian-security stretch/updates/main amd64 Packages
        100 /var/lib/dpkg/status
     7.52.1-5+deb9u1 500
        500 http://ftp.ch.debian.org/debian stretch-proposed-updates/main amd64 Packages
     7.52.1-5 500
        500 http://ftp.ch.debian.org/debian stretch/main amd64 Packages
libpango-1.0-0:
  Installé : 1.40.5-1
  Candidat : 1.40.5-1
Table de version :
*** 1.40.5-1 500
        500 http://ftp.ch.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status
jean-luc@PC-Debian:~$


Merci

Hors ligne

#30 12-11-2017 12:52:03

robertjl
Membre
Lieu : La Chaux-de-Fonds (Suisse)
Distrib. : Portable = Stretch / Tour = Stretch
Noyau : 4.9.0-3-amd64
(G)UI : Portable Cinnamon 3.2.7 / Tour Gnome
Inscription : 26-06-2017

Re : [Résolu] Brackets

j'ai remis un message que j'avais déjà mis

je ferai l'éssai comme j'avais déjà dit plus haut

Hors ligne

#31 12-11-2017 13:10:29

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian Stretch
Noyau : Linux 4.9.0-3-amd64
(G)UI : Mate 1.16
Inscription : 11-03-2016

Re : [Résolu] Brackets

apt update


Installation des dépendances

apt install libcurl3 libpango1.0-0 libpangox-1.0-0


On se place dans le dossier contenant le fichier téléchargé

cd /home/nom-d-utilisateur/Téléchargements/


On installe

dpkg -i Brackets.Release.1.11.64-bit.deb

Hors ligne

#32 12-11-2017 13:23:39

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-3-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : [Résolu] Brackets

Bonjour
Pourrais tu refaire la commande suggéré car elle n'a pas fonctionné dans le retour message #24, et elle ne devraot pas renvoyer ce message d'erreur

apt --fix-broken install


Ensuite tu pourras installer le paquet Bracket


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#33 12-11-2017 13:32:34

robertjl
Membre
Lieu : La Chaux-de-Fonds (Suisse)
Distrib. : Portable = Stretch / Tour = Stretch
Noyau : 4.9.0-3-amd64
(G)UI : Portable Cinnamon 3.2.7 / Tour Gnome
Inscription : 26-06-2017

Re : [Résolu] Brackets

Cette fois c'est bon ça marche

Merci à tous

Pour info j'ai suivi les dernières explication de chalu. soit

apt update

apt install libcurl3 libpango1.0-0 libpangox-1.0-0

cd /home/jean-luc/Téléchargements

dpkg -i Brackets.Release.1.11.64-bit.deb


Encore merci à tous

Hors ligne

Pied de page des forums