Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 03-03-2018 22:21:32

fred02840
Membre
Lieu : Aisne
Distrib. : Stretch 9.3
Noyau : Linux 4.9.0-5-amd64
(G)UI : Gnome
Inscription : 07-02-2018

Pérennité des connexions WiFi avec une eMachines

Bonjour,
Comme la signature l'indique ci-dessous, j'ai installé une LXDE minimale sur un bouzin à qui il ne faut pas demander la lune. Quoi que ça tourne quand même pas si mal que ça...

J'ai un problème avec la reconnaissance du réseau wifi. J'ai installé wicd (fait son boulot) et connman (n'en vois pas bien l'utilité) avec connman UI setup (pas réussi à le configurer correctement, d'où l'impression d'inutilité).
Là dessus, après un temps de latence, le réseau wifi apparaît bien dans l'interface graphique de wicd. Je clique sur "se connecter", et ça marche (quoi que Pale Moon rechigne à fonctionner avec la wifi connectée : étonnant). Seulement, je crains que ce ne soit pas le cas au boulot ; j'ai bien sûr mes identifiants et le nom du réseau.
Bref, comment faire en sorte que les connexions aux différents réseaux utilisés soient enregistrés une bonne fois pour toutes, et puissent donc être utilisables sans barguigner ?
Avec le MacBookPro engnomé, pas de problème : j'arrive, j'allume le truc, et hop ça tourne. L'idéal est que ce soit la même chose ave l'eMachines...

Merci de votre patience et de votre aide

EDIT. la carte est une ath9k (Artheros 802.11n). J'ai tenté de suivre les conseils dispensés dans les différents tutoriels de DF, mais pas avec le plus grand profit, ignare que je suis...

Dernière modification par fred02840 (03-03-2018 22:27:21)


Fred
----
Debian 9 sur MacBook Pro 6,4 (mi-2010), 15'', mod. A1286 (ah mais...), et sur une eMachines, Intel Atom N455, 1Go de Ram, et 250 Go (LXDE minimale)

Hors ligne

Pied de page des forums