Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 11-03-2018 11:53:31

Yggdrassil
Membre
Inscription : 19-02-2018

Erreur dans le gestionnaire de mise à jour

Bonjour, je débute sur linux avec la distribution Handylinux sur un macbook de 2010.

je n'arrive pas à lancer les mise à jour.

L'erreur survenue dans le gestionnaire de mis à jour est :


--force-yes dist-upgrade && exit 0 || exit 1::Options::="--force-confold" --yes
dpkg : erreur : analyse du fichier '/var/lib/dpkg/status' vers la ligne 12459 paquet 'libopencv-features2d2.4' :
EOF de MSDOS (^Z) dans le nom de champ « Priority »
exit

Merci de vos aides.

Hors ligne

#2 11-03-2018 22:34:32

chad
Membre
Lieu : Rennes
Distrib. : debian 9
Noyau : 4.9.0-8-amd64
(G)UI : plasma 5.8.6
Inscription : 05-02-2017

Re : Erreur dans le gestionnaire de mise à jour

il n'y a pas un gestionnaire graphique des MAJ ?

intel i5-4200u
8go de ram ddr3

Hors ligne

#3 12-03-2018 00:21:15

root@rkn
Adhérent(e)
Lieu : Grenoble
Distrib. : Debian Strech Apache2 HTTPS HTTP/2 BROTLI REDIS et
Noyau : PROD: 4.9.88-1+deb9u1
(G)UI : headless - aucun
Inscription : 24-02-2018
Site Web

Re : Erreur dans le gestionnaire de mise à jour

il manque le saut de ligne final.

Fait un vi/vim/nano dessus, corrige les sauts de lignes vers 12459

J'ai trouvé dieu https://www.debian.org/doc/manuals/debi … ex.fr.html
- If it works, dont update it.
- You don't know how, just do it, you will learn.
- Test, re-stest, test again, and maybe it will work.

Hors ligne

#4 12-03-2018 03:24:16

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 9 (stretch) 64 bits + backports
Noyau : 4.9.65-3+deb9u2
(G)UI : gnome
Inscription : 21-10-2008

Re : Erreur dans le gestionnaire de mise à jour

root@rkn a écrit :

Fait un vi/vim/nano dessus, corrige les sauts de lignes vers 12459


Sur df on propose plutôt l'éditeur nano :
https://debian-facile.org/doc:editeurs:nano

Peux-tu expliciter davantage cette indication ? smile


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#5 13-03-2018 15:47:44

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Erreur dans le gestionnaire de mise à jour

Bonjour
J'ai regardé le man de nano et j'ai trouvé les options qui vont bien pour afficher les numéros de lignes et positionner le curseur su la ligne 12459

nano -l +12459,1 /var/lib/dpkg/status


Mais il me semble qu'il faudrait essayé la mise à jour depuis un terminale, de mémoire il y avait un petit soucis avec l'outil graphique a un certain moment
Donc mise à jour depuis le terminale et on voit si on obtient les meme messages d'erreur

sudo apt-get update && sudo apt-get upgrade

Dernière modification par Croutons (13-03-2018 15:48:05)


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#6 13-03-2018 16:24:42

èfpé
Membre
Inscription : 10-07-2016

Re : Erreur dans le gestionnaire de mise à jour

Bonjour,

Le Gestionnaire de mise à jour HandyLinux (handy-upgrade-manager, fourni par le paquet handy-update-notifier) n'est pas responsable de la corruption du fichier /var/lib/dpkg/status ; par ailleurs il semble que le problème existe depuis un moment, peut-être même depuis l'installation (cf. premier message d'Yggdrassil) :

sudo apt-get install -f

Lecture des listes de paquets... Erreur !
W: Encountered status field in a non-version description
W: Unknown Multi-Arch type 'sae' for package 'linux-libc-dev'
E: Problem parsing dependency Breaks
E: Erreur apparue lors du traitement de perl-modules (NewVersion2)
E: Problem with MergeList /var/lib/dpkg/status
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.


@Croutons : as-tu essayé de reproduire le problème ? d'après ce que j'ai pu voir, le message d'erreur produit suite à une corruption de ce style est très approximatif... bon courage pour corriger le problème à la main ! Malheureusement, il n'y a pas de commande magique permettant de réparer le fichier /var/lib/dpkg/status ; peut-être restaurer l'état précédent ?

ls -l /var/lib/dpkg/status*

-rw-r--r-- 1 root root 2196239 mars  13 07:42 /var/lib/dpkg/status
-rw-r--r-- 1 root root 2196278 mars  13 07:42 /var/lib/dpkg/status-old


sudo cp /var/lib/dpkg/status-old /var/lib/dpkg/status


En dernier recours... avant la réinstallation complète du système (fermeture prochaine des dépôts HandyLinux).

Dernière modification par èfpé (13-03-2018 18:24:42)

Hors ligne

#7 13-03-2018 18:58:01

Croutons
Membre
Distrib. : Handylinux 2.5 vers Jessie et Debian Stretch
Noyau : Linux 3.16.0-4-686-pae, Linux 4.9.0-7-686-pae
(G)UI : xfce
Inscription : 16-12-2016

Re : Erreur dans le gestionnaire de mise à jour

J'avais eu un soucis ou la commande sudo apt-get install -f J'avais suivis une astuce donnée sur un blog
je ne sais pas si cela peut s'appliquer dans le cas présent?

sudo dpkg --configure -a


sudo apt-get upgrade -f


sudo apt-get update && sudo apt-get upgrade


https://leblogdolivyeahh.wordpress.com/ … se-a-jour/


-->les cahiers du debutant<--      WikiDF-->Découvrir les principales commandes Linux<--
L' expérience, c'est le nom que chacun donne à ses erreurs. Oscar Wilde

Hors ligne

#8 18-03-2018 18:04:05

Yggdrassil
Membre
Inscription : 19-02-2018

Re : Erreur dans le gestionnaire de mise à jour

D'abord merci pour vos réponse.

J'ai donc mise à jour depuis le terminale et on voit si on obtient les meme messages d'erreur


sudo apt-get update && sudo apt-get upgrade



pour $ sudo apt-get update

voici le message :

994 ko réceptionnés en 10s (90,8 ko/s)                                        
W: Impossible de récupérer [url]http://mozilla.debian.net/dists/jessie-backports/firefox-release/binary-amd64/Packages[/url]  404  Not Found [IP : 130.89.148.14 80]

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.



pour $ sudo apt-get upgrade

le message :

Lecture des listes de paquets... Erreur !
E: Malformed Description-md5 line; includes invalid character 'Td26825a2855e65c6b7cc4c2b446dc01'
E: Malformed Description-md5 line; doesn't have the required length (32 != 102) '8b9c3a95c524a1f9b72ab22b95756233Ghc-Package: test-framework-th-0.2.4-ff09ae6df735619e1cde5439e4c01020'
E: Problem parsing dependency Depends
E: Erreur apparue lors du traitement de libghc-test-framework-th-prof (NewVersion2)
E: Problem with MergeList /var/lib/apt/lists/httpredir.debian.org_debian_dists_jessie_main_binary-amd64_Packages
E: Les listes de paquets ou le fichier « status » ne peuvent être analysés ou lus.



Edit à bendia : mis les retour des commande dans des blocs code smile

Hors ligne

#9 18-03-2018 19:05:03

Yggdrassil
Membre
Inscription : 19-02-2018

Re : Erreur dans le gestionnaire de mise à jour

Je suis arrivé à lancer le gestionnaire de mise à jour, mais au bout de plusieurs minuites, pendant les dépaquetage, une erreur est survenue.

Préparation du dépaquetage de .../linux-image-3.16.0-4-amd64_3.16.51-3_amd64.deb ...
Dépaquetage de linux-image-3.16.0-4-amd64 (3.16.51-3) sur (3.16.7-ckt25-2) ...
Préparation du dépaquetage de .../initramfs-tools_0.120+deb8u3_all.deb ...
Dépaquetage de initramfs-tools (0.120+deb8u3) sur (0.120+deb8u2) ...
Préparation du dépaquetage de .../libsystemd0_215-17+deb8u7_amd64.deb ...
Dépaquetage de libsystemd0:amd64 (215-17+deb8u7) sur (215-17+deb8u4) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libsystemd0:amd64 (215-17+deb8u7) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 126268 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libudev1_215-17+deb8u7_amd64.deb ...
Dépaquetage de libudev1:amd64 (215-17+deb8u7) sur (215-17+deb8u4) ...
Paramétrage de libudev1:amd64 (215-17+deb8u7) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 126268 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../bluez_5.23-2+deb8u1_amd64.deb ...
Dépaquetage de bluez (5.23-2+deb8u1) sur (5.23-2+b1) ...
Préparation du dépaquetage de .../udev_215-17+deb8u7_amd64.deb ...
Dépaquetage de udev (215-17+deb8u7) sur (215-17+deb8u4) ...
Traitement des actions différées (« triggers ») pour systemd (215-17+deb8u4) ...
Traitement des actions différées (« triggers ») pour dbus (1.8.20-0+deb8u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de udev (215-17+deb8u7) ...
addgroup: Le groupe « input » existe déjà en tant que groupe système. Fin de la procédure.
update-initramfs: deferring update (trigger activated)
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpam-systemd_215-17+deb8u7_amd64.deb ...
Dépaquetage de libpam-systemd:amd64 (215-17+deb8u7) sur (215-17+deb8u4) ...
Préparation du dépaquetage de .../systemd_215-17+deb8u7_amd64.deb ...
Dépaquetage de systemd (215-17+deb8u7) sur (215-17+deb8u4) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour dbus (1.8.20-0+deb8u1) ...
Paramétrage de systemd (215-17+deb8u7) ...
addgroup: Le groupe « systemd-journal » existe déjà en tant que groupe système. Fin de la procédure.
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../systemd-sysv_215-17+deb8u7_amd64.deb ...
Dépaquetage de systemd-sysv (215-17+deb8u7) sur (215-17+deb8u4) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de systemd-sysv (215-17+deb8u7) ...
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpam0g_1.1.8-3.1+deb8u2+b1_amd64.deb ...
Dépaquetage de libpam0g:amd64 (1.1.8-3.1+deb8u2+b1) sur (1.1.8-3.1+deb8u1+b1) ...
Paramétrage de libpam0g:amd64 (1.1.8-3.1+deb8u2+b1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpam-modules-bin_1.1.8-3.1+deb8u2+b1_amd64.deb ...
Dépaquetage de libpam-modules-bin (1.1.8-3.1+deb8u2+b1) sur (1.1.8-3.1+deb8u1+b1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libpam-modules-bin (1.1.8-3.1+deb8u2+b1) ...
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpam-modules_1.1.8-3.1+deb8u2+b1_amd64.deb ...
Dépaquetage de libpam-modules:amd64 (1.1.8-3.1+deb8u2+b1) sur (1.1.8-3.1+deb8u1+b1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libpam-modules:amd64 (1.1.8-3.1+deb8u2+b1) ...
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libpam-runtime_1.1.8-3.1+deb8u2_all.deb ...
Dépaquetage de libpam-runtime (1.1.8-3.1+deb8u2) sur (1.1.8-3.1+deb8u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Paramétrage de libpam-runtime (1.1.8-3.1+deb8u2) ...
(Lecture de la base de données... 126267 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../dbus_1.8.22-0+deb8u1_amd64.deb ...
Dépaquetage de dbus (1.8.22-0+deb8u1) sur (1.8.20-0+deb8u1) ...
Préparation du dépaquetage de .../libcomerr2_1.42.12-2+b1_amd64.deb ...
Dépaquetage de libcomerr2:amd64 (1.42.12-2+b1) sur (1.42.12-1.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour systemd (215-17+deb8u7) ...
Paramétrage de libcomerr2:amd64 (1.42.12-2+b1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 126268 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libss2_1.42.12-2+b1_amd64.deb ...
Dépaquetage de libss2:amd64 (1.42.12-2+b1) sur (1.42.12-1.1) ...
Paramétrage de libss2:amd64 (1.42.12-2+b1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 126269 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libgcrypt20_1.6.3-2+deb8u4_amd64.deb ...
Dépaquetage de libgcrypt20:amd64 (1.6.3-2+deb8u4) sur (1.6.3-2+deb8u1) ...
Paramétrage de libgcrypt20:amd64 (1.6.3-2+deb8u4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.19-18+deb8u10) ...
(Lecture de la base de données... 126269 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libapt-inst1.5_1.0.9.8.4_amd64.deb ...
Dépaquetage de libapt-inst1.5:amd64 (1.0.9.8.4) sur (1.0.9.8.3) ...
Préparation du dépaquetage de .../libssl1.0.0_1.0.1t-1+deb8u7_amd64.deb ...
Dépaquetage de libssl1.0.0:amd64 (1.0.1t-1+deb8u7) sur (1.0.1t-1+deb8u2) ...
Préparation du dépaquetage de .../libevent-2.0-5_2.0.21-stable-2+deb8u1_amd64.deb ...
Dépaquetage de libevent-2.0-5:amd64 (2.0.21-stable-2+deb8u1) sur (2.0.21-stable-2) ...
Préparation du dépaquetage de .../libgnutls-openssl27_3.3.8-6+deb8u7_amd64.deb ...
Dépaquetage de libgnutls-openssl27:amd64 (3.3.8-6+deb8u7) sur (3.3.8-6+deb8u3) ...
Préparation du dépaquetage de .../libgnutls-deb0-28_3.3.8-6+deb8u7_amd64.deb ...
Dépaquetage de libgnutls-deb0-28:amd64 (3.3.8-6+deb8u7) sur (3.3.8-6+deb8u3) ...
Préparation du dépaquetage de .../libhogweed2_2.7.1-5+deb8u2_amd64.deb ...
Dépaquetage de libhogweed2:amd64 (2.7.1-5+deb8u2) sur (2.7.1-5+deb8u1) ...
Préparation du dépaquetage de .../libnettle4_2.7.1-5+deb8u2_amd64.deb ...
Dépaquetage de libnettle4:amd64 (2.7.1-5+deb8u2) sur (2.7.1-5+deb8u1) ...
Préparation du dépaquetage de .../libtasn1-6_4.2-3+deb8u3_amd64.deb ...
Dépaquetage de libtasn1-6:amd64 (4.2-3+deb8u3) sur (4.2-3+deb8u2) ...
Préparation du dépaquetage de .../libgssapi-krb5-2_1.12.1+dfsg-19+deb8u4_amd64.deb ...
Dépaquetage de libgssapi-krb5-2:amd64 (1.12.1+dfsg-19+deb8u4) sur (1.12.1+dfsg-19+deb8u2) ...
Préparation du dépaquetage de .../libkrb5-3_1.12.1+dfsg-19+deb8u4_amd64.deb ...
Dépaquetage de libkrb5-3:amd64 (1.12.1+dfsg-19+deb8u4) sur (1.12.1+dfsg-19+deb8u2) ...
Préparation du dépaquetage de .../libkrb5support0_1.12.1+dfsg-19+deb8u4_amd64.deb ...
Dépaquetage de libkrb5support0:amd64 (1.12.1+dfsg-19+deb8u4) sur (1.12.1+dfsg-19+deb8u2) ...
Préparation du dépaquetage de .../libk5crypto3_1.12.1+dfsg-19+deb8u4_amd64.deb ...
Dépaquetage de libk5crypto3:amd64 (1.12.1+dfsg-19+deb8u4) sur (1.12.1+dfsg-19+deb8u2) ...
Préparation du dépaquetage de .../libidn11_1.29-1+deb8u2_amd64.deb ...
Dépaquetage de libidn11:amd64 (1.29-1+deb8u2) sur (1.29-1+deb8u1) ...
Préparation du dépaquetage de .../libldap-2.4-2_2.4.40+dfsg-1+deb8u3_amd64.deb ...
Dépaquetage de libldap-2.4-2:amd64 (2.4.40+dfsg-1+deb8u3) sur (2.4.40+dfsg-1+deb8u2) ...
Préparation du dépaquetage de .../file_1%3a5.22+15-2+deb8u3_amd64.deb ...
Dépaquetage de file (1:5.22+15-2+deb8u3) sur (1:5.22+15-2+deb8u1) ...
Préparation du dépaquetage de .../libmagic1_1%3a5.22+15-2+deb8u3_amd64.deb ...
Dépaquetage de libmagic1:amd64 (1:5.22+15-2+deb8u3) sur (1:5.22+15-2+deb8u1) ...
Préparation du dépaquetage de .../libsqlite3-0_3.8.7.1-1+deb8u2_amd64.deb ...
Dépaquetage de libsqlite3-0:amd64 (3.8.7.1-1+deb8u2) sur (3.8.7.1-1+deb8u1) ...
Préparation du dépaquetage de .../libxml2_2.9.1+dfsg1-5+deb8u6_amd64.deb ...
Dépaquetage de libxml2:amd64 (2.9.1+dfsg1-5+deb8u6) sur (2.9.1+dfsg1-5+deb8u2) ...
Préparation du dépaquetage de .../libcupsppdc1_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de libcupsppdc1:amd64 (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../libcupsmime1_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de libcupsmime1:amd64 (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../libcupsimage2_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de libcupsimage2:amd64 (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../libcupscgi1_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de libcupscgi1:amd64 (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../cups-core-drivers_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de cups-core-drivers (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../cups-server-common_1.7.5-11+deb8u2_all.deb ...
Dépaquetage de cups-server-common (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../cups-common_1.7.5-11+deb8u2_all.deb ...
Dépaquetage de cups-common (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../cups-client_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de cups-client (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../printer-driver-hpijs_3.14.6-1+deb8u1_amd64.deb ...
Dépaquetage de printer-driver-hpijs (3.14.6-1+deb8u1) sur (3.14.6-1+b2) ...
Préparation du dépaquetage de .../libsane-hpaio_3.14.6-1+deb8u1_amd64.deb ...
Dépaquetage de libsane-hpaio (3.14.6-1+deb8u1) sur (3.14.6-1+b2) ...
Préparation du dépaquetage de .../hplip-gui_3.14.6-1+deb8u1_all.deb ...
Dépaquetage de hplip-gui (3.14.6-1+deb8u1) sur (3.14.6-1) ...
Préparation du dépaquetage de .../printer-driver-postscript-hp_3.14.6-1+deb8u1_all.deb ...
Dépaquetage de printer-driver-postscript-hp (3.14.6-1+deb8u1) sur (3.14.6-1) ...
Préparation du dépaquetage de .../hplip_3.14.6-1+deb8u1_amd64.deb ...
Dépaquetage de hplip (3.14.6-1+deb8u1) sur (3.14.6-1+b2) ...
Préparation du dépaquetage de .../libhpmud0_3.14.6-1+deb8u1_amd64.deb ...
Dépaquetage de libhpmud0 (3.14.6-1+deb8u1) sur (3.14.6-1+b2) ...
Préparation du dépaquetage de .../libx11-data_2%3a1.6.2-3+deb8u1_all.deb ...
Dépaquetage de libx11-data (2:1.6.2-3+deb8u1) sur (2:1.6.2-3) ...
Préparation du dépaquetage de .../libx11-6_2%3a1.6.2-3+deb8u1_amd64.deb ...
Dépaquetage de libx11-6:amd64 (2:1.6.2-3+deb8u1) sur (2:1.6.2-3) ...
Préparation du dépaquetage de .../dbus-x11_1.8.22-0+deb8u1_amd64.deb ...
Dépaquetage de dbus-x11 (1.8.22-0+deb8u1) sur (1.8.20-0+deb8u1) ...
Préparation du dépaquetage de .../libsane_1.0.24-8+deb8u2_amd64.deb ...
Dépaquetage de libsane:amd64 (1.0.24-8+deb8u2) sur (1.0.24-8+deb8u1) ...
Préparation du dépaquetage de .../libsane-common_1.0.24-8+deb8u2_all.deb ...
Dépaquetage de libsane-common (1.0.24-8+deb8u2) sur (1.0.24-8+deb8u1) ...
Préparation du dépaquetage de .../libtiff5_4.0.3-12.3+deb8u5_amd64.deb ...
Dépaquetage de libtiff5:amd64 (4.0.3-12.3+deb8u5) sur (4.0.3-12.3+deb8u1) ...
Préparation du dépaquetage de .../hplip-data_3.14.6-1+deb8u1_all.deb ...
Dépaquetage de hplip-data (3.14.6-1+deb8u1) sur (3.14.6-1) ...
Préparation du dépaquetage de .../printer-driver-hpcups_3.14.6-1+deb8u1_amd64.deb ...
Dépaquetage de printer-driver-hpcups (3.14.6-1+deb8u1) sur (3.14.6-1+b2) ...
Préparation du dépaquetage de .../libpng12-0_1.2.50-2+deb8u3_amd64.deb ...
Dépaquetage de libpng12-0:amd64 (1.2.50-2+deb8u3) sur (1.2.50-2+deb8u2) ...
Préparation du dépaquetage de .../libfreetype6_2.5.2-3+deb8u2_amd64.deb ...
Dépaquetage de libfreetype6:amd64 (2.5.2-3+deb8u2) sur (2.5.2-3+deb8u1) ...
Préparation du dépaquetage de .../liblcms2-2_2.6-3+deb8u1_amd64.deb ...
Dépaquetage de liblcms2-2:amd64 (2.6-3+deb8u1) sur (2.6-3+b3) ...
Préparation du dépaquetage de .../python-pil_2.6.1-2+deb8u3_amd64.deb ...
Dépaquetage de python-pil:amd64 (2.6.1-2+deb8u3) sur (2.6.1-2+deb8u2) ...
Préparation du dépaquetage de .../python-imaging_2.6.1-2+deb8u3_all.deb ...
Dépaquetage de python-imaging (2.6.1-2+deb8u3) sur (2.6.1-2+deb8u2) ...
Préparation du dépaquetage de .../libpolkit-gobject-1-0_0.105-15~deb8u2_amd64.deb ...
Dépaquetage de libpolkit-gobject-1-0:amd64 (0.105-15~deb8u2) sur (0.105-8) ...
Préparation du dépaquetage de .../libpolkit-backend-1-0_0.105-15~deb8u2_amd64.deb ...
Dépaquetage de libpolkit-backend-1-0:amd64 (0.105-15~deb8u2) sur (0.105-8) ...
Préparation du dépaquetage de .../libpolkit-agent-1-0_0.105-15~deb8u2_amd64.deb ...
Dépaquetage de libpolkit-agent-1-0:amd64 (0.105-15~deb8u2) sur (0.105-8) ...
Préparation du dépaquetage de .../policykit-1_0.105-15~deb8u2_amd64.deb ...
Created symlink from /run/systemd/system/polkitd.service to /dev/null.
Dépaquetage de policykit-1 (0.105-15~deb8u2) sur (0.105-8) ...
Préparation du dépaquetage de .../wget_1.16-1+deb8u4_amd64.deb ...
Dépaquetage de wget (1.16-1+deb8u4) sur (1.16-1) ...
Préparation du dépaquetage de .../uno-libs3_4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de uno-libs3 (4.3.3-2+deb8u10) sur (4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../ure_4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de ure (4.3.3-2+deb8u10) sur (4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-calc_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-calc (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-impress_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-impress (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-draw_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-draw (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-gtk_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-gtk (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-writer_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-writer (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../python3-uno_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de python3-uno (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-base-core_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-base-core (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-math_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-math (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-common_1%3a4.3.3-2+deb8u10_all.deb ...
Dépaquetage de libreoffice-common (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-base_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-base (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-core_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-core (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
dpkg-deb (sous-processus) : décompression du membre de l'archive : erreur LZMA : les données compressées sont corrompues
dpkg-deb : erreur : le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libreoffice-core_1%3a4.3.3-2+deb8u10_amd64.deb (--unpack) :
 impossible de copier les données extraites pour « ./usr/lib/libreoffice/program/libxolo.so » vers « /usr/lib/libreoffice/program/libxolo.so.dpkg-new » : fin de fichier ou de flux inattendue
Préparation du dépaquetage de .../libreoffice-base-drivers_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-base-drivers (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libicu52_52.1-8+deb8u6_amd64.deb ...
Dépaquetage de libicu52:amd64 (52.1-8+deb8u6) sur (52.1-8+deb8u3) ...
Préparation du dépaquetage de .../libmwaw-0.3-3_0.3.1-2+deb8u1_amd64.deb ...
Dépaquetage de libmwaw-0.3-3 (0.3.1-2+deb8u1) sur (0.3.1-2) ...
Préparation du dépaquetage de .../libwpd-0.10-10_0.10.0-2+deb8u1_amd64.deb ...
Dépaquetage de libwpd-0.10-10 (0.10.0-2+deb8u1) sur (0.10.0-2+b1) ...
Préparation du dépaquetage de .../fontconfig-config_2.11.0-6.3+deb8u1_all.deb ...
Dépaquetage de fontconfig-config (2.11.0-6.3+deb8u1) sur (2.11.0-6.3) ...
Préparation du dépaquetage de .../libfontconfig1_2.11.0-6.3+deb8u1_amd64.deb ...
Dépaquetage de libfontconfig1:amd64 (2.11.0-6.3+deb8u1) sur (2.11.0-6.3) ...
Préparation du dépaquetage de .../libgdk-pixbuf2.0-0_2.31.1-2+deb8u7_amd64.deb ...
Dépaquetage de libgdk-pixbuf2.0-0:amd64 (2.31.1-2+deb8u7) sur (2.31.1-2+deb8u5) ...
Préparation du dépaquetage de .../libgdk-pixbuf2.0-common_2.31.1-2+deb8u7_all.deb ...
Dépaquetage de libgdk-pixbuf2.0-common (2.31.1-2+deb8u7) sur (2.31.1-2+deb8u5) ...
Préparation du dépaquetage de .../libjasper1_1.900.1-debian1-2.4+deb8u3_amd64.deb ...
Dépaquetage de libjasper1:amd64 (1.900.1-debian1-2.4+deb8u3) sur (1.900.1-debian1-2.4+deb8u1) ...
Préparation du dépaquetage de .../libxfixes3_1%3a5.0.1-2+deb8u1_amd64.deb ...
Dépaquetage de libxfixes3:amd64 (1:5.0.1-2+deb8u1) sur (1:5.0.1-2+b2) ...
Préparation du dépaquetage de .../libgtk2.0-common_2.24.25-3+deb8u2_all.deb ...
Dépaquetage de libgtk2.0-common (2.24.25-3+deb8u2) sur (2.24.25-3+deb8u1) ...
Préparation du dépaquetage de .../gtk2-engines-pixbuf_2.24.25-3+deb8u2_amd64.deb ...
Dépaquetage de gtk2-engines-pixbuf:amd64 (2.24.25-3+deb8u2) sur (2.24.25-3+deb8u1) ...
Préparation du dépaquetage de .../libgail-common_2.24.25-3+deb8u2_amd64.deb ...
Dépaquetage de libgail-common:amd64 (2.24.25-3+deb8u2) sur (2.24.25-3+deb8u1) ...
Préparation du dépaquetage de .../libgail18_2.24.25-3+deb8u2_amd64.deb ...
Dépaquetage de libgail18:amd64 (2.24.25-3+deb8u2) sur (2.24.25-3+deb8u1) ...
Préparation du dépaquetage de .../libxcursor1_1%3a1.1.14-1+deb8u1_amd64.deb ...
Dépaquetage de libxcursor1:amd64 (1:1.1.14-1+deb8u1) sur (1:1.1.14-1+b1) ...
Préparation du dépaquetage de .../libxi6_2%3a1.7.4-1+deb8u1_amd64.deb ...
Dépaquetage de libxi6:amd64 (2:1.7.4-1+deb8u1) sur (2:1.7.4-1+b2) ...
Préparation du dépaquetage de .../libxrandr2_2%3a1.4.2-1+deb8u1_amd64.deb ...
Dépaquetage de libxrandr2:amd64 (2:1.4.2-1+deb8u1) sur (2:1.4.2-1+b1) ...
Préparation du dépaquetage de .../libgtk2.0-0_2.24.25-3+deb8u2_amd64.deb ...
Dépaquetage de libgtk2.0-0:amd64 (2.24.25-3+deb8u2) sur (2.24.25-3+deb8u1) ...
dpkg-deb (sous-processus) : décompression du membre de l'archive : erreur LZMA : les données compressées sont corrompues
dpkg-deb : erreur : le sous-processus <decompress> a retourné une erreur de sortie d'état 2
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libgtk2.0-0_2.24.25-3+deb8u2_amd64.deb (--unpack) :
 impossible de copier les données extraites pour « ./usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.25 » vers « /usr/lib/x86_64-linux-gnu/libgtk-x11-2.0.so.0.2400.25.dpkg-new » : fin de fichier ou de flux inattendue
Préparation du dépaquetage de .../fonts-opensymbol_2%3a102.6+LibO4.3.3-2+deb8u10_all.deb ...
Dépaquetage de fonts-opensymbol (2:102.6+LibO4.3.3-2+deb8u10) sur (2:102.6+LibO4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-report-builder-bin_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-report-builder-bin (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libgstreamer1.0-0_1.4.4-2+deb8u1_amd64.deb ...
Dépaquetage de libgstreamer1.0-0:amd64 (1.4.4-2+deb8u1) sur (1.4.4-2) ...
Préparation du dépaquetage de .../libgstreamer-plugins-base1.0-0_1.4.4-2+deb8u1_amd64.deb ...
Dépaquetage de libgstreamer-plugins-base1.0-0:amd64 (1.4.4-2+deb8u1) sur (1.4.4-2) ...
Préparation du dépaquetage de .../libreoffice-avmedia-backend-gstreamer_1%3a4.3.3-2+deb8u10_amd64.deb ...
Dépaquetage de libreoffice-avmedia-backend-gstreamer (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-style-galaxy_1%3a4.3.3-2+deb8u10_all.deb ...
Dépaquetage de libreoffice-style-galaxy (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../libreoffice-java-common_1%3a4.3.3-2+deb8u10_all.deb ...
Dépaquetage de libreoffice-java-common (1:4.3.3-2+deb8u10) sur (1:4.3.3-2+deb8u4) ...
Préparation du dépaquetage de .../fontconfig_2.11.0-6.3+deb8u1_amd64.deb ...
Dépaquetage de fontconfig (2.11.0-6.3+deb8u1) sur (2.11.0-6.3) ...
Préparation du dépaquetage de .../librtmp1_2.4+20150115.gita107cef-1+deb8u1_amd64.deb ...
Dépaquetage de librtmp1:amd64 (2.4+20150115.gita107cef-1+deb8u1) sur (2.4+20150115.gita107cef-1) ...
Préparation du dépaquetage de .../libcurl3-gnutls_7.38.0-4+deb8u10_amd64.deb ...
Dépaquetage de libcurl3-gnutls:amd64 (7.38.0-4+deb8u10) sur (7.38.0-4+deb8u3) ...
Préparation du dépaquetage de .../libgraphite2-3_1.3.10-1~deb8u1_amd64.deb ...
Dépaquetage de libgraphite2-3:amd64 (1.3.10-1~deb8u1) sur (1.3.6-1~deb8u1) ...
Préparation du dépaquetage de .../libnspr4_2%3a4.12-1+debu8u1_amd64.deb ...
Dépaquetage de libnspr4:amd64 (2:4.12-1+debu8u1) sur (2:4.10.7-1+deb8u1) ...
Préparation du dépaquetage de .../libnss3_2%3a3.26-1+debu8u3_amd64.deb ...
Dépaquetage de libnss3:amd64 (2:3.26-1+debu8u3) sur (2:3.17.2-1.1+deb8u2) ...
Préparation du dépaquetage de .../libxslt1.1_1.1.28-2+deb8u3_amd64.deb ...
Dépaquetage de libxslt1.1:amd64 (1.1.28-2+deb8u3) sur (1.1.28-2+b2) ...
Préparation du dépaquetage de .../libcairo2_1.14.0-2.1+deb8u2_amd64.deb ...
Dépaquetage de libcairo2:amd64 (1.14.0-2.1+deb8u2) sur (1.14.0-2.1+deb8u1) ...
Préparation du dépaquetage de .../libpoppler46_0.26.5-2+deb8u3_amd64.deb ...
Dépaquetage de libpoppler46:amd64 (0.26.5-2+deb8u3) sur (0.26.5-2+deb8u1) ...
Préparation du dépaquetage de .../poppler-utils_0.26.5-2+deb8u3_amd64.deb ...
Dépaquetage de poppler-utils (0.26.5-2+deb8u3) sur (0.26.5-2+deb8u1) ...
Préparation du dépaquetage de .../libjbig2dec0_0.13-4~deb8u2_amd64.deb ...
Dépaquetage de libjbig2dec0 (0.13-4~deb8u2) sur (0.11+20120125-1) ...
Préparation du dépaquetage de .../ghostscript_9.06~dfsg-2+deb8u6_amd64.deb ...
Dépaquetage de ghostscript (9.06~dfsg-2+deb8u6) sur (9.06~dfsg-2+deb8u1) ...
Préparation du dépaquetage de .../libgs9_9.06~dfsg-2+deb8u6_amd64.deb ...
Dépaquetage de libgs9 (9.06~dfsg-2+deb8u6) sur (9.06~dfsg-2+deb8u1) ...
Préparation du dépaquetage de .../libgs9-common_9.06~dfsg-2+deb8u6_all.deb ...
Dépaquetage de libgs9-common (9.06~dfsg-2+deb8u6) sur (9.06~dfsg-2+deb8u1) ...
Préparation du dépaquetage de .../cups-ppdc_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de cups-ppdc (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../cups-daemon_1.7.5-11+deb8u2_amd64.deb ...
Warning: Stopping cups.service, but it can still be activated by:
  cups.socket
Dépaquetage de cups-daemon (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../libcups2_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de libcups2:amd64 (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../cups_1.7.5-11+deb8u2_amd64.deb ...
Dépaquetage de cups (1.7.5-11+deb8u2) sur (1.7.5-11+deb8u1) ...
Préparation du dépaquetage de .../binutils_2.25-5+deb8u1_amd64.deb ...
Dépaquetage de binutils (2.25-5+deb8u1) sur (2.25-5) ...
Préparation du dépaquetage de .../flashplugin-nonfree_1%3a3.6.1+deb8u1_amd64.deb ...
Dépaquetage de flashplugin-nonfree (1:3.6.1+deb8u1) sur (1:3.6.1) ...
Préparation du dépaquetage de .../libffi6_3.1-2+deb8u1_amd64.deb ...
Dépaquetage de libffi6:amd64 (3.1-2+deb8u1) sur (3.1-2+b2) ...
Préparation du dépaquetage de .../libltdl7_2.4.2-1.11+b1_amd64.deb ...
Dépaquetage de libltdl7:amd64 (2.4.2-1.11+b1) sur (2.4.2-1.11) ...
Préparation du dépaquetage de .../guile-2.0-libs_2.0.11+1-9+deb8u1_amd64.deb ...
Dépaquetage de guile-2.0-libs:amd64 (2.0.11+1-9+deb8u1) sur (2.0.11+1-9) ...
Préparation du dépaquetage de .../libmagickwand-6.q16-2_8%3a6.8.9.9-5+deb8u11_amd64.deb ...
Dépaquetage de libmagickwand-6.q16-2:amd64 (8:6.8.9.9-5+deb8u11) sur (8:6.8.9.9-5+deb8u3) ...
Préparation du dépaquetage de .../libmagickcore-6.q16-2_8%3a6.8.9.9-5+deb8u11_amd64.deb ...
Dépaquetage de libmagickcore-6.q16-2:amd64 (8:6.8.9.9-5+deb8u11) sur (8:6.8.9.9-5+deb8u3) ...
Préparation du dépaquetage de .../imagemagick-common_8%3a6.8.9.9-5+deb8u11_all.deb ...
Dépaquetage de imagemagick-common (8:6.8.9.9-5+deb8u11) sur (8:6.8.9.9-5+deb8u3) ...
Préparation du dépaquetage de .../libarchive13_3.1.2-11+deb8u3_amd64.deb ...
Dépaquetage de libarchive13:amd64 (3.1.2-11+deb8u3) sur (3.1.2-11+deb8u1) ...
Préparation du dépaquetage de .../libavutil54_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libavutil54:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libavresample2_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libavresample2:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libvorbisfile3_1.3.4-2+deb8u1_amd64.deb ...
Dépaquetage de libvorbisfile3:amd64 (1.3.4-2+deb8u1) sur (1.3.4-2) ...
Préparation du dépaquetage de .../libvorbisenc2_1.3.4-2+deb8u1_amd64.deb ...
Dépaquetage de libvorbisenc2:amd64 (1.3.4-2+deb8u1) sur (1.3.4-2) ...
Préparation du dépaquetage de .../libvorbis0a_1.3.4-2+deb8u1_amd64.deb ...
Dépaquetage de libvorbis0a:amd64 (1.3.4-2+deb8u1) sur (1.3.4-2) ...
Préparation du dépaquetage de .../libvpx1_1.3.0-3+deb8u1_amd64.deb ...
Dépaquetage de libvpx1:amd64 (1.3.0-3+deb8u1) sur (1.3.0-3) ...
Préparation du dépaquetage de .../libavcodec-extra-56_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libavcodec-extra-56:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libavformat56_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libavformat56:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libavdevice55_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libavdevice55:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libswscale3_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libswscale3:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libavfilter5_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libavfilter5:amd64 (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libav-tools_6%3a11.12-1~deb8u1_amd64.deb ...
Dépaquetage de libav-tools (6:11.12-1~deb8u1) sur (6:11.6-1~deb8u1) ...
Préparation du dépaquetage de .../libbluetooth3_5.23-2+deb8u1_amd64.deb ...
Dépaquetage de libbluetooth3:amd64 (5.23-2+deb8u1) sur (5.23-2+b1) ...
Préparation du dépaquetage de .../libcairo-gobject2_1.14.0-2.1+deb8u2_amd64.deb ...
Dépaquetage de libcairo-gobject2:amd64 (1.14.0-2.1+deb8u2) sur (1.14.0-2.1+deb8u1) ...
Préparation du dépaquetage de .../curl_7.38.0-4+deb8u10_amd64.deb ...
Dépaquetage de curl (7.38.0-4+deb8u10) sur (7.38.0-4+deb8u3) ...
Préparation du dépaquetage de .../libcurl3_7.38.0-4+deb8u10_amd64.deb ...
Dépaquetage de libcurl3:amd64 (7.38.0-4+deb8u10) sur (7.38.0-4+deb8u3) ...
Préparation du dépaquetage de .../libisc-export95_1%3a9.9.5.dfsg-9+deb8u15_amd64.deb ...
Dépaquetage de libisc-export95 (1:9.9.5.dfsg-9+deb8u15) sur (1:9.9.5.dfsg-9+deb8u6) ...
Préparation du dépaquetage de .../libdns-export100_1%3a9.9.5.dfsg-9+deb8u15_amd64.deb ...
Dépaquetage de libdns-export100 (1:9.9.5.dfsg-9+deb8u15) sur (1:9.9.5.dfsg-9+deb8u6) ...
Préparation du dépaquetage de .../libdvdnav4_5.0.1-1+deb8u1_amd64.deb ...
Dépaquetage de libdvdnav4:amd64 (5.0.1-1+deb8u1) sur (5.0.1-1) ...
Préparation du dépaquetage de .../libwinpr-sysinfo0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-sysinfo0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-primitives1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-primitives1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-crt0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-crt0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-environment0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-environment0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-handle0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-handle0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-heap0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-heap0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-interlocked0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-interlocked0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-path0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-path0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-thread0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-thread0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-synch0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-synch0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-utils0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-utils0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-utils1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-utils1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-pool0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-pool0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-registry0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-registry0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-codec1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-codec1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-file0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-file0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-library0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-library0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-common1.1.0_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-common1.1.0:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-crypto0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-crypto0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-sspi0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-sspi0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-crypto1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-crypto1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-input0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-input0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-locale1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-locale1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-dsparse0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-dsparse0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libwinpr-rpc0.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libwinpr-rpc0.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-core1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-core1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-cache1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-cache1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-client1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-client1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-gdi1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-gdi1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libfreerdp-rail1.1_1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1_amd64.deb ...
Dépaquetage de libfreerdp-rail1.1:amd64 (1.1.0~git20140921.1.440916e+dfsg1-4+deb8u1) sur (1.1.0~git20140921.1.440916e+dfsg1-4) ...
Préparation du dépaquetage de .../libxpm4_1%3a3.5.12-0+deb8u1_amd64.deb ...
Dépaquetage de libxpm4:amd64 (1:3.5.12-0+deb8u1) sur (1:3.5.11-1+b1) ...
Préparation du dépaquetage de .../libgd3_2.1.0-5+deb8u11_amd64.deb ...
Dépaquetage de libgd3:amd64 (2.1.0-5+deb8u11) sur (2.1.0-5+deb8u3) ...
Préparation du dépaquetage de .../libgudev-1.0-0_215-17+deb8u7_amd64.deb ...
Dépaquetage de libgudev-1.0-0:amd64 (215-17+deb8u7) sur (215-17+deb8u4) ...
Préparation du dépaquetage de .../libisccfg-export90_1%3a9.9.5.dfsg-9+deb8u15_amd64.deb ...
Dépaquetage de libisccfg-export90 (1:9.9.5.dfsg-9+deb8u15) sur (1:9.9.5.dfsg-9+deb8u6) ...
Préparation du dépaquetage de .../libirs-export91_1%3a9.9.5.dfsg-9+deb8u15_amd64.deb ...
Dépaquetage de libirs-export91 (1:9.9.5.dfsg-9+deb8u15) sur (1:9.9.5.dfsg-9+deb8u6) ...
Préparation du dépaquetage de .../libmpg123-0_1.20.1-2+deb8u1_amd64.deb ...
Dépaquetage de libmpg123-0:amd64 (1.20.1-2+deb8u1) sur (1.20.1-2) ...
Préparation du dépaquetage de .../libmspack0_0.5-1+deb8u1_amd64.deb ...
Dépaquetage de libmspack0:amd64 (0.5-1+deb8u1) sur (0.5-1) ...
Préparation du dépaquetage de .../mysql-common_5.5.59-0+deb8u1_all.deb ...
Dépaquetage de mysql-common (5.5.59-0+deb8u1) sur (5.5.49-0+deb8u1) ...
Préparation du dépaquetage de .../libmysqlclient18_5.5.59-0+deb8u1_amd64.deb ...
Dépaquetage de libmysqlclient18:amd64 (5.5.59-0+deb8u1) sur (5.5.49-0+deb8u1) ...
Préparation du dépaquetage de .../libpcsclite1_1.8.13-1+deb8u1_amd64.deb ...
Dépaquetage de libpcsclite1:amd64 (1.8.13-1+deb8u1) sur (1.8.13-1) ...
Préparation du dépaquetage de .../libpoppler-glib8_0.26.5-2+deb8u3_amd64.deb ...
Dépaquetage de libpoppler-glib8:amd64 (0.26.5-2+deb8u3) sur (0.26.5-2+deb8u1) ...
Préparation du dépaquetage de .../python2.7_2.7.9-2+deb8u1_amd64.deb ...
Dépaquetage de python2.7 (2.7.9-2+deb8u1) sur (2.7.9-2) ...
Préparation du dépaquetage de .../python2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...
Dépaquetage de python2.7-minimal (2.7.9-2+deb8u1) sur (2.7.9-2) ...
Préparation du dépaquetage de .../libpython2.7_2.7.9-2+deb8u1_amd64.deb ...
Dépaquetage de libpython2.7:amd64 (2.7.9-2+deb8u1) sur (2.7.9-2) ...
Préparation du dépaquetage de .../libpython2.7-stdlib_2.7.9-2+deb8u1_amd64.deb ...
Dépaquetage de libpython2.7-stdlib:amd64 (2.7.9-2+deb8u1) sur (2.7.9-2) ...
Préparation du dépaquetage de .../libpython2.7-minimal_2.7.9-2+deb8u1_amd64.deb ...
Dépaquetage de libpython2.7-minimal:amd64 (2.7.9-2+deb8u1) sur (2.7.9-2) ...
Préparation du dépaquetage de .../libwbclient0_2%3a4.2.14+dfsg-0+deb8u9_amd64.deb ...
Dépaquetage de libwbclient0:amd64 (2:4.2.14+dfsg-0+deb8u9) sur (2:4.2.10+dfsg-0+deb8u3) ...
Préparation du dépaquetage de .../python-crypto_2.6.1-5+deb8u1_amd64.deb ...
Dépaquetage de python-crypto (2.6.1-5+deb8u1) sur (2.6.1-5+b2) ...
Préparation du dépaquetage de .../libtevent0_0.9.28-0+deb8u1_amd64.deb ...
Dépaquetage de libtevent0:amd64 (0.9.28-0+deb8u1) sur (0.9.25-0+deb8u1) ...
Préparation du dépaquetage de .../python-samba_2%3a4.2.14+dfsg-0+deb8u9_amd64.deb ...
Dépaquetage de python-samba (2:4.2.14+dfsg-0+deb8u9) sur (2:4.2.10+dfsg-0+deb8u3) ...
Préparation du dépaquetage de .../samba-common-bin_2%3a4.2.14+dfsg-0+deb8u9_amd64.deb ...
Dépaquetage de samba-common-bin (2:4.2.14+dfsg-0+deb8u9) sur (2:4.2.10+dfsg-0+deb8u3) ...
Préparation du dépaquetage de .../samba-common_2%3a4.2.14+dfsg-0+deb8u9_all.deb ...
Dépaquetage de samba-common (2:4.2.14+dfsg-0+deb8u9) sur (2:4.2.10+dfsg-0+deb8u3) ...
Préparation du dépaquetage de .../libsmbclient_2%3a4.2.14+dfsg-0+deb8u9_amd64.deb ...
Dépaquetage de libsmbclient:amd64 (2:4.2.14+dfsg-0+deb8u9) sur (2:4.2.10+dfsg-0+deb8u3) ...
Préparation du dépaquetage de .../samba-libs_2%3a4.2.14+dfsg-0+deb8u9_amd64.deb ...
Dépaquetage de samba-libs:amd64 (2:4.2.14+dfsg-0+deb8u9) sur (2:4.2.10+dfsg-0+deb8u3) ...
Préparation du dépaquetage de .../libsoup2.4-1_2.48.0-1+deb8u1_amd64.deb ...
Dépaquetage de libsoup2.4-1:amd64 (2.48.0-1+deb8u1) sur (2.48.0-1) ...
Préparation du dépaquetage de .../libsoup-gnome2.4-1_2.48.0-1+deb8u1_amd64.deb ...
Dépaquetage de libsoup-gnome2.4-1:amd64 (2.48.0-1+deb8u1) sur (2.48.0-1) ...
Préparation du dépaquetage de .../libunbound2_1.4.22-3+deb8u3_amd64.deb ...
Dépaquetage de libunbound2:amd64 (1.4.22-3+deb8u3) sur (1.4.22-3+deb8u1) ...
Préparation du dépaquetage de .../libupnp6_1%3a1.6.19+git20141001-1+deb8u1_amd64.deb ...
Dépaquetage de libupnp6 (1:1.6.19+git20141001-1+deb8u1) sur (1:1.6.19+git20141001-1) ...
Préparation du dépaquetage de .../libvncclient0_0.9.9+dfsg2-6.1+deb8u2_amd64.deb ...
Dépaquetage de libvncclient0:amd64 (0.9.9+dfsg2-6.1+deb8u2) sur (0.9.9+dfsg2-6.1+deb8u1) ...
Préparation du dépaquetage de .../libwmf0.2-7_0.2.8.4-10.3+deb8u2_amd64.deb ...
Dépaquetage de libwmf0.2-7:amd64 (0.2.8.4-10.3+deb8u2) sur (0.2.8.4-10.3+deb8u1) ...
Préparation du dépaquetage de .../libx11-xcb1_2%3a1.6.2-3+deb8u1_amd64.deb ...
Dépaquetage de libx11-xcb1:amd64 (2:1.6.2-3+deb8u1) sur (2:1.6.2-3) ...
Préparation du dépaquetage de .../libxfont1_1%3a1.5.1-1+deb8u1_amd64.deb ...
Dépaquetage de libxfont1:amd64 (1:1.5.1-1+deb8u1) sur (1:1.5.1-1) ...
Préparation du dépaquetage de .../libxtst6_2%3a1.2.2-1+deb8u1_amd64.deb ...
Dépaquetage de libxtst6:amd64 (2:1.2.2-1+deb8u1) sur (2:1.2.2-1+b1) ...
Préparation du dépaquetage de .../libxv1_2%3a1.0.10-1+deb8u1_amd64.deb ...
Dépaquetage de libxv1:amd64 (2:1.0.10-1+deb8u1) sur (2:1.0.10-1+b1) ...
Préparation du dépaquetage de .../libxvmc1_2%3a1.0.8-2+deb8u1_amd64.deb ...
Dépaquetage de libxvmc1:amd64 (2:1.0.8-2+deb8u1) sur (2:1.0.8-2+b1) ...
Préparation du dépaquetage de .../ntfs-3g_1%3a2014.2.15AR.2-1+deb8u3_amd64.deb ...
Dépaquetage de ntfs-3g (1:2014.2.15AR.2-1+deb8u3) sur (1:2014.2.15AR.2-1+deb8u2) ...
Préparation du dépaquetage de .../ntp_1%3a4.2.6.p5+dfsg-7+deb8u2_amd64.deb ...
Dépaquetage de ntp (1:4.2.6.p5+dfsg-7+deb8u2) sur (1:4.2.6.p5+dfsg-7+deb8u1) ...
Préparation du dépaquetage de .../openjdk-7-jre_7u151-2.6.11-2~deb8u1_amd64.deb ...
Dépaquetage de openjdk-7-jre:amd64 (7u151-2.6.11-2~deb8u1) sur (7u101-2.6.6-2~deb8u1) ...
Préparation du dépaquetage de .../tzdata-java_2018c-0+deb8u1_all.deb ...
Dépaquetage de tzdata-java (2018c-0+deb8u1) sur (2016d-0+deb8u1) ...
Préparation du dépaquetage de .../tzdata_2018c-0+deb8u1_all.deb ...
Dépaquetage de tzdata (2018c-0+deb8u1) sur (2016d-0+deb8u1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.0.2-5) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.58) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.3-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.13-1) ...
Traitement des actions différées (« triggers ») pour gnome-icon-theme (3.12.0-1) ...
Traitement des actions différées (« triggers ») pour systemd (215-17+deb8u7) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)
exit

Hors ligne

#10 18-03-2018 19:24:06

root@rkn
Adhérent(e)
Lieu : Grenoble
Distrib. : Debian Strech Apache2 HTTPS HTTP/2 BROTLI REDIS et
Noyau : PROD: 4.9.88-1+deb9u1
(G)UI : headless - aucun
Inscription : 24-02-2018
Site Web

Re : Erreur dans le gestionnaire de mise à jour

Le fichier .deb semble corrompu. Tu peux essayer de le supprimer (il est dans habituellement dans /var/cache/apt/archives/) et de relancer la mise à jour.

J'ai trouvé dieu https://www.debian.org/doc/manuals/debi … ex.fr.html
- If it works, dont update it.
- You don't know how, just do it, you will learn.
- Test, re-stest, test again, and maybe it will work.

Hors ligne

#11 18-03-2018 19:35:46

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : Erreur dans le gestionnaire de mise à jour

root@rkn a écrit :

Tu peux essayer de le supprimer (il est dans habituellement dans /var/cache/apt/archives/) et de relancer la mise à jour.

apt-get clean ne ferait-il pas le taf dans ce cas ? Ça supprime tout le cache, mais c'est relativement simple.


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

Hors ligne

#12 18-03-2018 19:43:43

root@rkn
Adhérent(e)
Lieu : Grenoble
Distrib. : Debian Strech Apache2 HTTPS HTTP/2 BROTLI REDIS et
Noyau : PROD: 4.9.88-1+deb9u1
(G)UI : headless - aucun
Inscription : 24-02-2018
Site Web

Re : Erreur dans le gestionnaire de mise à jour

Tous les chemin mènent a Rome, mais vu l'erreur originel ( EOF de MSDOS (^Z) dans le nom de champ « Priority » ) mieux vaut recréer complètement un fichier. Cela elimine totalement une erreur de type tabulation en fin de ligne versus un retour de ligne.

J'ai trouvé dieu https://www.debian.org/doc/manuals/debi … ex.fr.html
- If it works, dont update it.
- You don't know how, just do it, you will learn.
- Test, re-stest, test again, and maybe it will work.

Hors ligne

#13 18-03-2018 19:57:28

nono47
Invité

Re : Erreur dans le gestionnaire de mise à jour

Salut,

Plutôt que d'utiliser httpredir.debian.org pour que apt aille chercher le dépôt le plus pertinent, deb.debian.org devrait être plus efficace .
Sur le wiki : https://debian-facile.org/doc:systeme:a … ist:jessie
httpredir a été déprécié à cause de soucis avec .

L'adresse de ce dépôt aussi est à vérifier : http://mozilla.debian.net/dists/jessie- … 4/Packages
smile

Pied de page des forums