Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 20-07-2018 19:30:44

calixtus06
Membre
Distrib. : Librazik2
Noyau : Linux version 4.9.0-6-lzk-bl-amd64
(G)UI : mate
Inscription : 25-03-2016

[RESOLU]serveur upnp disparu depuis déménagement ?

Salut tout le monde,

Je viens de déménager.
Je rebranche les pc et tente de les "voir" depuis la tv grâce à rygel un logiciel UPnP . ça marchait et même en wifi dans mon ancien appart et là, il n'y a que deux ordis visibles par la tv .

1) Nico sur fixe BUREAU debian librazik2 branché en ethernet est visible
2) Nico sur portable CHAMBRE 3debian librazik1 en wifi depuis le premier étage visible par la la tv au rdc
3)Gaspard CHAMBRE 2 en ethernet sur debian n'est pas visible mais visible par angry ip scan
4)Sam sur mint BUREAU en ethernet n'est pas visible par la tv mais visible par angry ip scan

J'ai regardé les droits de rygel.conf et les mis en 777 mais pas mieux ( idem pour Gaspard)

Autre précision j'ai branché ma freebox sur un boîtier DTI sur la prise "test" . Internet parvient bien dans toutes les pièces.



Des idées ??

Merci d'avance

Nico

Dernière modification par calixtus06 (22-07-2018 22:51:27)


Il n'y a pas de mauvaises questions...

Hors ligne

#2 22-07-2018 22:51:00

calixtus06
Membre
Distrib. : Librazik2
Noyau : Linux version 4.9.0-6-lzk-bl-amd64
(G)UI : mate
Inscription : 25-03-2016

Re : [RESOLU]serveur upnp disparu depuis déménagement ?

Bon depuis que j'ai forcer la corbeille à se vider depuis le dossier Trash, tout s'est remis à rouler. J'ai supprimer rygel et l'ai réinstallé: ça fonctionne.

Il n'y a pas de mauvaises questions...

Hors ligne

Pied de page des forums