Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 09-10-2018 09:59:53

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

[resolu]Port PCIe carte graphique HS suite a coupure secteur

Bonjour

sur une carte Asus Z87-A j'ai un voyant rouge du port PCIe principal allumé
plus de vidéo (gpu du cpu ou carte graphique).
le boot initialise le cpu , la mémoire,le port PCIe passe au rouge puis plus rien. (voyant aux différent endroit de la CM qui passe au vert si tout va bien )

je me pose la question si c'est le CPU ou la carte mère qui est HS. le connecteur PCIe 16X est directement relié au cpu.
c'est la première fois que je vois ce genre de panne .

le cpu est un 4770K , donc encore dans le coup , mais le seul en ma possession pour tester la carte mère
on trouve encore des petites carte mère a 70 euros environ en socket 1150.

c'est la seule machine qui a eu des dégats (l'alimentation est récente , la pile du bios est bonne , le bios a été reset , la machine dépoussiéré )  hmm

ps: la carte graphique de cette machine a été remise en service sur une autre , tout est correct.

Dernière modification par robert2a (12-10-2018 18:53:52)

Hors ligne

#2 09-10-2018 10:40:22

empanada
Membre
Distrib. : Debian 9 (Stretch)
Noyau : 4.9.0-7-amd64
(G)UI : LXDE
Inscription : 19-09-2018

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

Je parie pour la carte mère en panne, mais pfff ...scratchhead.gif

"blues are the roots and the other musics are the fruits" . Willie Dixon

Hors ligne

#3 09-10-2018 10:47:54

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

moi aussi , j'ai commandé une H81 micro atx , mais si c'est le cpu j'aurais 2 cartes mères sur les bras sans cpu  roll

en plus je vais perdre mon windows10 , je l'utilise pas mais bon .............

Hors ligne

#4 09-10-2018 13:19:45

--gilles--
Membre
Lieu : Orléans - La Source
Distrib. : testing en transit vers debian 10
Noyau : Linuxamd64 en fonction des mises à jour de testing
(G)UI : gnome en fonction des mises à jour de testing
Inscription : 15-02-2016

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

Je pense plutôt que c'est la carte graphique PCIe qui ne fonctionne pas.

Pour en être sûr, si tu as une carte graphique PCIe qui fonctionne et qui est compatible avec la carte mère, tu peux la brancher pour voir si l'affichage fonctionne, à partir de là tu sauras si cela vient de la carte graphique ou de la carte mère.

Hors ligne

#5 09-10-2018 17:53:12

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

@--gilles--
la carte graphique de la machine HS a été installé sur une autre machine et fonctionne parfaitement.
le gpu intégré sur le cpu 4770K ne fonctionne pas non plus
l'init du boot n'effectue que 3 étapes , cpu + mémoire + PCIe puis plus rien
j'ai testé plusieurs gpu , 9600GL , GTX750 toujours mauvais , sans carte graphique (gpu intégré au cpu) mauvais aussi
pas de clavier , pas de bios , pas d'affichage
le bouton reset ou le bouton M/A (4secondes) fonctionnent.
a la mise en marche de l'alimentation , les voyants du clavier s'allume rapidement
lors de l'appui sur le bouton marche le clavier reste éteint. (juste le petit voyant a coté du connecteur PCIe 16X allumé en rouge).
sans barrette mémoire (2x8Go) la carte se met en alarme , avec une barrette ou deux  blocage sur l'init du PCIe 16X de la carte graphique.

la carte graphique est hors de cause et elle fonctionnelle (GTX1060 Zotac)

je testerai avec ceci le cpu => https://www.asus.com/Motherboards/H81MP_PLUS/
j'èspère que ce sera correct  hmm

nota: la carte actuellement en panne => https://www.asus.com/fr/Motherboards/Z87A/

Dernière modification par robert2a (09-10-2018 17:54:51)

Hors ligne

#6 12-10-2018 18:52:41

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

Bonjour

le cpu est bon sur la nouvelle carte mère.


Architecture :                          x86_64
Mode(s) opératoire(s) des processeurs : 32-bit, 64-bit
Boutisme :                              Little Endian
Processeur(s) :                         8
Liste de processeur(s) en ligne :       0-7
Thread(s) par cœur :                    2
Cœur(s) par socket :                    4
Socket(s) :                             1
Nœud(s) NUMA :                          1
Identifiant constructeur :              GenuineIntel
Famille de processeur :                 6
Modèle :                                60
Nom de modèle :                         Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz
Révision :                              3
Vitesse du processeur en MHz :          3889.413
Vitesse maximale du processeur en MHz : 3900,0000
Vitesse minimale du processeur en MHz : 800,0000
BogoMIPS :                              6984.40
Virtualisation :                        VT-x
Cache L1d :                             32K
Cache L1i :                             32K
Cache L2 :                              256K
Cache L3 :                              8192K
Nœud NUMA 0 de processeur(s) :          0-7
 



j'aurais au moins récupéré le cpu et la mémoire.

sur la carte mère HS je pense que c'est un composant qui a rendu l'âme autour du PCIe 16x.
j'ai même testé sans la puce du bios ( sur support ) puis la remettre en place.


journalctl -r -p err
 



-- Logs begin at Fri 2018-10-12 18:21:11 CEST, end at Fri 2018-10-12 18:36:12 CEST. --
-- No entries --
 

Hors ligne

#7 12-10-2018 21:53:06

raleur
Membre
Inscription : 03-10-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

robert2a a écrit :

j'ai même testé sans la puce du bios ( sur support ) puis la remettre en place.


Tu as testé quoi, au juste ?
Tu n'espérais quand même pas que la carte mère allait démarrer sans son BIOS ?

Hors ligne

#8 13-10-2018 07:05:46

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

Bonjour

non aucun espoir , je sais pas si le bios personnalisé est dans cette puce (ou uniquement le bios usine ).
tout a été fait au niveau remise a zéro du bios , pile , strap et même retirer la puce roll (dans le cas d une corruption sur la panne de courant ).

Hors ligne

#9 13-10-2018 11:13:35

raleur
Membre
Inscription : 03-10-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

Qu'appelles tu BIOS personnalisé et BIOS usine ? Tu ne confondrais pas le BIOS et les paramètres du BIOS ?
Le BIOS, c'est le programme, et sans la puce de mémoire flash qui contient ce programme l'ordinateur ne peut pas démarrer.
Les paramètres du BIOS sont historiquement enregistrés dans une mémoire RAM dite "CMOS" qui est sauvegardée par la pile ou batterie qui alimente l'horloge matérielle (en fait les deux sont dans la même puce), mais certains sont enregistrés dans de la mémoire flash.

Hors ligne

#10 13-10-2018 13:00:12

smolski
administrateur quasi...modo
Lieu : AIN
Distrib. : 9 (stretch) 64 bits + backports
Noyau : 4.9.65-3+deb9u2
(G)UI : gnome
Inscription : 21-10-2008

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

Merci à vous tous.
Mis en lien sur le tuto du bios :
https://debian-facile.org/doc:materiel: … r-le-forum big_smile

Dernière modification par smolski (13-10-2018 13:00:23)


"Théo et Adama te rappellent pourquoi Zyed et Bouna couraient…"
"L'utopie ne signifie pas l'irréalisable, mais l'irréalisée." - T Monod (source :  La zone de Siné)
"Je peux rire de tout mais pas avec n'importe qui." - P Desproges
"saque eud dun" (patois chtimi : fonce dedans)

En ligne

#11 13-10-2018 17:27:05

robert2a
Membre
Lieu : France
Inscription : 15-11-2014

Re : [resolu]Port PCIe carte graphique HS suite a coupure secteur

non je confond pas.
comme tu dis :


 mais certains sont enregistrés dans de la mémoire flash.
 



les anciens bios (non EFI) il était assez facile de gérer , même démarrer avec un bios d une autre carte mère (plus ou moins compatible) , sortir le circuit machine alimenté , placé le neuf et mettre le bon bios , redémarrer la machine.

sans parler des options de verrouillage logiciel ou par strap (ou les deux) , des cartes avec deux bios (secourt )
avec l'EFI tout ça a bien changé

donc une partie du bios est en dur (non modifiable sauf flasher le bios ) l'autre est volatile (pile) et contient les valeurs modifié par l'utilisateur (ce qui est lue au démarrage de la machine).
a une époque le bios était chargé en mémoire pour une lecture plus rapide , l'option n'existe plus. l'inconvénient si un programme écrit dans cette zone , la machine plante.

même chose pour le bios vidéo  (mais je parle d'une époque très lointaine )

avec l EFI je connais pas du tout, jai remarqué une modification de l'ordre de boot par l'OS (parfois) mais sans chercher a comprendre.

nota : sur les vieux bios (avec le strap de verrouillage en écriture ) impossible de le ,modifier , en cas de corruption du bios volatile , il suffit de recharger le bios usine et de refaire la configuration.

a l'époque les lecteurs de disquettes était encore d'actualité , et la clé usb (pour le bios) sont arrivé sur certaine carte mère.
sinon par le lecteur DVD et par internet.

dans tout les cas , il faut que la machine arrive au boot , ce qui n'est pas mon cas .

Hors ligne

Pied de page des forums