Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 24-10-2018 09:07:01

Lamoule
Membre
Inscription : 24-10-2018

Installation de Debian 9 sur un Dell Latitude E6430

Bonjour à tous, j'ai installé Debian 9 sur mon Dell qui possède une carte réseau Wifi mais le Wifi ne fonctionne pas.
A mon avis, la carte utilise un protocole propriétaire. Et je suis un peu bloqué.
Etant donné que je suis débutant sous Debian, car j'en ai assez de Windows, je remercie la bonne âme qui pourrait me donner un
conseil pour installer le paquet qui contient iwlwifi ou bien me dire où je peux trouver la procédure.

Je vous remercie tous.

Bonne journée.

Lamoule.

Hors ligne

#2 24-10-2018 11:05:18

bendia
Admin stagiaire
Distrib. : Stretch (et un peu Jessie)
Noyau : Linux 4.9.0-2-amd64
(G)UI : Gnome + Console
Inscription : 20-03-2012
Site Web

Re : Installation de Debian 9 sur un Dell Latitude E6430

Bonjour et bienvenue smile

Tu devrais trouver la procédure sur cette page.

En gros, il va falloir :

  • S'assurer que le pilote nécessaire est bien iwlwifi

  • Modifier ton fichier /etc/apt/sources.list pour te donner accès aux paquets non-libres

  • Mettre à jour la liste des paquets disponibles

  • Installer le paquet nécessaire



N'hésites pas à lire les détails concernant cette notion de paquet avec cette autre page du wiki, qui est un des points les plus important pour comprendre le monde des distributions GNU/Linux lorsqu'on vient du monde Windows smile

Et n'hésites pas non plus à poser des questions si les choses ne paraissent pas claires wink


Ben
___________________
La seule question bête, c'est celle qu'on ne pose pas.
file-Re06858991f6f328b4907296ac5cea283

En ligne

#3 25-10-2018 07:40:17

Lamoule
Membre
Inscription : 24-10-2018

Re : Installation de Debian 9 sur un Dell Latitude E6430

Bonjour bendia,

Je te remercie et je vais suivre scrupuleusement tes conseils.

Puis-je revenir vers toi en cas de problème?

Bonne journée.

Hors ligne

#4 01-12-2018 12:57:25

Lamoule
Membre
Inscription : 24-10-2018

Re : Installation de Debian 9 sur un Dell Latitude E6430

Bonjour, je ne parviens pas à aller dans mon Terminal administrateur pour arriver dans le "root".

Je suis certain de mon Password, mais que dois je inscrire dans le User.

J'ai déjà essayé de rentrer toute les forme de Admin, Administrateur, Administrator, mais la machine n'accepte pas.
Lors de l'installation de Debian, à un certain moment, l'installation m'a demandé de rentrer un mot de passe; c'est celui de l'administrateur système je présume.
Mais il ne m'a pas demandé de User.

Pourriez-vous avoir l'amabilité de m'aider afin que je puisse accéder au prompt root.

Je vous remercie et bon week-end.

Hors ligne

#5 01-12-2018 14:15:10

yoshi
Membre
Lieu : Normandie
Distrib. : PCLinuxOS
Noyau : 4.19.8
(G)UI : KDE Plasma 5.14.4
Inscription : 05-03-2014

Re : Installation de Debian 9 sur un Dell Latitude E6430

Bonjour ;

Si à l'installation tu as créé un user (nom et mot de passe) , et un administrateur (mot de passe root) :

Ouvrir un terminal et taper:

su


mot de passe root



Si à l'installation création d'un utilisateur mais pas de compte root :

Ouvrir un terminal et taper :

sudo + commande


mot de passe utilisateur

Dernière modification par yoshi (01-12-2018 14:17:39)


Desktop: CM Asus KCMA-D8. 2x AMD Opteron 4234 six coeurs @ 3,1 Ghz. 32 Go ddr3. GeForce GTX 1060.
Laptop: Toshiba C660-2D6. Intel core I3 2330M dual-core + HT @ 2,2 Ghz. 8 Go ddr3. GeForce 315M.
Media-Center: HP Compaq 6000 Pro. Intel Celeron E3400 dual-core @ 2,6 Ghz. 6 Go ddr3. GeForce GT 710.

Hors ligne

#6 Hier 13:17:48

Lamoule
Membre
Inscription : 24-10-2018

Re : Installation de Debian 9 sur un Dell Latitude E6430

Je te remercie pour l'info. Désolé du retard, mais pas beaucoup de temps en ce moment.
Milles mercis à tous.

Hors ligne

#7 Hier 13:33:00

Lamoule
Membre
Inscription : 24-10-2018

Re : Installation de Debian 9 sur un Dell Latitude E6430

Rebonjour, ce que tu m'expliques fonctionne.

Mon problème est le suivant.

A l'installation, j'ai rentré un mot de passe pour l'administrateur ou le root
J'ai créer un user: "Papy" avec un mot de passe; cela fonctionne très bien.

Par contre, quand je démarre ma machine, elle m'affiche directement "Papy" et juste en dessous, elle marque "Changer utilisateur caché?"
Quand je clic dessus, je reçois une fenêtre qui me demande un "User:" et LA j'ai déjà essayé l'impossible: "su puis root puis admin et administrateur" avec le mot de passe de l'install.

Il n'y a pas moyen d'ouvrir au démarrage directement un terminal avant d'ouvrir la fenêtre graphique.

Je sais que je ne suis pas malin, mais je crois qu'il y a quelque chose qui m'échappe ou bien j'ai mal installé Debian 9.

Quelle est la bonne âme qui pourrait éclairer ma lanterne?

Bien merci à tous et bon week-end. Cordialement.

Hors ligne

#8 Hier 13:51:36

Debian Alain
Adhérent(e)
Lieu : BREST
Distrib. : W$10 / stable / ubuntu / testing
Noyau : Linux 4.18.0-2-amd64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Installation de Debian 9 sur un Dell Latitude E6430

je pense à lightdm .

tu as quoi comme bureau ?

s'il te demande ton nom d'utilisateur  (user) donne le ;

ainsi que le mot de passe user .

tu devrai renter dans ton systeme .

Dernière modification par Debian Alain (Hier 13:55:27)


1498812139.jpg   Kendji Girac - Andalouse (Clip Officiel)
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

En ligne

#9 Hier 13:55:18

Grompf
Adhérent(e)
Distrib. : KDE Neon User
Noyau : 4.13.0 generic
(G)UI : KDE Plasma
Inscription : 08-06-2016

Re : Installation de Debian 9 sur un Dell Latitude E6430

Tu ouvres ta session normalement.
Ensuite tu ouvres le Terminal.
Et là tu tapes ce que yoshi t'a indiqué ("su").
Et ensuite tu modifies ta source list, etc.
C'est du boulot... Courage !

CONFIGURATION :
    1. Lenovo Thinkpad X220 i5 - carte graphique Intel Corporation (2nd generation Core...) - KDE Neon User
    2. Lenovo Thinkpad T510 i7 - carte graphique : NVIDIA GT218M (NVS 3100M) - Linux Mint Mate

Hors ligne

Pied de page des forums