Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 05-02-2019 17:58:45

crap0
Membre
Lieu : Bruxelles (Be)
Distrib. : debian 9 (LibraZik-2)
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate et LxQt
Inscription : 27-09-2018
Site Web

Ouverture de session (sous "sddm" de "Lxqt") plante en mode graphique

Bonjour.
J'ai fais une installation de Lxqt seule sur mon ordi.
Par la suite, j'ai installé partiellement LibraZik-2 dont son environnement bureau : donc potentiellement, je possède aussi l'interface de connexion : Ligthdm (si je me souviens bien)

tout fonctionne jusqu'ici... Plusieurs connexion sans problème

Installant petit à petit d'autres logiciels, j'ai du faire une erreur : à cette derniere demande de connexion, je n'ai plus acces à mon compte.
un message affiche que le mot de passe ne correspond pas.
Là, comme, ça : ne me rappel plus trop ce que j'ai installé dans cette dernière volée d'installation.
Mais je me souviens avoir eu quelques problèmes d'installation avec virtualbox et i2p ...

Je peux me connecter avec mon login et mon pw avec succés quand je me log depuis un terminal (tty1, en entrant les touches simultanément: alt+ctrl+f1)

depuis, là, déjà en cherchant un peu... Voici:
la commande :

df -h


n'indique pas de partition plein. La plus remplie ne dépasse pas les 12%.

et la commande en super-user:

dmesg


me donne beaucoup de réponses dont effectivement, deux sont en rouge (peut-être d'autres plus haut, mais je ne sais pas comment remonter le fil des réponses)
1)... systemd-logind (4054): failed to start user service, ignoring: unknow unit: user@112.service
2)... systemd-logind (4054): failed to start user service, ignoring: unknow unit: user@1000.service

a pluche / merci
neutral

Hors ligne

#2 05-02-2019 18:48:18

crap0
Membre
Lieu : Bruxelles (Be)
Distrib. : debian 9 (LibraZik-2)
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate et LxQt
Inscription : 27-09-2018
Site Web

Re : Ouverture de session (sous "sddm" de "Lxqt") plante en mode graphique

J'arrive cependant à ouvrir ma session via les option avancé au démarage de l'ordi

Hors ligne

#3 06-02-2019 17:49:37

crap0
Membre
Lieu : Bruxelles (Be)
Distrib. : debian 9 (LibraZik-2)
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate et LxQt
Inscription : 27-09-2018
Site Web

Re : Ouverture de session (sous "sddm" de "Lxqt") plante en mode graphique

Bon : pas de réponses ...

J'ai réaliser un (juste pour voir si ... peut-être...)

apt-get remove --purge virtualbax i2p


et un autres encore dont je ne me rappel plus ...
ainsi que :

apt-get full-upgrade


qui de ces deux commandes ne donne absolument rien dan le cadre de mon problème ... je m'en doutais un peu mais voilà, planter devant l'écran...

vais encore un peu attendre:
puis deux solutions s'offrent à moi en tout cas dans mes "solutions", mes sompétance et mon savoir ... lalalaaa peace_flag.gif
J'ai des versions antérieur de mon système via le logiciel de sauvegarde Backintime
donc :
- soit trouver la méthode de son utilisation en ligne de commandes (vais voir mais c'est à mon sens un rien fastidieux pour moi)
- soit vite fait bien fait, refaire une installation de base sur lequel j'installe Backintime : et hop, j'installe une version antérieur de mon système

Je lance un post pour une utilisation de Backintime-gmone et ligne de commande ... qui sait ?
dont voici le lien : https://debian-facile.org/viewtopic.php … 58#p292158

voilà

Dernière modification par crap0 (06-02-2019 17:50:20)

Hors ligne

Pied de page des forums