Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-03-2019 11:26:26

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Mises à jour bloquées !

Bonjour à tous !
Régulièrement, lorsque j'allume mon pc, mon gestionnaire de mise à jour me signale (dans une notification) que quatre mises à jours sont disponibles. Mais lorsque je tente de les installer, le même gestionnaire refuse de le faire car "elles sont bloquées"! Il s'agit de "javascript  GTK engine..". Si je relance à partir du menu le même gestionnaire, il se bloque et me signale: "erreur"! "vérification impossible. " Via synaptic, aucun message de ce type: j'arrive à installer les autres mises à jour. Cependant je voudrais me séparer de dépôts obsolètes, ("Impossible de récupérer http://repo.handylinux.org/debian/dists … /InRelease  Ne parvient pas à résoudre « repo.handylinux.org »)
mais là encore je n'y ai pas accès. L'onglet "dépôts" reste désespérément grisé. Des solutions?? Merci d'avance !

Hors ligne

#2 13-03-2019 11:37:33

otyugh
CA Debian-Facile
Lieu : Quimperlé/Arzano
Distrib. : Debian Stable
Inscription : 20-09-2016
Site Web

Re : Mises à jour bloquées !

C'est le gros souci d'avoir un repo personnalisé : quand le repo n'est plus maintenu.

Pour l'enlever suffit de modifier avec un éditeur de texte le fichier /etc/apt/sources.list ou les fichiers se trouvant dans /etc/apt/sources.list.d

Tu devrais nous donner le contenus de ces fichiers si tu veux qu'on te mâche le travail ; sinon je t'ai dit où chercher.

Dernière modification par otyugh (13-03-2019 11:37:45)


datalove-datalove-s1-2.png agendadulibre-lagendadulibre.png arzinfo-arzinfo.png

Hors ligne

#3 14-03-2019 11:11:02

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

Bonjour otyugh !
Effectivement, je suis allé via un terminal (sous root) sur /etc/apt/sources.list.d, j'y ai bien trouvé le fichier obsolète handylinux...mais impossible de le supprimer: l'option n'apparaît pas dans le menu contextuel! J'ai pu toutefois le modifier en effaçant tout son contenu, mais je doute que cela soit suffisant.
D'autre part, comme je l'ai (un peu) annoncé, à chaque ouverture de debian, une notification apparaît et elle aussi, je n'arrive pas à m en débarrasser!
La voici: "gir1.2 javascriptcoregtk-4-0: 2.16.6.0 + deb9u1... 2.18.6-1 deb9u1
gir1.2-webkit2.4.0: 2.16.6.0 + deb9u1...2-18.6-1 deb9u1
libjavascriptcoregtk.. (idem au dessus)
libwebkitgtk-4-0-37 + deb9u1 ...2-18.6-1 deb9u1 (PS: j'ai mis des points à la place de flèches, je ne sais pas comment faire sur mon clavier!).
En validant la mise à jour, je m'aperçois que "les fichiers ont été gardés en l'état. Les mises à jour n'ont pas pu être effectuées"! GRRR!
Une autre solution?

Dernière modification par Gedeon54 (14-03-2019 11:12:57)

Hors ligne

#4 14-03-2019 11:36:16

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 4.19.0-2 amd 64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Mises à jour bloquées !

bonjour Gedeon54  big_smile

peux tu nous recopier ici le contenu  de messages et de dmesg , sans oublier "su -c 'journalctl -r -p err' " smile

donc essaie de nous renvoyer le rapport de : scratchhead.gif

journalctl -r -p err


dmesg


tail -n 100 /var/log/messages



sinon essaie : peace_flag.gif

aptitude update


aptitude full-upgrade



et poste les rapports à chaque fois .

Dernière modification par Debian Alain (14-03-2019 11:37:30)


1498812139.jpg Lagaf' - Moktar
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#5 15-03-2019 14:51:01

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

Bonjour !
Voici les rapports demandés:

-- Logs begin at Fri 2019-03-15 14:34:03 CET, end at Fri 2019-03-15 14:39:34 CET. --
mars 15 14:34:37 handylinux pulseaudio[1215]: [pulseaudio] pid.c: Daemon already running.
mars 15 14:34:37 handylinux pulseaudio[1208]: [pulseaudio] pid.c: Daemon already running.
mars 15 14:34:37 handylinux pulseaudio[1201]: [pulseaudio] pid.c: Daemon already running.
mars 15 14:34:34 handylinux ntpd[611]: unable to create socket on wlan0 (5) for fe80::29a9:58de:63b6:413%3#123
mars 15 14:34:34 handylinux ntpd[611]: bind(24) AF_INET6 fe80::29a9:58de:63b6:413%3#123 flags 0x11 failed: Cannot assign requested address
mars 15 14:34:20 handylinux ntpd[611]: error resolving pool 3.debian.pool.ntp.org: Temporary failure in name resolution (-3)
mars 15 14:34:19 handylinux ntpd[611]: error resolving pool 2.debian.pool.ntp.org: Temporary failure in name resolution (-3)
mars 15 14:34:18 handylinux ntpd[611]: error resolving pool 1.debian.pool.ntp.org: Temporary failure in name resolution (-3)
mars 15 14:34:18 handylinux ntpd[611]: error resolving pool 0.debian.pool.ntp.org: Temporary failure in name resolution (-3)
 


Puis pour dmesg:

[    0.017864] process: using mwait in idle threads
[    0.017870] Last level iTLB entries: 4KB 128, 2MB 4, 4MB 4
[    0.017871] Last level dTLB entries: 4KB 256, 2MB 0, 4MB 32, 1GB 0
[    0.017874] Spectre V2 : Mitigation: Full generic retpoline
[    0.017875] Spectre V2 : Spectre v2 / SpectreRSB mitigation: Filling RSB on context switch
[    0.017876] Speculative Store Bypass: Vulnerable
[    0.018412] Freeing SMP alternatives memory: 24K
[    0.024007] ftrace: allocating 25295 entries in 99 pages
[    0.052165] smpboot: Max logical packages: 1
[    0.052619] ..TIMER: vector=0x30 apic1=0 pin1=2 apic2=-1 pin2=-1
[    0.096000] smpboot: CPU0: Intel(R) Core(TM)2 Duo CPU     T6400  @ 2.00GHz (family: 0x6, model: 0x17, stepping: 0xa)
[    0.096000] Performance Events: PEBS fmt0+, Core2 events, Intel PMU driver.
[    0.096000] ... version:                2
[    0.096000] ... bit width:              40
[    0.096000] ... generic registers:      2
[    0.096000] ... value mask:             000000ffffffffff
[    0.096000] ... max period:             000000007fffffff
[    0.096000] ... fixed-purpose events:   3
[    0.096000] ... event mask:             0000000700000003
[    0.096000] NMI watchdog: enabled on all CPUs, permanently consumes one hw-PMU counter.
[    0.096000] x86: Booting SMP configuration:
[    0.096000] .... node  #0, CPUs:      #1
[    0.100033] x86: Booted up 1 node, 2 CPUs
[    0.100033] smpboot: Total of 2 processors activated (7979.99 BogoMIPS)
[    0.101740] devtmpfs: initialized
[    0.101740] x86/mm: Memory block size: 128MB
[    0.112003] PM: Registering ACPI NVS region [mem 0xbfd63000-0xbfd9efff] (245760 bytes)
[    0.112003] clocksource: jiffies: mask: 0xffffffff max_cycles: 0xffffffff, max_idle_ns: 7645041785100000 ns
[    0.112003] futex hash table entries: 512 (order: 3, 32768 bytes)
[    0.112003] pinctrl core: initialized pinctrl subsystem
[    0.112003] NET: Registered protocol family 16
[    0.120005] cpuidle: using governor ladder
[    0.132004] cpuidle: using governor menu
[    0.132028] Simple Boot Flag at 0x36 set to 0x1
[    0.132039] ACPI: bus type PCI registered
[    0.132041] acpiphp: ACPI Hot Plug PCI Controller Driver version: 0.5
[    0.132142] PCI: MMCONFIG for domain 0000 [bus 00-ff] at [mem 0xe0000000-0xefffffff] (base 0xe0000000)
[    0.132144] PCI: not using MMCONFIG
[    0.132146] PCI: Using configuration type 1 for base access
[    0.132155] dmi type 0xB1 record - unknown flag
[    0.132210] mtrr: your CPUs had inconsistent variable MTRR settings
[    0.132211] mtrr: probably your BIOS does not setup all CPUs.
[    0.132212] mtrr: corrected configuration.
[    0.144069] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.144071] ACPI: Added _OSI(Module Device)
[    0.144073] ACPI: Added _OSI(Processor Device)
[    0.144074] ACPI: Added _OSI(3.0 _SCP Extensions)
[    0.144075] ACPI: Added _OSI(Processor Aggregator Device)
[    0.150242] ACPI: [Firmware Bug]: BIOS _OSI(Linux) query ignored
[    0.152829] ACPI: Dynamic OEM Table Load:
[    0.152838] ACPI: SSDT 0xFFFF9840BA64B400 000223 (v01 PmRef  Cpu0Ist  00003000 INTL 20050624)
[    0.153120] ACPI: Dynamic OEM Table Load:
[    0.153127] ACPI: SSDT 0xFFFF9840BA62A800 000575 (v01 PmRef  Cpu0Cst  00003001 INTL 20050624)
[    0.153698] ACPI: Dynamic OEM Table Load:
[    0.153704] ACPI: SSDT 0xFFFF9840BA628800 0001CF (v01 PmRef  ApIst    00003000 INTL 20050624)
[    0.153951] ACPI: Dynamic OEM Table Load:
[    0.153957] ACPI: SSDT 0xFFFF9840BA617C00 00008D (v01 PmRef  ApCst    00003000 INTL 20050624)
[    0.154285] ACPI : EC: EC started
[    0.154286] ACPI : EC: interrupt blocked
[    0.154441] ACPI: \_SB_.PCI0.LPCB.EC0_: Used as first EC
[    0.154443] ACPI: \_SB_.PCI0.LPCB.EC0_: GPE=0x1c, EC_CMD/EC_SC=0x66, EC_DATA=0x62
[    0.154445] ACPI: \_SB_.PCI0.LPCB.EC0_: Used as boot DSDT EC to handle transactions
[    0.154446] ACPI: Interpreter enabled
[    0.154470] ACPI: (supports S0 S3 S4 S5)
[    0.154471] ACPI: Using IOAPIC for interrupt routing
[    0.154508] PCI: MMCONFIG for domain 0000 [bus 00-ff] at [mem 0xe0000000-0xefffffff] (base 0xe0000000)
[    0.154945] PCI: MMCONFIG at [mem 0xe0000000-0xefffffff] reserved in ACPI motherboard resources
[    0.154963] PCI: Using host bridge windows from ACPI; if necessary, use "pci=nocrs" and report a bug
[    0.174532] ACPI: PCI Root Bridge [PCI0] (domain 0000 [bus 00-ff])
[    0.174539] acpi PNP0A08:00: _OSC: OS supports [ExtendedConfig ASPM ClockPM Segments MSI]
[    0.174544] acpi PNP0A08:00: _OSC failed (AE_NOT_FOUND); disabling ASPM
[    0.175121] PCI host bridge to bus 0000:00
[    0.175124] pci_bus 0000:00: root bus resource [io  0x0000-0x0cf7 window]
[    0.175126] pci_bus 0000:00: root bus resource [io  0x0d00-0xffff window]
[    0.175128] pci_bus 0000:00: root bus resource [mem 0x000a0000-0x000bffff window]
[    0.175130] pci_bus 0000:00: root bus resource [mem 0x000d4000-0x000d7fff window]
[    0.175132] pci_bus 0000:00: root bus resource [mem 0x000d8000-0x000dbfff window]
[    0.175134] pci_bus 0000:00: root bus resource [mem 0x000dc000-0x000dffff window]
[    0.175137] pci_bus 0000:00: root bus resource [mem 0xc0000000-0xfebfffff window]
[    0.175139] pci_bus 0000:00: root bus resource [bus 00-ff]
[    0.176004] pci 0000:00:00.0: [8086:2a40] type 00 class 0x060000
[    0.176033] DMAR: Forcing write-buffer flush capability
[    0.176034] DMAR: Disabling IOMMU for graphics on this chipset
[    0.176148] pci 0000:00:01.0: [8086:2a41] type 01 class 0x060400
[    0.176200] pci 0000:00:01.0: PME# supported from D0 D3hot D3cold
[    0.176262] pci 0000:00:01.0: System wakeup disabled by ACPI
[    0.176363] pci 0000:00:1a.0: [8086:2937] type 00 class 0x0c0300
[    0.176425] pci 0000:00:1a.0: reg 0x20: [io  0x1800-0x181f]
[    0.176587] pci 0000:00:1a.1: [8086:2938] type 00 class 0x0c0300
[    0.176647] pci 0000:00:1a.1: reg 0x20: [io  0x1820-0x183f]
[    0.176809] pci 0000:00:1a.2: [8086:2939] type 00 class 0x0c0300
[    0.176871] pci 0000:00:1a.2: reg 0x20: [io  0x1840-0x185f]
[    0.177043] pci 0000:00:1a.7: [8086:293c] type 00 class 0x0c0320
[    0.177067] pci 0000:00:1a.7: reg 0x10: [mem 0xfc504800-0xfc504bff]
[    0.177184] pci 0000:00:1a.7: PME# supported from D0 D3hot D3cold
[    0.177312] pci 0000:00:1b.0: [8086:293e] type 00 class 0x040300
[    0.177338] pci 0000:00:1b.0: reg 0x10: [mem 0xfc500000-0xfc503fff 64bit]
[    0.177452] pci 0000:00:1b.0: PME# supported from D0 D3hot D3cold
[    0.177585] pci 0000:00:1c.0: [8086:2940] type 01 class 0x060400
[    0.177699] pci 0000:00:1c.0: PME# supported from D0 D3hot D3cold
[    0.177771] pci 0000:00:1c.0: System wakeup disabled by ACPI
[    0.177838] pci 0000:00:1c.1: [8086:2942] type 01 class 0x060400
[    0.177952] pci 0000:00:1c.1: PME# supported from D0 D3hot D3cold
[    0.178085] pci 0000:00:1c.3: [8086:2946] type 01 class 0x060400
[    0.178200] pci 0000:00:1c.3: PME# supported from D0 D3hot D3cold
[    0.178272] pci 0000:00:1c.3: System wakeup disabled by ACPI
[    0.178339] pci 0000:00:1c.5: [8086:294a] type 01 class 0x060400
[    0.178453] pci 0000:00:1c.5: PME# supported from D0 D3hot D3cold
[    0.178524] pci 0000:00:1c.5: System wakeup disabled by ACPI
[    0.178591] pci 0000:00:1d.0: [8086:2934] type 00 class 0x0c0300
[    0.178652] pci 0000:00:1d.0: reg 0x20: [io  0x1860-0x187f]
[    0.178782] pci 0000:00:1d.0: System wakeup disabled by ACPI
[    0.178846] pci 0000:00:1d.1: [8086:2935] type 00 class 0x0c0300
[    0.178908] pci 0000:00:1d.1: reg 0x20: [io  0x1880-0x189f]
[    0.179038] pci 0000:00:1d.1: System wakeup disabled by ACPI
[    0.179101] pci 0000:00:1d.2: [8086:2936] type 00 class 0x0c0300
[    0.179163] pci 0000:00:1d.2: reg 0x20: [io  0x18a0-0x18bf]
[    0.179334] pci 0000:00:1d.7: [8086:293a] type 00 class 0x0c0320
[    0.179358] pci 0000:00:1d.7: reg 0x10: [mem 0xfc504c00-0xfc504fff]
[    0.179475] pci 0000:00:1d.7: PME# supported from D0 D3hot D3cold
[    0.179539] pci 0000:00:1d.7: System wakeup disabled by ACPI
[    0.179603] pci 0000:00:1e.0: [8086:2448] type 01 class 0x060401
[    0.179736] pci 0000:00:1e.0: System wakeup disabled by ACPI
[    0.179801] pci 0000:00:1f.0: [8086:2919] type 00 class 0x060100
[    0.180055] pci 0000:00:1f.2: [8086:2929] type 00 class 0x010601
[    0.180080] pci 0000:00:1f.2: reg 0x10: [io  0x18f0-0x18f7]
[    0.180092] pci 0000:00:1f.2: reg 0x14: [io  0x18e4-0x18e7]
[    0.180104] pci 0000:00:1f.2: reg 0x18: [io  0x18e8-0x18ef]
[    0.180116] pci 0000:00:1f.2: reg 0x1c: [io  0x18e0-0x18e3]
[    0.180128] pci 0000:00:1f.2: reg 0x20: [io  0x18c0-0x18df]
[    0.180140] pci 0000:00:1f.2: reg 0x24: [mem 0xfc504000-0xfc5047ff]
[    0.180210] pci 0000:00:1f.2: PME# supported from D3hot
[    0.180330] pci 0000:00:1f.3: [8086:2930] type 00 class 0x0c0500
[    0.180353] pci 0000:00:1f.3: reg 0x10: [mem 0x00000000-0x000000ff 64bit]
[    0.180386] pci 0000:00:1f.3: reg 0x20: [io  0x1c00-0x1c1f]
[    0.180594] pci 0000:01:00.0: [1002:9591] type 00 class 0x030000
[    0.180613] pci 0000:01:00.0: reg 0x10: [mem 0xd0000000-0xdfffffff pref]
[    0.180625] pci 0000:01:00.0: reg 0x14: [io  0x2000-0x20ff]
[    0.180637] pci 0000:01:00.0: reg 0x18: [mem 0xfc000000-0xfc00ffff]
[    0.180678] pci 0000:01:00.0: reg 0x30: [mem 0x00000000-0x0001ffff pref]
[    0.180738] pci 0000:01:00.0: supports D1 D2
[    0.180824] pci 0000:01:00.1: [1002:aa20] type 00 class 0x040300
[    0.180843] pci 0000:01:00.1: reg 0x10: [mem 0xfc010000-0xfc013fff]
[    0.180961] pci 0000:01:00.1: supports D1 D2
[    0.192019] pci 0000:00:01.0: PCI bridge to [bus 01]
[    0.192022] pci 0000:00:01.0:   bridge window [io  0x2000-0x2fff]
[    0.192025] pci 0000:00:01.0:   bridge window [mem 0xfc000000-0xfc0fffff]
[    0.192030] pci 0000:00:01.0:   bridge window [mem 0xd0000000-0xdfffffff 64bit pref]
[    0.192122] pci 0000:00:1c.0: PCI bridge to [bus 02-03]
[    0.192126] pci 0000:00:1c.0:   bridge window [io  0x3000-0x3fff]
[    0.192131] pci 0000:00:1c.0:   bridge window [mem 0xf6000000-0xf7ffffff]
[    0.192139] pci 0000:00:1c.0:   bridge window [mem 0xf0000000-0xf1ffffff 64bit pref]
[    0.192249] pci 0000:04:00.0: [8086:4232] type 00 class 0x028000
[    0.192297] pci 0000:04:00.0: reg 0x10: [mem 0xf8000000-0xf8001fff 64bit]
[    0.192515] pci 0000:04:00.0: PME# supported from D0 D3hot D3cold
[    0.204025] pci 0000:00:1c.1: PCI bridge to [bus 04-05]
[    0.204030] pci 0000:00:1c.1:   bridge window [io  0x4000-0x4fff]
[    0.204035] pci 0000:00:1c.1:   bridge window [mem 0xf8000000-0xf9ffffff]
[    0.204043] pci 0000:00:1c.1:   bridge window [mem 0xf2000000-0xf3ffffff 64bit pref]
[    0.204143] acpiphp: Slot [1] registered
[    0.204149] pci 0000:00:1c.3: PCI bridge to [bus 06-07]
[    0.204154] pci 0000:00:1c.3:   bridge window [io  0x5000-0x5fff]
[    0.204159] pci 0000:00:1c.3:   bridge window [mem 0xfa000000-0xfbffffff]
[    0.204166] pci 0000:00:1c.3:   bridge window [mem 0xf4000000-0xf5ffffff 64bit pref]
[    0.204435] pci 0000:08:00.0: [14e4:1698] type 00 class 0x020000
[    0.204481] pci 0000:08:00.0: reg 0x10: [mem 0xfc100000-0xfc10ffff 64bit]
[    0.204737] pci 0000:08:00.0: PME# supported from D3hot D3cold
[    0.204803] pci 0000:08:00.0: System wakeup disabled by ACPI
[    0.216175] pci 0000:00:1c.5: PCI bridge to [bus 08]
[    0.216183] pci 0000:00:1c.5:   bridge window [mem 0xfc100000-0xfc1fffff]
[    0.216255] pci 0000:09:01.0: [1180:0832] type 00 class 0x0c0010
[    0.216272] pci 0000:09:01.0: proprietary Ricoh MMC controller disabled (via firewire function)
[    0.216274] pci 0000:09:01.0: MMC cards are now supported by standard SDHCI controller
[    0.216292] pci 0000:09:01.0: reg 0x10: [mem 0xfc200000-0xfc2007ff]
[    0.216409] pci 0000:09:01.0: supports D1 D2
[    0.216411] pci 0000:09:01.0: PME# supported from D0 D1 D2 D3hot D3cold
[    0.216488] pci 0000:09:01.1: [1180:0822] type 00 class 0x080501
[    0.216512] pci 0000:09:01.1: reg 0x10: [mem 0xfc200800-0xfc2008ff]
[    0.216630] pci 0000:09:01.1: supports D1 D2
[    0.216633] pci 0000:09:01.1: PME# supported from D0 D1 D2 D3hot D3cold
[    0.216709] pci 0000:09:01.2: [1180:0592] type 00 class 0x088000
[    0.216733] pci 0000:09:01.2: reg 0x10: [mem 0xfc201000-0xfc2010ff]
[    0.216848] pci 0000:09:01.2: supports D1 D2
[    0.216850] pci 0000:09:01.2: PME# supported from D0 D1 D2 D3hot D3cold
[    0.216926] pci 0000:09:01.3: [1180:0852] type 00 class 0x088000
[    0.216949] pci 0000:09:01.3: reg 0x10: [mem 0xfc201400-0xfc2014ff]
[    0.217065] pci 0000:09:01.3: supports D1 D2
[    0.217067] pci 0000:09:01.3: PME# supported from D0 D1 D2 D3hot D3cold
[    0.217190] pci 0000:00:1e.0: PCI bridge to [bus 09] (subtractive decode)
[    0.217198] pci 0000:00:1e.0:   bridge window [mem 0xfc200000-0xfc2fffff]
[    0.217206] pci 0000:00:1e.0:   bridge window [io  0x0000-0x0cf7 window] (subtractive decode)
[    0.217208] pci 0000:00:1e.0:   bridge window [io  0x0d00-0xffff window] (subtractive decode)
[    0.217210] pci 0000:00:1e.0:   bridge window [mem 0x000a0000-0x000bffff window] (subtractive decode)
[    0.217212] pci 0000:00:1e.0:   bridge window [mem 0x000d4000-0x000d7fff window] (subtractive decode)
[    0.217214] pci 0000:00:1e.0:   bridge window [mem 0x000d8000-0x000dbfff window] (subtractive decode)
[    0.217216] pci 0000:00:1e.0:   bridge window [mem 0x000dc000-0x000dffff window] (subtractive decode)
[    0.217219] pci 0000:00:1e.0:   bridge window [mem 0xc0000000-0xfebfffff window] (subtractive decode)
[    0.217643] ACPI: PCI Interrupt Link [LNKA] (IRQs 1 3 4 *5 6 7 10 12 14 15)
[    0.217718] ACPI: PCI Interrupt Link [LNKB] (IRQs 1 3 4 5 6 7 *11 12 14 15)
[    0.217791] ACPI: PCI Interrupt Link [LNKC] (IRQs 1 3 4 5 6 7 *10 12 14 15)
[    0.217863] ACPI: PCI Interrupt Link [LNKD] (IRQs 1 3 4 5 6 7 11 12 14 15) *10
[    0.217935] ACPI: PCI Interrupt Link [LNKE] (IRQs 1 3 4 5 6 7 10 12 14 15) *0, disabled.
[    0.218008] ACPI: PCI Interrupt Link [LNKF] (IRQs 1 3 4 5 6 7 *11 12 14 15)
[    0.218080] ACPI: PCI Interrupt Link [LNKG] (IRQs 1 3 4 5 6 7 *10 12 14 15)
[    0.218152] ACPI: PCI Interrupt Link [LNKH] (IRQs 1 3 4 5 6 *7 11 12 14 15)
[    0.220135] ACPI: Enabled 7 GPEs in block 00 to 3F
[    0.220200] ACPI : EC: interrupt unblocked
[    0.220200] ACPI : EC: event unblocked
[    0.220200] ACPI: \_SB_.PCI0.LPCB.EC0_: GPE=0x1c, EC_CMD/EC_SC=0x66, EC_DATA=0x62
[    0.220200] ACPI: \_SB_.PCI0.LPCB.EC0_: Used as boot DSDT EC to handle transactions and events
[    0.220200] vgaarb: setting as boot device: PCI:0000:01:00.0
[    0.220200] vgaarb: device added: PCI:0000:01:00.0,decodes=io+mem,owns=io+mem,locks=none
[    0.220200] vgaarb: loaded
[    0.220200] vgaarb: bridge control possible 0000:01:00.0
[    0.220200] PCI: Using ACPI for IRQ routing
[    0.232059] PCI: pci_cache_line_size set to 64 bytes
[    0.232309] e820: reserve RAM buffer [mem 0x0009c400-0x0009ffff]
[    0.232311] e820: reserve RAM buffer [mem 0xbf8a1000-0xbfffffff]
[    0.232313] e820: reserve RAM buffer [mem 0xbf9c2000-0xbfffffff]
[    0.232315] e820: reserve RAM buffer [mem 0xbfb09000-0xbfffffff]
[    0.232317] e820: reserve RAM buffer [mem 0xbfd19000-0xbfffffff]
[    0.232319] e820: reserve RAM buffer [mem 0xbfd63000-0xbfffffff]
[    0.232320] e820: reserve RAM buffer [mem 0xbfde4000-0xbfffffff]
[    0.232322] e820: reserve RAM buffer [mem 0xbfe00000-0xbfffffff]
[    0.232487] HPET: 4 timers in total, 0 timers will be used for per-cpu timer
[    0.232487] hpet0: at MMIO 0xfed00000, IRQs 2, 8, 0, 0
[    0.232487] hpet0: 4 comparators, 64-bit 14.318180 MHz counter
[    0.236031] clocksource: Switched to clocksource hpet
[    0.247055] VFS: Disk quotas dquot_6.6.0
[    0.247098] VFS: Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    0.247241] pnp: PnP ACPI init
[    0.247556] system 00:00: [mem 0xfed00000-0xfed003ff] has been reserved
[    0.247561] system 00:00: Plug and Play ACPI device, IDs PNP0103 PNP0c01 (active)
[    0.247659] system 00:01: [io  0x0400-0x047f] has been reserved
[    0.247661] system 00:01: [io  0x0680-0x069f] has been reserved
[    0.247664] system 00:01: [io  0x0480-0x048f] has been reserved
[    0.247666] system 00:01: [io  0xffff] has been reserved
[    0.247669] system 00:01: [io  0xffff] has been reserved
[    0.247671] system 00:01: [io  0x1000-0x107f] has been reserved
[    0.247674] system 00:01: [io  0x1180-0x11ff] has been reserved
[    0.247676] system 00:01: [io  0x164e-0x164f] has been reserved
[    0.247679] system 00:01: [io  0xfe00] has been reserved
[    0.247681] system 00:01: [io  0x0900-0x097f] has been reserved
[    0.247685] system 00:01: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.247741] pnp 00:02: Plug and Play ACPI device, IDs ITE8708 (active)
[    0.247781] pnp 00:03: Plug and Play ACPI device, IDs PNP0b00 (active)
[    0.247823] pnp 00:04: Plug and Play ACPI device, IDs PNP0303 (active)
[    0.247865] pnp 00:05: Plug and Play ACPI device, IDs PNP0f13 (active)
[    0.248102] system 00:06: [mem 0xfed1c000-0xfed1ffff] has been reserved
[    0.248105] system 00:06: [mem 0xfed10000-0xfed13fff] has been reserved
[    0.248108] system 00:06: [mem 0xfed18000-0xfed18fff] has been reserved
[    0.248110] system 00:06: [mem 0xfed19000-0xfed19fff] has been reserved
[    0.248113] system 00:06: [mem 0xe0000000-0xefffffff] has been reserved
[    0.248115] system 00:06: [mem 0xfeb00000-0xfeb03fff] has been reserved
[    0.248118] system 00:06: [mem 0xfed20000-0xfed3ffff] has been reserved
[    0.248120] system 00:06: [mem 0xfed40000-0xfed44fff] has been reserved
[    0.248123] system 00:06: [mem 0xfed45000-0xfed8ffff] has been reserved
[    0.248126] system 00:06: Plug and Play ACPI device, IDs PNP0c02 (active)
[    0.249570] pnp: PnP ACPI: found 7 devices
[    0.257197] clocksource: acpi_pm: mask: 0xffffff max_cycles: 0xffffff, max_idle_ns: 2085701024 ns
[    0.257249] pci 0000:00:1c.5: bridge window [io  0x1000-0x0fff] to [bus 08] add_size 1000
[    0.257254] pci 0000:00:1c.5: bridge window [mem 0x00100000-0x000fffff 64bit pref] to [bus 08] add_size 200000 add_align 100000
[    0.257271] pci 0000:00:1c.5: res[15]=[mem 0x00100000-0x000fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    0.257274] pci 0000:00:1c.5: res[15]=[mem 0x00100000-0x002fffff 64bit pref] res_to_dev_res add_size 200000 min_align 100000
[    0.257276] pci 0000:00:1c.5: res[13]=[io  0x1000-0x0fff] res_to_dev_res add_size 1000 min_align 1000
[    0.257279] pci 0000:00:1c.5: res[13]=[io  0x1000-0x1fff] res_to_dev_res add_size 1000 min_align 1000
[    0.257289] pci 0000:00:1c.5: BAR 15: assigned [mem 0xc0000000-0xc01fffff 64bit pref]
[    0.257293] pci 0000:00:1c.5: BAR 13: assigned [io  0x6000-0x6fff]
[    0.257299] pci 0000:00:1f.3: BAR 0: assigned [mem 0xc0200000-0xc02000ff 64bit]
[    0.257314] pci 0000:01:00.0: BAR 6: assigned [mem 0xfc020000-0xfc03ffff pref]
[    0.257317] pci 0000:00:01.0: PCI bridge to [bus 01]
[    0.257320] pci 0000:00:01.0:   bridge window [io  0x2000-0x2fff]
[    0.257324] pci 0000:00:01.0:   bridge window [mem 0xfc000000-0xfc0fffff]
[    0.257327] pci 0000:00:01.0:   bridge window [mem 0xd0000000-0xdfffffff 64bit pref]
[    0.257332] pci 0000:00:1c.0: PCI bridge to [bus 02-03]
[    0.257335] pci 0000:00:1c.0:   bridge window [io  0x3000-0x3fff]
[    0.257341] pci 0000:00:1c.0:   bridge window [mem 0xf6000000-0xf7ffffff]
[    0.257346] pci 0000:00:1c.0:   bridge window [mem 0xf0000000-0xf1ffffff 64bit pref]
[    0.257354] pci 0000:00:1c.1: PCI bridge to [bus 04-05]
[    0.257357] pci 0000:00:1c.1:   bridge window [io  0x4000-0x4fff]
[    0.257363] pci 0000:00:1c.1:   bridge window [mem 0xf8000000-0xf9ffffff]
[    0.257368] pci 0000:00:1c.1:   bridge window [mem 0xf2000000-0xf3ffffff 64bit pref]
[    0.257375] pci 0000:00:1c.3: PCI bridge to [bus 06-07]
[    0.257378] pci 0000:00:1c.3:   bridge window [io  0x5000-0x5fff]
[    0.257385] pci 0000:00:1c.3:   bridge window [mem 0xfa000000-0xfbffffff]
[    0.257389] pci 0000:00:1c.3:   bridge window [mem 0xf4000000-0xf5ffffff 64bit pref]
[    0.257397] pci 0000:00:1c.5: PCI bridge to [bus 08]
[    0.257400] pci 0000:00:1c.5:   bridge window [io  0x6000-0x6fff]
[    0.257406] pci 0000:00:1c.5:   bridge window [mem 0xfc100000-0xfc1fffff]
[    0.257411] pci 0000:00:1c.5:   bridge window [mem 0xc0000000-0xc01fffff 64bit pref]
[    0.257420] pci 0000:00:1e.0: PCI bridge to [bus 09]
[    0.257426] pci 0000:00:1e.0:   bridge window [mem 0xfc200000-0xfc2fffff]
[    0.257438] pci_bus 0000:00: resource 4 [io  0x0000-0x0cf7 window]
[    0.257440] pci_bus 0000:00: resource 5 [io  0x0d00-0xffff window]
[    0.257442] pci_bus 0000:00: resource 6 [mem 0x000a0000-0x000bffff window]
[    0.257444] pci_bus 0000:00: resource 7 [mem 0x000d4000-0x000d7fff window]
[    0.257446] pci_bus 0000:00: resource 8 [mem 0x000d8000-0x000dbfff window]
[    0.257448] pci_bus 0000:00: resource 9 [mem 0x000dc000-0x000dffff window]
[    0.257450] pci_bus 0000:00: resource 10 [mem 0xc0000000-0xfebfffff window]
[    0.257453] pci_bus 0000:01: resource 0 [io  0x2000-0x2fff]
[    0.257455] pci_bus 0000:01: resource 1 [mem 0xfc000000-0xfc0fffff]
[    0.257457] pci_bus 0000:01: resource 2 [mem 0xd0000000-0xdfffffff 64bit pref]
[    0.257459] pci_bus 0000:02: resource 0 [io  0x3000-0x3fff]
[    0.257461] pci_bus 0000:02: resource 1 [mem 0xf6000000-0xf7ffffff]
[    0.257463] pci_bus 0000:02: resource 2 [mem 0xf0000000-0xf1ffffff 64bit pref]
[    0.257465] pci_bus 0000:04: resource 0 [io  0x4000-0x4fff]
[    0.257467] pci_bus 0000:04: resource 1 [mem 0xf8000000-0xf9ffffff]
[    0.257469] pci_bus 0000:04: resource 2 [mem 0xf2000000-0xf3ffffff 64bit pref]
[    0.257471] pci_bus 0000:06: resource 0 [io  0x5000-0x5fff]
[    0.257473] pci_bus 0000:06: resource 1 [mem 0xfa000000-0xfbffffff]
[    0.257475] pci_bus 0000:06: resource 2 [mem 0xf4000000-0xf5ffffff 64bit pref]
[    0.257477] pci_bus 0000:08: resource 0 [io  0x6000-0x6fff]
[    0.257479] pci_bus 0000:08: resource 1 [mem 0xfc100000-0xfc1fffff]
[    0.257481] pci_bus 0000:08: resource 2 [mem 0xc0000000-0xc01fffff 64bit pref]
[    0.257483] pci_bus 0000:09: resource 1 [mem 0xfc200000-0xfc2fffff]
[    0.257485] pci_bus 0000:09: resource 4 [io  0x0000-0x0cf7 window]
[    0.257487] pci_bus 0000:09: resource 5 [io  0x0d00-0xffff window]
[    0.257490] pci_bus 0000:09: resource 6 [mem 0x000a0000-0x000bffff window]
[    0.257491] pci_bus 0000:09: resource 7 [mem 0x000d4000-0x000d7fff window]
[    0.257493] pci_bus 0000:09: resource 8 [mem 0x000d8000-0x000dbfff window]
[    0.257495] pci_bus 0000:09: resource 9 [mem 0x000dc000-0x000dffff window]
[    0.257498] pci_bus 0000:09: resource 10 [mem 0xc0000000-0xfebfffff window]
[    0.257606] NET: Registered protocol family 2
[    0.257851] TCP established hash table entries: 32768 (order: 6, 262144 bytes)
[    0.257990] TCP bind hash table entries: 32768 (order: 7, 524288 bytes)
[    0.258202] TCP: Hash tables configured (established 32768 bind 32768)
[    0.258258] UDP hash table entries: 2048 (order: 4, 65536 bytes)
[    0.258287] UDP-Lite hash table entries: 2048 (order: 4, 65536 bytes)
[    0.258360] NET: Registered protocol family 1
[    0.259773] pci 0000:01:00.0: Video device with shadowed ROM at [mem 0x000c0000-0x000dffff]
[    0.259952] PCI: CLS 64 bytes, default 64
[    0.260060] Unpacking initramfs...
[    0.771928] Freeing initrd memory: 25000K
[    0.771974] PCI-DMA: Using software bounce buffering for IO (SWIOTLB)
[    0.771979] software IO TLB [mem 0xbb8a1000-0xbf8a1000] (64MB) mapped at [ffff98403b8a1000-ffff98403f8a0fff]
[    0.772604] audit: initializing netlink subsys (disabled)
[    0.772638] audit: type=2000 audit(1552656839.772:1): initialized
[    0.773224] workingset: timestamp_bits=40 max_order=20 bucket_order=0
[    0.773260] zbud: loaded
[    0.774399] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 250)
[    0.774437] io scheduler noop registered
[    0.774438] io scheduler deadline registered
[    0.774453] io scheduler cfq registered (default)
[    0.775595] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.775603] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.775628] intel_idle: does not run on family 6 model 23
[    0.780200] Monitor-Mwait will be used to enter C-1 state
[    0.780215] Monitor-Mwait will be used to enter C-2 state
[    0.780228] Monitor-Mwait will be used to enter C-3 state
[    0.780239] tsc: Marking TSC unstable due to TSC halts in idle
[    0.781835] GHES: HEST is not enabled!
[    0.781931] Serial: 8250/16550 driver, 4 ports, IRQ sharing enabled
[    0.782601] Linux agpgart interface v0.103
[    0.782846] AMD IOMMUv2 driver by Joerg Roedel <jroedel@suse.de>
[    0.782847] AMD IOMMUv2 functionality not available on this system
[    0.783103] i8042: PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[    0.795267] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.795273] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.795499] mousedev: PS/2 mouse device common for all mice
[    0.795559] rtc_cmos 00:03: RTC can wake from S4
[    0.795753] rtc_cmos 00:03: rtc core: registered rtc_cmos as rtc0
[    0.795785] rtc_cmos 00:03: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[    0.795830] ledtrig-cpu: registered to indicate activity on CPUs
[    0.796466] NET: Registered protocol family 10
[    0.796753] mip6: Mobile IPv6
[    0.796755] NET: Registered protocol family 17
[    0.796758] mpls_gso: MPLS GSO support
[    0.796983] microcode: sig=0x1067a, pf=0x80, revision=0xa0b
[    0.797060] microcode: Microcode Update Driver: v2.01 <tigran@aivazian.fsnet.co.uk>, Peter Oruba
[    0.797283] registered taskstats version 1
[    0.797300] zswap: loaded using pool lzo/zbud
[    0.797447] ima: No TPM chip found, activating TPM-bypass!
[    0.797449] ima: Allocated hash algorithm: sha256
[    0.798140] rtc_cmos 00:03: setting system clock to 2019-03-15 13:34:01 UTC (1552656841)
[    0.798223] PM: Hibernation image not present or could not be loaded.
[    0.799814] Freeing unused kernel memory: 1424K
[    0.799816] Write protecting the kernel read-only data: 12288k
[    0.800555] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input0
[    0.801151] Freeing unused kernel memory: 1908K
[    0.805194] Freeing unused kernel memory: 1224K
[    0.812467] x86/mm: Checked W+X mappings: passed, no W+X pages found.
[    0.831611] random: systemd-udevd: uninitialized urandom read (16 bytes read)
[    0.831744] random: systemd-udevd: uninitialized urandom read (16 bytes read)
[    0.831760] random: systemd-udevd: uninitialized urandom read (16 bytes read)
[    0.879529] ACPI: bus type USB registered
[    0.879574] usbcore: registered new interface driver usbfs
[    0.879591] usbcore: registered new interface driver hub
[    0.881632] usbcore: registered new device driver usb
[    0.882529] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.882994] uhci_hcd: USB Universal Host Controller Interface driver
[    0.883194] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[    0.883203] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 1
[    0.883215] uhci_hcd 0000:00:1a.0: detected 2 ports
[    0.883255] uhci_hcd 0000:00:1a.0: irq 16, io base 0x00001800
[    0.883348] usb usb1: New USB device found, idVendor=1d6b, idProduct=0001
[    0.883350] usb usb1: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.883352] usb usb1: Product: UHCI Host Controller
[    0.883354] usb usb1: Manufacturer: Linux 4.9.0-8-amd64 uhci_hcd
[    0.883356] usb usb1: SerialNumber: 0000:00:1a.0
[    0.883542] hub 1-0:1.0: USB hub found
[    0.883550] hub 1-0:1.0: 2 ports detected
[    0.883838] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[    0.883845] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 2
[    0.883854] uhci_hcd 0000:00:1a.1: detected 2 ports
[    0.883886] uhci_hcd 0000:00:1a.1: irq 21, io base 0x00001820
[    0.883955] usb usb2: New USB device found, idVendor=1d6b, idProduct=0001
[    0.883957] usb usb2: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.883959] usb usb2: Product: UHCI Host Controller
[    0.883961] usb usb2: Manufacturer: Linux 4.9.0-8-amd64 uhci_hcd
[    0.883963] usb usb2: SerialNumber: 0000:00:1a.1
[    0.884184] hub 2-0:1.0: USB hub found
[    0.884192] hub 2-0:1.0: 2 ports detected
[    0.884422] ehci-pci: EHCI PCI platform driver
[    0.884470] uhci_hcd 0000:00:1a.2: UHCI Host Controller
[    0.884478] uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 3
[    0.884487] uhci_hcd 0000:00:1a.2: detected 2 ports
[    0.884521] uhci_hcd 0000:00:1a.2: irq 19, io base 0x00001840
[    0.884583] usb usb3: New USB device found, idVendor=1d6b, idProduct=0001
[    0.884585] usb usb3: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.884587] usb usb3: Product: UHCI Host Controller
[    0.884589] usb usb3: Manufacturer: Linux 4.9.0-8-amd64 uhci_hcd
[    0.884591] usb usb3: SerialNumber: 0000:00:1a.2
[    0.884751] hub 3-0:1.0: USB hub found
[    0.884759] hub 3-0:1.0: 2 ports detected
[    0.885022] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    0.885028] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 4
[    0.885037] uhci_hcd 0000:00:1d.0: detected 2 ports
[    0.885069] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001860
[    0.885136] usb usb4: New USB device found, idVendor=1d6b, idProduct=0001
[    0.885138] usb usb4: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.885140] usb usb4: Product: UHCI Host Controller
[    0.885142] usb usb4: Manufacturer: Linux 4.9.0-8-amd64 uhci_hcd
[    0.885144] usb usb4: SerialNumber: 0000:00:1d.0
[    0.885308] hub 4-0:1.0: USB hub found
[    0.885317] hub 4-0:1.0: 2 ports detected
[    0.885566] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    0.885574] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 5
[    0.885584] uhci_hcd 0000:00:1d.1: detected 2 ports
[    0.885610] uhci_hcd 0000:00:1d.1: irq 19, io base 0x00001880
[    0.885674] usb usb5: New USB device found, idVendor=1d6b, idProduct=0001
[    0.885677] usb usb5: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.885679] usb usb5: Product: UHCI Host Controller
[    0.885680] usb usb5: Manufacturer: Linux 4.9.0-8-amd64 uhci_hcd
[    0.885682] usb usb5: SerialNumber: 0000:00:1d.1
[    0.885843] hub 5-0:1.0: USB hub found
[    0.885853] hub 5-0:1.0: 2 ports detected
[    0.886113] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[    0.886121] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 6
[    0.886130] uhci_hcd 0000:00:1d.2: detected 2 ports
[    0.886162] uhci_hcd 0000:00:1d.2: irq 18, io base 0x000018a0
[    0.886227] usb usb6: New USB device found, idVendor=1d6b, idProduct=0001
[    0.886229] usb usb6: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.886231] usb usb6: Product: UHCI Host Controller
[    0.886233] usb usb6: Manufacturer: Linux 4.9.0-8-amd64 uhci_hcd
[    0.886235] usb usb6: SerialNumber: 0000:00:1d.2
[    0.886390] hub 6-0:1.0: USB hub found
[    0.886398] hub 6-0:1.0: 2 ports detected
[    0.887681] ehci-pci 0000:00:1a.7: EHCI Host Controller
[    0.887690] ehci-pci 0000:00:1a.7: new USB bus registered, assigned bus number 7
[    0.887707] ehci-pci 0000:00:1a.7: debug port 1
[    0.891644] ehci-pci 0000:00:1a.7: cache line size of 64 is not supported
[    0.891812] ehci-pci 0000:00:1a.7: irq 19, io mem 0xfc504800
[    0.901006] pps_core: LinuxPPS API ver. 1 registered
[    0.901008] pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linux.it>
[    0.901274] PTP clock support registered
[    0.904490] sdhci: Secure Digital Host Controller Interface driver
[    0.904492] sdhci: Copyright(c) Pierre Ossman
[    0.905088] sdhci-pci 0000:09:01.1: SDHCI controller found [1180:0822] (rev 22)
[    0.906673] SCSI subsystem initialized
[    0.907678] ehci-pci 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    0.907748] usb usb7: New USB device found, idVendor=1d6b, idProduct=0002
[    0.907751] usb usb7: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    0.907753] usb usb7: Product: EHCI Host Controller
[    0.907755] usb usb7: Manufacturer: Linux 4.9.0-8-amd64 ehci_hcd
[    0.907757] usb usb7: SerialNumber: 0000:00:1a.7
[    0.907943] thermal LNXTHERM:00: registered as thermal_zone0
[    0.907944] ACPI: Thermal Zone [TZ00] (31 C)
[    0.908157] hub 7-0:1.0: USB hub found
[    0.908168] hub 7-0:1.0: 6 ports detected
[    0.911896] tg3.c:v3.137 (May 11, 2014)
[    0.913874] libata version 3.00 loaded.
[    0.916685] thermal LNXTHERM:01: registered as thermal_zone1
[    0.916687] ACPI: Thermal Zone [TZ01] (23 C)
[    0.918694] mmc0: SDHCI controller on PCI [0000:09:01.1] using DMA
[    0.921730] thermal LNXTHERM:02: registered as thermal_zone2
[    0.921732] ACPI: Thermal Zone [TZ02] (29 C)
[    0.936114] hub 1-0:1.0: USB hub found
[    0.936126] hub 1-0:1.0: 2 ports detected
[    0.954811] tg3 0000:08:00.0 eth0: Tigon3 [partno(none) rev 5784100] (PCI Express) MAC address 00:22:19:e6:bb:16
[    0.954815] tg3 0000:08:00.0 eth0: attached PHY is 5784 (10/100/1000Base-T Ethernet) (WireSpeed[1], EEE[0])
[    0.954818] tg3 0000:08:00.0 eth0: RXcsums[1] LinkChgREG[0] MIirq[0] ASF[0] TSOcap[1]
[    0.954820] tg3 0000:08:00.0 eth0: dma_rwctrl[76180000] dma_mask[64-bit]
[    0.968231] hub 2-0:1.0: USB hub found
[    0.968244] hub 2-0:1.0: 2 ports detected
[    0.976108] firewire_ohci 0000:09:01.0: added OHCI v1.10 device as card 0, 4 IR + 4 IT contexts, quirks 0x11
[    1.000157] hub 3-0:1.0: USB hub found
[    1.000321] hub 3-0:1.0: 2 ports detected
[    1.056325] ehci-pci 0000:00:1d.7: EHCI Host Controller
[    1.056336] ehci-pci 0000:00:1d.7: new USB bus registered, assigned bus number 8
[    1.056352] ehci-pci 0000:00:1d.7: debug port 1
[    1.060275] ehci-pci 0000:00:1d.7: cache line size of 64 is not supported
[    1.060284] ehci-pci 0000:00:1d.7: irq 23, io mem 0xfc504c00
[    1.076084] ehci-pci 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    1.076171] usb usb8: New USB device found, idVendor=1d6b, idProduct=0002
[    1.076175] usb usb8: New USB device strings: Mfr=3, Product=2, SerialNumber=1
[    1.076179] usb usb8: Product: EHCI Host Controller
[    1.076182] usb usb8: Manufacturer: Linux 4.9.0-8-amd64 ehci_hcd
[    1.076185] usb usb8: SerialNumber: 0000:00:1d.7
[    1.076393] hub 8-0:1.0: USB hub found
[    1.076401] hub 8-0:1.0: 6 ports detected
[    1.104171] hub 4-0:1.0: USB hub found
[    1.104185] hub 4-0:1.0: 2 ports detected
[    1.132148] hub 5-0:1.0: USB hub found
[    1.132162] hub 5-0:1.0: 2 ports detected
[    1.160176] hub 6-0:1.0: USB hub found
[    1.160191] hub 6-0:1.0: 2 ports detected
[    1.160797] i801_smbus 0000:00:1f.3: SMBus using PCI interrupt
[    1.165745] ahci 0000:00:1f.2: version 3.0
[    1.166009] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA mode
[    1.166013] ahci 0000:00:1f.2: flags: 64bit ncq sntf pm led clo pmp pio slum part ccc sxs
[    1.167139] scsi host0: ahci
[    1.167300] scsi host1: ahci
[    1.167442] scsi host2: ahci
[    1.167588] scsi host3: ahci
[    1.167729] scsi host4: ahci
[    1.167872] scsi host5: ahci
[    1.167953] ata1: SATA max UDMA/133 abar m2048@0xfc504000 port 0xfc504100 irq 29
[    1.167956] ata2: SATA max UDMA/133 abar m2048@0xfc504000 port 0xfc504180 irq 29
[    1.167957] ata3: DUMMY
[    1.167958] ata4: DUMMY
[    1.167961] ata5: SATA max UDMA/133 abar m2048@0xfc504000 port 0xfc504300 irq 29
[    1.167963] ata6: SATA max UDMA/133 abar m2048@0xfc504000 port 0xfc504380 irq 29
[    1.212042] random: fast init done
[    1.236091] usb 7-6: new high-speed USB device number 2 using ehci-pci
[    1.404053] usb 8-2: new high-speed USB device number 2 using ehci-pci
[    1.457274] usb 7-6: New USB device found, idVendor=0c45, idProduct=63fa
[    1.457279] usb 7-6: New USB device strings: Mfr=2, Product=1, SerialNumber=0
[    1.457282] usb 7-6: Product: Laptop_Integrated_Webcam_2M
[    1.457286] usb 7-6: Manufacturer: CN0TX61372487931C4FV
[    1.483052] ata5: SATA link down (SStatus 0 SControl 300)
[    1.483117] ata6: SATA link down (SStatus 0 SControl 300)
[    1.500291] firewire_core 0000:09:01.0: created device fw0: GUID 0000000000000000, S400
[    1.552490] usb 8-2: New USB device found, idVendor=04b4, idProduct=6560
[    1.552495] usb 8-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[    1.553448] hub 8-2:1.0: USB hub found
[    1.553773] hub 8-2:1.0: 4 ports detected
[    1.644115] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    1.644142] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    1.644855] ata1.00: ATA-10: INTEL SSDSC2KW120H6,  LSBG200, max UDMA/133
[    1.644859] ata1.00: 234441648 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[    1.645416] ata1.00: configured for UDMA/133
[    1.645787] scsi 0:0:0:0: Direct-Access     ATA      INTEL SSDSC2KW12 G200 PQ: 0 ANSI: 5
[    1.658179] ata2.00: ATAPI: Optiarc DVD+/-RW AD-7640S, HD16, max UDMA/100
[    1.671677] ata2.00: configured for UDMA/100
[    1.681857] scsi 1:0:0:0: CD-ROM            Optiarc  DVD+-RW AD-7640S HD16 PQ: 0 ANSI: 5
[    1.698889] sd 0:0:0:0: [sda] 234441648 512-byte logical blocks: (120 GB/112 GiB)
[    1.698953] sd 0:0:0:0: [sda] Write Protect is off
[    1.698956] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    1.698977] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.699663]  sda: sda1 sda2 < sda5 sda6 >
[    1.700271] sd 0:0:0:0: [sda] Attached SCSI disk
[    1.716226] sr 1:0:0:0: [sr0] scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda caddy
[    1.716228] cdrom: Uniform CD-ROM driver Revision: 3.20
[    1.716396] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    1.788066] clocksource: tsc: mask: 0xffffffffffffffff max_cycles: 0x398374a7fb8, max_idle_ns: 881590820223 ns
[    1.849034] usb 8-2.2: new high-speed USB device number 3 using ehci-pci
[    1.862398] PM: Starting manual resume from disk
[    1.862403] PM: Hibernation image partition 8:5 present
[    1.862404] PM: Looking for hibernation image.
[    1.862585] PM: Image not found (code -22)
[    1.862587] PM: Hibernation image not present or could not be loaded.
[    2.026684] EXT4-fs (sda6): mounted filesystem with ordered data mode. Opts: (null)
[    2.030372] input: AlpsPS/2 ALPS GlidePoint as /devices/platform/i8042/serio1/input/input2
[    2.082097] usb 8-2.2: New USB device found, idVendor=06f8, idProduct=301a
[    2.082101] usb 8-2.2: New USB device strings: Mfr=3, Product=1, SerialNumber=0
[    2.082103] usb 8-2.2: Product: Hercules HD Twist
[    2.082105] usb 8-2.2: Manufacturer: Guillemot Corporation
[    2.168070] usb 8-2.3: new full-speed USB device number 4 using ehci-pci
[    2.271269] ip_tables: (C) 2000-2006 Netfilter Core Team
[    2.287970] usb 8-2.3: New USB device found, idVendor=046d, idProduct=c52b
[    2.287975] usb 8-2.3: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    2.287978] usb 8-2.3: Product: USB Receiver
[    2.287982] usb 8-2.3: Manufacturer: Logitech
[    2.293846] systemd[1]: systemd 232 running in system mode. (+PAM +AUDIT +SELINUX +IMA +APPARMOR +SMACK +SYSVINIT +UTMP +LIBCRYPTSETUP +GCRYPT +GNUTLS +ACL +XZ +LZ4 +SECCOMP +BLKID +ELFUTILS +KMOD +IDN)
[    2.294035] systemd[1]: Detected architecture x86-64.
[    2.297356] systemd[1]: Set hostname to <handylinux>.
[    2.372045] usb 8-2.4: new low-speed USB device number 5 using ehci-pci
[    2.503979] usb 8-2.4: New USB device found, idVendor=045e, idProduct=00dd
[    2.503984] usb 8-2.4: New USB device strings: Mfr=1, Product=2, SerialNumber=0
[    2.503988] usb 8-2.4: Product: Comfort Curve Keyboard 2000
[    2.503991] usb 8-2.4: Manufacturer: Microsoft
[    2.522644] systemd[1]: atd.service: Cannot add dependency job, ignoring: Unit atd.service is masked.
[    2.523579] systemd[1]: Reached target Remote File Systems.
[    2.523740] systemd[1]: Listening on udev Kernel Socket.
[    2.523774] systemd[1]: Reached target User and Group Name Lookups.
[    2.523869] systemd[1]: Listening on Journal Socket.
[    2.523970] systemd[1]: Started Dispatch Password Requests to Console Directory Watch.
[    2.524244] systemd[1]: Created slice System Slice.
[    2.550285] EXT4-fs (sda6): re-mounted. Opts: errors=remount-ro
[    2.613151] lp: driver loaded but no devices found
[    2.631338] ppdev: user-space parallel port driver
[    2.842804] input: Power Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0C:00/input/input3
[    2.842811] ACPI: Power Button [PWRB]
[    2.842881] input: Sleep Button as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0E:00/input/input4
[    2.842883] ACPI: Sleep Button [SLPB]
[    2.844500] input: Lid Switch as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0C0D:00/input/input5
[    2.845669] ACPI: Lid Switch [LID0]
[    2.845781] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input6
[    2.845787] ACPI: Power Button [PWRF]
[    2.850238] ACPI: Video Device [M86] (multi-head: yes  rom: no  post: no)
[    2.850453] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:00/LNXVIDEO:00/input/input7
[    2.865294] ite_cir: Auto-detected model: ITE8708 CIR transceiver
[    2.865296] ite_cir: Using model: ITE8708 CIR transceiver
[    2.865297] ite_cir: TX-capable: 1
[    2.865298] ite_cir: Sample period (ns): 8680
[    2.865299] ite_cir: TX carrier frequency (Hz): 38000
[    2.865300] ite_cir: TX duty cycle (%): 33
[    2.865301] ite_cir: RX low carrier frequency (Hz): 0
[    2.865302] ite_cir: RX high carrier frequency (Hz): 0
[    2.912360] Registered IR keymap rc-rc6-mce
[    2.912498] input: ITE8708 CIR transceiver as /devices/virtual/rc/rc0/input8
[    2.912528] rc rc0: ITE8708 CIR transceiver as /devices/virtual/rc/rc0
[    2.921965] shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
[    2.928158] lirc_dev: IR Remote Control driver registered, major 246
[    2.930007] rc rc0: lirc_dev: driver ir-lirc-codec (ite-cir) registered at minor = 0
[    2.930009] IR LIRC bridge handler initialized
[    2.930367] IR RC6 protocol handler initialized
[    2.952589] ACPI: AC Adapter [ADP1] (on-line)
[    2.956217] ite_cir: driver has been successfully loaded
[    2.956893] snd_hda_intel 0000:01:00.1: Handle vga_switcheroo audio client
[    2.978455] [drm] Initialized
[    2.980533] systemd-journald[202]: Received request to flush runtime journal from PID 1
[    2.992114] Intel(R) Wireless WiFi driver for Linux
[    2.992117] Copyright(c) 2003- 2015 Intel Corporation
[    2.992288] iwlwifi 0000:04:00.0: can't disable ASPM; OS doesn't have ASPM control
[    2.999328] ACPI: Battery Slot [BAT0] (battery present)
[    2.999602] wmi: Mapper loaded
[    3.011598] input: HDA ATI HDMI HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input9
[    3.015971] snd_hda_codec_idt hdaudioC0D0: autoconfig for 92HD73C1X5: line_outs=1 (0xd/0x0/0x0/0x0/0x0) type:speaker
[    3.015975] snd_hda_codec_idt hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    3.015978] snd_hda_codec_idt hdaudioC0D0:    hp_outs=2 (0xf/0xa/0x0/0x0/0x0)
[    3.015980] snd_hda_codec_idt hdaudioC0D0:    mono: mono_out=0x0
[    3.015982] snd_hda_codec_idt hdaudioC0D0:    inputs:
[    3.015984] snd_hda_codec_idt hdaudioC0D0:      Internal Mic=0x13
[    3.015986] snd_hda_codec_idt hdaudioC0D0:      Mic=0xe
[    3.020690] iwlwifi 0000:04:00.0: firmware: direct-loading firmware iwlwifi-5000-5.ucode
[    3.020911] iwlwifi 0000:04:00.0: loaded firmware version 8.83.5.1 build 33692 op_mode iwldvm
[    3.052406] ACPI Warning: SystemIO range 0x0000000000000428-0x000000000000042F conflicts with OpRegion 0x0000000000000400-0x000000000000047F (\PMIO) (20160831/utaddress-247)
[    3.052417] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    3.052420] ACPI Warning: SystemIO range 0x00000000000011B0-0x00000000000011BF conflicts with OpRegion 0x0000000000001180-0x00000000000011BB (\GPIO) (20160831/utaddress-247)
[    3.052425] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    3.052426] ACPI Warning: SystemIO range 0x0000000000001180-0x00000000000011AF conflicts with OpRegion 0x0000000000001180-0x00000000000011BB (\GPIO) (20160831/utaddress-247)
[    3.052430] ACPI: If an ACPI driver is available for this device, you should use it instead of the native driver
[    3.052431] lpc_ich: Resource conflict(s) found affecting gpio_ich
[    3.059723] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    3.060325] sr 1:0:0:0: Attached scsi generic sg1 type 5
[    3.065895] input: HDA Digital PCBeep as /devices/pci0000:00/0000:00:1b.0/sound/card0/input10
[    3.066953] input: HDA Intel Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input11
[    3.067004] input: HDA Intel Headphone Front as /devices/pci0000:00/0000:00:1b.0/sound/card0/input12
[    3.067053] input: HDA Intel Headphone Surround as /devices/pci0000:00/0000:00:1b.0/sound/card0/input13
[    3.086703] media: Linux media interface: v0.10
[    3.089914] r592: driver successfully loaded
[    3.093322] hidraw: raw HID events driver (C) Jiri Kosina
[    3.099051] Linux video capture interface: v2.00
[    3.099567] [drm] radeon kernel modesetting enabled.
[    3.102281] r852: driver loaded successfully
[    3.124710] usbcore: registered new interface driver usbhid
[    3.124712] usbhid: USB HID core driver
[    3.128533] CRAT table not found
[    3.128535] Finished initializing topology ret=0
[    3.128552] kfd kfd: Initialized module
[    3.136178] uvcvideo: Found UVC 1.00 device Laptop_Integrated_Webcam_2M (0c45:63fa)
[    3.137026] [drm] initializing kernel modesetting (RV635 0x1002:0x9591 0x1028:0x02A0 0x00).
[    3.137071] [drm] register mmio base: 0xFC000000
[    3.137072] [drm] register mmio size: 65536
[    3.137189] ATOM BIOS: BR30676
[    3.137222] radeon 0000:01:00.0: VRAM: 256M 0x0000000000000000 - 0x000000000FFFFFFF (256M used)
[    3.137225] radeon 0000:01:00.0: GTT: 512M 0x0000000010000000 - 0x000000002FFFFFFF
[    3.137230] [drm] Detected VRAM RAM=256M, BAR=256M
[    3.137231] [drm] RAM width 128bits DDR
[    3.140867] uvcvideo 7-6:1.0: Entity type for entity Extension 5 was not initialized!
[    3.140872] uvcvideo 7-6:1.0: Entity type for entity Extension 4 was not initialized!
[    3.140892] uvcvideo 7-6:1.0: Entity type for entity Processing 3 was not initialized!
[    3.140895] uvcvideo 7-6:1.0: Entity type for entity Camera 1 was not initialized!
[    3.141010] input: Laptop_Integrated_Webcam_2M as /devices/pci0000:00/0000:00:1a.7/usb7/7-6/7-6:1.0/input/input14
[    3.142269] iwlwifi 0000:04:00.0: CONFIG_IWLWIFI_DEBUG disabled
[    3.142271] iwlwifi 0000:04:00.0: CONFIG_IWLWIFI_DEBUGFS disabled
[    3.142273] iwlwifi 0000:04:00.0: CONFIG_IWLWIFI_DEVICE_TRACING disabled
[    3.142276] iwlwifi 0000:04:00.0: Detected Intel(R) WiFi Link 5100 AGN, REV=0x54
[    3.149221] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[    3.159194] [TTM] Zone  kernel: Available graphics memory: 2023052 kiB
[    3.159196] [TTM] Initializing pool allocator
[    3.159205] [TTM] Initializing DMA pool allocator
[    3.159238] [drm] radeon: 256M of VRAM memory ready
[    3.159239] [drm] radeon: 512M of GTT memory ready.
[    3.159263] [drm] Loading RV635 Microcode
[    3.162974] radeon 0000:01:00.0: firmware: direct-loading firmware radeon/RV635_pfp.bin
[    3.163600] radeon 0000:01:00.0: firmware: direct-loading firmware radeon/RV635_me.bin
[    3.164066] radeon 0000:01:00.0: firmware: direct-loading firmware radeon/R600_rlc.bin
[    3.164087] [drm] radeon: power management initialized
[    3.165097] radeon 0000:01:00.0: firmware: direct-loading firmware radeon/R600_uvd.bin
[    3.165149] [drm] GART: num cpu pages 131072, num gpu pages 131072
[    3.166460] input: PC Speaker as /devices/platform/pcspkr/input/input15
[    3.191966] [drm] PCIE GART of 512M enabled (table at 0x0000000000142000).
[    3.192977] radeon 0000:01:00.0: WB enabled
[    3.192981] radeon 0000:01:00.0: fence driver on ring 0 use gpu addr 0x0000000010000c00 and cpu addr 0xffff9840b9f06c00
[    3.193925] radeon 0000:01:00.0: fence driver on ring 5 use gpu addr 0x00000000000521d0 and cpu addr 0xffffa66f414121d0
[    3.197447] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    3.197449] [drm] Driver supports precise vblank timestamp query.
[    3.197455] radeon 0000:01:00.0: radeon: MSI limited to 32-bit
[    3.197524] radeon 0000:01:00.0: radeon: using MSI.
[    3.197572] [drm] radeon: irq initialized.
[    3.223624] intel_powerclamp: No package C-state available
[    3.260785] [drm] ring test on 0 succeeded in 0 usecs
[    3.278250] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)
[    3.331112] ieee80211 phy0: Selected rate control algorithm 'iwl-agn-rs'
[    3.456769] [drm] ring test on 5 succeeded in 1 usecs
[    3.456777] [drm] UVD initialized successfully.
[    3.457339] [drm] ib test on ring 0 succeeded in 0 usecs
[    3.460224] iTCO_vendor_support: vendor-support=0
[    3.463806] iTCO_wdt: Intel TCO WatchDog Timer Driver v1.11
[    3.463868] iTCO_wdt: Found a ICH9M TCO device (Version=2, TCOBASE=0x0460)
[    3.464336] dcdbas dcdbas: Dell Systems Management Base Driver (version 5.6.0-3.2)
[    3.467487] Adding 4187132k swap on /dev/sda5.  Priority:-1 extents:1 across:4187132k SSFS
[    3.470977] dell_wmi: Detected Dell WMI interface version 0
[    3.471058] input: Dell WMI hotkeys as /devices/virtual/input/input16
[    3.515662] iTCO_wdt: initialized. heartbeat=30 sec (nowayout=0)
[    3.660362] logitech-djreceiver 0003:046D:C52B.0003: hiddev0,hidraw0: USB HID v1.11 Device [Logitech USB Receiver] on usb-0000:00:1d.7-2.3/input2
[    3.692183] input: Microsoft Comfort Curve Keyboard 2000 as /devices/pci0000:00/0000:00:1d.7/usb8/8-2/8-2.4/8-2.4:1.0/0003:045E:00DD.0004/input/input17
[    3.756383] hid-generic 0003:045E:00DD.0004: input,hidraw1: USB HID v1.11 Keyboard [Microsoft Comfort Curve Keyboard 2000] on usb-0000:00:1d.7-2.4/input0
[    3.757885] input: Microsoft Comfort Curve Keyboard 2000 as /devices/pci0000:00/0000:00:1d.7/usb8/8-2/8-2.4/8-2.4:1.1/0003:045E:00DD.0005/input/input18
[    3.876497] hid-generic 0003:045E:00DD.0005: input,hidraw2: USB HID v1.11 Device [Microsoft Comfort Curve Keyboard 2000] on usb-0000:00:1d.7-2.4/input1
[    4.075601] input: Logitech M315/M235 as /devices/pci0000:00/0000:00:1d.7/usb8/8-2/8-2.3/8-2.3:1.2/0003:046D:C52B.0003/0003:046D:4009.0006/input/input19
[    4.086378] logitech-hidpp-device 0003:046D:4009.0006: input,hidraw3: USB HID v1.11 Mouse [Logitech M315/M235] on usb-0000:00:1d.7-2.3:1
[    4.124957] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[    4.143730] usbcore: registered new interface driver snd-usb-audio
[    4.143935] uvcvideo: Found UVC 1.00 device Hercules HD Twist (06f8:301a)
[    6.065522] [drm] ib test on ring 5 succeeded
[    6.066082] [drm] radeon atom DIG backlight initialized
[    6.066084] [drm] Radeon Display Connectors
[    6.066085] [drm] Connector 0:
[    6.066086] [drm]   VGA-1
[    6.066088] [drm]   DDC: 0x7e20 0x7e20 0x7e24 0x7e24 0x7e28 0x7e28 0x7e2c 0x7e2c
[    6.066088] [drm]   Encoders:
[    6.066090] [drm]     CRT1: INTERNAL_KLDSCP_DAC1
[    6.066090] [drm] Connector 1:
[    6.066091] [drm]   LVDS-1
[    6.066093] [drm]   DDC: 0x7e40 0x7e40 0x7e44 0x7e44 0x7e48 0x7e48 0x7e4c 0x7e4c
[    6.066094] [drm]   Encoders:
[    6.066095] [drm]     LCD1: INTERNAL_KLDSCP_LVTMA
[    6.066096] [drm] Connector 2:
[    6.066096] [drm]   HDMI-A-1
[    6.066097] [drm]   HPD1
[    6.066099] [drm]   DDC: 0x7e60 0x7e60 0x7e64 0x7e64 0x7e68 0x7e68 0x7e6c 0x7e6c
[    6.066100] [drm]   Encoders:
[    6.066101] [drm]     DFP1: INTERNAL_UNIPHY
[    6.068037] uvcvideo 8-2.2:1.0: Entity type for entity Extension 4 was not initialized!
[    6.068042] uvcvideo 8-2.2:1.0: Entity type for entity Processing 2 was not initialized!
[    6.068045] uvcvideo 8-2.2:1.0: Entity type for entity Camera 1 was not initialized!
[    6.068469] input: Hercules HD Twist as /devices/pci0000:00/0000:00:1d.7/usb8/8-2/8-2.2/8-2.2:1.0/input/input20
[    6.072714] usbcore: registered new interface driver uvcvideo
[    6.072717] USB Video Class driver (1.1.1)
[    8.075262] [drm] fb mappable at 0xD0243000
[    8.075264] [drm] vram apper at 0xD0000000
[    8.075265] [drm] size 8294400
[    8.075266] [drm] fb depth is 24
[    8.075268] [drm]    pitch is 7680
[    8.075386] fbcon: radeondrmfb (fb0) is primary device
[   10.132273] random: crng init done
[   10.132275] random: 7 urandom warning(s) missed due to ratelimiting
[   10.182200] Console: switching to colour frame buffer device 180x56
[   10.186292] radeon 0000:01:00.0: fb0: radeondrmfb frame buffer device
[   10.208153] [drm] Initialized radeon 2.49.0 20080528 for 0000:01:00.0 on minor 0
[   10.636283] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   10.763407] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   10.819068] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   10.821257] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   10.825284] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   10.825381] iwlwifi 0000:04:00.0: Radio type=0x1-0x2-0x0
[   10.941472] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   10.944554] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   10.944647] iwlwifi 0000:04:00.0: Radio type=0x1-0x2-0x0
[   10.976469] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   10.983551] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   10.986616] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   10.986708] iwlwifi 0000:04:00.0: Radio type=0x1-0x2-0x0
[   11.093532] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   11.097230] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   11.097321] iwlwifi 0000:04:00.0: Radio type=0x1-0x2-0x0
[   11.128614] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   11.319556] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   28.420090] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   28.423140] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   28.423232] iwlwifi 0000:04:00.0: Radio type=0x1-0x2-0x0
[   28.533593] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   28.536889] iwlwifi 0000:04:00.0: L1 Enabled - LTR Disabled
[   28.536980] iwlwifi 0000:04:00.0: Radio type=0x1-0x2-0x0
[   28.568690] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   31.763579] wlan0: authenticate with 26:79:d7:2b:8c:24
[   31.766976] wlan0: send auth to 26:79:d7:2b:8c:24 (try 1/3)
[   31.823630] wlan0: authenticated
[   31.824078] wlan0: associate with 26:79:d7:2b:8c:24 (try 1/3)
[   31.826717] wlan0: RX AssocResp from 26:79:d7:2b:8c:24 (capab=0x511 status=0 aid=42)
[   31.829918] wlan0: associated
[   31.935388] wlan0: Limiting TX power to 23 (23 - 0) dBm as advertised by 26:79:d7:2b:8c:24
[   32.203871] fuse init (API version 7.26)
[   32.212305] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   34.323774] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[   34.324863] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[   35.289729] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[   35.290316] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[   36.263371] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[   36.264619] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
[  282.967453] perf: interrupt took too long (2532 > 2500), lowering kernel.perf_event_max_sample_rate to 78750
[  460.155937] perf: interrupt took too long (3174 > 3165), lowering kernel.perf_event_max_sample_rate to 63000
root@handylinux:/home/fred#
 


Et enfin:
root@handylinux:/home/fred#

tail -n 100 /var/log/messages


Mar 15 14:34:35 handylinux goa-daemon[1146]: Error preparing AM: The name org.freedesktop.Telepathy.AccountManager was not provided by any .service files
Mar 15 14:34:35 handylinux kernel: [   35.289729] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
Mar 15 14:34:35 handylinux kernel: [   35.290316] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
Mar 15 14:34:36 handylinux kernel: [   36.263371] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
Mar 15 14:34:36 handylinux kernel: [   36.264619] usb 8-2.2: current rate 8000 is different from the runtime rate 16000
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:385:8: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:385:17: Using Pango syntax for the font: style property is deprecated; please use CSS syntax
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:453:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:623:68: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:636:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:648:67: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:660:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:669:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:681:68: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:691:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:704:67: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:715:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:724:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:744:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:754:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:775:69: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:819:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:933:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:943:74: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:956:58: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:967:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:976:74: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1019:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1133:71: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1143:73: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1156:58: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1167:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1176:73: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:1295:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2103:58: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2264:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2270:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2277:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2324:67: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2333:69: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2342:69: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2351:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2391:54: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2396:56: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:2909:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:3218:17: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4439:58: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4463:72: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4474:74: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4483:71: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4492:74: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4500:74: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:4901:55: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5365:68: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5374:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5383:67: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5392:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5400:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5447:9: Not using units is deprecated. Assuming 'px'.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5447:9: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5674:16: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:5674:16: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6359:14: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6359:14: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6364:10: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6364:24: Using Pango syntax for the font: style property is deprecated; please use CSS syntax
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6378:23: The '-gtk-image-effect' property has been renamed to '-gtk-icon-effect'
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6386:14: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6386:14: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6388:15: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6438:13: The 'icon-shadow' property has been renamed to '-gtk-icon-shadow'
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6551:16: The 'outline-radius' property has been renamed to '-gtk-outline-radius'
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6574:52: The :prelight pseudo-class is deprecated. Use :hover instead.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6627:14: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6627:14: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6937:10: Not using units is deprecated. Assuming 'px'.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:6937:10: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7284:12: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7284:12: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7292:14: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7292:14: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7301:16: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7301:16: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7306:14: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7306:14: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7370:68: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7379:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7388:67: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7397:70: Using one color stop with linear-gradient() is deprecated.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7405:12: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7408:16: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7408:16: Expected a string.
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7416:12: not a number
Mar 15 14:34:37 handylinux xfce4-notifyd[952]: Theme parsing error: gtk.css:7416:12: Expected a string.
Mar 15 14:34:40 handylinux telepathy-rakia[1168]: Exiting
Mar 15 14:38:43 handylinux kernel: [  282.967453] perf: interrupt took too long (2532 > 2500), lowering kernel.perf_event_max_sample_rate to 78750
Mar 15 14:39:05 handylinux colord[442]: failed to get session [pid 2866]: Aucun périphérique ou adresse
Mar 15 14:39:05 handylinux liblogging-stdlog:  [origin software="rsyslogd" swVersion="8.24.0" x-pid="380" x-info="http://www.rsyslog.com"] rsyslogd was HUPed
Mar 15 14:41:40 handylinux kernel: [  460.155937] perf: interrupt took too long (3174 > 3165), lowering kernel.perf_event_max_sample_rate to 63000
Mar 15 14:45:33 handylinux kernel: [  692.840599] perf: interrupt took too long (4001 > 3967), lowering kernel.perf_event_max_sample_rate to 49750
root@handylinux:/home/fred#
 



De plus j'ai fait un aptitude update et full upgrade où on me proposait de conserver les quatre fichiers à mettre à jour à jour en l'état, ce que j'ai accepté. Merci pour vos éclairages!!

Edit à toto : J'ai édité ton message pour le rendre plus lisible. Je te laisse cliquer sur le lien Modifier au bas à droite de ce post pour voir comment le bb-code est utilisé pour le code. Citation est lui pour le texte.

Hors ligne

#6 15-03-2019 16:12:25

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : Mises à jour bloquées !

Bonjour,
donne le retour de

cat /etc/apt/sources.list


ls /etc/apt/sources.list.d


il y a peut-être des choses à corriger dans ton sources.list
Donne nous aussi en faisant un copié collé le retour de

sudo apt update


apt list --upgradable


sudo apt upgrade



Tu mets le retour des commandes en utilisant le bouton Autre code smile


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

En ligne

#7 16-03-2019 00:34:35

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

Bonsoir!  En réponse à Modératrice:
Debian + HandyLinux-2 - prenez le contrôle de votre système
fred@handylinux ~
$

cat /etc/apt/sources.list


# Debian stretch, dépôt principal + paquets non libres
deb http://deb.debian.org/debian/ stretch main contrib non-free
# Debian stretch, mises-à-jour de sécurité + paquets non libres
deb http://security.debian.org/ stretch/updates main contrib non-free
# Debian stretch, mises-à-jour "volatiles" + paquets non libres
deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
# Debian stretch, dépôt de rétroportages ("backports")
deb http://deb.debian.org/debian stretch-backports main contrib non-free

# plus deb-multimedia
#deb http://www.deb-multimedia.org stretch main non-free


Puis:
fred@handylinux ~
$

ls /etc/apt/sources.list.d


google-chrome.list  skype-stable.list  vivaldi.list
handylinux.list     smtube.list



Avec sudo apt update:
fred@handylinux ~
$

sudo apt update


[sudo] mot de passe pour fred :      
Atteint:1 http://security.debian.org stretch/updates InRelease
Ign:2 http://deb.debian.org/debian stretch InRelease                          
Atteint:3 http://deb.debian.org/debian stretch-updates InRelease              
Ign:4 http://dl.google.com/linux/chrome/deb stable InRelease                  
Atteint:5 http://deb.debian.org/debian stretch-backports InRelease            
Atteint:6 http://deb.debian.org/debian stretch Release                        
Atteint:7 http://dl.google.com/linux/chrome/deb stable Release                
Ign:8 http://repo.vivaldi.com/stable/deb stable InRelease                    
Atteint:9 http://repo.vivaldi.com/stable/deb stable Release  
Atteint:10 https://repo.skype.com/deb stable InRelease
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
4 packages can be upgraded. Run 'apt list --upgradable' to see them.



Avec apt-list upgradable:

En train de lister... Fait
gir1.2-javascriptcoregtk-4.0/stable 2.18.6-1~deb9u1 amd64 [upgradable from: 2.16.6-0+deb9u1]
gir1.2-webkit2-4.0/stable 2.18.6-1~deb9u1 amd64 [upgradable from: 2.16.6-0+deb9u1]
libjavascriptcoregtk-4.0-18/stable 2.18.6-1~deb9u1 amd64 [upgradable from: 2.16.6-0+deb9u1]
libwebkit2gtk-4.0-37/stable 2.18.6-1~deb9u1 amd64 [upgradable from: 2.16.6-0+deb9u1]
 


Et pour sudo apt upgrade:
$

sudo apt upgrade


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été conservés :
  gir1.2-javascriptcoregtk-4.0 libjavascriptcoregtk-4.0-18
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.



Voilà..le mystère reste entier!

Edit à toto : J'ai édité ton message pour le rendre plus lisible. Je te laisse cliquer sur le lien Modifier au bas à droite de ce post pour voir comment le bb-code est utilisé pour ça.
Voir le tuto : Le code, ça pique moins les yeux en couleur

Hors ligne

#8 16-03-2019 08:51:21

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : Mises à jour bloquées !

Non pas tout à fait smile
Tu as utilisé probablement les dépôts deb-multimedia et installé des paquets de ce depöt puis ensuite tu l’as désactivé ce qui rend le système bancal.
On va regarder si tu as un fichier de préférences :

ls /etc/apt/preferences.d


on va regarder si tu as beaucoup de paquets multimedia installés

sudo dpkg -l|grep dmo



On supprime la liste Handylinux avec la commande

sudo rm /etc/apt/sources.list.d/handylinux.list


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

En ligne

#9 16-03-2019 11:23:52

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

Bonjour Modératrice!

En ce qui concerne le fichier de préférences, ce sera très court:

ls /etc/apt/preferences.d


50multimedia




Et un peu plus long pour les paquets multimédia:
fred@handylinux ~
$

sudo dpkg -l|grep dmo



ii  audacious                                                   1:3.8.2-dmo1                                amd64        Small and fast audio player which supports lots of formats
ii  audacious-plugins:amd64                                     1:3.8.2-dmo1                                amd64        Base plugins for audacious.
ii  audacious-plugins-data                                      1:3.8.2-dmo1                                all          Data files for Audacious plugins.
ii  easytag                                                     1:2.4.3-dmo1                                amd64        Viewing, editing and writing ID3 tags.
ii  faac                                                        1:1.28-dmo5                                 amd64        AAC audio encoder.
ii  ffmpeg                                                      10:3.3.4-dmo2~bpo9+1                        amd64        audio/video encoder, streaming server & audio/video file converter
ii  flashplayer-chromium                                        27.0.0.130-dmo1                             amd64        Flash Player for Chromium (Pepper)
ii  gstreamer0.10-ffmpeg:amd64                                  1:0.10.13-dmo2                              amd64        FFmpeg plugin for GStreamer
ii  gstreamer1.0-libav:amd64                                    1:1.12.1-dmo1                               amd64        FFmpeg plugin for GStreamer
ii  gstreamer1.0-plugins-bad:amd64                              1:1.10.4-dmo2                               amd64        GStreamer plugins from the "bad" set
ii  gstreamer1.0-plugins-ugly:amd64                             1:1.12.1-dmo1                               amd64        GStreamer plugins from the "ugly" set
ii  lame                                                        1:3.99.5-dmo6                               amd64        Open source MP3 encoder
ii  libaacplus2:amd64                                           2.0.2-dmo5                                  amd64        AAC+ encoding library - runtime files
ii  libasound2-plugins:amd64                                    1:1.1.4-dmo1                                amd64        ALSA library additional plugins
ii  libass9:amd64                                               2:0.13.7-dmo1                               amd64        library for SSA/ASS subtitles rendering
ii  libaudclient2                                               3.5~rc2-dmo2                                amd64        Audacious D-Bus remote control library.
rc  libaudcore3:amd64                                           1:3.6.1-dmo3                                amd64        Audacious core engine library
ii  libaudcore4:amd64                                           1:3.8.2-dmo1                                amd64        Audacious core engine library
ii  libaudgui4:amd64                                            1:3.8.2-dmo1                                amd64        Audacious libaudgui shared library
ii  libaudtag3:amd64                                            1:3.8.2-dmo1                                amd64        Audacious libaudtag shared library
ii  libavcodec-dev:amd64                                        10:3.3.4-dmo2~bpo9+1                        amd64        Library to encode decode multimedia streams - devel files
ii  libavcodec56:amd64                                          10:2.6.9-dmo1                               amd64        Library to encode decode multimedia streams - runtime files
ii  libavcodec57:amd64                                          10:3.3.4-dmo2~bpo9+1                        amd64        Library to encode decode multimedia streams - runtime files
rc  libavdevice56:amd64                                         10:2.6.9-dmo1                               amd64        FFmpeg device handling library
ii  libavdevice57:amd64                                         10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg library for handling input and output devices - runtime files
rc  libavfilter5:amd64                                          10:2.6.9-dmo1                               amd64        FFmpeg filter library
ii  libavfilter6:amd64                                          10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg filter library
ii  libavformat56:amd64                                         10:2.6.9-dmo1                               amd64        FFmpeg file format library
ii  libavformat57:amd64                                         10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg file format library
rc  libavresample2:amd64                                        10:2.6.9-dmo1                               amd64        FFmpeg audio conversion library
ii  libavresample3:amd64                                        10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg compatibility library for resampling - runtime files
ii  libavutil-dev:amd64                                         10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg avutil devel files - devel files
ii  libavutil54:amd64                                           10:2.6.9-dmo1                               amd64        FFmpeg avutil library - runtime files
ii  libavutil55:amd64                                           10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg avutil library - runtime files
ii  libbabl-0.1-0:amd64                                         1:0.1.28-dmo1                               amd64        Dynamic, any to any, pixel format conversion library
rc  libbasicusageenvironment0                                   2:2015.03.19-dmo1                           amd64        multimedia RTSP streaming library (BasicUsageEnvironment class)
ii  libbluray1:amd64                                            2:0.7.0-dmo1                                amd64        Blu-ray disc playback support library (shared library)
ii  libbluray2:amd64                                            2:1.0.1-dmo1                                amd64        Blu-ray disc playback support library (shared library)
rc  libchromaprint0:amd64                                       1.2-dmo2                                    amd64        Audio fingerprint library
ii  libchromaprint1:amd64                                       1:1.4.2-dmo1                                amd64        Audio fingerprint library
ii  libdca0:amd64                                               0.0.5-dmo2+deb8u1                           amd64        decoding library for DTS Coherent Acoustics streams
rc  libdvbpsi9:amd64                                            1.2.0-dmo1                                  amd64        library for MPEG TS and DVB PSI tables decoding and generating
ii  libdvdcss2:amd64                                            1.4.0-dmo1                                  amd64        Simple foundation for reading DVDs - runtime libraries
rc  libebml4:amd64                                              1.3.1-dmo2                                  amd64        Access library for the EBML format (shared library)
ii  libfaac0:amd64                                              1:1.28-dmo5                                 amd64        AAC audio encoder - library files.
ii  libfdk-aac1:amd64                                           1:0.1.5-dmo2                                amd64        Fraunhofer FDK AAC codec library.
rc  libffmpegthumbnailer4:amd64                                 2.0.8-dmo7                                  amd64        Shared library for ffmpegthumbnailer
ii  libffmpegthumbnailer4v5:amd64                               1:2.2.0-dmo4                                amd64        Shared library for ffmpegthumbnailer
rc  libgegl-0.2-0:amd64                                         1:0.2.0-dmo8                                amd64        Generic Graphics Library.
ii  libgegl-0.3-0:amd64                                         1:0.3.18-dmo1                               amd64        Generic Graphics Library.
rc  libgroupsock4                                               2:2015.03.19-dmo1                           amd64        multimedia RTSP streaming library (network interfaces and sockets)
ii  libgstreamer-plugins-bad1.0-0:amd64                         1:1.10.4-dmo2                               amd64        GStreamer development files for libraries from the "bad" set
ii  libgstreamer-plugins-bad1.0-dev                             1:1.10.4-dmo2                               amd64        GStreamer development files for libraries from the "bad" set
rc  libguess1:amd64                                             1.2-dmo2+deb8u1                             amd64        High-speed character set detection library.
ii  libilbc2:amd64                                              2.0.2-dmo4                                  amd64        iLBC codec - shared library
ii  libkvazaar3:amd64                                           1:1.1.0-dmo1                                amd64        Open-source HEVC encoder - shared library
rc  liblivemedia42                                              2:2015.03.19-dmo1                           amd64        multimedia RTSP streaming library
rc  libmatroska6:amd64                                          1.4.2-dmo3                                  amd64        Extensible open standard audio/video container format (shared library)
ii  libmfx0:amd64                                               1.21-dmo1                                   amd64        Intel media sdk dispatcher - runtime files
ii  libmjpegutils-2.1-0:amd64                                   2:2.1.0-dmo9                                amd64        MJPEG capture/editing/replay and MPEG encoding toolset (library)
ii  libmp3lame0:amd64                                           1:3.99.5-dmo6                               amd64        Shared libraries for MP3 encoding
rc  libmp3splt0                                                 0.9.2-dmo1+deb8u1                           amd64        Library for splitting MP3 and Ogg Vorbis files
ii  libmp4v2-2:amd64                                            2:2.0.0-dmo4                                amd64        MP4 container library - runtime files
ii  libmpeg2encpp-2.1-0:amd64                                   2:2.1.0-dmo9                                amd64        MJPEG capture/editing/replay and MPEG encoding toolset (library)
ii  libmplex2-2.1-0:amd64                                       2:2.1.0-dmo9                                amd64        MJPEG capture/editing/replay and MPEG encoding toolset (library)
ii  libnfs8:amd64                                               1.11.0-dmo1                                 amd64        NFS client library (shared library)
ii  libopenh264-2:amd64                                         1.6.0-dmo3                                  amd64        H.264 encoder/decoder from Cisco - shared library
ii  libopenh264-4:amd64                                         1.7.0-dmo1~bpo9+3                           amd64        H.264 encoder/decoder from Cisco - shared library
rc  libpostproc53:amd64                                         10:2.6.9-dmo1                               amd64        postproc shared libraries
ii  libpostproc54:amd64                                         10:3.3.4-dmo2~bpo9+1                        amd64        postproc shared libraries
ii  librtmp1:amd64                                              2:2.4~20160119.gitfa8646dae-dmo5            amd64        Toolkit for RTMP streams (shared library)
ii  libswresample-dev:amd64                                     10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg library for audio resampling, rematrixing etc. - development files
ii  libswresample1:amd64                                        10:2.6.9-dmo1                               amd64        FFmpeg audio rescaling library
ii  libswresample2:amd64                                        10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg library for audio resampling, rematrixing etc. - runtime files
rc  libswscale3:amd64                                           10:2.6.9-dmo1                               amd64        FFmpeg video scaling library
ii  libswscale4:amd64                                           10:3.3.4-dmo2~bpo9+1                        amd64        FFmpeg library for image scaling and various conversions - runtime files
ii  libtwolame0:amd64                                           1:0.3.13-dmo3                               amd64        MPEG Audio Layer 2 encoding library
rc  libusageenvironment2                                        2:2015.03.19-dmo1                           amd64        multimedia RTSP streaming library (UsageEnvironment classes)
ii  libutvideo15:amd64                                          15.1.0-dmo2                                 amd64        Ut Video Codec Suite library
ii  libvidstab1.0                                               2:0.98b-dmo1+deb8u1                         amd64        Video stabilization library.
ii  libx264-146:amd64                                           3:0.146.2538+git121396c-dmo2                amd64        x264 video coding library
ii  libx264-150:amd64                                           3:0.150.2833+gitdf79067-dmo1                amd64        x264 video coding library
ii  libx264-152:amd64                                           3:0.152.2851+gitba24899-dmo1~bpo9+1         amd64        x264 video coding library
ii  libx265-116:amd64                                           1:2.4-dmo1                                  amd64        x265 video coding library
ii  libx265-130:amd64                                           1:2.5-dmo1~bpo9+1                           amd64        x265 video coding library
ii  libx265-51:amd64                                            1.6-dmo1                                    amd64        x265 video coding library
ii  libxvidcore4:amd64                                          3:1.3.4-dmo1                                amd64        High quality ISO MPEG4 codec library
ii  mpd                                                         1:0.19.21-dmo4                              amd64        Music Player Daemon
ii  mpv                                                         1:0.27.0-dmo1~bpo9+1                        amd64        Free and open-source general-purpose video player
rc  vlc-nox                                                     1:2.2.6-dmo2                                amd64        transitional dummy package
ii  x11proto-xf86vidmode-dev                                    2.3.1-2                                     all          X11 Video Mode extension wire protocol
 fred@handylinux ~
 $
 

Hors ligne

#10 16-03-2019 12:00:30

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 4.19.0-2 amd 64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Mises à jour bloquées !

bonjour :D

regarde si çà ne peut pas  t'aider :  https://forums.linuxmint.com/viewtopic.php?t=227270

je crois que c'est un problème récurrent chez toi .

deb-multimédia est aussi beau que dangereux .

pour des petits besoins très ponctuels , il est intéressant , mais pour les gros besoins , il est dangereux .

est il fiable ? je crois hélas  que non .

maintenant , tu fais ce que tu veux . mais ne sois pas étonné en cas de souci .

le lien est vieux (2013) mais toujours d'actualité , je pense :
https://linuxfr.org/news/attention-au-d … imedia-org


curiosité

n.b.: j'admire beaucoup le travail de christian Marillat . la somme de  connaissances accumulée est prodigieuse . et utile .
malheureusement son site n'est pas  fiable . j'ai arrêté de m'en servir et je m'en trouve beaucoup mieux .
deb-multimédia , hélàs , est plus sources de problèmes qu'autre chose .
maintenant , il y a un bon point : christian Marillat  dépanne parfois les gens , c'est agréable et appréciable , mais , en partant du principe
qu'il n'y a pas  de  "problème" avec son dépôt , ce  qui est faux bien sûr . déjà , pour commencer , il y a souvent des soucis avec les versions.
adresse de christian marillat :  marillat@deb-multimedia.org

Dernière modification par Debian Alain (16-03-2019 13:22:50)


1498812139.jpg Lagaf' - Moktar
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#11 16-03-2019 13:50:33

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : Mises à jour bloquées !

Bon donc on regarde le fichier de preferences

cat /etc/apt/preferences.d/50multimedia



On va aussi essayer d’avoir des infos sur ce qui bloque

sudo apt -s install gir1.2-javascriptcoregtk-4.0


sudo apt -s install libjavascriptcoregtk-4.0-18



Ensuite suivant les retours, on réactivera ou pas le dépôt multimédia.


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

En ligne

#12 17-03-2019 01:01:28

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

Aussitôt dit, aussitôt fait..enfin, presque...

cat /etc/apt/preferences.d/50multimedia
    Package: flashplayer-chromium
    Pin: origin "www.deb-multimedia.org"
    Pin-Priority: 500

    Package: *
    Pin: origin "www.deb-multimedia"
    Pin-Priority: 90
 


Pour la suite:

sudo apt -s install gir1.2-javascriptcoregtk-4.0
[sudo] mot de passe pour fred :      
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-opensymbol gir1.2-evince-3.0 gir1.2-gdata-0.0 gir1.2-goa-1.0
  gir1.2-rest-0.7 gir1.2-tracker-1.0 gir1.2-zpj-0.0 libclucene-contribs1v5
  libclucene-core1v5 libcmis-0.5-5v5 libeot0 libexttextcat-2.0-0
  libexttextcat-data libgepub0 libgltf-0.0-0v5 liblangtag-common liblangtag1
  libmythes-1.2-0 libodfgen-0.1-1 librevenge-0.0-0 libtracker-miner-1.0-0
  uno-libs3 ure
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  gir1.2-gepub-0.4 gir1.2-webkit2-4.0 gnome-documents
Les paquets suivants seront mis à jour :
  gir1.2-javascriptcoregtk-4.0
1 mis à jour, 0 nouvellement installés, 3 à enlever et 2 non mis à jour.
Remv gnome-documents [3.22.1-1]
Remv gir1.2-gepub-0.4 [0.4-1]
Remv gir1.2-webkit2-4.0 [2.16.6-0+deb9u1]
Inst gir1.2-javascriptcoregtk-4.0 [2.16.6-0+deb9u1] (2.18.6-1~deb9u1 Debian:9.8/stable [amd64])
Conf gir1.2-javascriptcoregtk-4.0 (2.18.6-1~deb9u1 Debian:9.8/stable [amd64])
 


Par contre, beaucoup de remue-ménage.. pourvu qu'il n'y ait pas de dégâts avec la 3ème consigne!

sudo apt -s install libjavascriptcoregtk-4.0-18
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  apg cheese-common gir1.2-accountsservice-1.0 gir1.2-evince-3.0 gir1.2-gck-1
  gir1.2-gcr-3 gir1.2-gdata-0.0 gir1.2-gdm-1.0 gir1.2-gnomebluetooth-1.0
  gir1.2-goa-1.0 gir1.2-gweather-3.0 gir1.2-ibus-1.0
  gir1.2-javascriptcoregtk-4.0 gir1.2-mutter-3.0 gir1.2-networkmanager-1.0
  gir1.2-nmgtk-1.0 gir1.2-polkit-1.0 gir1.2-rest-0.7 gir1.2-telepathyglib-0.12
  gir1.2-telepathylogger-0.2 gir1.2-tracker-1.0 gir1.2-upowerglib-1.0
  gir1.2-zpj-0.0 gnome-control-center-data gnome-session-bin
  gnome-session-common gstreamer1.0-clutter-3.0 libchamplain-0.12-0
  libchamplain-gtk-0.12-0 libcheese-gtk25 libcheese8 libclutter-gst-3.0-0
  libcryptui0a libgdm1 libgexiv2-2 libgnome-autoar-gtk-0-0 libhyphen0
  libmetacity1 libmuffin0 libmutter0i libtelepathy-logger3
  libtracker-miner-1.0-0 libxcb-res0 metacity-common muffin-common pv
  seahorse-daemon sgml-base shotwell-common xwayland yelp-xsl zenity-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  gir1.2-javascriptcoregtk-4.0
Les paquets suivants seront ENLEVÉS :
  gdm3 gir1.2-gepub-0.4 gir1.2-webkit2-4.0 gnome-control-center
  gnome-documents gnome-online-accounts gnome-session gnome-session-wayland
  gnome-shell gnome-shell-extension-weather gnome-shell-extensions
  gnome-user-guide gthumb handy-update-notifier handylinux-nonfree-installer
  handysoft handytri libedataserverui-1.2-1 libevolution libgepub0
  libgoa-backend-1.0-1 libwebkit2gtk-4.0-37 libyelp0 liveusbcreator metacity
  muffin mutter shotwell yelp zenity
Les paquets suivants seront mis à jour :
  gir1.2-javascriptcoregtk-4.0 libjavascriptcoregtk-4.0-18
2 mis à jour, 0 nouvellement installés, 30 à enlever et 0 non mis à jour.
Remv gdm3 [3.22.3-3+deb9u2]
Remv gnome-documents [3.22.1-1]
Remv gir1.2-gepub-0.4 [0.4-1]
Remv gir1.2-webkit2-4.0 [2.16.6-0+deb9u1]
Remv gnome-control-center [1:3.22.2-3]
Remv gnome-online-accounts [3.22.5-1]
Remv gnome-session-wayland [3.24.1-0ubuntu8]
Remv gnome-shell-extensions [3.22.2-1]
Remv gnome-session [3.22.3-1]
Remv gnome-shell-extension-weather [0~20160325.gitb5415ec-2]
Remv gnome-shell [3.22.3-3]
Remv gnome-user-guide [3.22.0-1]
Remv gthumb [3:3.4.4.1-5]
Remv handysoft [1.1-4]
Remv handy-update-notifier [0.3-1]
Remv handylinux-nonfree-installer [0.3-1]
Remv handytri [0.5-3]
Remv libevolution [3.22.6-1+deb9u1]
Remv libedataserverui-1.2-1 [3.22.7-1]
Remv libgepub0 [0.4-1]
Remv libgoa-backend-1.0-1 [3.22.5-1]
Remv liveusbcreator [0.1-9]
Remv mutter [3.22.3-2]
Remv zenity [3.22.0-1+b1] [metacity:amd64 muffin:amd64 ]
Remv yelp [3.22.0-1] [metacity:amd64 muffin:amd64 ]
Remv libwebkit2gtk-4.0-37 [2.16.6-0+deb9u1] [libyelp0:amd64 metacity:amd64 shotwell:amd64 muffin:amd64 ]
Remv libyelp0 [3.22.0-1] [metacity:amd64 shotwell:amd64 muffin:amd64 ]
Remv metacity [1:3.22.1-1] [shotwell:amd64 muffin:amd64 ]
Remv muffin [3.2.1-2] [shotwell:amd64 ]
Remv shotwell [0.25.4+really0.24.5-0.1]
Inst libjavascriptcoregtk-4.0-18 [2.16.6-0+deb9u1] (2.18.6-1~deb9u1 Debian:9.8/stable [amd64])
Inst gir1.2-javascriptcoregtk-4.0 [2.16.6-0+deb9u1] (2.18.6-1~deb9u1 Debian:9.8/stable [amd64])
Conf libjavascriptcoregtk-4.0-18 (2.18.6-1~deb9u1 Debian:9.8/stable [amd64])
Conf gir1.2-javascriptcoregtk-4.0 (2.18.6-1~deb9u1 Debian:9.8/stable [amd64])
 fred@handylinux

Hors ligne

#13 17-03-2019 02:49:29

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : Mises à jour bloquées !

Non pas d’inquietude Ce sont des simulations avec l’option -s
Par contre tu joues dangereusement avec les dépôts en ayant en plus des paquets ubuntu
On regarde combien il y en a

sudo dpkg -l|grep ubuntu



On essaie de régler le problème des mises à jour en installant la version Debian de libgstreamer-plugins-bad1.0-0 gstreamer1.0-plugins-bad
D’abord une simulation :

sudo apt -s install libgstreamer-plugins-bad1.0-0=1.10.4-1


sudo apt -s install gstreamer1.0-plugins-bad=1.10.4-1


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

En ligne

#14 17-03-2019 11:50:07

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

Des paquets ubuntu?? Ah bon.. j'ignorais en avoir..ou du moins je ne m'en souvenais pas! A part des thèmes gtk,  que vient faire ce gnome-wayland ici ? je n'ai pas de cession de ce type!
fred@handylinux ~
$

sudo dpkg -l|grep ubuntu


[sudo] mot de passe pour fred :      
ii  gnome-session-wayland                                       3.24.1-0ubuntu8                             all          GNOME Session Manager - GNOME 3 session (transitional package)
ii  ocs-url                                                     3.0.2-0ubuntu1                              amd64        OCS-URL
ii  paper-gtk-theme                                             2.1+r265~daily~ubuntu16.04.1                all          Paper GTK Theme
ii  paper-icon-theme                                            1.4+r679~daily~ubuntu16.04.1                all          Paper Icon Theme
 


et la simukation:
fred@handylinux ~
$

sudo apt -s install libgstreamer-plugins-bad1.0-0=1.10.4-1


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
E: La version « 1.10.4-1 » de « libgstreamer-plugins-bad1.0-0 » n'a pu être trouvée
 

   
Cela dit il semble y avoir du mieux: le sempiternel msg m'indiquant 4 mises à jour a désormais disparu au démarrage!

Edit à toto : arrangé le bbcode utilisé.

Hors ligne

#15 17-03-2019 11:59:25

Debian Alain
Adhérent(e)
Lieu : zone 51
Distrib. : W$10 / stable / ubuntu / F29 / testing
Noyau : Linux 4.19.0-2 amd 64 debian
(G)UI : Gnome wayland / Gdm3
Inscription : 11-03-2017

Re : Mises à jour bloquées !

Rebonjour Gedeon54   big_smile

que donne : 

echo $XDG_SESSION_TYPE

????
https://wiki.debian.org/DontBreakDebian

tonton fred : franken debian

Dernière modification par Debian Alain (17-03-2019 12:59:28)


1498812139.jpg Lagaf' - Moktar
RYZEN7 1700X - PRIME X370 PRO - 16 Go DDR4 - RADEON PULSE RX 550 4GB DDR5 OC UEFI - CORSAIR RM750X - SSD crucial MX500 500GB

Hors ligne

#16 17-03-2019 12:40:41

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : Mises à jour bloquées !

Non on n’a rien fait encore pour résoudre le problème
Si tu fais

sudo apt update


tu dois avoir les mises à jour notifiées
J’ai répondu trop tard ou tôt et pas mis le bon nom de paquet du dépôt multimédia à installer depuis le dépôt officiel
C’est , toujours en simulation pour pas casser davantage

sudo apt -s install gstreamer1.0-plugins-bad=1.10.4-1 libgstreamer-plugins-bad1.0-0=1.10.4-1



et pour gnome-session-wayland, on peut tester avec une simulation pour voir si sa suppression serait un problème

sudo apt -s purge gnome-session-wayland



Edit : que donne :

apt policy libgstreamer-plugins-bad1.0-0


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

En ligne

#17 18-03-2019 10:24:06

Gedeon54
Membre
Distrib. : Handylinux 2.5 sous Debian 9 (Stretch)
Noyau : 4.9.0-3-amd64
(G)UI : XFCE + Gnome Shell
Inscription : 13-05-2017

Re : Mises à jour bloquées !

A Adherent(e):
La commande répond: "X11"
A Modératrice:

sudo apt -s install gstreamer1.0-plugins-bad=1.10.4-1 libgstreamer-plugins-bad1.0-0=1.10.4-1


[sudo] mot de passe pour fred :      
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libopenh264-2 libx265-116
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  libopencv-calib3d2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-highgui2.4-deb0 libopencv-imgproc2.4v5
  libopencv-objdetect2.4v5 libopencv-video2.4v5 libtbb2
Paquets suggérés :
  frei0r-plugins
Les paquets suivants seront ENLEVÉS :
  libgstreamer-plugins-bad1.0-dev
Les NOUVEAUX paquets suivants seront installés :
  libopencv-calib3d2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5
  libopencv-flann2.4v5 libopencv-highgui2.4-deb0 libopencv-imgproc2.4v5
  libopencv-objdetect2.4v5 libopencv-video2.4v5 libtbb2
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  gstreamer1.0-plugins-bad libgstreamer-plugins-bad1.0-0
0 mis à jour, 9 nouvellement installés, 2 remis à une version inférieure, 1 à enlever et 8 non mis à jour.
Remv libgstreamer-plugins-bad1.0-dev [1:1.10.4-dmo2]
Inst libtbb2 (4.3~20150611-2 Debian:9.8/stable [amd64])
Inst libopencv-core2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-flann2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-imgproc2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-highgui2.4-deb0 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-features2d2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-calib3d2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-objdetect2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst libopencv-video2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Inst gstreamer1.0-plugins-bad [1:1.10.4-dmo2] (1.10.4-1 Debian:9.8/stable [amd64]) []
Inst libgstreamer-plugins-bad1.0-0 [1:1.10.4-dmo2] (1.10.4-1 Debian:9.8/stable [amd64])
Conf libtbb2 (4.3~20150611-2 Debian:9.8/stable [amd64])
Conf libopencv-core2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-flann2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-imgproc2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-highgui2.4-deb0 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-features2d2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-calib3d2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-objdetect2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf libopencv-video2.4v5 (2.4.9.1+dfsg1-2 Debian:9.8/stable [amd64])
Conf gstreamer1.0-plugins-bad (1.10.4-1 Debian:9.8/stable [amd64])
Conf libgstreamer-plugins-bad1.0-0 (1.10.4-1 Debian:9.8/stable [amd64])
 


Pour gnome session wayland:
$

sudo apt -s purge gnome-session-wayland


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  gnome-session-wayland*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 8 non mis à jour.
Purg gnome-session-wayland [3.24.1-0ubuntu8]


Et enfin:
$

apt policy libgstreamer-plugins-bad1.0-0


libgstreamer-plugins-bad1.0-0:
  Installé : 1:1.10.4-dmo2
  Candidat : 1:1.10.4-dmo2
 Table de version :
 *** 1:1.10.4-dmo2 100
        100 /var/lib/dpkg/status
     1.10.4-1 500
        500 [url]http://deb.debian.org/debian[/url] stretch/main amd64 Packages



Edit à toto : Mise en ordre des commandes.

Hors ligne

#18 18-03-2019 15:40:08

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : Mises à jour bloquées !

Bonjour,
ça semble se passer correctement. Le paquet enlevé libgstreamer-plugins-bad1.0-dev est un paquet de développement et je ne vois pas pourquoi tu l'as installé sur ton système.
On y va donc avec

sudo apt update


sudo apt -s install gstreamer1.0-plugins-bad=1.10.4-1 libgstreamer-plugins-bad1.0-0=1.10.4-1


et enfin

sudo apt upgrade


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

En ligne

Pied de page des forums