Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 13-04-2019 17:44:19

elmimyas
Membre
Inscription : 13-04-2019

[résolu]Pas de wifi debian9kde+non libre

Bonjour,

Je suis nouveau sur le forum, j'espère que vous allez bien et que vous avez passé une bonne journée. Je remplirai mon profil quand j'en aurais terminé avec ce debian mdrr(j'ai galéré).

J'installe pour la première fois debian sur mon ordinateur en dual-boot, j'ai réussi à m'en sortir concernant l'installation. Mais j'ai un problème:

1) Je n'arrive pas à me connecter à ma wifi (cable ethernet impossible pas de port sur mon ordinateur.) sachant que j'ai installé debian 9.8 kde +non libre pour les firmware manquant concernant la wifi. Quand je passe la souris sur l'icone reseau en bas a droite il y a marqué "Réseau déconnecté"  et  il apparait en rouge. J'ai suivi le tuto carte wifi pas à pas et il reconnait ma carte wifi (commande lspci nn ect)

J'espère être assez claire, n'hésitez à me poser des questions et merci pour votre aide.

Dernière modification par elmimyas (13-04-2019 20:29:49)

Hors ligne

#2 13-04-2019 18:33:51

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : [résolu]Pas de wifi debian9kde+non libre

Bonjour et bienvenue sur DF smile
Le mieux , c'est de donner le retour des commandes

lspci -nnkd ::280



ip a



nmcli device status


Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

Hors ligne

#3 13-04-2019 18:59:49

elmimyas
Membre
Inscription : 13-04-2019

Re : [résolu]Pas de wifi debian9kde+non libre

Merci,

Voici le retour des commandes que tu m'as demandé:

1)
:~$ lspci -nnkd ::280
02:00.0 Network controller [0280]: Intel Corporation Device [8086:24fd] (rev 78)
       Subsystem: Intel Corporation Device [8086:0110]
       Kernel driver in use: iwlwifi
       Kernel modules: iwlwifi

2)
:~$ ip a
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1
   link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
   inet 127.0.0.1/8 scope host lo
      valid_lft forever preferred_lft forever
   inet6 ::1/128 scope host 
      valid_lft forever preferred_lft forever
2: wlp2s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000
   link/ether f4:d1:08:03:61:c3 brd ff:ff:ff:ff:ff:ff

3)
:~$ nmcli device status
PÉRIPHÉRIQUE  TYPE      ÉTAT      CONNEXION 
lo            loopback  non-géré  --         
wlp2s0        wifi      non-géré  --   

Je pense que le problème vient des "device" qui sont "non-géré".

Hors ligne

#4 13-04-2019 20:28:08

elmimyas
Membre
Inscription : 13-04-2019

Re : [résolu]Pas de wifi debian9kde+non libre

Après quelques recherches, j'ai trouvé la solution à mon problème. C'est NetworkManager qui ne reconnaissait pas les périphériques contenus dans un certain dossier. (cf https://wiki.debian.org/fr/NetworkManager).

Merci pour ton aide Chalu, bonne soirée.

Hors ligne

#5 13-04-2019 22:42:13

chalu
Modératrice
Lieu : Anjou
Distrib. : Debian 9 + backports/ openSUSE Leap 15 en VM
Noyau : Linux 4.9.0-8-amd64
(G)UI : Mate 1.20/KDE 5
Inscription : 11-03-2016

Re : [résolu]Pas de wifi debian9kde+non libre

Super smile

Bien débuter sur Debian :
->Les cahiers du débutant + le wiki Découvrir les principales commandes Linux
Bien débuter sur openSUSE :
->le site officiel + le wiki frle forum fr sur alionet

Hors ligne

Pied de page des forums