Debian Debian-France Debian-Facile Debian-fr.org Forum-Debian.fr Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Les logiciels libres » Dé-GAFAMISATION presque achevée - Lineage OS sur mon smartphone » 02-05-2020 10:08:52

Nothing to Hide est excellent !! Dommage qu'il ne soit que sous-titré, mais ça force a entretenir son anglais. D'autant plus que ce film en vaut vraiment le coup.

Je rajoutetais mon livre de chevet : Mémoires vives du maitre, Edward Snowden.

#2 Re : Les logiciels libres » Dé-GAFAMISATION presque achevée - Lineage OS sur mon smartphone » 02-05-2020 09:59:08

Tiens le roi de XFCE ;-)
Mailfence et Protonmail supportent Imap, Tutanota, je ne crois pas.

#3 Re : Les logiciels libres » Dé-GAFAMISATION presque achevée - Lineage OS sur mon smartphone » 02-05-2020 09:53:53

On pourrait peut être faire un post dédié et y ajouter au fur et à mesure des tests de chacun, les applis fonctionnent ou pas ?

Se passer des Gafam et autres traqueurs, devient une nécessite dans ce monde de surveillance toujours plus fort chaque jour. On en voit l'exemple en ce moment avec l'appli de tracking sous prétexte du Covid-19. Le Covid c'est une chose mais elle ne sera jamais retirée si cela entre en vigueur et d'un simple volontariat, elle pourrait passer par obligatoire.

Pour celles et ceux qui ne l'ont pas vu, je vois conseille cet excellent documentaire de Arte:
https://www.arte.tv/fr/videos/083310-00 … -suspects/

#4 Re : Gestion des paquets Debian » Installer version ancienne de Virtualbox » 02-05-2020 09:40:05

Bonjour,
Merci pour ta réponse, j'avais déjà essayé, mais ça ne marche pas, à chaque fois j'ai un message d'erreur me disant que ce n'est pas la bonne version à installer. Il est indiqué pour Debian 8 et 9, cela doit en être la raison.

#5 Re : Les logiciels libres » Dé-GAFAMISATION presque achevée - Lineage OS sur mon smartphone » 02-05-2020 01:42:03

Perso, j'ai voulu essayer /e/ sur un tél de test, un samsung A3 2016, il a planté planté de chez planté, j'ai cru que je l'avais brické ! Mais finalement, je lui ai réinstallé LineageOS 15 sans Gapps ni MicroG. Il me sert justement à tester les applis fonctionnant sans Gapps. J'ai un Oneplus 5T sous LineageOS 16 avec MicroG depuis environ 1 an, que du bonheur jusqu'a il y a peu, il redémarre sans cesse sans prévenir. J'ai réussi à tout sauvegarder, demain je le passe sous LineageOS 17 sans Gapps. Les applis ne fonctionnant pas sans Google, fonctionnent avec leur pages web, il suffit de faire un raccourci sur le bureau.
Les applis propriétaires fonctionnant sans gapps que j'ai constaté:
- Waze
- Veepee (ventes privées)
- Pinterset
- Flickr
- Brico Privé.
- Société Générale

Le bon coin
Ebay
Twitter ne fonctionnent pas.
Si vous voulez que je teste des applis sur un tel sans gapps, dîtes le.

J’utilise pas mal d'applis en commun avec @Grompf
Je rajouterais quelques applis à sa liste bien étoffée:
- Newpipe remplacant Youtube avec possibilité de télécharger les vidéos et d'écouter écran verrouillé.
- BloKada excellent bloqueur de pub....et pleins d'autres big_smile

Mes fournisseurs mails:
- Protonmail
- Tutanota
- Mailfence

Moteurs de recherche:
- Duckduckgo
- Startpage
- Google (en dernier ressort et uniquement dans Firefox Focus, navigateur dédié)

#6 Gestion des paquets Debian » Installer version ancienne de Virtualbox » 01-05-2020 22:54:45

thyx
Réponses : 3
Bonsoir à tous,

Je viens de me refaire une installe propre sur un pc que je viens de récupérer. Je suis sous Bullseye.
Je voudrais jouer à un jeu (windows) ancien, 2000 le 1er et 2003 le second. Normalement avec Wine et PlayonLinux il doit fonctionner, je réussi à linstaller par ce biais mais j'ai des erreurs et le jeu plante dès le départ, erreurs dues à la carte graphique. Malgré l'installation des drivers propriétaire Nvidia, c'est la même. Donc j'ai téléchargé et installé un windows XP dans Virtualbox. Le jeu s'installe sans problème mais dès que je le lance j'ai un message comme quoi pas de support 3D n'est pas installé. Les additions invités sont bien installées, j'ai bien Xp en plein écran. Après quelques recherches, il s'avère que sur Virtualbox 6 et suivantes le support 3D est supprimé pour XP en hôte. Effectivement la case à cocher pour la 3D est grisée.

Donc, ma question est la suivante: Comment installer une version plus ancienne de Virtualbox dans Debian ?

Pour l'instant le seul moyen trouvé est d'installer virtualbox 5.XX sur un autre PC windows 7 et d'y installer XP en hôte et le jeu fonctionne, mais j'avoue ne pas beaucoup aimer être obligé de me servir de windows.

Voilà, merci pour vos suggestions et idées.

Pied de page des forums

Propulsé par FluxBB