Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 27-06-2022 09:01:10

bonjour capdefradeb
vous êtes un expert !!!
Comme dirait Fernand Raynaud, je ne savais même pas que ça existait cette fonction d'autosuspend !!!!!
Alors, pour la désactiver  !!!on est dans la cinquième dimension !!
Félicitations
Bonne journée
JM

#2 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 26-06-2022 18:50:05

Bonsoir
Ayant un vieil ordi avec également une carte video Nvidia, j'ai bien fait de ne pas faire l'upgrade
Bonne soirée
JM

#3 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 11-06-2022 15:52:33

Bon jour et Merci otyug et zorzi
Je vais suivre la recommandation de zorzi, fidèle à mon principe:
Quand quelque chose marche,  pas bouger  (cf chez Microsoft où les mises à jour bien souvent perturbent (c'est un euphémisme) le fonctionnement de l'ordi
bonne fin de journée
JM

#4 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 11-06-2022 08:05:37

Bonjour Cyrille et Jean-Pierre
j'ai regardé   https://blog.linuxmint.com/?p=4320
il est écrit
This is a major upgrade. It can take several hours.

You will be asked to be up to date and to prepare system snapshots. Do not rush, do not take shortcuts.

Don’t hesitate to seek help if you have questions or if you face problems with the upgrade.

ça prend plusieurs heures ?
c'est quoi tout ça:
You will be asked to be up to date and to prepare system snapshots. Do not rush, do not take shortcuts.

Merci encore
bonne journée
J

#5 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 24-05-2022 13:59:41

bonjour Jean-Pierre et merci
mais est-elle nécessaire cette mise à jour de LMDE4 vers LMDE5

#6 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 24-05-2022 13:37:07

Bonjour Cyrille et merci
l'upgrade vers la 5 permettra t'elle la continuité des  mises à jour de linux?
NB
le message était : dans 82 jours  elle  recevra  de recevoir soutien techniques et mises à jour (cessera et non  recevra , mais vous l'aviez noté)
question bête , y at'il une commande de backup ?
Merci
JM

#7 Re : Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 24-05-2022 09:15:02

Bonjour et merci nerozomim
Mais si c'est l'usine à gaz (télécharger l'iso, le loigiciel qui va bien pour l'utiliser, créer la cle usb , booter dessus  etc..
je préfère laisser en l'état
cette version marche très bien
JM

#8 Installation de Debian » Dois je mettre à jour ma version de Linux Mint: » 23-05-2022 18:49:33

JM38
Réponses : 19
Bonsoir
Je reviens vers vous car j'ai eu une notification dans mes relevés système:
Votre version de Linux Mint atteindra  bientôt sa date de fin de vie

dans 82 jours  elle recevra de recevoir soutien techniques et mises à jour

je suis allé sur le site de mise à jour
la dernière version est Linux Mint 20.3

voici mon systeme et ma machine
System:    Host: linux-mint Kernel: 4.19.0-20-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0
           Desktop: Cinnamon 5.0.7 wm: muffin dm: LightDM Distro: LMDE 4 Debbie
           base: Debian 10.2 buster
Machine:   Type: Other-vm? System: Packard Bell BV product: EasyNote SB87 v: PC07Q02902
           serial: <filter> Chassis: type: 1 serial: <filter>
           Mobo: Packard Bell BV model: PB3G serial: <filter> BIOS: Phoenix v: PB3G3A06
           date: 01/03/2008

Dois je mettre à jour mon système qui est fiable sur une ancienne machine
merci
JM

#9 Re : Système » Impossible de monter le fichier » 18-08-2021 11:06:39

otyugh a écrit :

Je serai plus éclairé après un

lsblk -f


pour une vision d'ensemble.

Si je devais parier, c'est une partition en ntfs sur ton WDC3200DVT ?


bonjour
je suis revenu chez moi
voici les réponses
utilisateur@linux-mint:~$ lsblk -f
NAME FSTYPE LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINT
sda                                                                   
├─sda1
│    swap         28024c6c-bd49-4a25-95f8-b5b0852c72bb                [SWAP]
└─sda2
     ext4         1f27d519-0c21-41f4-ad0d-80e429d20c40  254,7G     7% /
sr0                                                                   
utilisateur@linux-mint:~$ lsblk -a
NAME   MAJ:MIN RM   SIZE RO TYPE MOUNTPOINT
sda      8:0    0 298,1G  0 disk
├─sda1   8:1    0     4G  0 part [SWAP]
└─sda2   8:2    0 294,1G  0 part /
sr0     11:0    1  1024M  0 rom 
utilisateur@linux-mint:~$
bonne journée
JM

#10 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 14-08-2021 09:35:08

Bonjour Gilles et merci pour ton petit mot
Effectivement pourquoi ?
quand ça "clochera" à nouveau j'essaierai d'upgrader mon firefox
mais comme je l'ai écrit ici, quand ça marche !!! "pas bouger"
car améliorer une chose parfois détruit une autre (ah les conséquences collatérales en info !!!)
ce qui est certain que les mises à jour générées par l'acceptation des mises à jour proposées par ma bécane (outre celle liée à chromium que je garde sous le pied (il marche !!!)), ont permis de déboguer mon souci avec le bon coin
je ne suis pas non mordu du bon coin, mais parfois j'en use (notamment pour l'achat de mon PC linux)
bonne journée avec la canicule promise en cette veille de 15 aout en Isère !!
JM

#11 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 13-08-2021 19:13:08

--gilles-- a écrit :

JM38 a écrit :


bonjour
je pense que cette version de firefox a été installée via l'install linux avec clé usb (si j'ai bien compris, l'installation  linux de base installe firefox, libreoffice etc..)



Ce n'est sûr que l'on puisse t'aider à désinstaller proprement cette version puisque, comme l'écrit vv222, nous ne savons pas comment ta version Mozilla Firefox 68.8.0esr a été installée. L'équivalent exact de ta version n'existe pas dans Debian :
https://packages.debian.org/fr/jessie/firefox-esr



Tu as effectué des mises à jour, on peut se demander si tu as toujours cette version ancienne de firefox-esr d'installée :
Redonne-nous :

firefox-esr -V





Le .deb de ton firefox-esr 68.8.0esr pourrait être encore dans /var/cache/apt/archives, mais ce n'est pas sûr :
Donne nous :

find /var/cache/apt/archives -iname *irefox* -print



bonsoir
je suis rentré at home
voici les résultats

utilisateur@linux-mint:~$ firefox-esr -V

Command 'firefox-esr' not found, but can be installed with:

sudo apt install firefox-esr

utilisateur@linux-mint:~$ firefox -v
Mozilla Firefox 78.12.0esr
utilisateur@linux-mint:~$
  dans /var/cache/apt/archives,
il y a le dossier partial qui est vide
et le fichier loc qui est vide
utilisateur@linux-mint:~$
utilisateur@linux-mint:~$ ls /var/cache/apt/archives
lock  partial
utilisateur@linux-mint:~$

et dans sources.list et sources.list.d
utilisateur@linux-mint:~$ cat /etc/apt/sources.list
#/etc/apt/sources.list
utilisateur@linux-mint:~$ ls /etc/apt/sources.list.d
official-package-repositories.list  teamviewer.list
utilisateur@linux-mint:~$

bonne soirée
jm
NB
le bon coin et le site engie marche alors ....

#13 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 06-08-2021 10:13:57

èfpé a écrit :

Bonsoir,

en #28, vv222 a écrit :

C’est normal, vu que ta version actuelle n’a pas été installée depuis les dépôts.


Si justement... il semble que sous LMDE 4 la version ESR de Firefox vient des dépôts de Linux Mint.

apt policy firefox

firefox:
  Installed: 68.6.0esr~linuxmint1+debbie
  Candidate: 78.12.0esr~linuxmint1+debbie
  Version table:
     78.12.0esr~linuxmint1+debbie 700
        700 http://packages.linuxmint.com debbie/upstream amd64 Packages
 *** 68.6.0esr~linuxmint1+debbie 100
        100 /var/lib/dpkg/status


apt list -a firefox

Listing... Done
firefox/debbie 78.12.0esr~linuxmint1+debbie amd64 [upgradable from: 68.6.0esr~linuxmint1+debbie]
firefox/now 68.6.0esr~linuxmint1+debbie amd64 [installed,upgradable to: 78.12.0esr~linuxmint1+debbie]


Reste à savoir pourquoi la mise à jour ne s'est pas faite ! Retours obtenus en Live LMDE 4 (64-bit).


Bonjour et merci
j'aurais peut-être dû exécuter la commande apt policy firefox plutôt que apt policy firefox-esr
pour rappel voici mon résultat :
utilisateur@linux-mint:~$ apt policy firefox-esr
firefox-esr:
  Installé : (aucun)
  Candidat : 78.12.0esr-1~deb10u1
Table de version :
     78.12.0esr-1~deb10u1 500
        500 http://security.debian.org buster/updates/main amd64 Packages
     78.11.0esr-1~deb10u1 500
        500 https://deb.debian.org/debian buster/main amd64 Packages

NB
je n'ai pas cherché firefox dans mon dépôt  (via le menu de recherche applications)
Je verrai à mon retour (je vous écris via windows 10) chez des amis
JM

#14 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 06-08-2021 09:30:22

Caribou22 a écrit :

Caribou22 a écrit :

Bonjour smile

Pour ma part, j'arrive sur une page blanche lorsque je me connecte, avec une URL de ce type :

https://www.leboncoin.fr/nextoauth2callback?code=eyJhbGciOiJSUzI1NiIsImtpZCI6IjA2MGMwYTgyLTk0YzktNTQ0Ny1iYjFjLWFkMGI1YzhkNGU5NSIsInR5cCI6IkpXVCJ9.eyJpYXQiOjE2Mjc5Nzk1NDcsImlkIjoiMWU5ZmRmZWEtNWI5Ny00ZjI2LTlmZmQtN2U3OGQ2ZGMxNWU0IiwianRpIjoiOTUzOWJhNzUtYTA1Zi00M2YzLWFhZDQtMzBkZjRiNzE0MjdjIn0.HkybLvON1lGNOHZEZlomxgJx7QIXUxTVTHRwZ-jhGgakWKB1Th_KKxtTo6Kx64fmxY3fRNhjXXrE0--F-DOLVTICwqwql17RoSXCE96RBUlgyGrAMiZlfxLL_fXRfjVnVZq6yQT-HFcnvGUTZ4EqGdXnS28soAfEjaoJiHgqFV2LIVq5WXsmTALaXc_HrEEAzoADuxLE_O0FW5WX3yYeKeE11XJdLHjuOVNy1iBuLng7Z94FdklQdB5jJUcyz1N9tZoqFjgWGjbbx-OVJbUEUZctAirKQ0zS4q4WpPjKm5jFTLXG-H4crfRa85R3sBgaXuJIz_laYN19SND52lmibZ0tHaygEsUrAkGlB3_sG8wAuy23ONGe4jzuaqZ4LrXQI26qBhP3oplyoDcMQMHorX2W8KeaMvzm0LgfxC-btQw1hzVagwKwzNc43-jAjzO66H4hPiwcj405V3CCA5BA_w5enUjHUNni329dmL43vHYP8yOYqzC0gXLGMchbd3mM1oLObYH94m1b-Jf6Mw8_e-AkNpy7BJu4aTRDiTdHUoTum-x8klAv5TLZbuPcLDGwa941LGzeI90AF6CFzxbAFgQur1ExNhCwoj8j_kr0Ub-TSCjk2hOfcR3RK0UBwamCPQwI0Wlq9yP4bRGBL7AemBmw1VQE3OZghjkyu3D0CHU&scope=lbcgrp.auth.session.me.delete%20lbc.%2A.me.%2A%20offline%20lbcgrp.auth.session.me.read%20lbcgrp.auth.twofactor.me.%2A%20lbc.escrowaccount.maintenance.read%20beta.lbc.auth.twofactor.me.%2A%20lbc.auth.email.part.change%20lbcgrp.auth.session.me.display%20lbcgrp.auth.twofactor.sms.me.activate%20lbc.%2A.%2A.me.%2A&state=e0a4027b-d45d-41c1-8a65-6516eb3d3ea3



... yikes

Une fois sur cette page blanche, en retournant à l'adresse https://www.leboncoin.fr/ , je suis bien connecté.

Sinon, pas trop d'avis sur ce site. En tout cas il grouille d'arnaqueurs. Privilégiez la remise et le paiement en mains propres uniquement. Un ami a acheté une carte graphique en livraison, il a reçu une photo de celle-ci dans une enveloppe... Heureusement, le paiement avait été fait via leboncoin et la transaction a pu être annulée.



Pour info, j'ai exactement le même soucis sous WIndows 10 (Avec Firefox et les mêmes extensions)



Bonjour
avec ton url et sous windows 10, ça marche nickel avec Chrome  Version 92.0.4515.131 (Build officiel) (64 bits)
et avec firefox version 90.0.2
JM38

#15 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 05-08-2021 18:41:06

Yal a écrit :

Bonjour,

Brave est basé sur Chromium, comme le sont Edge et.... Chrome, lui-même, ou encore Vivaldi (c'est le navigateur que j'utilise, à côté de Firefox).




Tu as la liberté d'utiliser le navigateur qui te convient. Dans le cas de Debian, faut juste trouver comment l'installer s'il nest pas officiellement supporté. Par exemple, c'est expliqué ici pour Vivaldi: https://help.vivaldi.com/desktop/instal … i-browser/. Et ici, pour Brave: https://brave.com/linux/


Bonjour et merci Yal
je ne connaissais pas Vivaldi, ce nom me plait bien, j'essaierai

quelle est la version firefox linux  fournie au téléchargement? et est elle compatible avec les anciennes machines comme la mienne?
Je ne sais pas à quel point ta machine est ancienne


elle est de 2008
utilisateur@linux-mint:~$ dmesg | grep DMI:
[ 0.000000] DMI: Packard Bell BV EasyNote SB87/PB3G, BIOS
PB3G3A06 01/03/2008
utilisateur@linux-mint:~$
utilisateur@linux-mint:~$ lscpu
Architecture: x86_64
CPU op-mode(s): 32-bit, 64-bit
Byte Order: Little Endian
Address sizes: 36 bits physical, 48 bits virtual
CPU(s): 2
On-line CPU(s) list: 0,1
Thread(s) per core: 1
Core(s) per socket: 2
Socket(s): 1
NUMA node(s): 1
Vendor ID: GenuineIntel
CPU family: 6
Model: 15
Model name: Intel(R) Core(TM)2 Duo CPU T5550 @ 1.83GHz
Stepping: 13
CPU MHz: 1670.444
CPU max MHz: 1833,0000
CPU min MHz: 1000,0000
BogoMIPS: 3657.37
L1d cache: 32K
L1i cache: 32K
L2 cache: 2048K
NUMA node0 CPU(s): 0,1
Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge
mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe
syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl cpuid
aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm
lahf_lm pti dtherm
utilisateur@linux-mint:~$

 

C'est jamais inutile de chercher à comprendre.   c'est ce 'ESR' affiché à côté du nom Firefox. Aucune idée de ce que c'était... j'ai cherché, j'ai trouvé wink


j'ai et je fais pareil , ESR est expliqué sur un site que j'ai trouvé grâce au forum ici

Ça m'arrive parfois qu'un site marche mal/pas sur un navigateur, mais je me prends rarement la tête pour ça: je l'affiche dans l'autre navigateur, sauf si c'est pas vraiment important. Si le site qui s'affiche mal c'est juste une connerie, tant pis pour ce site. Il y a plein d'autres 'conneries' ailleurs qui ne m'obligent pas à démarrer un second navigateur wink


Je fais pareil, sous Windows, j'utilise IE, Firefox, Chrome et Opera
Merci encore
bonne soirée
JM

#16 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 05-08-2021 18:22:18

hybridemoineau a écrit :

Si tout remarche, il n'y a peut-être pas de problème pratique.

Mais d'autre part, si l'ordinateur est utilisé tel quel après un achat, comme je crois l'avoir lu, il est sans doute beaucoup plus prudent de réinstaller tout le système Debian.

Enfin, pour savoir ce qu'il en est des versions de Firefox et aider là-dessus, la seule manière de procéder est de poster le résultat des commandes demandés en #43 par Stellal.


rebonjour et merci
Tout marche sauf 2 choses
le site Enedis sous firefox (affichage des relevés compteur linky, message " Nous avons rencontré un problème suite à un incident technique ...")
mais mon espace utilisateur est bien accessible (contrat, profil, etc...)
j'essaierai de nouveau en rentrant car avec Enedis, c'est toujours compliqué !!


le site Enedis sous chromium (problème SSO à la connexion sur l'espace utilisateur)
je mettrai peut-être à jour chromium (je n'ai pas coché cette ligne lors de la mise à jour globale)
NB tout marchait super bien il y a 3 semaines !!!!
Installer tout Debian serait effectivement  une solution mais c'est la dernière chose que je ferai car je n'ai pas envie de me "palucher" toutes les installations ultérieures de logiciels qui marchent
et je ne sais pas comment faire pour re installer tout le système Debian (outre avec ma clé usb bootable créée grâce à vous tous ici , voir mes discussions)
Pour firefox, je regarderai ce que préconise Stellal en #43
merci encore
JM

#17 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 05-08-2021 09:47:52

hybridemoineau a écrit :

JM38 a écrit :

hybridemoineau a écrit :

Utilisateur du Coin depuis 10 jours, j'ai vu aussi le problème apparaître avec joie il y a quelques jours...

Chromium fonctionne si on ne veut pas utiliser de snap ou les dépôts sid pour avoir une version plus récente de Firefox.



bonjour
c'est quoi votre histoire de snap et de dépot sid ?
merci
JM



Le post 4 de Gilles indique le problème et sa solution : la version de Firefox sur la Debian stable est trop ancienne pour le Coin. Il faut donc une version plus récente de Firefox, ou utiliser un autre navigateur internet.

Pour utiliser une version plus récente de Firefox, il faut activer des sources de logiciels qui ne le sont pas automatiquement sur Debian.
- Les dépots de Debian 'Sid', officiellement une version de test de Debian. Ca peut être compliqué.
- Utiliser des versions de Firefox autonomes par rapport à une partie du système, les snaps. Ca alourdit le système, et fait perdre de vue (de mon point de vue) l'intérêt d'une distribution Linux : son unité de fonctionnement et la sûreté de ses sources. Au mieux, il vaut mieux si on veut le faire simplement télécharger la dernière version de Firefox sur le site de Mozilla, la dézipper, et la lancer en se plaçant dans le dossier issu du dézippage.

D'où la proposition d'utiliser chromium.



Bonjour Hybridemoineau
je redonne ma question #41
ce que je ne comprends pas c'est que ici
https://packages.debian.org/fr/jessie/firefox-esr
on "culmine" à 68.9

quid de la 78-12.0 ? qui m'est proposée en candidate?
elle ne fonctionnerait pas avec mon OS ?
elle ne m'apparaitrait pas dans la recherche sur le dépôt ?
il n'y aurait que la version 68.9 proposée dans ma recherche dépôt ? ce qui serait en contradiction avec la réponse du système à la commande apt policy firefox ?

Qu'avez vous comme version de Firefox, car si j'ai bien  compris, c'est ce navigateur qui est préconisé pour Linux ?
y a t'il d'autres navigateurs que Chromium pour linux comme brave opera tore etc..
il vaut mieux si on veut le faire simplement télécharger la dernière version de Firefox sur le site de Mozilla, la dézipper, et la lancer en se plaçant dans le dossier issu du dézippage.

quelle est la version firefox linux  fournie au téléchargement? et est elle compatible avec les anciennes machines comme la mienne?
est-ce la même que celle fournie avec le snap?

merci encore et désolé pour ce questions qui peuvent vous sembler inutiles
JM

#18 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 04-08-2021 09:39:58

bonjour et merci Stellal
Je pense qu'un non-expert (j'en suis un aussi) ne devrait pas jouer avec les dates de mises à jour en selectionnant les paquets à upgrader

j'ai tout sélectionné (coché)  sauf la mise à jour de chromium (une seule ligne) , car le site du bon coin marchait sur  chromium !!
et comme je n'aime pas changer quelque chose qui marche !!!
NB
je viens du monde Windows et antécédents (47 ans d'info je vous laisse deviner ce que j'ai connu !!)
je me forme petit à petit à Linux
merci encore
bonne journée
JM

#19 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 03-08-2021 18:45:38

Stellal a écrit :

Tu ne risque rien à essayer d'installer firefox-esr en parallèle de ton firefox.
Mais je pense que le mieux est de désinstaller complétement firefox et ensuite installer firefox-esr proprement.
Voici la méthode :
https://debian-facile.org/doc:systeme:a … -un-paquet
https://debian-facile.org/doc:systeme:a … ourceslist

Si tu crains de rester coincé sans firefox, tu peux toujours installer avant un autre navigateur présent dans les dépôts (exemple chromium).


bonsoir stellal
je ne comprends pas cette phrase
La commande upgrade permet d'installer les mises à jour disponibles de tous les paquets présents sur le système en utilisant les sources énumérées dans sources.list(5). De nouveaux paquets seront installés si cela est nécessaire pour satisfaire des dépendances, mais les paquets installés ne seront jamais supprimés. Si la mise à jour d'un paquet nécessite la suppression d'un paquet installé, la mise à jour n'est pas réalisée.

si on met à jour un paquet, c'est qu'il existe, on ne fait pas un annule et remplace? la mise à jour ne se fait que si on ajoute un paquet descendant ou un frère paquet , c'est ça ?
le fichier sources.list est nommé sources.list.d ? ou il comporte un numéro sources.list.(5) ?
quid du fichier deb-multimedia.list ?

quand on fait une mise à jour via le bouclier indiquant le nombre de mises à jour et qu'on fait la mise à jour
c'est équivalent à
apt update
suivi de apt upgrade   (selectif car on ne coche que ce que l'on veut mettre à jour )
c'est cela ?
merci encore pour vos expertises
JM encore pas expert (désolé)

#20 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 03-08-2021 11:41:19

--gilles-- a écrit :



Ce n'est sûr que l'on puisse t'aider à désinstaller proprement cette version puisque, comme l'écrit vv222, nous ne savons pas comment ta version Mozilla Firefox 68.8.0esr a été installée. L'équivalent exact de ta version n'existe pas dans Debian :
https://packages.debian.org/fr/jessie/firefox-esr



rebonjour
ce que je ne comprends pas c'est que ici
https://packages.debian.org/fr/jessie/firefox-esr
on "culmine" à 68.9

quid de la 78-12.0 ? qui m'est proposée en candidate?
elle ne fonctionnerait pas avec mon OS ?
elle ne m'apparaitrait pas dans la recherche sur le dépôt ?
merci encore
JM

#21 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 03-08-2021 11:17:47

--gilles-- a écrit :

JM38 a écrit :


bonjour
je pense que cette version de firefox a été installée via l'install linux avec clé usb (si j'ai bien compris, l'installation  linux de base installe firefox, libreoffice etc..)



Ce n'est sûr que l'on puisse t'aider à désinstaller proprement cette version puisque, comme l'écrit vv222, nous ne savons pas comment ta version Mozilla Firefox 68.8.0esr a été installée. L'équivalent exact de ta version n'existe pas dans Debian :
https://packages.debian.org/fr/jessie/firefox-esr



Tu as effectué des mises à jour, on peut se demander si tu as toujours cette version ancienne de firefox-esr d'installée :
Redonne-nous :

firefox-esr -V





Le .deb de ton firefox-esr 68.8.0esr pourrait être encore dans /var/cache/apt/archives, mais ce n'est pas sûr :
Donne nous :

find /var/cache/apt/archives -iname *irefox* -print



bonjour Gilles
je ne suis pas chez moi, j'essaierai la commande  firefox-esr -V
mais après la mise à jour de mon os
j'avais
utilisateur@linux-mint:~$ apt policy firefox-esr
firefox-esr:
  Installé : (aucun)
  Candidat : 78.12.0esr-1~deb10u1
Table de version :
     78.12.0esr-1~deb10u1 500
        500 http://security.debian.org buster/updates/main amd64 Packages
     78.11.0esr-1~deb10u1 500
        500 https://deb.debian.org/debian buster/main amd64 Packages
utilisateur@linux-mint:~$

ce qui laisse supposer que firefox 78  étant toujours proposé à la mise à jour, la version 68 est toujours active !!
merci encore
JM

#22 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 03-08-2021 10:58:21

Bonjour Caribou le retour !!
Il est certain que le site du bon coin a été maintenu ces derniers temps
car au même moment sur 2 Pc totalement étanches (un lenovo et un packard Bell)  avec 2 OS différents (windows XP (oui , c'est possible) et Linux mint), le site n'a plus marché correctement
pas d'affichage de photos, pas d'affichage de mon nom de connexion, pas de possibilité de se connecter ou de se deconnecter)
page planche sur mes recherches , mes messages, impossibilité d'envoyer un message (clic sur message inopérant), impossible de voir le telephone (clic sur telephone inopérant)
en mettant à jour mon linux (clic sur mise à jour en attente (le chiffre 2 était affiché sur l'icone des mises à jour sur la barre des taches)  (j'ai décoché chromium sur la liste (il y avait une dizaine d'éléments affichés et qui portaient tous la mention de sécurité), car sous chromium le bon coin marchait, et je n'ai pas coutume de changer une chose qui marche!!)
la mise à jour a duré au moins une demi-heure, avec une invitation au redémarrage ce que je fis
Suite à cette mise à jour, le bon coin a de nouveau marché correctement
oui il y a comme de partout des arnaqueurs, pour ma part, je n'ai pas eu de soucis , et il est vrai que la transaction via le bon coin permet une annulation en cas de problème (et parfois la livraison est gratuite)
il est vrai que de main à la main, c'est plus sur, si on peut tester de suite !!!
bonne journée
JM

#23 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 03-08-2021 10:23:27

vv222 a écrit :

JM38 a écrit :

mais 2 versions peuvent cohabiter non?


Peut-être, mais je n’ai pas eu l’occasion de tester d’installation hors dépôt de Firefox. Donc je ne sais pas à quel point ça cohabite bien ou mal avec la version fournie par Debian.

JM38 a écrit :

on ne peut pas supprimer "proprement" un programme sur linux? comme sous windows


Si, mais comme sous Windows il faut savoir pour ça comment le programme a été installé en premier lieu.

Ce qui est certain c’est que cette version de Firefox n’a pas été installée proprement, ça va donc compliquer sa désinstallation. Pour ma part je ne saurai pas aider sur ce point.


bonjour
je pense que cette version de firefox a été installée via l'install linux avec cle usb (si j'ai bien compris, l'installation  linux de base installe firefox, libreoffice etc..)

#24 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 02-08-2021 19:21:31

ce n'est pas moi qui l'ai installée?
j'ai acheté ce PC sur le bon coin,  et elle était installée
mais 2 versions peuvent cohabiter non?
on ne peut pas supprimer "proprement" un programme sur linux? comme sous windows
il faut supprimer "à la main" les fichiers ?
bonne soirée

#25 Re : Autres » (Résolu Merci) problème avec le bon coin via firefox Mozilla » 02-08-2021 18:37:27

Merci
donc en installant la 78, la 68 sera supprimée?
bonne soirée en Bretagne
JM

Pied de page des forums

Propulsé par FluxBB