Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 30-01-2021 19:14:03

ça ne se fait pas en mode graphique ? via les programmes d'administration?

#2 Re : Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 30-01-2021 14:07:16

Bonjour Cyrille et merci
Et je suppose par le biais d'un autre menu (gestion des comptes , analogue avec windows)
Bonne journée
JM

#3 Re : Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 29-01-2021 21:12:35

Bonsoir
Pourtant il y a bien un mot de passe à entrer ?
La première fois au moins ?

Moi je rentre un code utilisateur et un mot de passe lorsque j'exécute des commandes super utilisateur
Merci

#4 Re : Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 29-01-2021 08:42:14

Est-ce que LightDM est  installé automatiquement ?

Installez xserver-xephyr. Puis, exécutez LightDM comme une application de X :
 




[Seat:*]
#autologin-user=
#autologin-user-timeout=0

je suppose que pour ne pas donner le code utilisateur exemple le célèbre toto
il faut inscrire
[Seat:*]
autologin-user=toto
#autologin-user-timeout=0

quid du mot de passe, et du paramètre autologin-user?

Merci encore
JM

#5 Re : Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 29-01-2021 08:32:15

Bonjour Cyrille  et merci infiniment pour vos compétences
Il est vrai que pour l'image

SI c'est de cette image dont tu parle, il suffit de cliquer dessus pour avoir une bonne résolution (de même d'ailleurs pour les autres)
 


j'aurais pu y penser (copier l'adresse du lien)
Bonne journée
JM

#6 Re : Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 28-01-2021 18:26:35

Fausse manip !!
Bonjour et meilleurs Voeux pour 2021
J'aurais encore besoin de vos précieux conseils
Suite à mon tuto

https://debian-facile.org/viewtopic.php?id=28210


J'ai 4 questions (notamment pour Caribou22)
1 Quels paramètres donnez vous sur l'écran relatif au partitionnement et du disque dur(l'image est floue)
2 Dans l'installation linux Mint avec l'iso ici https://www.linuxmint.com/edition.php?id=279)
on n'a pas le menu tasksel qui s'affiche? avec par exemple installation des logiciels?
les logiciels de base (libre office, firefox, etc...sont installés
3 par défaut on a le bureau Cinnamon qui est créé ? c'est bien cela?
4 si on veut par la suite ne pas saisir le code utilisateur et le mot de passe en entrée de session, je suppose que c'est une manipulation que l'on peut faire par la suite (sur le PC qui a Linux d'installé, je n'ai pas de code à saisir, sauf lorsque je veux exécuter des commandes système particulières via les commandes
Merci encore
JM

#7 Installation de Debian » Installation LInux Mint à partir Clé(Compléments d'informations) » 28-01-2021 18:15:48

JM38
Réponses : 14
Bonjour et meilleurs Voeux pour 2021
J'aurais encore besoin de vos précieux conseils
Suite à mon tuto

https://debian-facile.org/viewtopic.php?id=28210

#8 Re : Installation de Debian » Ma clé bootable ne marche pas » 20-11-2020 14:26:50

pourquoi (apt-get(8)) derrière la commande ?
il faut faire
apt update
ou apt-get update ?
idem pour upgrade?
merci
JM

#9 Re : Installation de Debian » Ma clé bootable ne marche pas » 20-11-2020 14:18:28

sur une distribution basé sur Debian stable Buster


je ne sais si je suis sur Debian stable Buster (je suis sur Lnux Mint Debbie 4 , est-ce pareil?)

il n'y a pas vraiment de risque de faire les mises à jour
c'est même très recommandé
Les mises à jour corrige certain bug et faille de sécurité, tu ne change pas de version de distribution si tu fais les mise a jour
aucune peur a avoir


je peux donc exécuter les 2 commandes
apt update   (qui télécharge les mises à jour)
et
apt upgrade (qui installe les mises à jour précédemment téléchargées ?)
sans arguments ? et sans soucis ?
il n'y a pas un menu dans mint qui nous permet de savoir si des mises à jour sont disponibles ou à faire ?
sans passer par les commandes root ? (peut-être qu'elles font en réalité ce que font update et upgrade?)
merci
JM

#10 Re : Installation de Debian » Ma clé bootable ne marche pas » 20-11-2020 10:45:32

Rebonjour
Non je ne fais pas les mises à jour
Venant de windows, je suis assez réticent
Quand quelque chose marche , je n'aime pas trop y toucher !!
sous windows, c'est souvent la catastrophe !!
quelles sont les différences en update et upgrade ?
NB
mon PC est vieux c'est un packard Bell, je l'ai acheté sur le boncoin
alors je ne sais si c'est bon de faire une mise à jour sur un pc avec une carte mère ancienne de 2008
il pourrait y avoir des incompatibilités
Bonne journée
JM

#11 Re : Installation de Debian » Ma clé bootable ne marche pas » 20-11-2020 10:23:57

Bonjour Croutons
Tu as raison
chez moi c'est PF8
je n'ai pas essayé, mais ça devrait marcher
Quand j'ai essayé via un windows 10, je me suis arrété à l'installation proprement dite (à partit du mini OS Linux Mint)
Pour mon PC qui est sous Linux, je n'ai pas essayé via PF8 ou en changeant l'ordonnancement dans le Bios
Mais ça devrait marcher
je me forme à Linux et c'est super
Merci à tous
Bonne journée
JM

#12 Re : Réseau » Résolu Merci Existe t'il un teamviewer compatible avec windowS10 » 12-11-2020 10:44:37

Bonjour Chalu
j'ai téléchargé teamviewer_15.11.6_amd64.deb
j'ai installé
j'ai exécuté
ça marche
bonne journée
merci encore
je clos la discussion
JM

#14 Réseau » Résolu Merci Existe t'il un teamviewer compatible avec windowS10 » 11-11-2020 17:26:02

JM38
Réponses : 3
Bonjour
où Comment prendre la main à distance à partir d'un OS Linux Mint, sur un PC sous windows10

j'ai cherché teamviewer dans le dépôt debian , je n'ai rien trouvé!
merci
JM

#15 Re : Installation de Debian » Ma clé bootable ne marche pas » 22-09-2020 13:01:01

Bonjour Alain le retour !!!
en marchant tout à l'heure, j'ai pensé à autre chose
en fait le système ne boote pas sur la clé
sans clé, j'ai les mêmes écrans qui apparaissent
sinon

utilisateur@linux-mint:~$ dmesg | grep DMI:



[    0.000000] DMI: Packard Bell BV EasyNote SB87/PB3G, BIOS PB3G3A06         01/03/2008

j'avais déjà inxi voir ci après !!

utilisateur@linux-mint:~$ apt install inxi


[sudo] Mot de passe de utilisateur :            
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
inxi est déjà la version la plus récente (3.0.32-1-1).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 224 non mis à jour.

utilisateur@linux-mint:~$ inxi -Fr


System:
  Host: linux-mint Kernel: 4.19.0-9-amd64 x86_64 bits: 64
  Desktop: Cinnamon 4.4.8 Distro: LMDE 4 Debbie
Machine:
  Type: Other-vm? System: Packard Bell BV product: EasyNote SB87
  v: PC07Q02902 serial: <root required>
  Mobo: Packard Bell BV model: PB3G serial: <root required> BIOS: Phoenix
  v: PB3G3A06 date: 01/03/2008
Battery:
  ID-1: BAT1 charge: 3.4 Wh condition: 3.4/48.8 Wh (7%)
CPU:
  Topology: Dual Core model: Intel Core2 Duo T5550 bits: 64 type: MCP
  L2 cache: 2048 KiB
  Speed: 1299 MHz min/max: 1000/1833 MHz Core speeds (MHz): 1: 1299 2: 1293
Graphics:
  Device-1: NVIDIA G84M [GeForce 8600M GT] driver: nouveau v: kernel
  Display: x11 server: X.Org 1.20.4 driver: modesetting unloaded: fbdev,vesa
  resolution: 1440x900~60Hz
  OpenGL: renderer: NV84 v: 3.3 Mesa 18.3.6
Audio:
  Device-1: Intel 82801H HD Audio driver: snd_hda_intel
  Sound Server: ALSA v: k4.19.0-9-amd64
Network:
  Device-1: Intel PRO/Wireless 3945ABG [Golan] Network driver: iwl3945
  IF: wlp2s0 state: up mac: 00:1f:3c:6c:e3:e1
  Device-2: Marvell 88E8039 PCI-E Fast Ethernet driver: sky2
  IF: enp8s0 state: down mac: 00:1e:68:4e:de:60
Drives:
  Local Storage: total: 298.09 GiB used: 13.82 GiB (4.6%)
  ID-1: /dev/sda vendor: Western Digital model: WD3200BEVT-22ZCT0
  size: 298.09 GiB
Partition:
  ID-1: / size: 288.47 GiB used: 13.82 GiB (4.8%) fs: ext4 dev: /dev/sda2
  ID-2: swap-1 size: 4.00 GiB used: 0 KiB (0.0%) fs: swap dev: /dev/sda1
Sensors:
  System Temperatures: cpu: 55.0 C mobo: N/A gpu: nouveau temp: 65 C
  Fan Speeds (RPM): N/A
Repos:
  No active apt repos in: /etc/apt/sources.list
  Active apt repos in: /etc/apt/sources.list.d/official-package-repositories.list
  1: deb http://mirror6.layerjet.com/linuxmint/packages debbie main upstream import backport
  2: deb https://deb.debian.org/debian/ buster main contrib non-free
  3: deb https://deb.debian.org/debian/ buster-updates main contrib non-free
  4: deb http://security.debian.org/ buster/updates main contrib non-free
  5: deb https://deb.debian.org/debian/ buster-backports main contrib non-free
Info:
  Processes: 170 Uptime: 11m Memory: 3.85 GiB used: 1.10 GiB (28.5%)
  Shell: bash inxi: 3.0.32
utilisateur@linux-mint:~$

je vais regarder le bios
A suivre donc
JM

#16 Installation de Debian » Ma clé bootable ne marche pas » 22-09-2020 09:47:23

JM38
Réponses : 14
Bonjour
Je reviens vers vous suite à ma discussion ( Ma cle pour LMDE4 créée avec RUFUS est elle correcte?)



J'ai créé ma clé bootable à partir de Rufus à  partir de  l'image iso  lmde-4-cinnamon-
64bit.iso téléchargée ici https://www.linuxmint.com/edition.php?id=279
Je l'ai testée à partir du PC sous Windows 10
Malgré quelques soucis au démarrage (écran noir), j'avais réussi à obtenir le démarrage sous linux mint prêt à l'installation

J'ai essayé ma clé bootable  avec mon PC sous Linux
La clé a été reconnue
J'ai laissé faire sur le premier menu  (2 secondes )
LINUX LMDE4
j'ai eu le message chargement du disque virtuel
mais in fine, je me suis retrouvé sur mon Linux normal (pas d'installation de demandée avec mon bureau normal)
j'ai essayé une autre fois
il arrive un message d'erreur avec un module not found (je n'ai pas réussi à le capter, car il apparait une demi-seconde)

Voici le résultat des commandes  systemd-analyze time   et systemd-analyze blame

mardi 22 septembre 2020, 10:14:29 (UTC+0200)
Startup finished in 10.501s (kernel) + 25.100s (userspace) = 35.602s
graphical.target reached after 25.076s in userspace
****************************
mardi 22 septembre 2020, 10:14:29 (UTC+0200)
          9.230s ModemManager.service
          9.037s udisks2.service
          7.899s accounts-daemon.service
          7.744s NetworkManager.service
          7.450s debian-system-adjustments.service
          6.777s dev-sda2.device
          6.232s systemd-udev-settle.service
          5.739s exim4.service
          5.488s avahi-daemon.service
          5.463s acpi-support.service
          5.461s thermald.service
          5.363s wpa_supplicant.service
          5.094s sysfsutils.service
          4.936s rsyslog.service
          4.921s lm-sensors.service
          4.899s systemd-logind.service
          2.897s networking.service
          2.561s lightdm.service
          2.549s plymouth-quit-wait.service
          2.380s polkit.service
          1.756s user@1000.service
          1.721s colord.service
          1.616s systemd-udevd.service
          1.461s apparmor.service
          1.129s upower.service
           916ms dns-clean.service
           882ms systemd-tmpfiles-setup.service
           733ms systemd-localed.service
           687ms systemd-modules-load.service
           670ms systemd-rfkill.service
           662ms systemd-udev-trigger.service
           656ms systemd-journald.service
           586ms brltty.service
           582ms keyboard-setup.service
           546ms console-setup.service
           511ms kmod-static-nodes.service
           511ms sys-kernel-debug.mount
           509ms systemd-timesyncd.service
           473ms pppd-dns.service
           425ms systemd-sysusers.service
           402ms ifupdown-pre.service
           395ms systemd-sysctl.service
           394ms ufw.service
           375ms dev-mqueue.mount
           370ms alsa-restore.service
           357ms dev-hugepages.mount
           353ms blk-availability.service
           307ms systemd-journal-flush.service
           306ms systemd-backlight@backlight:acpi_video0.service
           268ms systemd-remount-fs.service
           267ms lvm2-monitor.service
           237ms systemd-tmpfiles-setup-dev.service
           216ms hddtemp.service
           211ms rtkit-daemon.service
           206ms systemd-update-utmp.service
           180ms dev-disk-by\x2duuid-28024c6c\x2dbd49\x2d4a25\x2d95f8\x2db5b0852c72bb.swap
           149ms systemd-random-seed.service
           106ms systemd-user-sessions.service
            35ms user-runtime-dir@1000.service
            21ms openvpn.service
            19ms plymouth-start.service
            19ms systemd-update-utmp-runlevel.service
            16ms plymouth-read-write.service
             8ms sys-fs-fuse-connections.mount
             1ms clean-mount-point@media-utilisateur-LMDE\x204\x20CINN.service


Comment faire du pas à pas, ou comment savoir ce qui est la cause de l’échec de l'installation?
Merci encore
JM

#17 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 13-09-2020 08:06:56

Bonjour
j'ai encore testé ce matin
J'ai mis la clé et j'ai démarré
je n'ai rien touché durant 45 minutes
Résultat toujours écran noir
J'ai touché le clavier avec F1 une dizaine de fois, idem pour les autres touches, rien
puis plusieurs autres caractères
il est arrivé l'écusson MINT durant une dizaine de secondes
puis écran noir , puis le pointeur de la souris, puis un rapide déroulé d'instructions et l'écran live
j'ai investigué les icones
L'icone 61GB est bien le disque dur
L'icone nouveau nom est mon disque externe
quand on clique sur Computer
il y a le disque dur de 61GB icone Bande Magnetique
le disque externe
L'icone VendorCo Producte Code
L'icone File system (la même que celle du disque interne de  61GB

si je fais un clic droit sur HOME
j'ai Folder (inode/directory)
255 items (and 17 hidden) Totalling 10,4 MB
loctaion: On the desktop
Volume Unknomn
Free space 1,9 GB

sur clic droit en bas à gauche , About donne: menu@cinnamon.org

La barre des taches nous donne Desktop, firefox,terminal,Files et à droite Bluetooth,Remove Drives,Connect to the Wired network,Volume,Brightness,heure (NB l'heure a été changée (moins 2 )

Clic gauche sur ecusson, on a toutes les applications, Accessoires,Grpahics...Boot Repaire,Calculator,Calendar
Je vais arreter ici mes tests sur cet ordi, il doit y avoir une incompatibilité quelque part
Peut-etre enlever la connexion du disque externe de 500 GO
NB
Ma cle usb  et le disque externe sont sur un Hub branchés sur le disque système intel
Merci encore
JM

#18 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 12-09-2020 18:34:03

Merci encore Caribou
Il faudra que j'essaie sur un autre PC
J'essaierai encore en ne touchant ni clavier ni souris durant un "certain temps" plus long
un ctrl C, peut-être arrêtera le défilement et permettra de visualiser l'erreur
merci encore
Bonne soirée
JM

#19 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 12-09-2020 18:09:02

Suite
j'ai essayé de nouveau en attendant au moins 5 mn ,avec l'écran noir
Ne voyant rien j'ai tapé sur les touches echap F1 à F12, rien ne s'est passé
j'ai recommencé , il s'est affiché uniquement en gros au milieu de l'écran l'écusson LMINT vert 
Puis 3 à 4 secondes après,il y a eu le défilement des lignes avec en haut affiché Hardware Error
Puis l'écran de session s'est affiché
il y avait une icone de plus que celles du matin Intitulé 61 GB Volume avec comme icone une carte sim à l'envers (broches dorées)
Donc
Computer
Home
61GB Volume
Nouveau Nom
Install Linux MINT
J'ai cliqué gauche en bas et cliqué sur shutdown
j'ai eu la ligne
Please Remove The Install Medium then press enter
j'ai enlevé la clé
et appuyé sur enter
L'ordi s'est éteint
NB
Mon disque C fait 57 GB est-ce la fameuse icone 61 GB Volume
J'ai analysé ma clé usb, tout est ok
Il doit y avoir un souci hard ,une incompatibilité (disque dur, Cgraphique, cle usb)
Pensez vous qu'en essayant avec l'option DD, pour Rufus, j'ai le même souci?
si j'utilise DD sur ma clé, je pense que je devrais pouvoir la réutiliser en mode ISO (Formatage FAT32 via Rufus en mode ISO)
JM

#20 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 12-09-2020 08:01:35

Bonjour Caribou et merci encore
J'ai modifié le paramètre de démarrage rapide
J'ai arrêté Windows 10 proprement
et j'ai redémarré une fois WindowS 10 pour voir si tout redémarrait comme auparavant
Ce fut ok
J'ai arrêté Windows 10 proprement
J'ai mis ma clé USB
Et j'ai démarré
J'ai attendu un peu (1 minute)
Face à l'écran noir, j'ai appuyé sur Enter, Ctrl alt supp, Flèches directionnelles,Echap, F1,F2,F3 ....je ne sais plus où je me suis arrêté
Et l'écran s'est animé (avec du recul je pense qu'il a réagi comme si j'avais activé la première ligne du menu qui ne s'affichait pas
A savoir l'installation de linux Mint
Il y a eu un défilement de lignes sur l'écran comme si j'avais été en mode Terminal, puis Bingo
Il est apparu l'écran de Linux Mint
En haut à Gauche les Icones
Computer
Home
Nouveau Nom
Install Linux Mint
En bas la barre des taches de linux dont l'icone du Mode terminal classique,et la gestion des paramètres
Clic Droit en bas à gauche (About,Configure,Remove Menu)
Clic gauche affichage du mode Classique, dont le fameux bouton Rouge sur lequel j'ai appuyé pour faire un shutdown
A l'issue du shutdown, il y a eu un retour à un défilement de lignes (mode terminal)
avec la question Enter pour quitter , enfin un truc de ce style
je n'ai rien fait
les lignes ont continué à défiler
mais quand j'ai vu qu'il y avait une itération des mêmes lignes (une dizaine) sur laquelle il était écrit en fin
Enter Hardward interrupt
j'ai cliqué sur enter
et ça a arrêté la bécane
**********
Mes questions
si j'avais choisi Remove Menu, est-ce que la bécane se serait arrêté, voire affiché le menu de départ(le fameux qui ne s'est pas encore affiché)
Est-ce que j'aurais dû faire Enter de suite , lorsque le message (bref , une seconde) est apparu suite au shutdown?
Aurais je dû attendre au départ de la clé, sans toucher le clavier afin de voir si l'écran d'accueil s'affiche, car il semblerait que c'est l'appui sur les touches du clavier qui ont permis de débloquer et d’exécuter la première ligne du menu absent
Sur l'écran de Linux , faut il paramétrer la wifi ?avant d’exécuter l'installation proprement dite de linux?
Quoi qu'il en soit, on a beaucoup avancé
A suivre donc?
PS
Windows 10 a bien redémarré (logique, je vous écris à partir de celui-ci)
Merci encore
JM

#21 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 11-09-2020 18:14:15

Bonsoir

Je ne comprends pas. Tu ne peux pas naviguer dans le menu qui apparaît au boot de la clé USB ?


Bien sur que si, mais il faut que ce menu apparaisse
il n’apparaît qu'après avoir éteint l'ordi via l'alim et réallumé aussitôt, ça doit être considéré comme un reset (l'ordi garde en mémoire le programme lu initialement !!?°

Linux Mint (Cinnamon, thème vert, logiciels pré-installés etc


OK mais cela sous entend que les connexions réseau soient définies (wifi chez moi) afin que libre office par exemple s'installe (je ne pense pas que tout soit sur la clé (une extraction de l'image iso via rufus)
je ne vois pas Caribou dans tes images successives, le moment où il est question de réseau

Pour en revenir au soucis d'écran noir, tu n'as pas la possibilité de mettre l'option compatibility mode du coup ?


exact

De même, tu pourrais utiliser l'option "check integrity" pour voir si ça détecte un soucis avec ta clé USB.


sur l'écran de démarrage obtenu en 2 temps, j'ai la ligne check integrity of the medium (j'ai peut-être mal copié ou lu, c'est peut-être le média?)
NB
Quand je branche ma clé sous windows 10, il ne me signale aucune anomalie
merci encore
JM

#22 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 11-09-2020 08:36:58

Suite

Bizarre que tu aies un écran noir avec des graphiques Intel hmm Essaye peut-être de démarrer avec l'option Compatibility mode sinon


Je n'ai pas utilisé la dernière version de Rufus comme me le proposait le programme Rufus lors de son exécution
j'ai utilisé la version rufus-3.10 car mon PC Linux est ancien (plus de 10 ans) et parfois il est souhaitable de ne pas installer les dernières versions (carte mère, mémoire, video, incompatibles )
Rufus m'a obligé de télécharger ldlinux.sys et ldlinux.bss , sinon le programme de création de clé s'interrompait
Sont-ce les raisons de l'écran noir?
y at'il une touche pour outrepasser ce blocage, mais comme écrit dans mon message précédent, ce n'est pas essentiel !!
merci encore
Belle journée à vous
JM

#23 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 11-09-2020 08:22:46

Bonjour Caribou et merci encore

Bizarre que tu aies un écran noir avec des graphiques Intel hmm Essaye peut-être de démarrer avec l'option Compatibility mode sinon


Sur la présentation de l'écran , mais avant qu'il n'arrive, je n'ai la main(le doigt) que sur le bouton de l'alim !!:)

Pour le choix de l'emplacement de GRUB, j'ai laissé le choix par défaut. (/dev/sda, soit mon disque dur principal)


Je regarderai sur mon PC qui a LINUX, où se trouve le dossier GRUB, je pense qu'il doit être comme ton choix par défaut

Clique sur les photos pour les agrandir !


C'est ce que j'ai fait et même à 500%, je ne vois rien , pourtant si mes bras se sont allongés la cataracte ne m'a pas encore frappé:)

Une fois l'installation faite sous Mint, tu as normalement tous les logiciels présents dans la session live d'installés, donc Firefox et LibreOffice entre autres oui.


Sous LMDE, le programme va te poser très peu de questions par rapport à Debian. Tu auras d'office le système tel qu'il est dans la session live (donc le bureau Cinnamon entre autres)


c'est super G!!!
C'est un peu trompeur le terme de LMDE, car LMDE signifie "Linux Mint Debian Edition

L'installation que je t'ai détaillée plus haut est celle de LMDE, donc également celle que tu auras avec ton ISO wink (Une fois que l'on aura trouvé la cause de ton écran noir)


ça me va parfaitement car ici je me forme et pour l'instant je n'ai pas le besoin d'installer LMDE
J'ai 2 ordis chez moi( un sous linux LMDE4, un autre sous XP2) et ici chez des amis je vous écris à partir d'un Windows10
Informaticien depuis plus de 40 ans, vacciné avec DOS et windows 95,98,XP,Seven,vista ....j'avais envie de connaitre et de passer à Linux et de l'installer chez des amis
J'ai connu le Basic, VB ,un peu de C, un peu d'unix et j'ai toujours aimé le système
Ce forum est tout simplement génial, avec beaucoup de réactivité et d'expertise , et  Linux est d'une richesse phénoménale 
Merci pour votre aide précieuse et pour le temps que vous me consacrez
Merci encore
JM

#24 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 10-09-2020 17:49:46

je pensais que UB de GRUB avait un rapport avec  UBUNTU
GRUB signifie selon la doc Internet GRand Unified Bootloader et selon wilkipedia
GRUB est un programme d'amorçage de micro-ordinateur. Il s'exécute à la mise sous tension de l'ordinateur, après les séquences de contrôle interne et avant le système d'exploitation proprement dit, puisque son rôle est justement d'en organiser le chargement

8- Choix de l'emplacement de GRUB :


L'image n'est pas nette, c'est là qu'on lui dit OUI (cf https://debian-facile.org/doc:install:i … -minimale)

Enfin répondez “oui” à la dernière question “Faut-il installer GRUB sur le secteur d'amorçage(MBR)”.
on n'a pas les choix
    1) Au boot menu de l'installateur Debian vous aurez le choix entre :
    Install
    Graphical install
    Advanced options
    Help

Quand le menu tasksel est il démarré afin d'installer comme le dit le tuto, les utilitaires usuels du système?
Quand trouve t'on le choix du bureau Cinnamon ?
Peut-être que tout cela dépend de l'image iso à partir de laquelle la clé a été générée?
Si l'installation que tu as détaillée Caribou est celle que me dictera mon image iso (celle trouvée ici https://www.linuxmint.com/edition.php?id=279)) et qu'au bout de l'installation j'ai le bureau cinnamon et les utilitaires usuels du système... Bingo
C'est super
Merci encore
JM

#25 Re : Installation de Debian » (Résolu Merci) Ma cle pour LMDE4 créée avec RUFUS est elle correcte? » 10-09-2020 13:55:53

Merci Beaucoup Caribou et raleur
Pour Caribou

L'écran noir est caractéristique d'un problème de driver graphique. Si c'est cet ordi qui a une carte graphique nvidia, tente le démarrage avec le driver nvidia. Je ne pense pas que ça vienne de la création de la clé.


non cet ordi a une carte graphique Intel(R) HD Graphics 500 , sur bus PCI
A ce stade là, je n'ai pas encore eu le choix de l'installation LINUX (écran noir)

Home, c'est pour ouvrir le dossier personnel via le gestionnaire de fichiers


Etant sur un PC en windows , qu'ouvre t'il comme dossier personnel?
Le dossier c:\Utilisateurs\nom\Documents
ou se trouve t'on à la racine du disque?

5- Création de l'utilisateur et du mot de passe :


c'est le super utilisateur ?
sur mon PC Linux, a priori il y en a 2, un qui déverrouille et qui marche pour tout finalement
mais quand parfois on me demande le mot de passe du super utilisateur, ce mot de passe ne marche pas

8- Choix de l'emplacement de GRUB :


La photo n'étant pas nette, qu'avez vous choisi ?
y at'il un emplacement donné par défaut
que signifie le mot GRUB?

Tu as d'abord l'écran GRUB qui démarre automatiquement ton système Mint :


Effectivement il me semble que cet écran s'affiche l'espace d'un instant avec un affichage degressif de temps, durant lequel on peut intervenir mais si on ne fait rien (ce que je fais sur mon PC Linux), la bécane poursuit son démarrage
Avec ces options choisies précedemment, tu as le linux de base
il faut ensuite parametrer le wifi (ce que j'avais fait)
y at'il des mises à jour à faire?
Mozilla, Libre Office, ne sont pas installés par défaut?
Merci encore
JM

effectivement

Pied de page des forums

Propulsé par FluxBB