Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » Hier 20:37:09

Oui, je finalement pris mon ancien pc sous fedora 34 pour du Linux, malheuresement, je mets ce thread en "résolu" alors.

C'était bien au moins d'essayé, la prochaine fois il faut toujours verifié sur ses composants sont compatible avec GNU/Linux.

#2 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » Hier 12:35:05

Detected NVIDIA GPUs:
02:00.0 VGA compatible controller [0300]: NVIDIA Corporation C77 [GeForce 9100M G] [10de:0844] (rev a2)
03:00.0 VGA compatible controller [0300]: NVIDIA Corporation G98M [GeForce 9300M GS] [10de:06e9] (rev a1)
 
Checking card:  NVIDIA Corporation C77 [GeForce 9100M G] (rev a2)
Your card is only supported by the 340 legacy drivers series, which is only available up to buster.
 
Checking card:  NVIDIA Corporation G98M [GeForce 9300M GS] (rev a1)
Your card is only supported by the 340 legacy drivers series, which is only available up to buster.
 


voila

#4 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » Hier 12:19:50

je suis en train de le faire, attend je te donnerai mes deux cartes graphiques, quand l'installation de Debian sera finis. (oui car je réinstall debian)

#5 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » Hier 12:11:54

Il a fait ça car sa carte graphique est ancienne et n'est plus supportée par le pilote nvidia dans bulleseye.
Mais ce n'est pas une bonne idée, ça ne doit pas être bien stable.



oui car c'est plus supporté, mais je vais aussi installé le paquet prime qui a les drivers pour les nvidia qui supporte la technologie Optimus, et le problème c'est que mon bios n'a pas l'option de désactiver la technologie Optimus.

#6 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » Hier 12:08:48

hyrr0 a écrit :

sudodebian a écrit :

enfaite, non c'est pas vraiment le kernel qui est patché mais c'est le driver, fait pour fonctionner sur les nouvelles versions du Kernel Linux, au-dessus de la version 5.x



Je suis sur Debian stable, Kernel 5.10 (donc au dessus de 5.x), pilote nvidia officiel des dépôts installé et tout fonctionne bien du premier coup ... Tu es sûr que tu as besoin d'un pilote patché? A ta place, j'essaierai d'installer le pilote via la méthode officielle. Tu as l'air d'être sous Fedora, donc je sais pas comment ça fonctionne sur cette distrib, mais sur Debian, le wiki est très bien fait : https://debian-facile.org/doc:materiel: … ia:accueil



non, j'ai quitté fedora pour retourné sur Debian, j'ai eu le même problème sur ubuntu en utilisant un driver non patché, j'ai eu les même problème graphiques, mais avec un peu de recherche j'ai vue que j'ai aussi besoin du driver prime pour le support hybrid sli qui est sur ma carte graphique. (car c'est une puce graphique composé de deux cartes graphiques.)

#7 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » 25-10-2021 16:29:08

Jean-Pierre Pinson a écrit :

Il vaudrait peut-être mieux que tu fonctionne avec l'AMD Athlon X2 64 alors, car NVIDIA sous Linux ça ne fonctionne pas terrible en principe !

Oui, je vois mais je sais pas trop comment faire, même si ça l'air d'être une solution.

#8 Re : Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » 25-10-2021 16:26:55

enfaite, non c'est pas vraiment le kernel qui est patché mais c'est le driver, fait pour fonctionner sur les nouvelles versions du Kernel Linux, au-dessus de la version 5.x

#9 Matériel » Bug graphique après l'installation du driver propriétaire NVIDIA » 25-10-2021 11:50:26

sudodebian
Réponses : 15
Bonjour, j'ai installé le driver nvidia-340 sur Debian 11 avec un version patché par les kernels 5.x, j'installe tout ce passe bien, seul problème en revenant sur mon gdm3, je me retrouve à avoir des bug graphiques horribles qui font freeze mon ordinateur. Pour info j'ai une NVIDIA Geforce 9400m hybrid sli 256mb, et une AMD Athlon X2 64, mon pc est un ACER Aspire 7530G de 2009. Je perds espoir, j'espère qui'il ya une solutionsos.gifhelp.gif.

#10 Re : Xfce » résolu: xfce4 impossible suite à migration bullseye » 03-10-2021 20:00:15

ouille, je vois ça alors, je vois pas de solution pour le moment, j'essayerais prochainement.

#11 Jeux » Y'aurait t'il un gui pour play.it ? » 17-05-2021 19:24:44

sudodebian
Réponses : 1
Bonjour, depuis que je suis définitivement à Debian (mono-boot), j'aimerais rendre des jeux Windows fonctionnel sur Linux avec play.it. Problème, j'aimerais savoir s’il existe un gui pour play.it qui me facilera la tâche au lieu d’utiliser le terminal.

#14 Re : Suivi du Wiki et des Projets Git » Dis ... c'est quoi ... ? une série de mini BDs pour expliquer le Libre » 20-02-2021 12:00:32

arpinux c'est une très très bonne idée de faire ça, car il est plus Facile aux gens de découvrir le Informatique libre en tout cas bonne idée.yes.gif

#15 Re : Participons à l'association ! » Debian-Facile & Debian-France ... parlons du Commun » 19-02-2021 19:34:21

je vais être franc,cette réunion le jour de mon anniversaire de mes (note:je suis mineur) était bien bien c'est-à-dire l'Apéro-DF, ont à bien rigolé, on a eu Texou et Frank qui venait de l'association Debian-France, nous avons parlé de qu'es que ça ferait la fusion entre Debian-France et Debian-Facile puis d'autre bonne choses...

J'espère Une troisième Apéro-DF, appart ça c'était vraiment cool.out.gifmerci.gif

#16 Re : Les logiciels libres » Comment puis-je installer virtualbox sur debian buster (stable) » 18-01-2021 17:20:48

merci, ça fonctionne j'avais oublié qu'il avait les fichiers deb sur leur sitesyes.gifmerci.gifout.gif

#17 Les logiciels libres » Comment puis-je installer virtualbox sur debian buster (stable) » 17-01-2021 20:20:47

sudodebian
Réponses : 2
salut je suis nouveau sur debian et donc j'aimerais installer virtualbox mais le probleme quand j'essaye de l'installer voici l'erreur qui me donne

Aucune version du paquet virtualbox n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'
il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « virtualbox » n'a pas de version susceptible d'être installée
 




pouvez m'aider s'il vous plait

Pied de page des forums

Propulsé par FluxBB