Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Vos sites et projets perso » Site pour néophyte » 09-10-2008 08:08:37

Merci à tous de votre attention. Etant donné le nombre de liens que j'ai reçu de la part de plusieurs forums, je me pose la question de savoir s'il est vraiment utile de faire un tel site. Je vais y réfléchir un peu + et je verrais.

Merci à vous

#2 Vos sites et projets perso » Site pour néophyte » 07-10-2008 16:02:46

Thom1
Réponses : 5
Bonjour,

N'ayant jamais trouvé de site expliquant les intérêts sociaux, culturels et économiques du logiciel libre (donc pas de technique) destiné au vrai néophyte total, j'en ai commencé un.
Si vous connaissez déjà de tels sites qui attirent vraiment ce néophyte, cela m'intéresse dans le sens où c'est inutile d'en créer un autre pour rien.
Si effectivement, vous n'en connaissez pas et trouvez intéressant de faire un tel site, vous être libre de me filer un coup de main sur Haltux  smile

Je suis ouvert à toutes suggestions et critiques.


PS : le site en est vraiment à ses débuts et est loin d'être prêt pour en faire de la pub

#3 Re : Autres » |résolu] Gnome ou KDE ? » 19-09-2008 07:22:42

C'est vraiment une histoire de goût, y'en a pas 1 mieux ou moins bon que l'autre.
Perso je préfère KDE et je dirais même que je n'aime pas gnome, mais ce sont mes goûts.
Il est très facile de passer de l'un à l'autre avec, soit gdm, soit kdm.
Rien n'est dangereux, ni compliqué

#4 Re : Installation de Debian » Partitions non reconnu ... » 16-09-2008 08:29:39

ivman est surtout fait pour les utilisateurs de fluxbox, blackbox et cie. Sous gnome, hal et pmount devrait suffire pour le montage automatique de tes périph. "pmount" est-il bien installé ?

#5 Re : Matériel » micro interne Y310 impossible à configurer sur Testing » 12-09-2008 10:39:41

aucune idée, je n'ai pas de micro et j'utilise pas pulse audio

#6 Re : Matériel » micro interne Y310 impossible à configurer sur Testing » 12-09-2008 07:24:54

t'as essayé alsamixer pour voir si le volume n'est pas coupé ?

#7 Re : Xfce » [résolu]Prise en compte appareil photo numérique » 06-09-2008 13:42:03

Justement, une clé USB est juste un périphérique de stockage, alors que ton appareil ne l'est pas, certains sont considérés comme tel, mais pas le tien d'où le fait qu'il ne s'affiche pas dans thunar. Avec ce genre d'appareil, tu n'as pas d'autre choix que de passer par un soft spécialisé comme justement gphoto2

#8 Re : Xfce » [résolu]Prise en compte appareil photo numérique » 06-09-2008 10:02:16

Ton appareil ne peut certainement qu'être utilisé avec gphoto2. Dans ce cas, l'appareil photo n'apparait pas comme un disque et donc ne s'affiche pas dans thunar ce qui est tout à fait normal. Il suffit juste d'utiliser gphoto2 ou un logiciel de gestion de photos tel que digikam par exemple.

#9 Re : Vos préférences » Quel est votre environement graphique ? » 19-08-2008 08:41:57

Salut,

Pour ma part, c'est fluxbox. J'ai souvent utilisé kde, xfce et fluxbox, mais je reviens toujours sur ce dernier. J'ai aussi essayé e17 qui est vraiment super chouette mais pas stable du tout, donc ce sera pour avril 2156 quand la version stable sera sorti smile

#10 Re : Autres WM » Gestion energie sous fluxbox » 13-08-2008 16:12:23

il y a tout simplement laptop-mode-tools (un nom comme ça) qui gère la batterie, le parquage... indépendamment de ton wm

#11 Re : Installation de Debian » [RESOLU] driver nvidia et xorg.conf » 10-08-2008 13:14:42

Salut jul,

depuis xorg-7.3, tout est censé être détecté automatiquement à chaud lors du démarrage d'une session X, c'est pourquoi le fichier xorg.conf est très simplifié.
Pour remédier à ton problème il te suffit d'ajouter la ligne suivante dans "Section Device" :
Driver "nvidia"

et voilou !

Bonne chance !

#12 Re : Autres WM » Interdire l'ouverture dans zones mortes écrans » 10-08-2008 10:47:14

Salut,

Comme toi, je trouve cela bizarre et je n'ai pas trouvé de solution.
Cependant j'ai crée une touche raccourci pour maximiser la fenêtre ce qui me donne le pouvoir par la suite sur sa taille, etc...

#14 Re : Matériel » perdu le français [resolu] » 01-07-2008 10:45:54

si c'est bien résolu, merci de poster ce que tu as fait que tout le monde puisse en profiter, et non uniquement toi smile  Ça peut être utile à pleins de gens.
Merci d'avance

#16 Re : Matériel » Partition FAT32 » 30-06-2008 17:39:34

J'ai oublié de te dire un détail : si tu as modifié ton fstab avec l'option 'users', il faudra monter ta partition avec ton user et non en root

#17 Re : Matériel » Partition FAT32 » 30-06-2008 12:52:54

Si tu veux monter ta partoche depuis root :

mount -o umask=000 /dev/<ta_partition> <ton_rep_de_montage>


sinon il faut que tu mettes l'option 'users' dans ton fstab

#18 Re : Matériel » Partition FAT32 » 30-06-2008 11:03:40

il faut la monter soit avec l'option "umask=000" soit "users" dans ton fstab ou sur ta ligne de commande

#19 Re : Gestion des paquets Debian » deborphan » 25-06-2008 14:37:56

J'imagine que si tu utilises deborphan, c'est en complément de apt-get sous etch. En effet, sous lenny/sid il n'y a plus besoin de cet outil puisqu'il suffit de faire apt-get autoremove. Néanmoins, je préfère aptitude à apt-get, et surtout sous etch. Sous etch apt-get ne supprime pas les paquets installés automatiquement alors que aptitude le fait sans deborphan.
En clair, quelque soit la version de debian que j'utilise, j'utilise toujours aptitude et non apt-get.

#20 Re : Réseau » Compilation + configuration d'apache » 22-06-2008 15:08:19

y'a rien dans <prefix>/share/doc/ ou <prefix>/doc/apache, enfin quelque chose comme ça ?
<prefix> peut être /usr ou /usr/local voire même /opt (enfin tu sais quel prefix tu as utilisé)

#21 Re : Installation de Debian » [Inutile] N'arrive pas à compiler codeblocks » 22-06-2008 10:16:47

Si tu veux apprendre à compiler, essaye plutôt slackware ou même gentoo, mais debian n'est pas très optimisé pour compiler. D'autre part, si ce codeblocks est dans les dépôts, il est inutile de le compiler avec un paquet externe.

#24 Re : Installation de Debian » problème de connexion réseau » 21-06-2008 16:26:29

je dirais plutôt un problème matériel. Même si ça marche avec windows, peut-être que les pilotes utilise des choses différentes entre linux et windows. Ou peut-être que je me gourre complètement.

#25 Re : Installation de Debian » problème de connexion réseau » 21-06-2008 13:38:29

Salut,

Peut-être que tu n'as pas de serveur DHCP et qu'un client DHCP se lance au démarrage de ta debian, ce qui bloque pendant 60s je pense, mais il suffit d'attendre un peu et ton système finira de démarrer.

Pied de page des forums

Propulsé par FluxBB