Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Xfce » Debian testing : panne de clipman [résolu] » 23-03-2022 12:13:46

Bonjour.

Même résolution en old-stable, merci d'avoir étiqueté le sujet comme [Résolu].

Problème certainement en rapport avec mes soucis de Xfce4-pannel...

#2 Re : Xfce » [Résolu] xfce4-panel bug au démarrage » 02-03-2022 19:56:52

Re.

Bon, vider le cache via un terminal a fait le boulot (je reporte la commande dans le premier fil et éditant pour [Résolu]), merci.

C'est le greffon Clipman qui m'a gratifié d'une pop-up d'erreur lors du redémarrage. Pourtant je vide régulièrement son contenu. Suppression puis re-ajout au panel et tout roule.


P.S. : au fait, j'ai mis mon [Résolu] proprement sans qu'on me le dise. Je devrais avoir droit à un point choco...

#3 Re : Xfce » [Résolu] xfce4-panel bug au démarrage » 02-03-2022 18:23:55

Rien touché, mais un coup d'œil en $USER me montre que

~/.config/xfce4-session/

est vide...

et depuis une session #root il l'est aussi (celuide mon /home, œuf corse).

#4 Xfce » [Résolu] xfce4-panel bug au démarrage » 02-03-2022 17:28:49

Trefix
Réponses : 6
Bonjour.


Résolu a écrit :

Il a suffi de vider le cache de session avec :

rm -rf ~/.cache/sessions/




Depuis quelques jours, sur ma Buster à full-upgrade, le panel s'est mis à disparaître. Le bug s'aggrave au démarrage avec multiplication de la pop-up.

sm6z.jpg

Après un clic sur "Exécuter" : 
2ygg.png

J'ai vidé le cache puis enregistré la session, mais rien n'y fait.

Précédemment, la sortie de veille s'est mise à devenir hasardeuse, demandant souvent un arrêt brutal au bouton (5s)...

Sans doute pas grand chose, mais un fichier de conf' à nettoyer quelque part. Merci à ceux qui savent.

#5 Re : Multimédia » [Résolu] [audacity] ladspa-plugin = paquet virtuel » 21-06-2021 14:04:00

Coucou.

Tel que je le comprends, apt suggère le paquet virtuel. En utilisant apt show puis apt depends avec tes indices la réponse est claire : le terminal m'a dit nawak mrgreen.gif

Bref :

apt show ladspa-plungin

N: Impossible de trouver le paquet ladspa-plungin
N: Impossible de trouver le paquet ladspa-plungin
E: Aucun paquet n'a été trouvé


apt show lsp-plugins-ladspa

Package: lsp-plugins-ladspa
Version: 1.1.24-1~bpo10+1
Priority: optional
Section: sound
Source: lsp-plugins
Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Installed-Size: 4087 kB
Provides: ladspa-plugin
Depends: libc6 (>= 2.27), libgcc1 (>= 1:3.0), libsndfile1 (>= 1.0.20), libstdc++6 (>= 4.1.1)
Homepage: https://lsp-plug.in/
Download-Size: 523 kB
APT-Sources: http://deb.debian.org/debian buster-backports/main amd64 Packages
Description: LSP (Linux Studio Plugins) audio-plugins (ladspa plugins)
 Linux Studio Plugins (LSP) provides a collection of audio effects,
 synthesizers, and a selection of audio tools for music and sound
 production. It provides standalone Jack clients and integrates
 into the LV2, LADSPA and VST plugin frameworks.
 .
 LSP provides the following plugins:
 .
 Audio effects: limiters, dynamic processors, expanders, gates,
 graphic equalisers, impulse responses, impulse reverbs, compressors,
 multiband compressors, parametric equalisers, phase detector,
 sidechain multiband compressors, sidechain limiters,
 sidechain dynamic processors, sidechain expanders, sidechain gates,
 sidechain compressors, slapback delays, delay compensators, triggers.
 .
 Synths: samplers, and multisamplers.
 .
 Tools: latency meters, oscillators, profiler, spectrum analyzers,
 and MIDI triggers
 .
 This package provies the ladspa plugins.

This package provies the ladspa plugins.
Tu pouvais pas le dire tout de suite ? Donc vérif' express :

apt depends audacity

audacity
  Dépend: audacity-data (= 2.2.2-1)
  Dépend: libasound2 (>= 1.0.16)
 |Dépend: libavcodec58 (>= 7:4.0)
    libavcodec-extra58
  Dépend: libavcodec-extra58 (>= 7:4.0)
  Dépend: libavformat58 (>= 7:4.0)
  Dépend: libavutil56 (>= 7:4.0)
  Dépend: libc6 (>= 2.27)
  Dépend: libexpat1 (>= 2.0.1)
  Dépend: libflac++6v5 (>= 1.3.1)
  Dépend: libflac8 (>= 1.3.0)
  Dépend: libgcc1 (>= 1:3.0)
  Dépend: libgdk-pixbuf2.0-0 (>= 2.22.0)
  Dépend: libglib2.0-0 (>= 2.12.0)
  Dépend: libgtk2.0-0 (>= 2.24.0)
  Dépend: libid3tag0 (>= 0.15.1b)
  Dépend: liblilv-0-0 (>= 0.16.0~dfsg0)
  Dépend: libmad0 (>= 0.15.1b-3)
  Dépend: libmp3lame0 (>= 3.100)
  Dépend: libogg0 (>= 1.0rc3)
  Dépend: libportaudio2 (>= 19+svn20101113-2~)
  Dépend: libportsmf0
  Dépend: libsndfile1 (>= 1.0.20)
  Dépend: libsoundtouch1 (>= 1.9.2)
  Dépend: libsoxr0 (>= 0.1.0)
  Dépend: libstdc++6 (>= 5.2)
  Dépend: libsuil-0-0 (>= 0.8.0~dfsg0)
  Dépend: libtwolame0 (>= 0.3.6)
  Dépend: libvamp-hostsdk3v5
  Dépend: libvorbis0a (>= 1.1.2)
  Dépend: libvorbisenc2 (>= 1.1.2)
  Dépend: libvorbisfile3 (>= 1.1.2)
  Dépend: libwxbase3.0-0v5 (>= 3.0.4+dfsg)
  Dépend: libwxgtk3.0-0v5 (>= 3.0.4+dfsg)
  Suggère: <ladspa-plugin>
    amb-plugins
    ambdec
    autotalent
    blepvco
    blop
    bs2b-ladspa
    calf-ladspa
    caps
    cmt
    csladspa
    fil-plugins
    guitarix-ladspa
    invada-studio-plugins-ladspa
    ladspa-sdk
    lsp-plugins-ladspa
    mcp-plugins
    omins
    rev-plugins
    ste-plugins
    swh-plugins
    tap-plugins
    vco-plugins
    wah-plugins
 



Donc lsp-plugins-ladspa suffirait certainement, la solution "ceinture ET bretelles" c'est un

apt update && apt install -t buster-backports lsp-plugins



33 Mo le meta contre moins de 5 Mo le -ladspa...

#6 Multimédia » [Résolu] [audacity] ladspa-plugin = paquet virtuel » 19-06-2021 16:17:20

Trefix
Réponses : 2
Bonjour.

Résolu a écrit :

Il fallait donc deviner que le nom du paquet virtuel n'est pas celui du paquet réel et rechercher avec les bonnes commandes, merci @Croutons.
Deux possibilités après avoir regardé de plus près :
- installer le métapaquet (dernière commande du post #3)
- installer seulement le paquet lsp-plugins-ladspa.
Audacity ne m'a pas refait de vilain plantage depuis (disparition complète d'une des trois occurence ouvertes)...



Bugs étranges depuis peu avec audacity (installé par APT). J'ai fait de la place sur mon HDD qui frisait la saturation et viens de repasser mon home à 71% d'occupation. Au cas où, un tour dans le wiki df pour me rafraîchir les idées puis j'ai envoyé :

apt autoremove --purge audacity

pour virer audacity (mark manuel) et audacity-data (mark auto), dépendances et fichiers de conf. Reboot, puis

apt update && install audacity

Tiens, un paquet suggéré :

Les paquets supplémentaires suivants seront installés :
  audacity-data libflac++6v5 libmad0 libportsmf0 libsuil-0-0
  libvamp-hostsdk3v5
Paquets suggérés :
  ladspa-plugin


Du coup pendant que j'installe (enfin APT bosse pour) je vais faire un tour de web, puis j'envoie :

apt install ladspa-plugin

des fois que ça aide à l'intégration. Sauf que :

Le paquet ladspa-plugin est un paquet virtuel fourni par :
  lsp-plugins-ladspa 1.1.24-1~bpo10+1
  wah-plugins 0.1.0-4
  vco-plugins 0.3.0-5
  tap-plugins 1.0.0-1
  swh-plugins 0.4.17-2
  ste-plugins 0.0.2-6
  rev-plugins 0.7.1-3
  omins 0.2.0-7.1
  mcp-plugins 0.4.0-6
  calf-ladspa 1.1.3-8.1
  ladspa-sdk 1.13-3
  invada-studio-plugins-ladspa 0.3.1-5
  guitarix-ladspa 0.36.1-1+b1
  fil-plugins 0.3.0-6
  csladspa 1:6.11.1-1
  cmt 1.16-2
  caps 0.9.26-1
  bs2b-ladspa 0.9.1-3
  blop 0.2.8-6.1
  blepvco 0.1.0-3+b1
  autotalent 0.2-5
  ambdec 0.7.1-1
  amb-plugins 0.8.1-7
Vous devez explicitement sélectionner un paquet à installer.

E: Le paquet « ladspa-plugin » n'a pas de version susceptible d'être installée



Bon, j'ai du boulot qui presse et ce retour me fait une belle jambe... Si l'un de vous a quelques éclaircissements sur ce fameux paquets virtuel et ce qui pourrait s'avérer utile pour ma Debian 10.9 Xfce 4, je lirai avec intérêt. MERCI d'avance.




P.S.: par curiosité, j'ai fait :

apt search lsp-plugin

En train de trier... Fait
Recherche en texte intégral... Fait
lsp-plugins/buster-backports 1.1.24-1~bpo10+1 amd64
  LSP (Linux Studio Plugins) audio-plugins (metapackage)

lsp-plugins-jack/buster-backports 1.1.24-1~bpo10+1 amd64
  LSP (Linux Studio Plugins) audio-plugins (standalone Jack clients)

lsp-plugins-ladspa/buster-backports 1.1.24-1~bpo10+1 amd64
  LSP (Linux Studio Plugins) audio-plugins (ladspa plugins)

lsp-plugins-lv2/buster-backports 1.1.24-1~bpo10+1 amd64
  LSP (Linux Studio Plugins) audio-plugins (LV2 plugins)

lsp-plugins-vst/buster-backports 1.1.24-1~bpo10+1 amd64
  LSP (Linux Studio Plugins) audio-plugins (VST plugins)


d'où je déduirais qu'audacity pourrait être content d'avoir le deuxième, ou carrément le premier (metapaquet)...

#7 Re : Vos sites et projets perso » nakeDeb, une debian toute nue, but safe for work ! » 08-05-2021 14:56:55

M... j'avais raté ça !

Bon, je devais enfin réussir à passer le Toshiba sur Debian, ça me fera l'occasion de tester la version x86, epuis une clef USB, déjà wink

Merkiiii !


P.S. : zut, raté l'anniv' du Xavier hmm

#8 Re : Matériel » clé bluetooth » 05-05-2021 17:05:08

Bonjour.

J'avais édité mais ça ne suffit pas à uper le message. Je me réponds donc #pasbien

Édith : ajout des paquets bluez-tools et bluez-firmare sans aucun changement. Il n'est toujours pas possible d'afficher le contenu du téléphone via bluetooth...

Merci.

#9 Re : Système » [Résolu] lightdm autologin » 05-05-2021 16:09:50

Bonjour.

Bon, résolu juste en appliquant > ça < après avoir lu un autre post. Pourquoi ai-je brillamment merdoyé lors de ma précédente tentative ?...

Là ça fonctionne, après édition de /etc/lightdm/lightdm.conf depuis un terminal root... La propriétaire du Tosh. est presque mûre pour quitter Fat-W$-10 wink

Le post peut donc maintenant plonger sereinement dans les abysses du forum.

#10 Re : Réseau » Le bluetooth : "Pas de réseau Bluetooth trouvé" » 03-05-2021 20:58:49

Il doit manquer des paquets/dépendances...

Pour voir (avec ma clef BT) j'avais fait :

apt search bluetooth |grep installé



Moi je ne te dirai pas ce qu'il manque, mais il y a bien un barbu qui en saura plus wink

#11 Re : Réseau » Le bluetooth : "Pas de réseau Bluetooth trouvé" » 03-05-2021 20:40:07

Re.

Typique d'une commande à passer en root... Derrière Blueman (que j’utilise avec Xfce) c'est aussi Bluez...

Chez moi :

service bluetooth status

bash: service : commande introuvable


service bluetooth status

retours cité dans mon fil...


CQFD

#12 Re : Réseau » Le bluetooth : "Pas de réseau Bluetooth trouvé" » 03-05-2021 16:55:49

Bonjour.

Avec Blueman (Xfce4) c'est en root que l'on peut redémarrer et voir le service bluetooth :

service bluetooth restart
service bluetooth status


Mes 20 sous... wink

Édith a une question bête : si le bouton ne "glisse" pas, est-ce qu'il réagirait au clic ?

#13 Re : Matériel » clé bluetooth » 03-05-2021 16:27:48

Salut.

Pas bien de se répondre, mais ça va 'uper' le sujet... J'aimerais toujours pouvoir 'browser' mon téléphone depuis l'ordi. via bluetooth, j'ai toujours les deux lignes d'erreur 'sap'. Recherches diverses... dont une framboise nettement fanée mais qui me mets sur une voie :

https://raspberrypi.stackexchange.com/q … ice-status

SAP serait pour SIM Access Protocol. Je ne veux pas téléphoner depuis l'ordi. via le téléphone, donc ce n'est sans doute pas ça qui coince et ça pourra certainement se corriger dans le fichier de conf "comme Sheila"...
Édith précise que l'erreur SAP reste identique après autorisation sur le tel. du partage par bluetooth.

============

Pour naviguer dans le téléphone (j'aimerais pouvoir downloader les enregistrements faits avec le tel), je continue à chercher. Pas de man blueman ni bluez, donc "au pif" :

apt search bluetooth |grep installé

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

blueman/stable,stable,now 2.0.8-1+deb10u1 amd64  [installé]
bluetooth/stable,stable,now 5.50-1.2~deb10u1 all  [installé]
bluez/stable,stable,now 5.50-1.2~deb10u1 amd64  [installé, automatique]
bluez-cups/stable,stable,now 5.50-1.2~deb10u1 amd64  [installé]
bluez-obexd/stable,stable,now 5.50-1.2~deb10u1 amd64  [installé]
firmware-misc-nonfree/stable,now 20190114-2 all  [installé]
firmware-realtek/stable,now 20190114-2 all  [installé]
libbluetooth3/stable,stable,now 5.50-1.2~deb10u1 amd64  [installé, automatique]
libmm-glib0/stable,now 1.10.0-1 amd64  [installé, automatique]
libreoffice/buster-backports,now 1:7.0.4~rc2-1~bpo10+2 amd64  [installé]
modemmanager/stable,now 1.10.0-1 amd64  [installé, automatique]
pulseaudio-module-bluetooth/stable,now 12.2-4+deb10u1 amd64  [installé]
 



En comparant avec le très long retour d'un simple search, je vois bluez-firmware (Samsung, c'est plutôt non-free roll ) et bluez-tools qui pourraient sans doute présenter un intérêt... à condition de savoir quoi en faire.

Bref, si l'un de vous a des éléments pour m'orienter dans mes recherches... yes.gif

#14 Re : Gestion des paquets Debian » Nouvel utilisateur Deian à la recherche d'un gestionnaire de paquets » 21-04-2021 17:39:17

saitama-san a écrit :

[...] les bases sont pas réellement compliqué.
intall/remove/update/upgrade/full-upgrade



Sans oublier :

man apt

dont la traduction est tout à fait correcte et accessible...

#15 Re : Gestion des paquets Debian » Nouvel utilisateur Deian à la recherche d'un gestionnaire de paquets » 21-04-2021 15:17:06

Bonjour.

Simple, pratique, rapide, apt dans un terminal Su. Avec régulièrement un full-upgrade. L’émulateur de terminal donne en outre parfois de précieuses indications.

Venu à Debian via HandyLinux, j'avais assez rapidement laissé tomber Synaptic qui fonctionne bien mais demande du clic. Installation très simple :

apt update && apt install synaptic



lol





P.S. et merci pour le point choco-df >
    Voir le tuto : Trop cool d'indiquer son installation dans son profil !

#16 Re : Matériel » clé bluetooth » 21-04-2021 15:06:08

Bonjour.

L'erreur n'est pas résolue mais ça fonctionne. À moitié seulement (pas moyen de "browser" le "device"), mais Blueman me permet en tout cas de transférer des fichiers de l'ordi vers le téléphone (dossier Bluetooth créé par défaut dans le stockage principal).

Seulement comme rien ou presque ne s'affiche, il m'a fallu deviner comment ça fonctionne... Il faut surveiller les deux appareils lors de l'appairage et du transfert, des popups de confirmation se baladant de façon parfois surprenante. Le transfert lui-même est assez long (fichiers son de moins d'un Go), il est possible d'envoyer une série de fichiers mais apparemment pas un dossier non compressé.

Si un push/pull était possible depuis un terminal, ce serait sans doute tout aussi pratique wink

#17 Matériel » clé bluetooth » 18-04-2021 15:23:55

Trefix
Réponses : 3
Bonjour les gens.


Fidèle à mon habitude, j'ai bricolé pas mal en commençant par le wiki-df Bluetooth et comme ça marche pô hmm

Bref, afin de ne pas ruiner la prise de mon téléphone, qui me sert désormais presque exclusivement pour mes écoutes (boulot) j'ai mis la main sur une clé bluetooth achetée il y a ... et tenté de la faire tourner sur mon Dell. C'est une TRENDnet TBW-107UB 1.01

service bluetooth restart

service bluetooth status

● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset
   Active: active (running) since Sun 2021-04-18 15:05:22 CEST; 3min 16s ago
     Docs: man:bluetoothd(8)
 Main PID: 2796 (bluetoothd)
   Status: "Running"
    Tasks: 1 (limit: 4560)
   Memory: 1.0M
   CGroup: /system.slice/bluetooth.service
           └─2796 /usr/lib/bluetooth/bluetoothd

avril 18 15:05:22 neness systemd[1]: Starting Bluetooth service...
avril 18 15:05:22 neness bluetoothd[2796]: Bluetooth daemon 5.50
avril 18 15:05:22 neness systemd[1]: Started Bluetooth service.
avril 18 15:05:22 neness bluetoothd[2796]: Starting SDP server
avril 18 15:05:22 neness bluetoothd[2796]: Bluetooth management interface 1.14 i
avril 18 15:05:22 neness bluetoothd[2796]: Sap driver initialization failed.[/color]
avril 18 15:05:22 neness bluetoothd[2796]: sap-server: Operation not permitted (
avril 18 15:05:22 neness bluetoothd[2796]: Endpoint registered: sender=:1.79 pat
avril 18 15:05:22 neness bluetoothd[2796]: Endpoint registered: sender=:1.79 pat
lines 1-20/20 (END)...skipping...
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; enabled; vendor preset: enabled)
   Active: active (running) since Sun 2021-04-18 15:05:22 CEST; 3min 16s ago
     Docs: man:bluetoothd(8)
 Main PID: 2796 (bluetoothd)
   Status: "Running"
    Tasks: 1 (limit: 4560)
   Memory: 1.0M
   CGroup: /system.slice/bluetooth.service
           └─2796 /usr/lib/bluetooth/bluetoothd

avril 18 15:05:22 neness systemd[1]: Starting Bluetooth service...
avril 18 15:05:22 neness bluetoothd[2796]: Bluetooth daemon 5.50
avril 18 15:05:22 neness systemd[1]: Started Bluetooth service.
avril 18 15:05:22 neness bluetoothd[2796]: Starting SDP server
avril 18 15:05:22 neness bluetoothd[2796]: Bluetooth management interface 1.14 initialized
avril 18 15:05:22 neness bluetoothd[2796]: Sap driver initialization failed.
avril 18 15:05:22 neness bluetoothd[2796]: sap-server: Operation not permitted (1)
avril 18 15:05:22 neness bluetoothd[2796]: Endpoint registered: sender=:1.79 path=/MediaEndpoint/A2DPSource
avril 18 15:05:22 neness bluetoothd[2796]: Endpoint registered: sender=:1.79 path=/MediaEndpoint/A2DPSink
~
~
~
 



Notez dans les lignes datées les 6 et 7, Sap. La config' des différents fichiers mentionnés dans le wiki Bluetooth me semble bonne mais ce ne doit pas être le cas...

Pour être sûr :

lsusb |grep Bluetooth

Bus 001 Device 003: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)



hcitool dev

Devices:
  hci0  00:15:83:43:13:A2



scratchhead.gifscratchhead.gifscratchhead.gif

Sans doute pas grand chose, mais je sèche. Si l'un de vous a une piste... merci d'avance !




P.S. : comme mon système, mon profil est à jour wink

Édith est allée voir sur le wiki debian.org/fr (qui met le wiki-df en lien) et avec bluetoothctl j'ai obtenu l'appairage. Mais pas de téléphone visible dans Thunar, hélas... et pas trouvé l'option pour autoriser le tansfert de fichiers dans le téléphone.

Évelyne a trouvé la page Xfce4 mais Blueman ne permet que d'envoyer un fichier à la fois de la tour vers le téléphone et n'est pas franchement souple. Au clic droit "Parcourir le périphérique" reste grisé... Je continue à essayer des réglages sans trop y croire.

#18 Re : Téléphones, tablettes, raspberry et autres systèmes à poil ras » [Résolu] osm_xxxx.bin et libmtp » 29-07-2020 08:36:01

Bonjour.

Bon, apparemment c'est ça. Je me souvenais vaguement de cette histoire de limitation de taille de fichier, mais pas spécialement pour FAT 32... Carte SD formatée comme "mémoire interne" (en ext3, je crois, sur Android) et Navit a sa carte de France.

Je tague le sujet résolu. Merci et bon été.

#19 Re : Téléphones, tablettes, raspberry et autres systèmes à poil ras » [Résolu] osm_xxxx.bin et libmtp » 28-07-2020 12:10:05

Salut m'sieur raleur.

4.6 Go, carte SD 32 Go formatée en ??? par le téléphone (comme mémoire externe), clef USB en FAT32...

Téléphone Moto E 2015 surnia / e-0.9-n unofficial
PC : Dell / Buster (mon profil est à jour).

#20 Téléphones, tablettes, raspberry et autres systèmes à poil ras » [Résolu] osm_xxxx.bin et libmtp » 28-07-2020 08:18:14

Trefix
Réponses : 4
Bonjour.

Résolu a écrit :

En formatant la carte SD comme "mémoire interne" le problème de taille de fichier supérieure à 4Go ne se pose plus.



TomTom de + de 25 ans d'âge HS, je me suis résolu à essayer de trouver une appli* pour le téléphone (qui reste essentiellement sans 'Location'). J'ai installé Navit (qui existe aussi pour GNU/Linux, en vue de préparer les itinéraires avec un clavier, s'plus pratique) et téléchargé la carte de france OpenStreetMap. Sauf que :

- le fichier .bin ne se laisse pas déplacer de l'ordi à la SD du téléphone, et retourne :

Erreur libmtp
Could not send object info..


- tous les autres formats se laissent déplacer/copier-coller sans problème,
- le fichier ne se laisse pas non plus copier sur une clef USB (pas de lecteur de carte SD sur mon rodi, c'était pour utiliser celui du "grand") et envoie une erreur de taille de fichier en toute fin de transfert,
- un 'adb push' s'est soldé par une explosion du temps de transfert (en heures, à 5 chiffres acid.gif ) en toute fin de transfert.

Bref, j'ai regardé un peu par ici mais sans grand succès. Si l'un de vous a l'expérience de ce genre de bug... merci.gif





* pas gg SVP

#21 Re : Système » terminal xfce » 03-05-2020 16:48:27

Salut.

De mémoire il y a une page dans le wiki-df où il est question de personnalisation. Je te cherche ča ce soir, si tu n'as pas trouvé.

#22 Re : Améliorations et Suggestions » Recherche et respect de la vie privée » 03-05-2020 16:31:08

Bonjour.

Tiens, à propos de searx, il est dans les paquets et il y a un script de mister 4:04 (coucou arpi.) dans le wiki-df (pour l'utiliser avec Surf).

Du coup j'ai bricolassé le téléphone avec l'instance searx de la Quadrature, ça fonctionne plutôt pas mal sur les trois navigateurs (/e/browser et FOSS en webview, Icecat en gecko).

Ça ne vaudrait pas le coup de le mettre un peu en avant par ici ? Il y a bien un add-on pour Firefox, mais ça ne fait qu'une seule instance...

@+

#23 Re : Suivi du Wiki et des Projets Git » [wiki] firmwares non libres. » 03-05-2020 07:30:00

Merci.

L'avantage du confinement, c'est qu'il y a le temps de se manucher le pal lol

èfpé a écrit :

Pourquoi ne pas tester ?

Ben c'est ce que j'avais fait, mais le retour est laconique, comme tu l'as mentionné...

En train de trier... Fait
Recherche en texte intégral... Fait

et c'est tout. Puis j'avais des bras de suspension à remonter, dehors, avec des roulements neufs et la précontrainte à régler.

Merci pour les pistes de travail wink


Édith :

man bras

1588500346.jpg
lol
.

#24 Re : Les logiciels libres » Lecteur/Editeur PDF » 02-05-2020 16:52:48

Bonjour.

Pour lire (et impirmer) ? Atril...

J'ai mis Okular sur le Windows du petit, pour voir (et ne pas lancer Edge par défaut).

#25 Re : Les logiciels libres » chromium / debian : déggoglé s.v.p. » 02-05-2020 13:41:09

Bien, bien, bien... Les extensions pour chromium sont sur le Google Chrome Web Store. C'est c'làààà, oui.

"Qu'à cela ne tienne" les dev. (uBlock O. AdBlock) sont sur Github ! Habawouïmé pour chromium ils renvoient sur GWS. C'est c'lààààà...

Bon, lançons chromium (sous W$) et  allons sur ce gg web store. Ha ? On ne peut pas downloader si l'on n'est pas inscrit... C'est c'làààà, oui...

- Y a un monsieur très malpoli, i' voulait en... Thérèse !
- ... C'est un ami.
- Ah ben ça va alors...
lol


Édith précise que pour sfr c'est uBlock O. le "problème", sur chromium tout pareil... ce qui confirme du coup que l'extension de Duckduckgo est nettement permissive en terme de "privacy" ; "Un bon traqueur, i' voit un pigeon, i' tir ; mais c'est un bon traqueur !" Quant à la calculatrice, l'émulateur est multi-plateforme mais pour la mise en route puis les mises à jour c'est chrome/chromium obligé.

Pied de page des forums

Propulsé par FluxBB