Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 16-05-2021 20:42:40

Surtout que ça répare vite fait. Je comprend toujours pas pourquoi ça a déconné.

#2 Re : Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 16-05-2021 15:09:25

J'ai réussi !! merci.gif

Bon, j'ai fait tourner badblocks et constaté qu'il ne décelait aucun souci. J'ai fait une sauvegarde des données du disque et exécuté ntfsfix et tout fonctionne !

Je suis content. Merci beaucoup pour l'aide.

#3 Re : Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 16-05-2021 11:29:04

Croutons a écrit :

raleur a écrit :

Quelle idée d'utiliser NTFS pour transférer des fichiers entre deux Debian.


c'est surement que le disque était préformaté a l'achat



C'est ça. Le précédent disque externe (plein désormais), je l'avais formaté en ext3 si je me souviens, et je m'étais retrouvé embêté quand j'ai voulu le brancher sur du Windows. On s'en sert comme sauvegarde (quelques données, mais surtout les photos, la musique, les livres audio, etc.) pas comme un support de transfert.

#4 Re : Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 16-05-2021 11:20:29

dmesg



[  914.000427] usb 2-1.7: new high-speed USB device number 7 using ehci-pci
[  914.189953] usb 2-1.7: New USB device found, idVendor=0bc2, idProduct=61b6, bcdDevice= 7.08
[  914.189956] usb 2-1.7: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  914.189958] usb 2-1.7: Product: M3 Portable
[  914.189960] usb 2-1.7: Manufacturer: Seagate
[  914.189961] usb 2-1.7: SerialNumber: NM141CJV
[  914.190680] scsi host6: uas
[  914.191564] scsi 6:0:0:0: Direct-Access     Seagate  M3 Portable      0708 PQ: 0 ANSI: 6
[  914.192827] sd 6:0:0:0: Attached scsi generic sg3 type 0
[  916.523295] sd 6:0:0:0: [sdc] 1953525167 512-byte logical blocks: (1.00 TB/932 GiB)
[  916.523297] sd 6:0:0:0: [sdc] 4096-byte physical blocks
[  916.523667] sd 6:0:0:0: [sdc] Write Protect is off
[  916.523670] sd 6:0:0:0: [sdc] Mode Sense: 53 00 00 08
[  916.524158] sd 6:0:0:0: [sdc] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[  916.524545] sd 6:0:0:0: [sdc] Optimal transfer size 33553920 bytes not a multiple of physical block size (4096 bytes)
[  916.554437]  sdc: sdc1
[  916.556791] sd 6:0:0:0: [sdc] Attached SCSI disk
 



Là, moi, je ne sais pas détecté s'il y a un problème.
Avant, de faire ntfsfix, je vais faire une image du disque si possible.

#5 Re : Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 15-05-2021 22:57:42

Pas mieux.

Failed to mount '/dev/sdc1': Erreur d'entrée/sortie
NTFS is either inconsistent, or there is a hardware fault, or it's a
SoftRAID/FakeRAID hardware. In the first case run chkdsk /f on Windows
then reboot into Windows twice. The usage of the /f parameter is very
important!



Je peux pas faire un chkdsk /f car j'ai pas Windows.

J'ai l'impression que le système de fichiers est corrompu.

#6 Re : Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 15-05-2021 20:13:18

Ben, j'ai bien lu que maintenant c'est udisksctl la commande (si j'essaie udisks ça marche pas), et en lisant udisksctl mount --help j'ai eu une réponse. Et parce que j'ai utilisé un temps Archlinux, j'aime bien fouillé leur wiki, et parfois j'y trouve des infos adéquates comme celle-là qui le confirmait le manuel

#7 Matériel » [RÉSOLU] Disque dur externe usb ne veut plus se monter, le vilain » 15-05-2021 18:20:05

Atapaz
Réponses : 12
Bonjour,

J'ai un disque dur externe en usb, qui ne peut plus se monter (j'entends en mode graphique). J'ai fait pas mal de transfert de fichiers sur ce disque aujourd’hui entre deux ordis (deux debian) et tout allait bien. Sauf que maintenant on me dit sur les deux ordis que le disque ne peut plus se monter pour une raison inconnue.

Avec la commande lsblk, je le vois bien. Mais je ne sais pas comment réussir à le monter (j'ai tenté de suivre la page udisks mais je patauge)

Voilà où j'en suis

udisksctl mount -b /dev/sdc1


Error mounting /dev/sdc1: GDBus.Error:org.freedesktop.UDisks2.Error.Failed: Error mounting /dev/sdc1 at /media/root/Maxtor: Unknow error when mounting /dev/sdc1

#8 Re : Système » probleme debian 10 » 10-11-2019 23:26:01

Je serais tenté de dire "Pas de panique".
Effectivement, ça ressemble à un soucis d'interface graphique. T'as essayé de voir si tu as accès à une console : en faisant alt+ctrl+f1 par exemple ? On peut résoudre pas mal de soucis à partir de la console sans avoir besoin de tout réinstaller (il y a quelques temps, il a fallu que je change de gestionnaire de connexion pour pouvoir lancer la session graphique, et j'ai pu le faire grâce à la console)

#9 Re : Installation de Debian » [Résolu] Grub ne trouve pas Debian » 25-09-2019 19:35:50

Merci.
En fouillant, dans tout le menu UEFI, je suis tombé sur l'ordre de démarrage, avec Fedora en premier, Win en deuze, et enfin Debian. Une fois Debian mis en premier, et Fedora en dernier, le démarrage est bien parti sur le Grub avec Debian. Ouf !
Pourquoi l'ordi a gardé la trace Fedora ? (Et pourquoi je garde Windows, car il n'a jamais été démarré dessus scratchhead.gif)

Bon, maintenant, je vais m'occuper de mes nouveaux soucis (je ne ferai plus d'install en prenant l'apéro)

merci.gif

#10 Re : Installation de Debian » [Résolu] Grub ne trouve pas Debian » 24-09-2019 19:07:59

J'ai installé Debian à partir d'une clé usb, sur laquelle j'ai installé l'image net-install récupérée sur le site Debian.
L'installateur est bien en mode uefi.
Par contre je ne comprends pas ce qu'est le menu de démarrage uefi de l'ordi.

(je ne suis pas au taquet pour répondre, et ça va pas s'améliorer d'ici quelques jours car les vendanges commencent)

#11 Re : Installation de Debian » [Résolu] Grub ne trouve pas Debian » 23-09-2019 21:29:55

Je n'ai pas accès à un terminal. Juste à Grub.
Je n'ai pas effacé toutes les partitions Fedora. Je les ai formatées (sauf /home)
À priori dans le Bios, j'ai désactivé UEFI, ainsi que le secure boot. J'aurais une table de partition gpt (en faisant ls j'ai vu une liste de partitions avec "gpt" associé).

#12 Installation de Debian » [Résolu] Grub ne trouve pas Debian » 23-09-2019 19:25:22

Atapaz
Réponses : 7
Bonjour,

J'ai tenté l'installation de la dernière stable sur un ordi pourvu au départ de Windows et Fedora. J'ai décidé de remplacer Fedora par Debian, sans toucher à Windows.
Autant les installations simples me posent peu de soucis, autant j'ai du mal avec le dual boot cumulé avec UEFI.
Outre les partitions pour Windows, dont une pour efi, il y a 4 partitions pour un linux : /boot, /, /home et swap.
J'ai repris ce schéma à l'installation de Debian, mais Grub semble ne pas installer correctement les images du noyau. Au redémarrage après l'installation, Grub me propose Fedora ou Windows.
Je sens bien que je n'ai pas fait quelque chose correctement mais je ne trouve pas quoi.

#13 Re : Réseau » [Abandon] Flash DFlinux Stretch » 14-07-2017 17:05:09

Salut,

J'utilise la méthode du wiki de Debian (https://wiki.debian.org/fr/FlashPlayer# … r_manuelle) :
libflashplayer.so est dans le dossier /usr/lib/flashplugin-nonfree/ (tu l'as mis dans un autre dossier, je ne sais pas si c'est ça qui peut déconner).

Je fais ensuite :

chmod 644 /usr/lib/flashplugin-nonfree/libflashplayer.so
chown root:root /usr/lib/flashplugin-nonfree/libflashplayer.so



Je vérifie si tout va bien :

update-alternatives --list flash-mozilla.so


qui doit me répondre /usr/lib/flashplugin-nonfree/libflashplayer.so

Sinon, je fais :

update-alternatives --quiet --install /usr/lib/mozilla/plugins/flash-mozilla.so flash-mozilla.so /usr/lib/flashplugin-nonfree/libflashplayer.so 50

#14 Re : Multimédia » [Résolu] Pas de vidéos disponibles sur france.tv » 10-06-2017 11:23:47

J'ai trouvé.
J'ai fais un essai avec chromium (installation toute fraîche) sans extension et ça marche.
Retour sur Firefox (j'aime pas chromium) en désactivant et Ghostery et uBlock : ça marche. Je réactive Ghostery ça marche pas (j'avais auparavant tester sans uBlock car c'est un classique de faire chier avec les bloqueurs de pubs).
En affinant le truc, c'est un machin qui s'appelle Gigya Socialize qui est visiblement nécessaire. En plus, pour certaines vidéos, il faut s'inscrire maintenant.
Maintenant reste à savoir si on va continuer à utiliser ce site selon leurs conditions. Capitalisme de m.... ! mad

#15 Multimédia » [Résolu] Pas de vidéos disponibles sur france.tv » 10-06-2017 10:02:15

Atapaz
Réponses : 1
Bonjour,

J'ai un soucis avec le site de france.tv (l'ancien pluzz), je n'arrive plus à avoir accès aux vidéos. Y'a un image que se voile mais aucune vidéo se met en route.
J'utilise FirefoxESR 52.1, le lecteur Flash 25 (je viens de faire sa mise à jour) car habituellement il faut un lecteur flash pour ce site, et deux extension Ghostery et uBlock Origin.
J'ai l'impression que c'est le lecteur qui ne se lance pas.
J'ai même pensé qu'il fallait s'inscrire pour avoir accès aux vidéos mais la procédure d'inscription ne fonctionne pas non plus.
Est-ce que quelqu'un.e est confronté.e à ce soucis ?

#16 Re : Matériel » Scanner Epson XP-235 » 07-06-2017 19:29:53

Je viens de refaire le test, marche pas. Mais Image scan si. C'est pour ça que je disais que j'ai jamais compris pourquoi.

#17 Re : Matériel » Scanner Epson XP-235 » 07-06-2017 18:53:08

Salut,

J'utilise aussi Image Scan car simple scan le reconnaît pas. Jamais compris pourquoi. Par contre, j'ai jamais pu le faire fonctionner en réseau.

Ton fichier, tu le renommes ? (par défaut c'est default.png) T'es dans le bon dossier ? (par défaut, c'est celui de l'utilisateur)

#18 Re : Gestion des paquets Debian » installation de Flash Player [résolu] » 26-02-2017 16:52:39

Salut,

Je viens de faire une installation de Debian stable, et dans les choses que j'ai dû faire, il y a eu flashplayer. Donc, effectivement, lors de la première installation de flashplugin-nonfree, ça déconne.
J'ai eu la solution sur le wiki de Debian : .

#19 Re : GNOME » Revenir sur le gestionnaire d'environnement de Mate [résolu] » 13-02-2017 10:33:35

Le changement de gestionnaire est une chose que j'ai pratiqué avec Arch (gdm/slim/lightdm). Je suppose que c'est le même principe : dire à systemd de démarrer lightdm au lieu de gdm.

À faire dans un terminal :

- Dire à Systemd de ne pas lancer gdm au démarrage :

systemctl disable gdm.service



- Dire à Systemd de lancer lightdm au démarrage :

systemctl enable lightdm.service



- Dire à Systemd qu'on à changer de gestionnaire :

systemctl set-default -f graphical.target



Normalement ça devrait le faire. À moins que chez Debian, systemd fonctionne un poil différemment.

Source : https://wiki.archlinux.fr/Gestionnaire_de_connexions

#20 Re : Multimédia » Tablature. [Résolu] » 07-02-2017 17:49:56

potemkine17 a écrit :

Bonjour,
Tablature lit et interprète les partitions pour chaque instrument exécutant une des œuvres musicales dont il dispose dans sa base de donnés.(ouf ! ). on peut à la fois suivre et écouté les morceaux solos ou mixés.



J'utilise Tuxguitar pour ça, et ça me convient bien. Mais j'ai jamais utilisé autre chose donc je ne sais pas ce qui peut lui manquer (à part être capable de lire les tablature en txt).

#21 Re : Multimédia » Tablature. [Résolu] » 07-02-2017 16:04:22

Salut,

Ça fait quoi ce programme ? C'est pour éditer ou lire une tablature ?

#22 Re : Installation de Debian » (resolu)DFlinux DebianXfce » 29-01-2017 16:44:31

Anonyme-8 a écrit :

installation en mode expert/avancé.



Ah oui, j'utilise toujours ce mode-là (version graphique).

#23 Re : Installation de Debian » (resolu)DFlinux DebianXfce » 29-01-2017 13:39:27

Salut,

Ce qui me parait étrange, c'est qu'on peut activer les dépots non-free à l'installation (j'ai fait ça il y a moins de deux semaines) d'une debian classique.
Quant à sa customisation, je ne peux que conseiller cette page : https://debian-facile.org/atelier:chant … ualbootw10.
J'utilise en plus pour faire zoli, les thèmes radiance et ambiance, et icones vivacious et vibrancy (à regarder chez xfce-look.org).

#24 Re : Les logiciels libres » DFLinux : de la cliquouille à la bidouille » 24-01-2017 19:42:23

Il existe le paquet sgt-puzzles qui installe les jeux (c'est appelé puzzles dans apt) de Simon Tatham, des petits jeux de logique, parfaits quand on est aussi peu doué aux jeux que moi old_geek.gif.

C'est difficile de contenter chacun. Moi, par exemple, je ne comprend pas pourquoi il y a QuoLibet et ExFalso par défaut dans Xfce, puisque je préfère Clémentine (je sais que là il y a Qt qui entre en jeu c'est juste pour dire que les goûts de chacun sont différents).

#25 Re : Réseau » Connexion impossible à ma messagerie électronique » 22-01-2017 20:08:02

Salut,

Juste une question bête, t'as essayé "saisir un nouveau mot de passe" et d'entrer ton nouveau mot de passe ?

Pied de page des forums

Propulsé par FluxBB