Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » [Contourné] MacBook Pro 12.1 Wifi non reconnu BCM943602CS » 28-03-2022 21:56:53

Bonjour,

J'ai acheté une clé USB Wifi TPLINK et tout fonctionne normalement à défaut d'avoir voulu investir dans l'achat d'une carte wifi interne spécifique MacBook.

#2 Re : Matériel » [Contourné] MacBook Pro 12.1 Wifi non reconnu BCM943602CS » 11-02-2022 23:53:31

Bonjour,

Pop'OS installé et mis à jour n'a pas fait mieux que Debian 11 et Ubuntu 21.10 (la base de Pop'OS) avec ou sans le paquet broadcom-sta-dkms.
Toujours pas de wifi détecté.

La commande $ inxi -F renvoie au niveau du "réseau" :
Network:  Device-1: Lenovo Ethernet adapter [U2L 100P-Y1] type: USB driver: asix  (l'adaptateur USB Ethernet)
Bluetooth:  Device-1: Broadcom BCM2045A0 type: USB driver: btusb

Je pensais que la carte wifi s'occupait également du bluetooth. Mais est-ce bien le cas ?
Carte wifi HS ?

#3 Re : Autres » Ventoy : rescuezilla ne se lance pas » 09-02-2022 22:14:33

Bonjour,

D'après le site de Ventoy, ces versions ont été testées positivement : rescuezilla-2.2-64bit.hirsute.iso et rescurezilla-1.0.6.1-64bit.iso
https://www.ventoy.net/en/distro_iso/rescuezilla.html

#4 Re : Matériel » [Contourné] MacBook Pro 12.1 Wifi non reconnu BCM943602CS » 09-02-2022 22:03:37

Bonsoir,

Dans le doute, j'ai installé Ubuntu 21.10, mis à jour le système, installé broadcom-sta-dkms.
Toujours pas de wifi.
Comme la carte wifi est spécifique à Apple, pas moyen d'en trouver une juste pour tester. Il faudra en acheter une.
Mais est-ce un problème matériel ou logiciel ?

#5 Matériel » [Contourné] MacBook Pro 12.1 Wifi non reconnu BCM943602CS » 06-02-2022 21:49:00

fiche
Réponses : 6
Bonjour,

J'ai installé Debian 11.2 nonfree Gnome sur un MacBook Pro 12.1 modèle A1502 (Retina ?).

Tout fonctionne correctement, sauf le wifi qui n'est pas détecté dans le menu "Réseau".
Le bluetooth ne peut pas être activé dans les paramètres.

J'ai installé le paquet broadcom-sta-dkms (qui normalement devrait résoudre le problème) mais rien n'y fait.

Je me demande si ce ne serait pas la carte wifi-bluetooth qui est HS.
J'ai ouvert le capot, bien vu la carte BCM943602CS qui semble correctement branchée.

la commande lspci ne donne aucun résultat relatif au wifi.
En revanche, la commande lsusb donne ceci : Bus 001 Device 003: ID 0a5c:21ff Broadcom Corp. BCM2045A0

Résultat confirmé par la commande sudo lshw :

*-usb:1
                   description: Périphérique USB générique
                   produit: BCM2045A0
                   fabriquant: Broadcom Corp
                   identifiant matériel: 3
                   information bus: usb@1:3
                   version: 1.12
                   numéro de série: 000000000000
                   fonctionnalités: usb-2.00
                   configuration: driver=btusb speed=12Mbit/s

Ce Mac ne dispose pas de prise ethernet. Il faut brancher un adaptateur UBS-Ethernet pour se connecter au réseau.

Pour information, j'ai essayé en live avec Ubuntu 20.04 et il ne détecte pas le wifi non plus.

Comment savoir si c'est un problème matériel de la carte wifi ou un souci logiciel de pilote ?
Pour information, la carte wifi n'est pas très éloignée d'un port USB qui ne fonctionne pas du tout. Les 2 pourraient-ils être branchés sur un "truc" HS ?

Merci d'avance.

#6 Re : Installation de Debian » Installation sur MacBook Pro mi 2012 » 09-01-2022 20:31:31

Bonjour,

Il n'y a rien de particulier à faire.
Simplement installer le paquet broadcom-sta-dkms (à partir du gestionnaire de paquet Synaptic ou de la ligne de commande : sudo apt install broadcom-sta-dkms).
Mais ce paquet est inclu dans la branche non libre. Il faut donc activer non-free dans les dépôts utilisés par Debian (le plus simple, toujours par le menu Configuration - Dépôts de Synaptic).
Il faudra sans doute redémarrer le PC.

#7 Re : Système » Vaut-il le coup de passer un vieux portable en 32bit. » 14-11-2021 16:02:45

Avec Debian 10 XFCE 32 bits sur un PC pentium M (moins performant), Firefox avec un onglet : 860 Mo de RAM utilisés.

Mieux vaut rester en 64 bits (même s'il consomme plus de RAM) car les programmes en 32 bits vont disparaître au fur et à mesure du temps.
Il faudrait trouver une barrette de 2 Go pour le passer à 3 Go. Ce serait suffisant pour lui donner un peu de vigueur.

#8 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 11-11-2021 00:22:01

Effectivement, avec le clic droit, le clone se télécharge facilement.
J'ai donc copié Linux Mint Mate UEFI sur la clé USB.
Clonage lancé et successfull !!!

Donc, pourquoi la copie de DF11 UEFI bloque sur ce PC alors que celle de Mint UEFI fonctionne ?
Car moi, je veux installer DF !
Faut-il s'attendre à ce genre de comportement sur d'autres PC ? Je pense utiliser le clone UEFI sur des PC ACER que je n'avais pas pu passer en Legacy.

#9 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 09-11-2021 21:25:38

Bonsoir,

Sans compte Microsoft, je peux accéder à l'espace de stockage des clones mais ne peux pas télécharger LinuxMint Mate UEFI. S'ouvre une fenêtre de saisie d'un compte Microsoft.
J'ai donc créé spécialement un compte mais ensuite le lien des clones devient inopérant.
Je voulais LinuxMint Mate UEFI pour avoir une base différente de Debian et d'XFCE pour tester.
Je laisse tomber.

Demain, je vais tenter avec EmmaDebian qui est présente sur l'espace habituel (mais elle fait presque le double de taille).

#10 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 09-11-2021 00:10:30

J'ai préféré tout recommencer à zéro sur une autre clé USB.
Empreintes des 2 fichiers tar DF11.1 64 bits (non UEFI et UEFI) : OK
Procédure suivie avec l'ISO clonezilla 64 bits
Menu grub Multisystem modifié comme il faut.

Lancement sur PC UEFI sans secure boot. Choix du clone UEFI DF 64 bits...
CRC error block_id=1134180...
Partclone fail
...
Failed to restore partition image file /tmp/imf_FR_DFiso_64bits_UEFI....
Et lorsque je veux quitter, des lignes qui ne cessent de passer sur l'écran : inode.....

Bref comme l'autre fois.
Je vais supprimer toutes les partitions existantes sur ce disque et réessayer... et c'est pareil : blocage à 54,84%.
Ce PC doit avoir une particularité (Thinkpad T540p).
C'est le seul UEFI que j'ai sous la main pour l'instant.

Bios passé en mode Both - Legacy first et clone DF 11.1 64 bits choisi : 100% cloned successuffy !
Le système a démarré normalement.

Il y a donc un truc qui cloche avec l'UEFI et pas sans UEFI.

#11 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 08-11-2021 22:11:53

Merci pour le test.

Pourtant, le fichier tar de la version UEFI a été téléchargé 2 fois à plusieurs heures d'intervalle. Je n'avais pas vérifié l'empreinte la 1ère fois.
Je vais recommencer le téléchargement.

#12 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 07-11-2021 21:14:54

Bonjour,

2 constatations sur DF11.1 :

- Par curiosité, j'ai utilisé "Logiciel" pour installer Gtkhash. Installation assez lente. Par défaut, la source Flathub est sélectionnée (ce que je ne veux pas).
On se retrouve avec la version 1.4 de Gtkhash, plus récente.
Donc, si on ne fait pas attention, Flathub est prioritaire.
Or, la logique voudrait que l'on privilégie les dépôts Debian (qui ne proposent que la version 1.2 et est plus rapide à installer).

- Au branchement d'un téléphone mobile, Shotwell s'ouvre et propose de récupérer les photos dans sa photothèque.
On peut annuler mais cette fenêtre est sans doute source d'interrogations inutiles pour quelqu'un qui veut juste accéder avec le gestionnaire de fichiers à son répertoire DCIM dans le mobile. J'ai donc, dans Disques et médias amovibles, onglet Appareils photos, désactivé "Importer les photos numériques lors de la connexion".

#13 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 07-11-2021 20:31:00

Bonjour,

Revenons à nos moutons (clé de clones).
J'ai essayé la clé avec l'ISO clonezilla 32 bits avec le clone DF11.1 64 bits et tout a fonctionné sur un PC.

Comme cette clé est inadaptée à un PC UEFI (pour laquelle on ne peut pas passer en Legacy), pour repartir de zéro, j'ai réinstallé Multisystem sur la même clé USB, modifié le fichier grub.cfg avec le bon texte adapté au 64 bits et copié le clone DF11.1 64 bits UEFI dans la partition Images.
Et cela ne fonctionne pas.

La  1ère fois, test avec un disque dur pour lequel CrystalDiskInfo indique un état "Prudence". Je me suis dit que lors de la copie du clone, un secteur défectueux a fait planté le processus.
La 2ème fois, test sur un disque sain. Processus de copie encore en échec.
L'ISO clone 64 bits de DF 11.1 est-elle en cause ?
Quelqu'un peut-il vérifier sur un PC UEFI (secure boot désactivé) ?

file-Rdbdac557435982ce429febfe7d9718d7

Dans le doute, j'ai à nouveau téléchargé le fichier clone DF11.1 UEFI (version tar).
Son empreinte numérique (vérifiée avec GtkHash) ne correspond pas à celle qui est prévue !
Une erreur dans le clone UEFI ?

A noter que l'empreinte du clone DF 11.1 64 bits est correcte.

#14 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 05-11-2021 21:09:51

Bonjour,

Je pense que cette question a plus sa place dans le forum "Installation de debian".
S'il y a un port USB, Debian 10 et 11 devraient s'installer via clé USB puisqu'il n'est plus nécessaire de désactiver le secure boot avec ces 2 dernières versions.
Il faut indiquer au Bios de démarrer sur le port USB.

#15 Re : Système » [Résolu]HP Pavilion dv6 : messages du noyau et barre des tâches inerte » 04-11-2021 23:22:03

Je n'avais pas vu qu'il y avait 2 cartes graphiques (Intel et Nvidia).

nvidia-detect


Detected NVIDIA GPUs:
01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GF108M [GeForce GT 620M/630M/635M/640M LE] [10de:0de9] (rev a1)

Checking card:  NVIDIA Corporation GF108M [GeForce GT 620M/630M/635M/640M LE] (rev a1)
Your card is only supported up to the 390 legacy drivers series.
It is recommended to install the nvidia-legacy-390xx-driverpackage



J'ai donc installé  nvidia-legacy-390xx-driver

Cette information a été affichée à la fin de l'installation :
Le pilote graphique actuellement utilisé est le module libre « nouveau ». Il entre en conflit avec le module non libre « nvidia ».
La manière la plus simple pour corriger cela est de redémarrer la machine une fois l'installation terminée.

PC redémarré.

#16 Système » [Résolu]HP Pavilion dv6 : messages du noyau et barre des tâches inerte » 04-11-2021 20:32:37

fiche
Réponses : 2
Bonjour,

J'ai installé DF11.1 Xfce 64bits sur un PC HP Pavilion dv6.

Au démarrage du PC, des messages peu courants sont visibles. La commande dmesg fait apparaitre ceux-ci en rouge.
Y aurait-il quelque chose à faire ?

[    0.316275] ACPI Error: No handler for Region [RAM_] ((____ptrval____)) [EmbeddedControl] (20200925/evregion-129)
[    0.316336] ACPI Error: Region EmbeddedControl (ID=3) has no handler (20200925/exfldio-261)
[    0.316392] ACPI Error: Aborting method \_SB.ACCL._STA due to previous error (AE_NOT_EXIST) (20200925/psparse-529)
[    0.316453] ACPI Error: Method execution failed \_SB.ACCL._STA due to previous error (AE_NOT_EXIST) (20200925/uteval-68)
[   16.330808] Support for cores revisions 0x17 and 0x18 disabled by module param allhwsupport=0. Try b43.allhwsupport=1
[   21.130046] bluetooth hci0: firmware: failed to load brcm/BCM20702A1-0a5c-21e3.hcd (-2)
[   21.130057] firmware_class: See https://wiki.debian.org/Firmware for information about missing firmware
[   21.130095] bluetooth hci0: firmware: failed to load brcm/BCM-0a5c-21e3.hcd (-2)
[   21.130098] Bluetooth: hci0: BCM: firmware Patch file not found, tried:
[   21.130100] Bluetooth: hci0: BCM: 'brcm/BCM20702A1-0a5c-21e3.hcd'
[   21.130102] Bluetooth: hci0: BCM: 'brcm/BCM-0a5c-21e3.hcd'
[   23.777620] brcmsmac bcma0:1: firmware: direct-loading firmware brcm/bcm43xx_hdr-0.fw
[   23.890589] brcmsmac bcma0:1: brcms_ops_bss_info_changed: qos enabled: false (implement)
[   23.890649] brcmsmac bcma0:1: brcms_ops_config: change power-save mode: false (implement)
[   24.020202] brcmsmac bcma0:1: brcms_ops_bss_info_changed: qos enabled: false (implement)
[   24.020290] brcmsmac bcma0:1: brcms_ops_config: change power-save mode: false (implement)
[  189.919790] nouveau 0000:01:00.0: firmware: failed to load nouveau/nvc1_fuc084 (-2)
[  189.919805] nouveau 0000:01:00.0: Direct firmware load for nouveau/nvc1_fuc084 failed with error -2
[  189.919833] nouveau 0000:01:00.0: firmware: failed to load nouveau/nvc1_fuc084d (-2)
[  189.919839] nouveau 0000:01:00.0: Direct firmware load for nouveau/nvc1_fuc084d failed with error -2
[  189.919844] nouveau 0000:01:00.0: msvld: unable to load firmware data
[  189.919849] nouveau 0000:01:00.0: msvld: init failed, -19
[  195.973978] ACPI: \_SB_.PCI0.PEG0.PEGP: failed to evaluate _DSM
[  436.130215] brcmsmac bcma0:1: brcms_ops_bss_info_changed: qos enabled: false (implement)
[  436.130230] brcmsmac bcma0:1: brcms_ops_config: change power-save mode: false (implement)
[  849.129277] brcmsmac bcma0:1: brcms_ops_bss_info_changed: qos enabled: false (implement)
[  849.129292] brcmsmac bcma0:1: brcms_ops_config: change power-save mode: false (implement)

Pour information, le résultat de la commande lspci :

00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:16.0 Communication controller: Intel Corporation 7 Series/C216 Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C216 Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1c.3 PCI bridge: Intel Corporation 7 Series/C216 Chipset Family PCI Express Root Port 4 (rev c4)
00:1c.5 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 6 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
00:1f.2 RAID bus controller: Intel Corporation 82801 Mobile SATA Controller [RAID mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C216 Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GF108M [GeForce GT 620M/630M/635M/640M LE] (rev a1)
01:00.1 Audio device: NVIDIA Corporation GF108 High Definition Audio Controller (rev ff)
08:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5229 PCI Express Card Reader (rev 01)
0a:00.0 Network controller: Broadcom Inc. and subsidiaries BCM4313 802.11bgn Wireless Network Adapter (rev 01)
0b:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 07)


A noter qu'hier, la barre des tâches était "inerte". Impossible de cliquer sur le menu Applications, sur le nom d'un programme ouvert... mais on pouvait passer d'une fenètre à l'autre avec Alt Tab. Avec la souris et le pavé tactile, le comportement était le même.
Aujourd'hui tout est normal.
Une piste ?

Merci d'avance.

#17 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 04-11-2021 19:43:59

J'ai repris la documentation pdf (toujours d'actualité même si rédigée en 2020) et ai créé une clé avec la version Clonezilla 32 bits et les ISO "clone" DF11.1 en 32 et 64 bits.
Elle semble fonctionner.
Test grandeur nature samedi pour plusieurs PC de 13 ans (Vista 64 bits).

Et pour faire apparaître la fenêtre de connexion de l'utilisateur :
sudo nano /etc/lightdm/lightdm.conf
et commenter la ligne
#autologin-user=user

#18 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 31-10-2021 12:28:38

De mon côté, j'ai plusieurs fois eu des demandes pour installer une autre disposition de clavier.
C'était simple avec "Disposition". Un clic sur le drapeau et on passait d'une langue à l'autre en 1 seconde.
Pourquoi est-ce que cela ne fonctionne plus en Debian 11 ? Mystère.

Problème résolu :
Il faut installer le paquet ibus (sudo apt install ibus)
C'est ce paquet qui ajoute ibus-setup automatiquement. On trouve désormais dans le menu Paramètres, l'outil Préférences de Ibus.
Dans son onglet Méthode d'entrée, on peut ajouter d'autres dispositions de claviers.
Après un redémarrage du PC, apparaît dans la barre des tâches une icône FR. Un clic sur cette icône permet de choisir l'autre disposition paramétrée préalablement dans Préférences de Ibus.

Il faudrait voir si l'on peut ajouter cette astuce dans la documentation DF et dans les Cahiers du débutant.

#19 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 29-10-2021 15:13:11

"Disposition clavier" que l'on peut ajouter dans les éléments du tableau de bord 1 (barre des tâches) et qui affiche un drapeau du pays choisi pour le clavier ne permet plus de choisir la disposition. J'ai beau ajouter d'autres pays dans la liste, il n'affiche que le français.

En revanche, dans le live Xfce 11.1, j'ai lancé Ibus paramètres et j'ai vu dans HTOP s'afficher ibus-setup.
Cet ibus-setup permet d'ajouter des claviers et de passer de l'un à l'autre (comme avant en version 10 avec "Disposition"). Mais je ne trouve pas ibus-setup dans les paquets disponibles... sur Synaptic.

#20 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 28-10-2021 14:14:42

Pour la disposition du clavier, dans la version Debian live Xfce 11.1, apparaît dans la barre des tâches une icone "ibus input method..." qui permet d'ajouter une disposition de clavier et de passer de l'une à l'autre.
Je ne retrouve pas cette possibilité avec DF11.1 et je ne vois pas où est ce programme dans la liste des applications installées.

Dans le live Debian Xfce 11.1, l'icone Disposition clavier que l'on peut ajouter en barre des tâches ne permet pas de passer d'un clavier à l'autre (alors que cela fonctionnait très bien en version 10). La façon de procéder a du changer de la 10 à la 11.

Dans le live Xfce 11.1, c'est le paquet ibus-setup qui permet d'ajouter des dispositions de clavier.
Mais il ne semble pas exister dans les paquets Debian stable (https://packages.debian.org/stable/allp … mat=txt.gz). C'est à n'y rien comprendre !

#21 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 28-10-2021 11:59:49

Personnellement, je demande toujours le mot de passe à la connexion (pour ne pas l'oublier car on en a besoin pour les tâches administrateur : installation de paquets...).
Mais pour un PC-tablette utilisé sans clavier, je suis obligé de ne pas demander de mot de passe à la connexion.
Je me demande si le fait de ne pas pouvoir cocher "Ne pas demander de mot de passe à la connexion" n'était pas déjà rencontré en version 10.

Pour la vérification d'orthographe globale avant envoi du message dans Thunderbird, c'est une question d'habitude. Ce n'est pas long à cocher soi même.

#22 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 27-10-2021 10:38:10

Bonjour,

Quelques constats après installation de DF 11.1 :

- Pour LibreOffice, le paquet hyphen-fr (césure) n'est pas installé par défaut
- Dans Thunderbird, préférences - rédaction, la case "Vérifier l'orthographe avant l'envoi" n'est pas cochée
- Dans Utilisateurs et groupe, impossible de cocher "Ne pas demander de mot de passe à la connexion". Il faut modifier le fichier lightdm à la main.

Plus problématique :
On peut ajouter d'autres dispositions de clavier dans les paramètres du clavier mais elles n'ont aucun effet. Seul le français est utilisé malgré l'icone "Disposition clavier" ajoutée dans la barre des tâches. Un clic sur l'icone ne propose pas les autres dispositions, pourtant ajoutées dans la liste des claviers.
Je vais vérifier en live Debian Xfce "pure" si c'est pareil.

#23 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 23-10-2021 23:19:42

Pour l'installation, j'utilise toujours le menu à l'ouverture de l'ISO live, soit installation graphique (simplifiée avec DF), soit installation "mode texte" (avec Debian originale) cette fois-ci.
Jamais Calamares (je n'aime pas sa vision des partitions quand on prépare un double boot).
Pour l'Imac, j'ai utilisé le disque entier.

#24 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 23-10-2021 18:36:46

Bonjour,

Parfait, 1ère installation prévue la semaine prochaine !

En revanche, cet après midi, j'ai voulu installer DF 11.0 sur un IMac.
Début d'installation sans souci puis au moment de détecter les disques : blocage, message d'erreur.

J'ai recommencé l'installation avec une Debian 11.0 Gnome nonfree (cela aurait sans doute été la même chose avec une XFCE 11.0 nonfree) et le disque a été détecté sans souci et l'installation a pu se terminer normalement.

La différence pourrait-elle être liée au mode simplifié d'installation de DF alors que la Debian "pure" pose plus de questions ?
Mystère...

#25 Re : Suivi du Wiki et des Projets Git » DFiso-Bullseye : images ISO Debian pour les grand·e·s débutant·e·s » 20-10-2021 21:45:07

Youpi !

Si elle sort d'ici dimanche, je pourrai préparer ma clé USB d'installation pour les réinstallations des PC familiaux de province.
En province, le téléchargement de l'ISO échoue une fois sur deux et prend un temps fou, même en Adsl.

Pied de page des forums

Propulsé par FluxBB