Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Autres » Désinstaller debian. » 18-07-2022 19:16:25

Je n'ai rien désinstallé "pour le moment", et j'espère ne pas avoir à le faire.
Néanmoins, comme manet42, j'ai priorisé Windows au démarrage.

#2 Re : Autres » Désinstaller debian. » 12-07-2022 17:47:13

Je temporise avant d'accéder à la demande du nouvel utilisateur de ce PC.
Il peut travailler avec Windows, mais je lui ai demandé de tester debian pendant quelques semaines en mode découverte. Peut-être adoptera-t-il debian !
Merci pour vos conseils.

#3 Autres » Désinstaller debian. » 11-07-2022 06:16:00

dz50
Réponses : 16
Bonjour,
Je vais donner un PC.
Windows 10 et debian y sont installés en dual-boot, avec priorité de démarrage de debian. Le nouvel utilisateur ne souhaite pas conserver debian. Pour ne pas ré-installer Windows, quelle procédure devrais-je suivre pour désinstaller debian ?

#5 Re : Gestion des paquets Debian » [Résolu] Paramétrage grub Debian comme Debian Facile. » 10-04-2022 21:26:15

Pour obtenir le grub de Debian Facile, il faut installer les paquets plymouth plymouth-label et paramétrer le grub comme au #1.
Finalement, je n'ai pas fait le bon choix de PC pour installer ce grub de démarrage. Ce PC est performant et le temps consacré à l'animation du grub trop courte pour qu'elle s'affiche.
J'ai fait la même installation sur un PC plus lent et là le grub de Debian Facile s'affiche bien.

#6 Re : Gestion des paquets Debian » [Résolu] Paramétrage grub Debian comme Debian Facile. » 09-04-2022 12:18:48

Sur Debian Facile ce n'est pas plymouth-themes qui est pas installé, mais plymouth-label. J'ai corrigé mon erreur mais rien n'a changé, pendant la phase démarrage la rotation du logo Debian ne s'affiche toujours pas.

#7 Re : Gestion des paquets Debian » [Résolu] Paramétrage grub Debian comme Debian Facile. » 08-04-2022 19:30:33

il faut faire un update-grub pour que le fichier /boot/grub/grub.cfg soit regénéré

J'avais bien fait l'actualisation du grub, donc le problème serait ailleurs.

#8 Re : Gestion des paquets Debian » [Résolu] Paramétrage grub Debian comme Debian Facile. » 08-04-2022 16:42:32

Pour que le paramètre "splash" ait un effet il faut qu'un "splash screen", a priori plymouth, soit installé.

J'ai installé : plymouth et plymouth-themes. Le pilote de ma carte vidéo "intel" est bien place. Malgré tout, je n'ai pas l'animation pendant la phase de démarrage. Elle apparaît fugitivement pendant la phase d'arrêt.

#9 Gestion des paquets Debian » [Résolu] Paramétrage grub Debian comme Debian Facile. » 08-04-2022 09:49:54

dz50
Réponses : 8
Bonjour,
Sur mon PC, j'ai installé debian11/xfce minimale.
Le grub de Debian Facile me plait bien et je voudrais l'installer. Les modifications dans le grub concerneraient 2 lignes : 

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="acpi_osi=Linux"

Mais d'autres actions en amont sont à prévoir, lesquelles svp?

#10 Re : Installation de Debian » [Résolu] A L'istallation du grub, W10 pas reconnu. » 01-02-2022 21:17:19

Quels paramètres du BIOS ?

Sur la page "Démarrage", j'ai : Démarrage UEFI/Legacy (remplacé les 2 par uniquement UEFI) - CSM Support (désactivé) - Mode de démarrage (remplacé rapide par diagnostic).

#11 Re : Installation de Debian » [Résolu] A L'istallation du grub, W10 pas reconnu. » 01-02-2022 12:35:47

Finalement, en m'appuyant sur le Wiki https://debian-facile.org/doc:install:uefi J'ai modifié 3 des paramètres du bios et l'installation a pu se faire.
Merci à vous deux pour votre aide.

#12 Re : Installation de Debian » [Résolu] A L'istallation du grub, W10 pas reconnu. » 31-01-2022 21:47:13

et à tu par hasard le mode "secure-boot" actif?


Il est bien désactivé.

#14 Re : Installation de Debian » [Résolu] A L'istallation du grub, W10 pas reconnu. » 31-01-2022 21:19:03

à tu une variable "GRUB_DISABLE_OS_PROBER"
dans /etc/default/grub?

au démarrage, le grub ne s'affiche pas, je démarre directement sur W10. Je n'ai pas accés aux dossiers debian installés "je n'ai pas trouvé le chemin".

#15 Installation de Debian » [Résolu] A L'istallation du grub, W10 pas reconnu. » 31-01-2022 19:32:01

dz50
Réponses : 11
Bonjour,
Je prépare une nouvelle installation de bullseye en dual boot avec W10 déjà en place, sur un Lenovo T470 avec un DD unique.
A la fin de l'install "Installer le programme de démarrage du grub", W10 n'est pas reconnu. Je termine l'installation sur le DD et, au 1er démarrage de la machine, pas de grub et démarrage sur W10. J'ai bien cherché une solution dans le bios, mais sans résultat.

#16 Re : Réseau » adresse courriel » 20-01-2022 08:30:51

Ça ressemble beaucoup à ce que vous avez chez-vous. (J'ai essayé d'inclure l'image de la fenêtre mais, je ne trouve pas comment envoyer une image dans ce message!)
Mais, j'ai les mêmes info que vous avec en plus la ligne suivante :

Type :  fichier de configuration desktop (application/x-desktop)

Quand tu ouvres Tutanota par le terminal, tu obtiens beaucoup plus d'informations que dans le mien. Pourquoi ? Je ne connais pas Librazic, mais ton terminal ouvre bien Tutanota. Si la ligne de commande de ton lanceur est identique à celle du terminal, ça devrait fonctionner. A mon niveau je ne peux pas t'apporter plus d'aide.

(J'ai essayé d'inclure l'image de la fenêtre mais, je ne trouve pas comment envoyer une image dans ce message!)

Pour insérer une image, tu dois passer par un hébergeur, par exemple https://debian-facile.org/images/

#17 Re : Réseau » adresse courriel » 18-01-2022 20:40:48

Bien qu'il y a un nouveau lanceur qui a été créé dans le menu sur mon bureau

Clic D sur le lanceur/Propriétés/....... Ci-dessous ce que ça ressemble chez moi.
file-Rcd1171d7f96febf0ec99e92383e01119

#18 Re : Réseau » adresse courriel » 17-01-2022 12:13:17

Et en lançant la commande en simple user ?

"/home/bernard/Téléchargements/tutanota-desktop-linux.AppImage" --no-sandbox %U


Lorsque j’importe mon fichier vcf dans tutanota, j’obtiens toujours le message : « fichier vCard illisible »

Ton adresse de message est-elle chez gmail, ex: untel@gmail. Si oui, tu peux importer les adresses à partir de la messagerie Gmail. J'ai essayé et ça marche.

#19 Re : Réseau » adresse courriel » 17-01-2022 08:35:22

Pour moi :
- j'ai téléchargé tutanota-desktop-linux.AppImage
- je me suis assuré que ce fichier était exécutable : clic D/Propriété/Permissions
- j'ai créé le lanceur        "/home/mon user/Téléchargements/tutanota-desktop-linux.AppImage" --no-sandbox %U

#20 Re : Réseau » adresse courriel » 15-01-2022 08:01:17

convertir un document CSV en vCard?scratchhead.gif

Peut-être avec https://www.powermail.fr/convertisseur-csv-vers-vcf/ ?

#21 Re : Réseau » adresse courriel » 13-01-2022 19:18:06

Bonjour,
Personnellement j'utilise la version gratuite de tutanota depuis plusieurs mois et ça me va bien. Pour info la version payante coûte 1€ par mois

#22 Re : Les logiciels libres » Smartphone Android - applis conseillées ??? » 22-12-2021 22:37:28

Bonsoir,
Personnellement, j'utilise Fennec de chez F-droid comme navigateur, il est plus léger que firefox et tu peux tout synchroniser avec le compte firefox. J'ai viré maps et l'ai rempacé par viamichelin.

#23 Re : Autres » [Résolu] Utilisation de virtualbox. » 11-12-2021 18:02:57

Merci pour ta réponse.

1- le DVD est un dvd d'installation.

c'est bien le cas.

Dans le cas 1, choisir le lecteur DVD.

ce que j'avais fait mais la virtualisation ne démarrait pas.

Finalement j'ai dû résoudre les problèmes de configuration, par la commande

  /sbin/vboxconfig

Ce qui a retourné

/sbin/vboxconfig
vboxdrv.sh: Stopping VirtualBox services.
vboxdrv.sh: Starting VirtualBox services.
vboxdrv.sh: Building VirtualBox kernel modules.

et la virtualisation fonctionne.

#24 Autres » [Résolu] Utilisation de virtualbox. » 11-12-2021 13:42:02

dz50
Réponses : 2
Bonjour,
Pour la 1ère je souhaiterais utiliser virtualbox.
J'ai installé la version 6.1 pour virtualiser xubuntu 20.4 dont l'iso est gravée sur un DVD. J'ai lancé l'application et suivi le wiki https://debian-facile.org/doc:systeme:vm:virtualbox. Mais en configurant le stockage, je ne trouve pas mon iso ??? /images/file-Rea84572990e7fdcf4800872a31f2e8da

#25 Re : Multimédia » [Abandonné] Plus possible d'exécuter "mednum-offline-player.AppImage". » 03-12-2021 10:37:18

Peut être le moins risqué serait de faire tourné l'application dans une machine Virtuel Buster en attendant une mise à jour de l'appli.

Je suis revenu à buster. Merci pour l'aide.

Pied de page des forums

Propulsé par FluxBB