Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 19-10-2017 17:22:46

Effectivement ce n'est dans aucune des solutions que j'ai proposées.



Ah autant pour moi je me suis peut être mal exprimer encore une fois ^^

dev/sda1 est monté sur media/Nas , il faut démonté le point de montage avec la commande umount
c'est une chance que rm -r ne peux supprimé un répertoire non vide car tu as bien failli supprimé toute tes données sur sda1



Même en aillant umount sda1 je ne pouvais pas supprimer media/NAS/, expliquer un peut plus bas, mais pas réellement compris pourquoi ^^, et bien sûr j'a pris la précaution de copier les fichiers présent avant d'essayer de supprimer /NAS/.

En gros j'ai fait ça

Comme je l'ai écrit, une des possibilités consiste à créer des volumes indépendants sur chaque disque et les monter sur des répertoires différents. C'est la solution la plus simple à mettre en place mais la moins pratique à utiliser puisque la capacité des volumes n'est pas mise en commun. La capacité totale est bien la somme des capacités des volumes, mais l'espace disponible dans chaque point de montage est limité à la capacité du volume correspondant. Il faut donc répartir les données entre les différents volumes.




On peut voir le contenu actuel de /etc/fstab et la sortie de la commande mount concernant les deux disques ?




 /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc    /proc   proc    defaults        0       0
/dev/mmcblk0p2  /       ext4    defaults,noatime        0       1
/dev/mmcblk0p1  /boot   vfat    defaults        0       2
UUID=8357f018-2e33-4a20-89e8-f3aad826eed1 /media/NAS/Public auto noatime 0 0
UUID=8d544178-ccd3-471f-b8fb-96297a4acd63 /media/NAS/Perso auto noatime 0 0
 




/dev/sdb1 on /media/NAS/Public type ext3 (rw,noatime,stripe=8191,data=ordered)
/dev/sda2 on /media/NAS/Perso type ext3 (rw,noatime,stripe=8191,data=ordered)
 




Alors ce que j'ai fait:

-Crée de nouveaux répertoires sur les disques dur, soit disque 1 = /Perso/, et disque 2 = /Public/,

-Copie des fichiers et dossier présent dans /media/NAS vers les répertoires de destinations sur chaque disque,

-Des-installer Samba et Deluge car je ne pouvais pas supprimer l'ancien répertoire /NAS j'avais cette erreur :

root@raspberrypi:/home/pi# rm -r /media/NAS_
rm: impossible de supprimer « /media/NAS_ »: Périphérique ou ressource occupé



D’ailleurs l'erreur venais de Deluge qui conservais le path vers ce répertoire.

-Ré-installer Samba et lui donnant les bon path pour chacun de mes répertoires soit /media/NAS/Public/, et /media/NAS/Perso,


       sudo mount -t auto /dev/sdb1 /media/NAS/Public




  sudo mount -t auto /dev/sda2 /media/NAS/Perso



-Et ré-installer Deluge en lui redonnant les bon chemin d’accès

Du coup j'ai bien mes deux disque monter dans /media/NAS, je ne vois aucune différence avec mon ancienne installation, lorsque je passe par le réseau local, j'ai toujours mes dossiers comme avant mise a part que j'ai /Perso dans le 4TO et /Public dans le 5OOG.

J'ai tester pour vérifier que l'espace de stockage et bon et j'ai pu déplacer un fichier de 50 GO vers mon dossier Perso qui auparavant avait seulement 10GO de libre donc tout est bon. big_smile

Merci pour votre aide

#2 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 18-10-2017 15:07:17

Petit point sur l'avancement smile
J'ai suivis la méthode de @raleur, re-creer deux répertoires un sur chaque disques et les monter ensuite dans le répertoire media, donc jusque là aucun problèmes,
Copier les fichiers present dans leur nouvel emplacement.

J'ai aussi modifier le fstab pour y ajouter les UUIDs comme ça pas de problèmes ^^

Je rencontre toujours 2 problèmes:

1 je n'arrive pas a supprimer l’ancien répertoire /NAS_ pressent dans /media

root@raspberrypi:/home/pi# rm -r /media/NAS_
rm: impossible de supprimer « /media/NAS_ »: Périphérique ou ressource occupé
 




Quand je l'ouvre dans l'explorateur il semble avoir conserver un des dossier de deluge et me dit qu'il n'y a que 100 GO de libres...
J'ai kill toute les apt qui serait susceptible de le garder occuper mais ça ne change rien, toujours occuper...

2: Je pense que ça a un rapport avec le 1er point, quand j'ouvre mon dossier NAS depuis mon pc il ne m'affiche pas les deux nouveaux répertoires soit /media/NAS/Public et /media/NAS/Perso
l’arborescence et rester la même qu'avant mais je ne peut pas y accéder, certainement car les dossier ne sont plus au même endroit sur le serveur.

J'ai editer le smb.conf pour lui redonner les paths

soit path = /media/NAS/Perso/Perso (4TO)
      path = /media/NAS/Public/Public (500GO)

Conserver tout le reste pareil un mettant a jour les chemins des sous dossiers présent évidement 
Restart Samba pour qu'il prenne en charge la modification du .conf

si quelqu’un a une idée de ce qu'il ce passe je veux bien vos lumières ^^

Ah aussi j'aimerais savoir si il y possibilité d'afficher les espaces de stockage restant depuis Windows, quand je clique droit => propriété il m’affiche 0 octet, ça me permettrais de vérifier facilement la présence des disques.

#3 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 17:19:27

okay merci j'essaye ça des que je peut et ferais ferais un retour smile

#4 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 16:58:05

Que signifie descendre pour toi?
creer un sous dossier entre /NAS et /Public et /NAS/Perso ?

En tout cas, je ne déplace jamais de grandes quantités de données car si le déplacement est interrompu pour une raison ou une autre on se retrouve avec une partie des fichiers dans la source et une partie dans la destination, ou les données peuvent être corrompues. Je copie les données, et après avoir vérifié que la copie s'était bien passée je supprime les données sources.



C'est pas faux le risque et assez important. merci

#5 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 16:05:27

Autre question qui vient de ma passer par la tête,

Si je prend les dossier du répertoire /media/NAS/... qui reçoivent le  plus de donner car lieu de stockage du deamon deluge et les déplaces avec " MV " sur le nouveau disque dur, et que je monte ce nouveau volume dans le repertoire /media/ est ce que vous penser que ça va fonctionner ?

Ce que j'imagine du coup c'est quand je me connecte sur le réseau local, le chemin reste le même qu'avant mais a l’intérieur je vais trouver deux dossier distinct, un part disque dur
par exemple actuellement : /media/NAS/Public et media/NAS/Perso

                  après :           /media/NAS/Public sur un des disque dur et /media/NAS/Perso sur le deuxième disque dur

#6 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 15:39:23

Non, pas du tout. Le RAID 1 est en miroir avec une copie des données sur chaque disque. La capacité totale résultante d'un ensemble RAID 1 est donc la capacité du plus petit des disques, soit 500 Go ici. Cela laisserait la plus grande partie de l'espace du disque de 4 To inutilisée.



C'est donc bien ce que j'avais compris. Merci pour la clarification,


Une seconde possibilité consiste à faire un "union mount" des différents systèmes de fichiers pour qu'ils apparaissent combinés sur un même point de montage. Au moins deux implémentations différentes d'union mount, unionfs et aufs, sont disponibles dans Debian. La difficulté est qu'il faut configurer l'union mount pour définir des choses comme sur quel volume sont écrits les fichiers en function de différents critères (chemin, taille...). Un avantage est que chaque volume source reste utilisable indépendamment des autres, au cas où un disque serait manquant.
Je précise tout de suite que je n'ai aucune connaissance pratique de ce type de solution.



Cette possibilité me semble être la plus adapter a ce que je souhaite réaliser, d’après le lien fournis si j'ai bien compris unionfs créer une copie de chaque fichiers c'est bien ça?
Alors aufs lui ne le fait pas


Monter le volume destination sur un répertoire temporaire comme /mnt qui n'est pas un sous-répertoire du point de montage du volume source.
Copier l'arborescence en préservant les attributs avec une commande comme

cp -a /media/NAS/ /mnt
 




Vérifier que la copie s'est bien déroulée.
Démonter les deux volumes.
Monter le volume destination sur le point de montage original.
Mettre à jour /etc/fstab pour pérenniser le montage automatique du nouveau volume.



Merci bien pour la commande, je vais d'abord essayer un unionmount.

#7 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 15:08:55

@smolski merci pour le lien très intéressant,
@crouton des que j'aurais le temps de m’en occuper je modifierais le fstab pour y ajouter les UUID des deux disques. Ce qui je pense ne pourras être que mieux.

L'inconvénient et je m’en suis rendu compte ce matin, c'est que à chaque fois que je connecte mon deuxième disque ça me fout le bordel dans le répertoire /media/NAS, il ce déplace dans un autre répertoire /media/pi j'ai supprimer ce dernier pour voir si j'ai toujours ce problème, mais pas re-tester par manque de temps.

#8 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 13:04:37

@ smolski Le différent semble résolu dans le calme et le respect maintenant, je peut comprendre que @raleur comme son nom l'indique soit râleur ^^, suffit juste de le prendre dans le sens du poil wink
Peut-être  que raleur à la solution a mon problème donc si nous arrivons a nous comprendre, le topic sera vite clôturer smile

#9 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 16-10-2017 12:59:58

Normal. Tu n'as peut-être pas bien compris ce qu'est un montage. Le montage d'un système de fichiers sur un répertoire (point de montage) masque le contenu de ce repertoire et le remplace par le contenu du système de fichiers monté. Si ce repertoire servait déjà de point de montage pour un autre système de fichiers, le contenu de ce dernier n'est donc plus visible. Est-ce clair ?



Je ne savait pas merci pour l'explication, donc en ajoutant un nouveau dossier dans le répertoire /media/NAS je devrait pouvoir avoir le 1er disque de 500GO et aussi le 2eme disque de 4TO?

On peut voir l'intégralité du contenu de fstab ?



Mon fichier fstab ce presente comme ceci

#/etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
    proc                /proc              defaults       0             0           1
 /dev/mmcblk0p2 /                    ext3   defaults,noatime 0           1
/dev/mmcblk0p1 /boot             vfat     defaults             0            2
/dev/sda1          /media/NAS     auto        noatime         0           0
#/dev/sdb2       /media/NAS     auto        noatime         0            0



Supposition erronée. Un "conflit de montage", ça n'existe pas. Les notions de maître et esclave n'existent qu'avec les périphériques IDE (PATA), pas les périphériques SATA ou USB, et n'ont aucun rapport avec le montage des systèmes de fichiers.



merci pour l'explication, ainsi que celle sur le partitions dans la 1ere partie.


Les solutions pour combiner réellement l'espace de plusieurs volumes ne sont pas triviales. Personnellement, étant donné la différence de capacité de l'ancien et du nouveau disque, je ferais ceci : copier le contenu de l'ancien disque sur le nouveau et monter le nouveau à la place de l'ancien.



J'ai deja penser a cette option, seulement j'ai la place de mettre 3 disque 3.5 j'aimerais donc pouvoir proceder ainsi,
Entre temps j'ai vue la solution de raid1 qui semble correspondre a mes besoins,
Est ce une option envisageable ?

Sinon comment faire pour copier tout les fichiers présent sur le 1er disque en une seule fois sans rien perdre?

Edit à toto :

Mis le fstab sous les balises Code du forum avec l'option bash dans la liste déroulante. Ainsi, c'est beaucoup plus lisibles par tous et surtout pas les grands débutants.

#10 Re : Matériel » [RESOLU] Ajout d'un HDD a Samba » 15-10-2017 20:46:43

J'ai un raspbery pi3 lorsque je connecte un disque dur dessus il me le nomme /dev/sda1 ou 2 et /dev/sdb1 ou 2,
donc mon disque dur principal et sda1, qui n'est pas partitionner.

Sur ce dernier j'ai créer un serveur avec samba et une seedbox avec deluge, maintenant que j’arrive a la limite de ces 500 GO, et que je ne voudrais pas effacer toute les donner stocker dessus, j'ai donc voulu ajouter un deuxième disque dur de 4TO.
Seulement impossible de m'en servir car lorsqu'il est connecter je le voit en tapant la commande mount dans le terminal sous /dev/sdb2, mais il mes impossible de l'utiliser sur le serveur samba.

Je refait donc la même manip que pour la création de samba avec /dev/sda1 sans recréer de répertoire media puisqu'il est déjà existant, en tapant

mount -t auto /dev/sdb2 /media/NAS

A ce moment la mon second disque dur et bien reconnue sur le serveur en lieu et place de /media/NAS (explorateur de fichier avec VNC) mais mon 1er disque /dev/sda1 lui ne l'est plus j'ai donc bien 4TO mais pas les dossiers que j'ai créer a la création du serveur samba, et seulement 4TO et non 4.5TO comme souhaiter.

J’édite donc le fichier fstab en ajoutant

/dev/sdb2 /media/NAS noatime 0 0

Puis un

chmod 777 -R /media/NAS

( a savoir que c'est exactement la même chose pour /dev/sda1 )
En suite je reboot mon serveur
Et la écran noir, une erreur ce produit au démarrage, du au nouveau disque dur, certainement un conflit de montage de disque. Peut-etre du a /dev/sda1 maitre et le second n'est pas esclave, ( <== ceci n'est qu'une supposition ).

Je débranche mon nouveau disque dur /dev/sdb2 reboot une nouvelle fois et la tout redevient a la normale.

[@raleur
Mon dossier Samba est media/NAS/... certes cette phrase et pas très claire je le conçois...
En ce qui concerne le mots " apparait " cela signifie que je ne le voie plus dans quand je tape la commande mount alors qu'il est connecter avec sont petit câble et alimenter 
Je n'ai plus accès a mon répertoire /media/NAS

Certes je n'est peut être pas votre connaissance dans ce domaine, mais j’estime pouvoir me passer de ce genre de réflexions qui au final ne servent a rien.
Je ne connais peut être pas les termes exact a utiliser, ni la définition du langage UNIX, mais si je me souvient bien un forum sert a apprendre et/ou a combler des lacunes non?
Non pas a dénigrer les gens qui essaye de faire de leur mieux pour apprendre, j'ai essayer de détailler au maximum mon problème en utilisant mes mots qui ne sont certainement pas aussi technique et précis que les vôtres, qui faites cela depuis certainement un bon nombres d’années...
Je vous prierez donc bien vouloir excuser mon manque de connaissance dans votre domaine, en espérant que vous serais capable de passer outre mes manquements et peut être expliquer ce qui pour vous est une évidence, qui ne l'est pas forcement pour moi.]

#11 Matériel » [RESOLU] Ajout d'un HDD a Samba » 14-10-2017 19:05:28

kirito09
Réponses : 22
Salut a tous,

Je viens vers vous car je souhaite ajouter un HDD a mon serveur nas + seedbox (Samba + Deluge) sous debian jessie 8,

Pour alléger la carte SD j'ai installer Samba et Deluge sur le sda1.

Le problème est que lors que je connecte mon nouveaux disque (sdb2) et que je le monte dans mon dossier Samba, il apparait bien, j'ai bien mais 4 TO mais mon autre disque "principal" (sda1) lui n'apparait plus, du coup je n'est plus accès a mes fichiers présent sur le disque...

La commande

sudo fdisk -l


m'affiche

Disk /dev/sdb: 3,7 TiB, 4000787030016 bytes, 7814037168 sectors
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 4096 bytes
I/O size (minimum/optimal): 4096 bytes / 4096 bytes
Disklabel type: gpt
Disk identifier: 8DFD0B5F-2059-4AC1-94E3-ACC5955BD220




J'ai essayer de démonter sda1 et de le remonter dans sdb2, j'ai bien mes 4TO de sdb2 et les 500GO de sda1 mais plus mes dossiers Samba...

Lorsque j’édite le fstab pour le montage auto de sdb2 dans le répertoire voulus, lors du reboot plus rien n'apparais, impossible de ce connecter a distance...

Je commence a désespérer après avoir fouiller des heures sur Google je ne parvient pas a trouver la solution de mon problème, seulement comment installer Samba qui lui est déjà présent.

quelqu’un aurais une idée ou a peut être déjà fait cette installation ?

Edit à toto :

Mis la balise de la Commande user pour la commande user du post.

#12 Re : Multimédia » lecture de fichiers .mkv » 17-06-2017 15:17:36

Salut a tous smile

@slyfox    Je pense que l'encodage vidéo sois mauvais, les films viennent de t411 ( mais faut pas le dire ^^ ), et quand je les transfère sur mon pc je peut les lires sans problème, merci pour le lien des codecs de tonido, je vais regarder ça comme il faut et essayer d’installer vlc dans le dossier tonido je verrais bien ce que ça donne.

#13 Re : Multimédia » lecture de fichiers .mkv » 14-06-2017 14:13:30

okay pour mpv je vais essayer ça big_smile

est ce que je doit l'installer dans le dossier de tonido ou directement sur le rasp?
si je fait

 apt-get remove ffmpeg -purge

? ça va aussi supprimer tout les codecs ? je voudrait essayer de pas surcharger la carte sd ...

merci ;p

#14 Re : Multimédia » lecture de fichiers .mkv » 13-06-2017 18:54:56

en effet je n'est regarder que très rapidement pour mpv, donc je suis pas sûr de moi ^^

pour ce qu'il est de ffmpeg, en effet il ne me lit pas les .mkv ou .avi depuis tonido web ou depuis l'app, âpres je ne suis pas rester devant mon pc pendant l'install du pack, mais je pense avoir aperçu quelques erreurs passer, peut être cela vient de là...
c'est possible de checker les codecs installer ?

#15 Re : Multimédia » lecture de fichiers .mkv » 12-06-2017 15:38:04

Maygo a écrit :

Hello !
Comme player tu as aussi mpv qui lit a peut près tout smile



Mpv player ne correspond pas a ce que je recherche, il s'utilise avec une interface graphique apparemment, j'utilise mon rasp en serveur distant mais merci pour l'info anyway big_smile

#16 Re : Multimédia » lecture de fichiers .mkv » 12-06-2017 15:35:40

Désolé du temps de réponse le week-end est passer par la ^^
Ah c'est une bonne question chalu, je vais regarder ça avec mediainfo, mais les problème c'est que chaque vidéos télécharger (je sais c'est pas bien... ^^ ) qui sont en .mkv sont illisible, depuis le navigateur ou l'app iphone, donc il paraitrais que les codecs ne sont pas en natif dans tonido...
Je pense pas que les vidéos soit mal encoder, car je peut les lire depuis mon pc windows en local, mais si j’essaie de lire depuis le navigateur cela ne marche pas... j'ai une erreur de plug-in non installer ou non compatible...

Autre question, si j'installe un playeur directement dans le dossier install de tonido, va t'il être intégrer a tonido? car d’après ce que j'ai compris il faut installer ffmpeg dans le dossier tonido.
chose que je n'est pas fait car étape oublier ^^

#17 Re : Multimédia » lecture de fichiers .mkv » 09-06-2017 18:33:16

salut chalu, merci pour ta réponse, mais je ne suis pas sûr de comprendre ta question... ^^

d’après ce que j'ai compris les codec sont a installer dans le dossier tonido ( /usr/local/tonido ), le seul problème c'est qu'ils sont installer sur le rasp, il y a moyen de les déplacer ?

#18 Multimédia » lecture de fichiers .mkv » 08-06-2017 18:41:14

kirito09
Réponses : 16
Salut a tous
J'utilise un raspberry PI3 sous raspbian jessis 8, comme NAS + seedbox avec un accès a distance grâce tonido, dans l'ensemble tout fonctionne très bien, mise a par le stream vidéo depuis tonido web,

Je souhaiterais lire mes fichier télécharger depuis tonido, les fichier en .mp4 je peut les lire, mais pour ce qui est des .mkv impossible tonido me renvoie un pop-up plug-in compatible non trouver...
J'ai installer ffmpeg, mais toujours le même problème.

Du coup j'aimerais savoir si vous connaissais des playeur ou plug-in que je peut installer qui me permettrais de lire ces fichiers?

J'ai lu quelque part que vlc le fait, mais je suis pas sûr que ça fonctionne vue que je n'utilise pas l'interface graphique tout ce fait a distance. 

Merci d'avance pour votre aide smile

#19 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 23-05-2017 18:30:03

Bonjour a tous, un petit point final a ce ticket, après mettre creuser les méninges je suis finalement parvenue a une solution, j'ai installer Tonido grâce a ce tuto
http://www.windtopik.fr/cloud-personnel … pi-tonido/

Bon c'est pas exactement ce que je recherchais mais c'est le plus simple et ca fait le boulot,  (c'est que je commence a en avoir mare de réfléchir toute la journée lol ) pas besoin d'apache et php, il récupère l'ip de la box qui n'est pas fixe donc pas besoin de service dns comme no-ip ou dyndns. reste plus que le script de boot a faire et je serais tranquille, je passe donc en résolu, et je vous remercie pour le conseil donner qui me servirons surement plus tard big_smile

#20 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 15-05-2017 19:53:26

Bon petit recap en cette fin de journée ... Après avoir explorer la piste du tunnel ssh, cela pourrait correspondre mais seulement bien trop compliquer a mettre en œuvre, a cause de l'incompatibilité avec Windows ...

Je vais quand même creuser cette piste de ssh mais cela semble assez compliquer a mettre en œuvres pour les autre utilisateurs du serveur, je pense que ça sera plus pour moi ça pourra peut être servir a l'avenir wink

Du coup pour le NAS je pense partir sur un système comme owncloud , pidyo ou quelque chose comme ça. A voir le quel a la meilleure interface et si ils me permettent de garder les users et dossiers Samba... Car dans le principe j'aime bien samba simple a mettre en place et pour l'identification aussi, ainsi que me laisser accès a la parti seedbox big_smile

voila voila si vous avez un avis a donnez sur un service de cloud je suis bien sûr preneur en tant que neophite tout m'interesse tongue

#21 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 15-05-2017 18:05:21

Merci du conseil otyugh, je vais continuer a fouiller cette piste de tunnel ssh, en espérant réussir a faire ce quil faut, je ne suis pas presser. puis les beau jours revienne alors ça risque de prendre du temps, je vous ferais pars de toute les avancer si vous le souhaitais big_smile

#22 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 14-05-2017 23:23:14

je gère déjà mon serveur depuis Windows en LAN mais j'aimerais que les personnes qui si connecte dessus ai la mème interfaces, qu'ils puisse y accéder depuis l'onglet réseau en ajoutant le lecteur par exemple, ou en raccourcie internet car au final c'est ce que cela va être je pense, mais vraiment un explorateur de fichiers. le plus simple possible ^^

#23 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 14-05-2017 13:52:44

@smolski merci pour l'explication et le lien vers le tuto je m'y pencherais dessus le week-end prochain, je remonterais les infos ainsi que les problèmes rencontrer, puisque j'ai ton autorisation cool

@raleur merci pour la précision, comme dit précédemment je débute dans tout ça, je suis dessus depuis peut être grand maximum 15 J et j'essaye de faire en sorte que cela fonctionne comme il faut sans avoir a tout réinstaller tout les jours ^^

@iceF0x je n'utilise pas le système synology mais samba, je suis sur Raspberry pi3 et je souhaite une interface la plus légère possible pour le moment. c'est d'ailleurs cette raison qui ma fait me tourner vers samba.

Pour préciser exactement ce que je recherche, ça serait d'avoir une interface a la gestionnaire de fichiers comme il est connu sous Windows, les personne susceptible d’accéder au serveur sont tous sur Windows.
j'ai lu quelque part que ajaxplorer permet ceci, quelqu'un s'en est déjà servis ?

#24 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 14-05-2017 00:23:11

le ssh me permettrait il d'y accéder depuis l’extérieur de mon réseau local? par exemple donner l’accès a des amis

#25 Re : Scripts, programmes et robots » [résolu] serveur de stockage » 14-05-2017 00:21:34

en ce qui concerne la programmation je ne suis pas sur d'avoir poster au bon endroit je le précise a la fin du 1er post, je me suis dit que si je doit crée des fichiers et des virtual host en ligne de commande c'est de la prog, après si le post doit être déplacer c'est sans problèmes je ne suis pas très familier avec le forum encore, et suis un novice pour ce qui concerne debian tongue

Pied de page des forums

Propulsé par FluxBB