Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Réseau » Ma Box SFR sur mon PC uniquement sous Debian-Buster ? » 25-04-2021 12:04:57

Bonjour,

chalu a écrit :

Il faut voir aussi l'inconvénient de cette solution qui active un protocole qui est désactivé par défaut car il est considéré peu sécurisé.

Quel est le risque, sous Debian-Buster ce protocole est aussi désactivé par défaut, l'affichage et la connexion avec ma BOX.SFR ce fait donc autrement ?

chalu a écrit :

Avec un peu de chances, ça fera bouger les opérateurs pour qu’ils mettent à jour leur box vers smbv2 minimum.

C'est quoi smbv2, il existe même la version 3 !

chalu a écrit :

L'opérateur Free l’a enfin fait. Pour SFR, je ne sais pas.

Comment savoir si c'est fait chez SFR, peut-être avec les nouvelles BOX-8 ?

otyugh a écrit :

Ça peut valoir le coup d'investir dans un petit serveur SoC (mais faut avouer que ça demande un peu de trifouillage à faire marcher).
Perso je trouve que "NFS" marche du tonnerre, mais c'est pas supporté dans Windows (et c'est pas sécurisé non plu >_<)

Je trouvais plus simple d'utiliser ma BOX.SFR, que d'ajouter un serveur, à partir du moment où j'y ai accès avec mon PC et mon smartphone, je suis comblé. tongue

Cordialement.

#3 Re : Gestion des paquets Debian » Mise à jour difficile ? » 03-04-2021 07:50:50

Gerinald a écrit :

Hello Caille,

En effet, le bug n'est toujours pas résolu .... j'ai eu la même chose ce matin.

Par contre, passe plutôt en tty pour faire tes mises à jours wink

Bonjour,

Je mets à jour ce sujet car je ne sais pas depuis quand est corrigé ce bug car je passais toujours en tty !
Hier j'ai appuyé sur redémarrer et mettre à jour et ça a fonctionné normalement les mises ce sont effectuées lors du redémarrage.

Cordialement.

#4 Re : Gestion des paquets Debian » Que deviendra Debian SID (Bullseye) après être passé en Stable ? » 02-04-2021 15:44:23

smolski a écrit :

Il n'est pas nécessaire de se précipiter pour changer ses sources, les anciennes branches restent aussi efficaces qu'elles l'étaient auparavant.

Il est même totalement inutile de les changer, une unstable restera toujours une unstable, je passerais donc automatiquement à la prochaine unstable. scratchhead.gif
Ceci étant dit, je n'ai pas eu beaucoup de problème avec cette version, c'est donc une unstable relativement stable. tongue

# Debian dépôt unstable + non-libre
deb http://deb.debian.org/debian unstable main contrib non-free
deb-src http://deb.debian.org/debian unstable main contrib non-free
 

Merci pour vos réponses.
.

#5 Re : Gestion des paquets Debian » Que deviendra Debian SID (Bullseye) après être passé en Stable ? » 02-04-2021 08:40:35

Bonjour smolski,

Que ce passera-t-il dans mon cas si je ne fais rien, les dépôts instables deviendront stables, je pensais qu'ils restaient en instables ?

Il n'y a que celui-ci actif chez moi: unstable + non-libre

# Debian dépôt unstable + non-libre
deb http://deb.debian.org/debian unstable main contrib non-free
deb-src http://deb.debian.org/debian unstable main contrib non-free
 


Ci-dessous mon sources.list.

#

# deb cdrom:[Debian GNU/Linux bullseye-DI-alpha2 _Bullseye_ - Official Snapshot amd64 NETINST 20200315-11:07]/ bullseye main

# deb cdrom:[Debian GNU/Linux bullseye-DI-alpha2 _Bullseye_ - Official Snapshot amd64 NETINST 20200315-11:07]/ bullseye main

# Debian stable dépôt principal + non-libre
# deb https://deb.debian.org/debian/ stable main contrib non-free
# deb-src https://deb.debian.org/debian/ stable main contrib non-free

# Debian dépôt sid + non-libre
# deb http://deb.debian.org/debian sid main contrib non-free
# deb-src http://deb.debian.org/debian sid main contrib non-free

#---------------------------------------------------------------

# Debian dépôt unstable + non-libre
deb http://deb.debian.org/debian unstable main contrib non-free
deb-src http://deb.debian.org/debian unstable main contrib non-free

#---------------------------------------------------------------

# Debian testing dépôt + non-libre
# deb http://deb.debian.org/debian/ testing main non-free
# deb-src http://deb.debian.org/debian/ testing main non-free
 
# Debian testing mises à jour de sécurité + non-libre
# deb http://deb.debian.org/debian-security/ testing-security/updates main non-free
# deb-src http://deb.debian.org/debian-security/ testing-security/updates main non-free
 
# Debian testing mises à jour, auparavant connues sous le nom de volatiles + non-libre
# testing-updates, previously known as volatile
# deb http://deb.debian.org/debian/ testing-updates main non-free
# deb-src http://deb.debian.org/debian/ testing-updates main non-free

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.


.

#6 Gestion des paquets Debian » Que deviendra Debian SID (Bullseye) après être passé en Stable ? » 02-04-2021 07:53:49

Caille
Réponses : 6
Bonjour,

J'essaye de me retrouver avec toutes les versions de Debian et ça reste confus.
J'avais installé sur mon PC la version Testing et ajouté les dépôts instables.
Que ce passera-t-il lorsque la version Bullseye passera en stable, ayant toujours les mêmes dépôts, je resterais bien toujours en SID ?
Le nom de la prochaine stable ne sera plus Bullseye, dans le GRUB il n'y aura plus Bullseye-Sid mais son prochain nom ?
La SID peut comme une rolling-release ne jamais être réinstallée ?

Cordialement.
.

#7 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 29-03-2021 14:08:28

Debian Alain a écrit :

Je viens de regarder la documentation,

laquelle ? , quels liens ?

Bonjour Alain,

La documentation sur le sujet dont on parle: https://debian-facile.org/doc:materiel: … :optimus?s

Cordialement.

#8 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 19:22:00

Debian Alain a écrit :

bonsoir Caille ,   smile  smile  smile

ne rève pas : 5,000 fps , c'est du délire

au mieux  , tu pourra p ê avoir 100 - 150 fps environ .

en temps normal , glxgears ou xrandr sont  synchronisés avec l'écran .

donc , si tu as un écran classique (60 Hz) , tu as peu de chances de dépasser les 60 fps .

Bonsoir Alain,

Tu m'avais déjà répondu sur ce sujet: https://debian-facile.org/viewtopic.php?id=28615

Je viens de regarder la documentation, il y a beaucoup de conditions, incompatibles entre elles ?
Il suffit de lire quelques minutes pour comprendre que c'est "pour moi" incompréhensible. scratchhead.gif scratchhead.gif scratchhead.gif

Cordialement.

#9 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 14:11:27

NE SURTOUT PAS CHERCHER À INSTALLER LES PILOTES NVIDIA PAR TOUT AUTRE MÉTHODE !!!

Si jamais vous l'avez fait, désinstallez tout avant:

apt purge nvidia-*

Je ne me rappel plus vraiment ce que j'avais fait mais je n'avais pas suivit cette recommandation, il y plus d'un an, je pensais qu'il n'y avait rien d'installé.
Je viens de constater après avoir lancé cette commande qu'il y avait pas mal de chose installée, j'ai donc répondus "n pour non", je n'ai pas envie de tout casser.

caille@debian:~$ sudo apt purge nvidia-*
[sudo]Mot de passe de caille :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait
Note : sélection de nvidia-driver-bin-440.118.02 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-304.137 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs-nonglvnd-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-toolkit-doc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-304.137 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-toolkit-gcc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-opencl-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-primus-vk-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-opencl-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-418.181.07 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cg-toolkit pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-libopencl1-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-texture-tools pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-340.108 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver-libs-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-glx-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-390.141 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-460.32.03 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-primus-vk-wrapper pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-460.56 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-legacy-390xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-460.32.03 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-440.118.02 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-nonglvnd-vulkan-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-egl-wayland-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vulkan-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-xconfig pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-legacy-340xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-390.141 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative-legacy-96xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-450.102.04 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-418.181.07 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative-legacy-173xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-340.108 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-profiler pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-current-updates pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-visual-profiler pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver-libs-i386 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-openjdk-8-jre pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-current pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-440.100 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-doc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-gdb pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-toolkit pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-460.32.03 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cuda-mps pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-prime pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-legacy-304xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-gtk-418.113 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-support-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-libs-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-nonglvnd-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-egl-common pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-460.67 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-libopencl1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-check pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vulkan-icd-any pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver-libs pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-450.102.04 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-460-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-418 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-440 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-450 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-settings-tesla-460 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-vdpau-driver pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-kernel-support pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-kernel-support--v1 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-450-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-egl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-460.67 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-detect pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-kernel-dkms pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-libs-nonglvnd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-kernel-390.141 pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-modprobe pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-440-vulkan-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-390xx-alternative--kmod-alias pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-alternative-legacy-71xx pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-340xx-alternative pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cg-dev pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-cg-doc pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-kernel-source pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-persistenced pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-tesla-418-driver-bin pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-installer-cleanup pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-binary pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-smi pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-legacy-304xx-opencl-icd pour l'expression rationnelle « nvidia-* »
Note : sélection de nvidia-driver-bin-450.102.04 pour l'expression rationnelle « nvidia-* »
Le paquet « nvidia-egl-wayland-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-prime » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « libnvtt-bin » au lieu de « nvidia-texture-tools »
Le paquet « nvidia-libopencl1-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-current-updates » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-173xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-71xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-alternative-legacy-96xx » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-settings » au lieu de « nvidia-settings-gtk-460.56 »
Note : sélection de « nvidia-settings-legacy-390xx » au lieu de « nvidia-settings-gtk-390.141 »
Note : sélection de « nvidia-settings-tesla-418 » au lieu de « nvidia-settings-gtk-418.113 »
Note : sélection de « nvidia-settings-tesla-440 » au lieu de « nvidia-settings-gtk-440.100 »
Note : sélection de « nvidia-settings-tesla-450 » au lieu de « nvidia-settings-gtk-450.102.04 »
Note : sélection de « nvidia-settings-tesla-460 » au lieu de « nvidia-settings-gtk-460.32.03 »
Le paquet « nvidia-driver-binary » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-doc » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-kernel-dkms » au lieu de « nvidia-kernel-460.67 »
Le paquet « nvidia-tesla-alternative » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-alternative » au lieu de « nvidia-alternative--kmod-alias »
Note : sélection de « nvidia-driver-bin » au lieu de « nvidia-driver-bin-460.67 »
Le paquet « nvidia-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-kernel-support » au lieu de « nvidia-kernel-support--v1 »
Note : sélection de « nvidia-legacy-304xx-kernel-dkms » au lieu de « nvidia-legacy-304xx-kernel-304.137 »
Note : sélection de « nvidia-legacy-304xx-alternative » au lieu de « nvidia-legacy-304xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-304xx-driver-bin » au lieu de « nvidia-driver-bin-304.137 »
Le paquet « nvidia-legacy-304xx-driver-libs-i386 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-legacy-304xx-kernel-support » au lieu de « nvidia-legacy-304xx-kernel-support--v1 »
Note : sélection de « nvidia-legacy-340xx-kernel-dkms » au lieu de « nvidia-legacy-340xx-kernel-340.108 »
Note : sélection de « nvidia-legacy-340xx-alternative » au lieu de « nvidia-legacy-340xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-340xx-driver-bin » au lieu de « nvidia-driver-bin-340.108 »
Le paquet « nvidia-legacy-340xx-driver-libs-i386 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-legacy-340xx-kernel-support » au lieu de « nvidia-legacy-340xx-kernel-support--v1 »
Note : sélection de « nvidia-legacy-390xx-kernel-dkms » au lieu de « nvidia-legacy-390xx-kernel-390.141 »
Note : sélection de « nvidia-legacy-390xx-alternative » au lieu de « nvidia-legacy-390xx-alternative--kmod-alias »
Note : sélection de « nvidia-legacy-390xx-driver-bin » au lieu de « nvidia-driver-bin-390.141 »
Le paquet « nvidia-legacy-390xx-driver-libs-i386 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-libs-nonglvnd-i386 » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-legacy-390xx-kernel-support » au lieu de « nvidia-legacy-390xx-kernel-support--v1 »
Note : sélection de « nvidia-tesla-418-kernel-dkms » au lieu de « nvidia-tesla-418-kernel-418.181.07 »
Note : sélection de « nvidia-tesla-418-alternative » au lieu de « nvidia-tesla-418-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-418-driver-bin » au lieu de « nvidia-driver-bin-418.181.07 »
Note : sélection de « nvidia-tesla-418-kernel-support » au lieu de « nvidia-tesla-418-kernel-support--v1 »
Note : sélection de « nvidia-tesla-440-kernel-dkms » au lieu de « nvidia-tesla-440-kernel-440.118.02 »
Note : sélection de « nvidia-tesla-440-alternative » au lieu de « nvidia-tesla-440-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-440-driver-bin » au lieu de « nvidia-driver-bin-440.118.02 »
Le paquet « nvidia-tesla-440-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-tesla-440-kernel-support » au lieu de « nvidia-tesla-440-kernel-support--v1 »
Note : sélection de « nvidia-tesla-450-kernel-dkms » au lieu de « nvidia-tesla-450-kernel-450.102.04 »
Note : sélection de « nvidia-tesla-450-alternative » au lieu de « nvidia-tesla-450-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-450-driver-bin » au lieu de « nvidia-driver-bin-450.102.04 »
Le paquet « nvidia-tesla-450-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-tesla-450-kernel-support » au lieu de « nvidia-tesla-450-kernel-support--v1 »
Note : sélection de « nvidia-tesla-460-kernel-dkms » au lieu de « nvidia-tesla-460-kernel-460.32.03 »
Note : sélection de « nvidia-tesla-460-alternative » au lieu de « nvidia-tesla-460-alternative--kmod-alias »
Note : sélection de « nvidia-tesla-460-driver-bin » au lieu de « nvidia-driver-bin-460.32.03 »
Le paquet « nvidia-tesla-460-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Note : sélection de « nvidia-tesla-460-kernel-support » au lieu de « nvidia-tesla-460-kernel-support--v1 »
Le paquet « nvidia-settings-legacy-304xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-legacy-340xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-legacy-390xx » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-418 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-440 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-450 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-settings-tesla-460 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-xconfig » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-primus-vk-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-primus-vk-wrapper » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cg-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-gdb » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit-doc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-toolkit-gcc » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-dev » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-openjdk-8-jre » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-visual-profiler » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-cuda-mps » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-detect » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-libopencl1 » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-nonglvnd-vulkan-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-common » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-304xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-340xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-legacy-390xx-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-driver-libs-nonglvnd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-nonglvnd-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-418-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-440-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-450-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-alternative » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-driver-bin » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-driver-libs » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-egl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-kernel-dkms » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-kernel-source » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-kernel-support » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-opencl-icd » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-smi » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-vdpau-driver » n'est pas installé, et ne peut donc être supprimé
Le paquet « nvidia-tesla-460-vulkan-icd » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  dctrl-tools dkms glx-alternative-mesa libboost-date-time1.71.0
  libboost-filesystem1.71.0 libboost-iostreams1.71.0 libboost-locale1.71.0
  libboost-thread1.71.0 libdap25 libgit2-1.0 libgles1 libjsoncpp1
  libnvidia-cbl libnvidia-eglcore libnvidia-glcore libnvidia-glvkspirv
  libnvidia-rtcore libopengl0 libphonenumber7 libplymouth4
  libpython3.8-minimal libpython3.8-stdlib libxnvctrl0
  linux-headers-5.10.0-1-common linux-headers-5.10.0-3-common
  linux-headers-5.9.0-2-common linux-headers-5.9.0-4-common
  linux-headers-5.9.0-5-common linux-headers-amd64 linux-kbuild-5.9 python3.8
  python3.8-minimal update-glx
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  glx-alternative-nvidia* glx-diversions* libegl-nvidia0*
  libgl1-nvidia-glvnd-glx* libgles-nvidia1* libgles-nvidia2* libglx-nvidia0*
  libnvidia-cfg1* libnvidia-ml1* nvidia-alternative* nvidia-driver*
  nvidia-driver-bin* nvidia-driver-libs* nvidia-egl-common* nvidia-egl-icd*
  nvidia-installer-cleanup* nvidia-kernel-common* nvidia-kernel-dkms*
  nvidia-kernel-support* nvidia-legacy-check* nvidia-modprobe*
  nvidia-persistenced* nvidia-settings* nvidia-support* nvidia-vdpau-driver*
  nvidia-vulkan-common* nvidia-vulkan-icd* xserver-xorg-video-nvidia*
0 mis à jour, 0 nouvellement installés, 28 à enlever et 2 non mis à jour.
Après cette opération, 82,9 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] n
Annulation.
caille@debian:~$

 

#10 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 12:56:42

Debian Alain a écrit :


mais comme tu as les = doubles cartes intel / nvidia, pense à optimus .
https://debian-facile.org/doc:materiel: … :optimus?s
je te laisse ce lien, m'y connais très mal (voire pas du tout) en cartes nvidia .

J'ai déjà suivis ce lien mais je ne suis arrivé à rien de probant. tongue
Mais Darktable fonctionne très bien avec la carte graphique intégrée au processeur ça ne me gène pas trop. scratchhead.gif

#11 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 12:35:53

Bonjour Alain,

Ma carte vidéo est une carte Nvidia dans ma signature.
PC Portable : Asus N76B-T5041H (Core I-7 3630QM - Ram 16 Go, Vidéo INTEL HD 4000 + GEFORCE 740 M Ram 4 Go)
C'est bien un potable et je n'ai d'ailleurs jamais réussi à la faire tournée sous Debian, ce dernier utilise toujours le chipset Intel intégré au processeur.
Cette carte vidéo ne fonctionne chez moi que sous Ubuntu et Windows 10. tongue

caille@debian:~$ lspci -nnkd::0300
00:02.0 VGA compatible controller [0300]: Intel Corporation 3rd Gen Core processor Graphics Controller [8086:0166] (rev 09)
  Subsystem: ASUSTeK Computer Inc. 3rd Gen Core processor Graphics Controller [1043:1477]
  Kernel driver in use: i915
  Kernel modules: i915
caille@debian:~$
 

.

#12 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 12:24:09

Voilà:

 caille@debian:~$ find /etc/apt -type f -name '*.list' -exec bash -c 'echo -e "\n$1"; nl -ba "$1"' _ '{}' \;

/etc/apt/sources.list.d/graphics:darktable:master.list
     1  deb http://download.opensuse.org/repositories/graphics:/darktable:/master/Debian_Unstable/ /

/etc/apt/sources.list.d/intel-opencl-ubuntu-intel-opencl-hirsute.list
     1  deb http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main
     2  # deb-src http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main

/etc/apt/sources.list
     1  #
     2 
     3  # deb cdrom:[Debian GNU/Linux bullseye-DI-alpha2 _Bullseye_ - Official Snapshot amd64 NETINST 20200315-11:07]/ bullseye main
     4 
     5  # deb cdrom:[Debian GNU/Linux bullseye-DI-alpha2 _Bullseye_ - Official Snapshot amd64 NETINST 20200315-11:07]/ bullseye main
     6 
     7  # Debian stable dépôt principal + non-libre
     8  # deb https://deb.debian.org/debian/ stable main contrib non-free
     9  # deb-src https://deb.debian.org/debian/ stable main contrib non-free
    10 
    11  # Debian dépôt sid + non-libre
    12  # deb http://deb.debian.org/debian sid main contrib non-free
    13  # deb-src http://deb.debian.org/debian sid main contrib non-free
    14 
    15  #---------------------------------------------------------------
    16 
    17  # Debian dépôt unstable + non-libre
    18  deb http://deb.debian.org/debian unstable main contrib non-free
    19  deb-src http://deb.debian.org/debian unstable main contrib non-free
    20 
    21  #---------------------------------------------------------------
    22 
    23  # Debian testing dépôt + non-libre
    24  # deb http://deb.debian.org/debian/ testing main non-free
    25  # deb-src http://deb.debian.org/debian/ testing main non-free
    26   
    27  # Debian testing mises à jour de sécurité + non-libre
    28  # deb http://deb.debian.org/debian-security/ testing-security/updates main non-free
    29  # deb-src http://deb.debian.org/debian-security/ testing-security/updates main non-free
    30   
    31  # Debian testing mises à jour, auparavant connues sous le nom de volatiles + non-libre
    32  # testing-updates, previously known as volatile
    33  # deb http://deb.debian.org/debian/ testing-updates main non-free
    34  # deb-src http://deb.debian.org/debian/ testing-updates main non-free
    35 
    36  # This system was installed using small removable media
    37  # (e.g. netinst, live or single CD). The matching "deb cdrom"
    38  # entries were disabled at the end of the installation process.
    39  # For information about how to configure apt package sources,
    40  # see the sources.list(5) manual.
caille@debian:~$

Suite à un Ctrl+A, celui-ci ne sélectionne uniquement ce qui ce trouve à l'écran ?
.

#13 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 11:45:44

cyrille a écrit :

Dans ton cas, tu as un soucis de cle, il suffit de l'ajouter
https://wiki.debian-fr.xyz/Erreur_lors_ … _NO_PUBKEY


C'est pour ça que j'indique de supprimer simplement le ppa Ubuntu ?

E: Impossible de trouver le paquet deb-multimedia-keyring

Je viens de supprimer le dépôt. tongue

## le contenu de votre sources.list doit précéder
# stable deb-multimedia
deb http://www.deb-multimedia.org stable main non-free
 



L'Open-CL c'est pour Darktable, il est donc désactivé actuellement. smile

.

#14 Re : Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 11:32:44

Bonjour,

Le mieux est donc de le supprimer ?

caille@debian:~$ sudo apt-get install deb-multimedia-keyring
[sudo] Mot de passe de caille :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet deb-multimedia-keyring
caille@debian:~$
 

J'ai même ajouté le dépôt suivant dans "sources.list", mais ça ne change rien.

https://debian-facile.org/doc:systeme:a … multimedia

## le contenu de votre sources.list doit précéder
# stable deb-multimedia
deb http://www.deb-multimedia.org stable main non-free

#15 Gestion des paquets Debian » Mise à jour OpenCL sous Debian-Sid » 28-03-2021 10:00:14

Caille
Réponses : 17
Bonjour,

A chaque fois que lance les mises à jour sous Debian je reçois ce message de clé publique indisponible, cela vient peut-être du ppa utilisé d'origine Ubuntu ?

caille@debian:~$ sudo apt update
[sudo] Mot de passe de caille :
Atteint :1 http://download.opensuse.org/repositories/graphics:/darktable:/master/Debian_Unstable  InRelease
Atteint :2 http://deb.debian.org/debian unstable InRelease                    
Réception de :3 http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease [18,1 kB]
Err :3 http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease
  Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY B9732172C4830B8F
Lecture des listes de paquets... Fait
W: Erreur de GPG : http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease : Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY B9732172C4830B8F
E: Le dépôt http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute InRelease n'est pas signé.
N: Les mises à jour depuis un tel dépôt ne peuvent s'effectuer de manière sécurisée, et sont donc désactivées par défaut.
N: Voir les pages de manuel d'apt-secure(8) pour la création des dépôts et les détails de configuration d'un utilisateur.
caille@debian:~$
 


W: Erreur de GPG : http://ppa.launchpad.net/intel-opencl/i … ncl/ubuntu hirsute InRelease : 
Les signatures suivantes n'ont pas pu être vérifiées car la clé publique n'est pas disponible : NO_PUBKEY B9732172C4830B8F


caille@debian:~$ cat /etc/apt/sources.list.d/*.list
deb http://download.opensuse.org/repositories/graphics:/darktable:/master/Debian_Unstable/ /
deb http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main
# deb-src http://ppa.launchpad.net/intel-opencl/intel-opencl/ubuntu hirsute main
caille@debian:~$
 


Cordialement.

#16 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 21:12:59

Bonsoir Croutons,

Je ne change jamais de Moteur, j'utilise toujours Stockfish en version 13 actuellement.
Screenshot-20210327-194636.png
Sur Smartphone Android j'utilise DroiFish Chess également avec Stockfish.

Cordialement.

#17 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 20:09:16

Merci Cyrille, j'y suis quand même arrivé. tongue

Sous Windows c'est cette version, par contre le nom est le même, celui d'un champion du monde d'échecs https://fr.wikipedia.org/wiki/Wilhelm_Steinitz

Screenshot-20210327-190249.png

#18 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 19:53:46

Ah, il faut ajouter python3 à chaque fois.

Capture-d-cran-de-2021-03-27-18-50-35.png

Au lencement, il y a bien une mise à jour de proposé...

#19 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 19:42:27

Suite...

Avec le raccourci il ne ce lance pas, j'ai donc lancé en ligne de commande.

caille@debian:~$ pychess
ERROR: PyChess requires psutil to be installed
caille@debian:~$ sudo apt install psutil
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet psutil
caille@debian:~$
 

#20 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 19:38:04

Je n'avais même pas fait attention.
Tout à l'heure j'ai bien entré le nom avec le "y"
Je viens donc de lancer l'installation, il est déjà à ça version la plus récente.
Mais PyChess ne fonctionne toujours pas.

La dernière version est ici : https://github.com/pychess/pychess/releases

J'ai bien modifié le paragraphe : # Create splash screen

#! /usr/bin/python3

import os
import sys

# Fix environment to let pychess run in place
if getattr(sys, 'frozen', False):
    this_dir = os.path.dirname(sys.executable)
else:
    this_dir = os.path.dirname(os.path.abspath(__file__))
if os.path.isdir(os.path.join(this_dir, "lib/pychess")) and \
        os.path.join(this_dir, "lib") not in sys.path:
    sys.path = [os.path.join(this_dir, "lib")] + sys.path

# Create splash screen
try:
    import gi
    gi.require_version('Gtk', '3.0')
    from gi.repository import Gtk, Gdk
    splash = Gtk.Window()
    splash.props.type_hint = Gdk.WindowTypeHint.SPLASHSCREEN
    splash.set_decorated(False)
    splash.set_position(Gtk.WindowPosition.CENTER)
    from pychess.System import prefix
    splash.add(Gtk.Image().new_from_file(prefix.addDataPrefix("glade/about.png")))
    splash.show_all()
    while Gtk.events_pending():
        Gtk.main_iteration()
except:
    print("Failed to create splash screen")

import argparse
import asyncio
import gettext
import locale
import logging

if not getattr(sys, 'frozen', False):
    try:
        import faulthandler
        faulthandler.enable()
    except ImportError:
        pass

# Check requirements
if sys.version_info < (3, 4, 2):
    print('ERROR: PyChess requires Python >= 3.4.2')
    sys.exit(1)

try:
    import cairo
    cairo.version
except ImportError:
    print("ERROR: PyChess requires python-cairo to be installed.")
    sys.exit(1)

try:
    import gi
except ImportError:
    print("ERROR: PyChess requires pygobject to be installed.")
    sys.exit(1)

try:
    gi.require_version("cairo", "1.0")
    gi.require_version("GLib", "2.0")
    gi.require_version("Gdk", "3.0")
    gi.require_version("GdkPixbuf", "2.0")
    gi.require_version("GObject", "2.0")
    gi.require_version("Gtk", "3.0")
    gi.require_version("GtkSource", "3.0")
    gi.require_version("Pango", "1.0")
    gi.require_version("PangoCairo", "1.0")
    gi.require_version("Rsvg", "2.0")
    from gi.repository import GLib
except ValueError as e:
    print("ERROR: Not all dependencies installed! You can find them in INSTALL")
    print(e)
    sys.exit(1)

try:
    import sqlalchemy
    sqlalchemy.__version__
except ImportError:
    print("ERROR: PyChess requires sqlalchemy to be installed")
    sys.exit(1)

try:
    import psutil
    psutil.__version__
except ImportError:
    print("ERROR: PyChess requires psutil to be installed")
    sys.exit(1)

# Ensure access to data store
try:
    import pychess
    from pychess.System.prefix import addDataPrefix, getDataPrefix, isInstalled
except ImportError:
    print("ERROR: Could not import modules.")
    print("Please try to run pychess as stated in the INSTALL file")
    sys.exit(1)

# Parse command line arguments
try:
    from pychess.System.Log import log, LoggerWriter, setup_glib_logging
except ImportError:
    pass

if getattr(sys, 'frozen', False):
    sys.stdout = LoggerWriter(logging.getLogger("STDOUT"), logging.INFO)
    sys.stderr = LoggerWriter(logging.getLogger("STDERR"), logging.ERROR)

log_viewer = False
chess_file = sys.argv[1] if len(sys.argv) > 1 else None
ics_host = None
ics_port = None

version = "%s (%s)" % (pychess.VERSION, pychess.VERSION_NAME)
description = "The PyChess chess client, version %s." % version

parser = argparse.ArgumentParser(description=description)
parser.add_argument('--version', action='version',
                    version="%(prog)s" + " %s" % version)
parser.add_argument('--log-debug', action='store_true',
                    help='change default logging level from INFO to DEBUG')
parser.add_argument('--no-gettext', action='store_true',
                    help='turn off locale translations')
parser.add_argument('--log-viewer', action='store_true',
                    help='enable Log Viewer menu')
parser.add_argument('--purge-recent', action='store_true',
                    help='purge recent games menu')
parser.add_argument('--ics-host', action='store',
                    help='the hostname of internet chess server (default is freechess.org)')
parser.add_argument('--ics-port', action='store', type=int,
                    help='the connection port of internet chess server (default is 5000)')
parser.add_argument('chess_file', nargs='?', metavar='chessfile',
                    help='a chess file in PGN, EPD, FEN, or HTML (Chess Alpha 2 Diagram) format')
parser.add_argument('--gbulb-loop', action='store_true',
                    help='use gbulb event loop based on GLib')

args = parser.parse_args()
log_debug = args.log_debug
no_gettext = args.no_gettext
log_viewer = args.log_viewer
purge_recent = args.purge_recent
chess_file = args.chess_file
ics_host = args.ics_host
ics_port = args.ics_port

gbulb_loop = args.gbulb_loop
if gbulb_loop:
    try:
        from pychess.external import gbulb
        gbulb.install(gtk=True)
    except ImportError:
        print("ERROR: PyChess requires gbulb to be installed.")
        sys.exit(1)

# Set sqlite temp dir path
os.environ["SQLITE_TMPDIR"] = os.path.expanduser("~")


# Set up translations
if no_gettext:
    os.environ['LANG'] = "C"
    locale.setlocale(locale.LC_ALL, 'C')
else:
    locale.setlocale(locale.LC_ALL, '')
    # http://stackoverflow.com/questions/3678174/python-gettext-doesnt-load-translations-on-windows
    if sys.platform.startswith('win'):
        if os.getenv('LANG') is None:
            lang, enc = locale.getdefaultlocale()
            os.environ['LANG'] = lang

    locale.setlocale(locale.LC_ALL, '')

    domain = "pychess"
    if isInstalled():
        if sys.platform == "win32":
            locale_dir = os.path.join(os.path.dirname(getDataPrefix()), "locale")
        else:
            locale_dir = None
    else:
        locale_dir = addDataPrefix("lang")

    gettext.install(domain, localedir=locale_dir, names=('ngettext',))

    # http://stackoverflow.com/questions/10094335/how-to-bind-a-text-domain-to-a-local-folder-for-gettext-under-gtk3
    if sys.platform == "win32":
        from ctypes import cdll
        libintl = cdll.LoadLibrary("libintl-8")
        libintl.bindtextdomain(domain, locale_dir)
        libintl.bind_textdomain_codeset(domain, 'UTF-8')
    else:
        locale.bindtextdomain(domain, locale_dir)

try:
    from pychess.compat import create_task
    from pychess.System.LogEmitter import GLogHandler, logemitter
    from pychess.System.prefix import getUserDataPrefix, addUserDataPrefix
    from pychess.System import conf
    from pychess.Main import PyChess
except ImportError:
    raise
    pass

conf.no_gettext = no_gettext

# Start logging
if log_debug:
    setup_glib_logging()

if log_viewer:
    log.logger.addHandler(GLogHandler(logemitter))
log.logger.setLevel(logging.DEBUG if log_debug is True else logging.INFO)
oldlogs = [l for l in os.listdir(getUserDataPrefix())
           if l.endswith(".log")]
conf.set("max_log_files", conf.get("max_log_files"))
oldlogs.sort()
lel_oldlogs = len(oldlogs)
while lel_oldlogs > conf.get("max_log_files"):
    try:
        os.remove(addUserDataPrefix(oldlogs[0]))
        del oldlogs[0]
    except OSError:
        pass
    lel_oldlogs -= 1


@asyncio.coroutine
def start(gtk_app):
    yield from asyncio.sleep(0)
    gtk_app.register()
    gtk_app.activate()


def glib_update(main_context, loop):
    while main_context.pending():
        main_context.iteration(False)
    loop.call_later(.01, glib_update, main_context, loop)


if gbulb_loop:
    loop = asyncio.get_event_loop()
elif sys.platform == "win32":
    from asyncio.windows_events import ProactorEventLoop
    loop = ProactorEventLoop()
    asyncio.set_event_loop(loop)
else:
    loop = asyncio.SelectorEventLoop()
    asyncio.set_event_loop(loop)

gtk_app = PyChess(log_viewer, purge_recent, chess_file, ics_host, ics_port, loop, splash)

if log_debug:
    loop.set_debug(enabled=True)

try:
    if gbulb_loop:
        loop.run_forever(application=gtk_app)
    else:
        main_context = GLib.MainContext.default()
        create_task(start(gtk_app))
        glib_update(main_context, loop)
        loop.run_forever()
finally:
    loop.close()

#21 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 18:53:17

cyrille a écrit :


Après midi ici sous la pluie et le vent ;) Cool si jardin dans le Finistère ;)

Je ne sais pas de quelle région tu es, mais du vent et de la pluie, ici il y en a suffisamment surtout l'hiver. :P

cyrille a écrit :

non aptitude est comme apt ou apt-get
tu utilises celui que tu veux. Chacun a ses subtilités

apt install LePaquet = apt-get install LePaquet = aptitude install LePaquet

Réponse: C'est bien ce que je fais, mais ça ne marche pas, de plus la dernière version (1.0.3) n'est pas disponible sous Debian-Sid ?

Installation de PyChess (il l'était déjà).

caille@debian:~$ sudo apt install pychess
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
pychess est déjà la version la plus récente (1.0.0-1.1).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libboost-date-time1.71.0 libboost-filesystem1.71.0 libboost-iostreams1.71.0
  libboost-locale1.71.0 libboost-thread1.71.0 libdap25 libgit2-1.0 libjsoncpp1
  libphonenumber7 libplymouth4 libpython3.8-minimal libpython3.8-stdlib
  linux-headers-5.10.0-1-common linux-headers-5.10.0-3-common
  linux-headers-5.9.0-2-common linux-headers-5.9.0-4-common
  linux-headers-5.9.0-5-common linux-kbuild-5.9 python3.8 python3.8-minimal
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.


Installation de python-pexpect et python3-sqlalchem, rien ne ce passe, (comme il ne trouve pas le deuxième, il n'installe même pas le premier) ?

caille@debian:~$ sudo apt install  python3-pexpect  python3-sqlalchem
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet python3-sqlalchem


Installation de python3-pexpect seul ça passe !

caille@debian:~$ sudo apt install  python3-pexpect
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libboost-date-time1.71.0 libboost-filesystem1.71.0 libboost-iostreams1.71.0
  libboost-locale1.71.0 libboost-thread1.71.0 libdap25 libgit2-1.0 libjsoncpp1
  libphonenumber7 libplymouth4 libpython3.8-minimal libpython3.8-stdlib
  linux-headers-5.10.0-1-common linux-headers-5.10.0-3-common
  linux-headers-5.9.0-2-common linux-headers-5.9.0-4-common
  linux-headers-5.9.0-5-common linux-kbuild-5.9 python3.8 python3.8-minimal
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés :
  python3-ptyprocess
Paquets suggérés :
  python-pexpect-doc
Les NOUVEAUX paquets suivants seront installés :
  python3-pexpect python3-ptyprocess
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 68,5 ko dans les archives.
Après cette opération, 267 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://deb.debian.org/debian unstable/main amd64 python3-ptyprocess all 0.7.0-1 [13,6 kB]
Réception de :2 http://deb.debian.org/debian unstable/main amd64 python3-pexpect all 4.8.0-1 [54,9 kB]
68,5 ko réceptionnés en 0s (183 ko/s)
Sélection du paquet python3-ptyprocess précédemment désélectionné.
(Lecture de la base de données... 254449 fichiers et répertoires déjà installés.
)
Préparation du dépaquetage de .../python3-ptyprocess_0.7.0-1_all.deb ...
Dépaquetage de python3-ptyprocess (0.7.0-1) ...
Sélection du paquet python3-pexpect précédemment désélectionné.
Préparation du dépaquetage de .../python3-pexpect_4.8.0-1_all.deb ...
Dépaquetage de python3-pexpect (4.8.0-1) ...
Paramétrage de python3-ptyprocess (0.7.0-1) ...
Paramétrage de python3-pexpect (4.8.0-1) ...


Installation de python-splalchem seul "Impossible de trouver le paquet python3-sqlalchem"

caille@debian:~$ sudo apt install  python3-sqlalchem
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet python3-sqlalchem
caille@debian:~$


Cordialement.

#22 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 15:54:05

Bonjour,

Merci pour le lien. smile

Il faut donc que j'installe "aptitude", mais je n'y arrive pas ?
Effectivement, ça m'arrive de pousser du bois, j'utilise une ancienne version de ChessBase (9) sous Windows.
J'utilise aussi Fritz 11 et le moteur Stockfish 13 : https://stockfishchess.org/  (j'adore souffrir, je n'ai jamais réussi à gagner). lol lol lol
J'ai également installé sicd vs pc avec une base d'échecs : http://caissabase.co.uk/
Je télécharge également les dernières parties sur le site : https://theweekinchess.com/twic
Bon cet après midi c'est jardin pour planter des tomates.

Cordialement.

#23 Re : Jeux » Installation de PyChess [Résolu] » 27-03-2021 14:12:48

Bonjour,

Réponse du terminal:

Ca ne fonctionne toujours pas.scratchhead.gif

caille@debian:~$ sudo apt install python-sqlalchemy
[sudo] Mot de passe de caille :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Aucune version du paquet python-sqlalchemy n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « python-sqlalchemy » n'a pas de version susceptible d'être installée

-------------------------------------------------------------------------------------------------------------------------------------

caille@debian:~$ sudo apt install python3
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 3013 (synaptic)      
Lecture des listes de paquets… 0%                                               Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
python3 est déjà la version la plus récente (3.9.2-2).
python3 passé en « installé manuellement ».
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libboost-date-time1.71.0 libboost-filesystem1.71.0 libboost-iostreams1.71.0
  libboost-locale1.71.0 libboost-thread1.71.0 libdap25 libgit2-1.0 libjsoncpp1
  libphonenumber7 libplymouth4 libpython3.8-minimal libpython3.8-stdlib
  linux-headers-5.10.0-1-common linux-headers-5.10.0-3-common
  linux-headers-5.9.0-2-common linux-headers-5.9.0-4-common
  linux-headers-5.9.0-5-common linux-kbuild-5.9 python3.8 python3.8-minimal
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
caille@debian:~$
 

#24 Jeux » Installation de PyChess [Résolu] » 27-03-2021 12:02:23

Caille
Réponses : 19
Bonjour,

J'ai installé PyChess sous Sid, ce dernier ne ce lance pas via le raccourci.
Lorsque j'utilise le terminal:

caille@debian:~$ pychess
/usr/games/pychess:17: PyGIWarning: Gtk was imported without specifying a version first. Use gi.require_version('Gtk', '3.0') before import to ensure that the right version gets loaded.
  from gi.repository import Gtk, Gdk
ERROR: PyChess requires sqlalchemy to be installed
caille@debian:~$
caille@debian:~$ sudo apt install sqlalchemy      
Lecture des listes de paquets... Fait                                                                      
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
E: Impossible de trouver le paquet sqlalchemy
caille@debian:~$
 

Je reçois une erreur, PyChess requière "sqlalchemy" que j'ai essayé d'installé mais qui n'est pas trouvé ?
J'ai même été dans Synaptic pour le réinstaller, (même si la version est plutôt ancienne), mais rien n'y fait, il ne ce lance toujours pas: https://github.com/pychess/pychess/releases
Dans Synaptic il y a beaucoup d'applications lorsque je recherche "sqlalchemy", c'est probablement Python qui me manque ?

Cordialement.

#25 Re : Installation de Debian » Créer une clé USB d'installation Debian avec les trois images dessus ? » 17-01-2021 11:05:56

Bonjour,

Je ne comprends pas les iso debian-testing-amd64-DVD-1.jigdo il est indiqué 143 Ko ?
Si je fais extraire, j'ai une erreur c'est produite, de toute façon ce ne sont donc pas de vraies images iso, 143 Ko sur un DVD ?
En fait je ne sais comment utiliser les images jigdo https://www.debian.org/CD/jigdo-cd/index.fr.html
Tu me parle de télécharger directement une image de 16 Go, où est-elle je n'ai pas trouvé le lien de téléchargement ?

Cordialement.

Pied de page des forums

Propulsé par FluxBB