Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Réseau » installer DAHDI a ASTERISK » 07-02-2018 08:49:56

Bonjour,

donc pour le problème de lancement de DAHDI il suffit de se placer sous
répertoire de compilation de dahdi

faire

cd ./dahdi-linux-complete-2.11.1+2.11.1/tools




exécuter  'make install-config'
dahdi-linux-complete-2.11.1+2.11.1/tools#

 make install-config


et tout devrait fonctionner.
puis faire

/etc/init.d/dahdi start



voila ce tout ..!!!!!

#2 Gestion des paquets Debian » Des problèmes de dépendances » 02-02-2018 11:52:12

wirus
Réponses : 1
bonjours tout le monde

voila je voulu installer steam sur mon Debian 9 stretch mes ils y a un problèmes de dépendances

root@wirus:/home/wirus/Téléchargements#

dpkg -i steam_latest.deb




(Lecture de la base de données... 177319 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de steam_latest.deb ...
Dépaquetage de steam-launcher (1.0.0.54) sur (1.0.0.54) ...
dpkg: des problèmes de dépendances empêchent la configuration de steam-launcher :
 steam-launcher dépend de curl ; cependant : Le paquet curl n'est pas installé.
 steam-launcher dépend de python-apt ; cependant : Le paquet python-apt n'est pas installé.

dpkg: erreur de traitement du paquet steam-launcher (--install) :
 problèmes de dépendances - laissé non configuré
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-9) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.6.1-2) ...
Des erreurs ont été rencontrées pendant l'exécution :
 steam-launcher
 



je chercher partout mes je pas trouver un solution qui a regler cet problem ..!!!!
mercii de votre aide

#3 Re : Réseau » installer DAHDI a ASTERISK » 02-02-2018 11:38:27

bonjour tout le monde...!

je déjà essayer beaucoup de solution mes ce toujours le même ,je suis même allez jusqu’à réinstaller mon Debian mes rien ne va ...!!!

#4 Gestion des paquets Debian » sources.list complet » 31-01-2018 11:35:43

wirus
Réponses : 2
bonjour tout le monde
je m'excuse déjà pour cet demande débile et nooubb en même temps  mes je veux vous demander de m'aide a avoir tout les miroirs essentielles a ajouter sur mon sources.list debian 9 stretch. car je rien sur sources.list a part le cd.........!!

mercii de votre réponse.....!!!!

#5 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 13:21:45

ils ne trouve pas le service

root@WIRUS:~#

systemctl status dahdi



Unit dahdi.service could not be found.

#6 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 11:44:25

voila se qui est afficher
root@WIRUS:~#

apt policy dahdi



dahdi:
  Installé : 1:2.11.1-2
  Candidat : 1:2.11.1-2
 Table de version :
 *** 1:2.11.1-2 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status



mes DAHDI ne peux pas encor lancer

#7 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 10:24:16

je fais est ils a installer 4 nouveau app mes DAHDI ne toujours pas dans /etc/init.d

#8 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 10:11:00

root@WIRUS:/#

apt policy dahdi



dahdi:
  Installé : (aucun)
  Candidat : 1:2.11.1-2
 Table de version :
     1:2.11.1-2 500
        500 http://ftp.fr.debian.org/debian stretch/main amd64 Packages

#9 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 09:57:40

root@WIRUS:/#

ls -al /usr/src/asterisk



total 36824
drwxr-xr-x  6 root root      4096 janv. 24 08:27 .
drwxr-xr-x  8 root root      4096 janv. 23 14:06 ..
drwxr-xr-x 31 1013 users     4096 janv. 23 06:38 asterisk-15.1.5
drwxr-xr-x 31 1020 users     4096 janv. 24 08:45 asterisk-15.2.0
-rw-r--r--  1 root root  27657199 janv. 11 20:15 asterisk-15.2.0.tar.gz
drwxr-xr-x  4 root root      4096 mars   1  2016 dahdi-linux-complete-2.11.1+2.11.1
-rw-r--r--  1 root root   8517162 mars   1  2016 dahdi-linux-complete-2.11.1+2.11.1.tar.gz
drwxr-xr-x 12 root root      4096 janv. 24 08:34 dahdi-tools-2.11.1
-rw-r--r--  1 root root   1500037 mars   1  2016 dahdi-tools-current.tar.gz



mes connaisse vous un moyen de l'installer avec le serveur debian ?? merci..!!
je chercher des solution mes sa ne règle pas le problème .

#10 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 09:39:01

root@WIRUS:/#

ls -l /usr/src/asterisk



total 36816
drwxr-xr-x 31 1013 users     4096 janv. 23 06:38 asterisk-15.1.5
drwxr-xr-x 31 1020 users     4096 janv. 23 08:33 asterisk-15.2.0
-rw-r--r--  1 root root  27657199 janv. 11 20:15 asterisk-15.2.0.tar.gz
drwxr-xr-x  4 root root      4096 mars   1  2016 dahdi-linux-complete-2.11.1+2.11.1
-rw-r--r--  1 root root   8517162 mars   1  2016 dahdi-linux-complete-2.11.1+2.11.1.tar.gz
drwxr-xr-x 12 root root      4096 janv. 24 08:34 dahdi-tools-2.11.1
-rw-r--r--  1 root root   1500037 mars   1  2016 dahdi-tools-current.tar.gz

#11 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 09:22:36

voila

root@WIRUS:~#

cd /usr/src/asterisk


root@WIRUS:/usr/src/asterisk#

ls


asterisk-15.1.5   dahdi-linux-complete-2.11.1+2.11.1
asterisk-15.2.0   dahdi-linux-complete-2.11.1+2.11.1.tar.gz
asterisk-15.2.0.tar.gz
 

#13 Re : Réseau » installer DAHDI a ASTERISK » 24-01-2018 07:56:12

bonjour ..!!!

le problème ce que DAHDI n'existe pas dans  /etc/init.d alors que l’installation ce bien passer .

#14 Réseau » installer DAHDI a ASTERISK » 23-01-2018 15:50:28

wirus
Réponses : 24
salut tout le monde .
donc voila je suis WIRUS, étudiant en informatique.
j'ai installer DAHDI est l’installation ce bien passer mes au moment de le lancer il affiche.

root@WIRUS:~#

/etc/init.d/dahdi start



-su: /etc/init.d/dahdi: Aucun fichier ou dossier de ce type



besoin d'aide s'il vous plais...!!!!

#16 Re : Gestion des paquets Debian » [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel » 23-01-2018 12:33:51

salut..!
voila ce qui est afficher

root@WIRUS:~#

apt install linux-source


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
linux-source is already the newest version (4.9+80+deb9u3).
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.



je sais pas quoi faire
est voici installation de DAHDI

root@WIRUS:/usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1#

make all



make -C linux all
make[1] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
make -C drivers/dahdi/firmware firmware-loaders
make[2] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
make[2] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
You do not appear to have the sources for the 4.9.0-5-amd64 kernel installed.
Makefile:71 : la recette pour la cible « modules » a échouée
make[1]: *** [modules] Erreur 1
make[1] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
Makefile:9 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2
 







ce toujours le même problem.

#17 Re : Gestion des paquets Debian » [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel » 23-01-2018 12:25:21

s'ils vous plaie les amis
je fais le ce que vous avez dit mes le problème est toujours la ..!!
je sais pas quoi faire

#19 Gestion des paquets Debian » [RESOLU]besoin d'aide pour un problem de 4.9.0-5-amd64 kernel » 23-01-2018 11:09:15

wirus
Réponses : 8
je besoin d'aide les amis voila mon problèmes je doit installer dahdi mes quand je fais "make all " ils m’affiche cela



make -C linux all
make[1] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
make -C drivers/dahdi/firmware firmware-loaders
make[2] : on entre dans le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
make[2] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux/drivers/dahdi/firmware »
You do not appear to have the sources for the 4.9.0-5-amd64 kernel installed.
Makefile:71 : la recette pour la cible « modules » a échouée
make[1]: *** [modules] Erreur 1
make[1] : on quitte le répertoire « /usr/src/asterisk/dahdi-linux-complete-2.11.1+2.11.1/linux »
Makefile:9 : la recette pour la cible « all » a échouée
make: *** [all] Erreur 2

Pied de page des forums

Propulsé par FluxBB