Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 03-03-2018 22:14:13

bonjour à tous !
nouvelle tentative en dualboot avec win 10 : même bug !
En remontant dans la file d'installation : Attention : Définir GRUB_TIMEOUT à une valeur non nulle si GRUB_HIDDEN_TIMEOUT est définie n'est plus possible
Après j'ai une erreur ubuntu wpa_supplicant[1476] : nl80211: send_and_recv->nl_recvmsgs failed: -33
Ubuntu systemd-resolved[1421]: Grace period over, resuming full feature set (UDP+EDNS0) for DNS server 192.168.1.1

#2 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 27-02-2018 23:28:27

Pour Croutons

Updated Information:

Latest Version BIOS fixed all merged issues from previous.

Summary of changes
==================
5RCN31WW
BIOS Notification    :
1. Fixed
  1) None.
 
2. Add
  1) None.
 
3. Modified
  1) Enhancement to address CVE-2017-5715.
 
EC Notification      :
1. Fixed
  1) None.

2. Add
  1) None.

3. Modified
  1) None.
 
Important Notes:
  1. After flash BIOS to 5RCN30WW, please don't flash back to 5RCN23WW or older version BIOS. It will cause unit can not power on.

#3 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 27-02-2018 13:58:58

bon Lenovo n'assure le support que de l'OS installé ,il existe bien des Lenovo vendu avec linux mais c'est à l'éditeur d'en assurer le support !
Pour une réponse ...

#4 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 27-02-2018 13:42:13

j'ai fait la mise à jour du bios et fouiller sur Lenovo comme par hasard il n y a pas de pilotes linux pour mon modèle !!! je vais essayer de les contacter on sait jamais ,peut être ont ils une solution ???

#5 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 26-02-2018 23:36:36

désolé je n'ai pas pu faire car gros plantage ... on m'a dit que apparemment le bios ne devait pas accorder les droits lors de l'installation (un ancien de gemini)
Il me dit faire une mise à jour du bios ,voir supprimer la key win 10 du bios ! Vous en pensez quoi ?
Donc du coup j'ai remis win 10 avec mon image clonezilla et récupérer la clé OEM pour l'avoir de sauvegardée ! Je vais essayer une mise à jour du bios via le site de Lenovo car il propose une version de janvier 2018 alors que la mienne date de mai 2017 ...
Merci d'avance pour vos avis ! Et du coup je retenterait bien un dual boot vu que j'ai réinstallé win 10 ????

#6 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 25-02-2018 23:50:18

voilà le rapport d'erreur encore mieux qu'une photo ! merci d'avance pour vo réponses !

#7 Re : Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 25-02-2018 23:49:03

Binary package hint: ubiquity
ubuntu@ubuntu:~$

tail -n 40 /var/log/syslog


Apr 23 10:37:58 ubuntu python: log-output -t ubiquity mount --bind /dev /target/dev
Apr 23 10:37:58 ubuntu grub-installer: info: architecture: amd64/generic
Apr 23 10:37:58 ubuntu grub-installer: info: Identified partition label for /dev/sda8: msdos
Apr 23 10:37:59 ubuntu grub-installer: dpkg: Kann /var/lib/
Apr 23 10:37:59 ubuntu python: log-output -t ubiquity umount /target/cdrom
Apr 23 10:37:59 ubuntu finish-install: Disabling CD in sources.list
Apr 23 10:37:59 ubuntu python: Exception during installation:
Apr 23 10:37:59 ubuntu python: Traceback (most recent call last):
Apr 23 10:37:59 ubuntu python: File "/usr/share/
Apr 23 10:37:59 ubuntu python: install.run()
Apr 23 10:37:59 ubuntu python: File "/usr/share/
Apr 23 10:37:59 ubuntu python: self.configure_
Apr 23 10:37:59 ubuntu python: File "/usr/share/
Apr 23 10:37:59 ubuntu python: "GrubInstaller failed with code %d" % ret)
Apr 23 10:37:59 ubuntu python: InstallStepError: GrubInstaller failed with code 2
Apr 23 10:37:59 ubuntu python:
Apr 23 10:37:59 ubuntu ubiquity[7822]: debconffilter_done: Install (current: None)
Apr 23 10:37:59 ubuntu ubiquity[7822]: Exception in GTK frontend (invoking crash handler):
Apr 23 10:37:59 ubuntu ubiquity[7822]: Traceback (most recent call last):
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/lib/
Apr 23 10:37:59 ubuntu ubiquity[7822]: main()
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/lib/
Apr 23 10:37:59 ubuntu ubiquity[7822]: install(args[0])
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/lib/
Apr 23 10:37:59 ubuntu ubiquity[7822]: ret = wizard.run()
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/lib/
Apr 23 10:37:59 ubuntu ubiquity[7822]: self.progress_
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/lib/
Apr 23 10:37:59 ubuntu ubiquity[7822]: (ret, realtb))
Apr 23 10:37:59 ubuntu ubiquity[7822]: RuntimeError: Install failed with exit code 1
Apr 23 10:37:59 ubuntu ubiquity[7822]: Traceback (most recent call last):
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/share/
Apr 23 10:37:59 ubuntu ubiquity[7822]: install.run()
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/share/
Apr 23 10:37:59 ubuntu ubiquity[7822]: self.configure_
Apr 23 10:37:59 ubuntu ubiquity[7822]: File "/usr/share/
Apr 23 10:37:59 ubuntu ubiquity[7822]: "GrubInstaller failed with code %d" % ret)
Apr 23 10:37:59 ubuntu ubiquity[7822]: InstallStepError: GrubInstaller failed with code 2
Apr 23 10:37:59 ubuntu ubiquity[7822]:
Apr 23 10:37:59 ubuntu last message repeated 2 times


ubuntu@ubuntu:~$

df -h


Dateisystem Größe Benut Verf Ben% Eingehängt auf
tmpfs 393M 13M 380M 4% /lib/modules/
tmpfs 393M 13M 380M 4% /lib/modules/
varrun 393M 100K 392M 1% /var/run
varlock 393M 4,0K 393M 1% /var/lock
udev 393M 56K 392M 1% /dev
devshm 393M 12K 393M 1% /dev/shm
tmpfs 393M 16K 393M 1% /tmp
gvfs-fuse-daemon 393M 40M 353M 11% /home/ubuntu/.gvfs
/dev/sda8 5,1G 5,1G 0 100% /target


ubuntu@ubuntu:~$

Edit à toto : Mis les commandes user et leurs retours respectifs en utilisant en édition le gros bouton de la balise Commande user pour que ce soit plus lisible.

#10 Installation de Debian » Problème lors de l'intallation de GRUB2 sur ubuntu 17.10 » 25-02-2018 20:35:27

sebubuntudebian
Réponses : 13
Bonsoir, mon ancien post n'étant pas résolu je remet ce post avec un peu plus d'infos !
J'ai donc réinstallé avec partitionnement manuel / + /home + /tmp + /swap + /stockage
Je précise que j'ai uniquement Ubuntu 17.10 sur un seul disque 1 To
Mon ordinateur portable Lenovo IAPAD 320-IAP15 intel 4200 8Go de mémoire  AMD radeon 530

Je suis là car au départ je veux installer debian mais j'ai tenté plusieurs distributions mais je rencontre le même problème à chaque installation eu moment de :
Installation Grub2 ...

Aujourd'hui j'ai réussi à afficher en mode console et vu que ça viendrait du serveur ???

J'ai pris une photo mais je ne sais pas comment la mettre dans le post je vais chercher dans le site !scratchhead.gif

#12 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 23:18:40

ok je vais réessayer avec les modifs je suis en train d'installer Refind pour remplacer Grub

#13 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 22:34:35

et apt install linux-firmware donne :
E: dpkg a été interrompu.il est nécéssaire d'utiliser " sudo dpkg --configure -a " pour corriger le probleme

#14 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 22:24:12

quand je tape en user apt Policy linux-firmware il me dit sudo: Policy: commande introuvable

#15 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 22:20:57

merci, une question j'arrive pas à installer de logiciel car dpkg bug ! il me dit utilisez sudo dpkg --configure-a à chaque fois (idem pour apt-get update) en insistant j'ai réussi à mettre tout à jour .mais maintenant quand je fais sudo dpkg... -a il me lance l installation de grub2 pour plateforme x86_64 ... et ça plante je peux plus rien faire sauf fermer terminal ! Une idée pour essayer de corriger le problème ?

#17 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 20:43:50

Le plus simple pour l'installer ? Logitheque Ubuntu ? ou faut le trouver sur le net ?

#18 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 19:14:33

Bon alors j'ai réinstallé complet et l'affichage remarche ! maintenant retour au problème de grub-efi-amd64 qui veut pas s'installer correctement ...

#19 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 17:17:14

en mode live cd Ubuntu fonctionne nickel ,mais quand je lance Ubuntu en mode installé ça fonctionne mais les icones apparaissent pas ! j'ai que les menus sans affichage et un écran plutôt bleu !

#20 Re : Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 17:15:11

ubuntu@ubuntu:~$

 lspci -nnk | egrep -A3 'VGA|Display'


00:02.0 VGA compatible controller [0300]: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series Integrated Graphics Controller [8086:5a84] (rev 0b)
  Subsystem: Lenovo Celeron N3350/Pentium N4200/Atom E3900 Series Integrated Graphics Controller [17aa:39c0]
  Kernel driver in use: i915
  Kernel modules: i915
--
01:00.0 Display controller [0380]: Advanced Micro Devices, Inc. [AMD/ATI] Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445] [1002:6900] (rev c3)
  Subsystem: Lenovo Topaz XT [Radeon R7 M260/M265 / M340/M360 / M440/M445] [17aa:39c0]
  Kernel driver in use: amdgpu
  Kernel modules: amdgpu


ubuntu@ubuntu:~$

il me dit que j'ai une radeon R7 et utilise amdgpu

#21 Matériel » carte graphique radeon R530 laptop non prise en compte » 24-02-2018 14:47:27

sebubuntudebian
Réponses : 14
bonjour, depuis multiples tentative d'installation linux en 64 debian,ubuntu puis xubuntu ... , j'ai réussi une installation en 32bits qui m'a permis de comprendre un défaut de pilotes
graphiques ! maintenant j'ai installé Ubuntu 17.10 qui "normalement " prend en charge les plus récents gpu , mais lors de la commande :
lspci -nn | grep VGA au lieu de me donner quelque chose qui doit ressembler à ça :
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices [AMD] nee ATI RV670 [Radeon R530] [1002:9501]
A la place je pense que j'ai le chipset graphique intégré à mon processeur :
00:02.0 VGA compatible controller [0300]: Intel Corporation Celeron N3350/Pentium N4200/Atom E3900 Series Integrated Graphics Controller [8086:5a84] (rev 0b)
Comment faire pour que ma radeon R530 soit prise en compte sachant que j'ai bien xserver-xorg-video-ati installé et la dernière version quand
je tente apt-get install xserver-xorg-ati ça me dit is already the newest version ! et tout à zéro upgraded ... not upgraded
Merci pour vos réponses

Sébastien

Matériel Lenovo portable IAPAD 320 1To 8Go de mémoires intel N4200 1.1 Ghz version Ubuntu 17.10

#22 Re : Installation de Debian » plantage lors de l'installation debian 9 par le net amd64 » 23-02-2018 13:37:48

J'ai réussi à installer en 32bits et ça fonctionne ! j'ai juste rajouté des pilotes propriétaires libre et tout remis à jour " avant de redémarrer lors de l'installation" et ma carte est bien reconnue avec xorg et un pilote plus récent comme radeon et ati !
il me reste à creuser pour installer en 64bits ! Apparemment une version 17.10 résoudrait mes problèmes ,à voir ! merci pour vos conseils et je referais un nouveau post pour l'installation 64 bits !!

#23 Re : Installation de Debian » plantage lors de l'installation debian 9 par le net amd64 » 22-02-2018 19:57:21

Bonjour, après plusieurs essais ,après avoir remplacer la partition efi j'ai installé en supprimant win10 avec uniquement linux ,j'ai même essayé en 32bits en mode legacy qui a enfin fait un message "installation terminée" xubuntu fonctionne tout vas bien ! Je reboot et là plus que des icones avec des croix rouges !!!
Donc je pense avoir un sérieux problème de pilotes, soit de carte vidéo soit de gestion de mémoire ??? en 32bits et sur 64bits je pense également le même genre de souci !
En plus de l'installation qui plante, mais une question si j'ai un problème de mémoire (vidéo + vive ) puisque elle est partagée avec la vidéo ??? et si linux en live install se sert de la mémoire pour fonctionner ? peut-être trouver un pilote propriaitaire qui gére mieux la mémoire ??
Qu'en pensez vous ? merci pour vos réponses Sébastien

#24 Re : Installation de Debian » plantage lors de l'installation debian 9 par le net amd64 » 12-02-2018 21:56:58

apparemment c'est possible de le réparer en bootant sur une clé usb de récupération si j'y arrive je vous donne la manip en détails ! en gros faut attribuer une lettre à la partition
EFI puis se mettre dessus et dans boot la ligne de commande bootrec/rebuildbcd, sinon une autre methode consiste à le masquer et en recréer un a partir de C:/windows .
Vous tiens au courant !

#25 Re : Installation de Debian » plantage lors de l'installation debian 9 par le net amd64 » 12-02-2018 19:47:11

Il faut réparer efibootmgr ? ou créer un nouveau fichier ? J'ai pas ton lien désolé !

Pied de page des forums

Propulsé par FluxBB