Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » Boot problématique et BIOS absent » 26-11-2019 12:54:24

Merci, Je poste m réponse sur les deux forum au cas ou...j'espère que ça n'ennuie personne.

Bonjour, Merci de ta réponse on dirait qu'il y a un lien mais de mon coté je n'ai pas trouver de moyen d’accéder au BIOS. System setup renvoie un écran noir avec un - qui clignote même pas.
quand à la commande journalctl au moment du bug :

#journalctl -r -p err
...
nov. 25 13:14:43 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 69, Illegal Class Error: ChID 0008, Class 00000000, Offset 00001b00, Data 00000001
nov. 25 13:14:37 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: ChID 0010, Class 0000a097, Offset 00000000, Data 00000000
nov. 25 13:14:37 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: ESR 0x404490=0x80000001
nov. 25 13:14:37 (...nomdel'ordi...) kernel: NVRM: Xid (PCI:0000:01:00): 13, Graphics Exception: MISSING_MACRO_DATA



Est-ce que ça vous parle? Carte graphique, non?interface graphique peut-être?

La commande renvoie d'autres erreurs mais elles sont récurrentes depuis avant le problème et elle n’empêchait pas de faire tourner l'interface graphique,

#2 Matériel » Boot problématique et BIOS absent » 26-11-2019 10:45:09

nowanim
Réponses : 3
Avant propos: Je me permets de poster ici car 1: je ne sais pas si il faut poster dans matériel ou système et j'ai déjà poster sur le Forum-francophone-LinuxMint.fr . il sagit de LMDE m'a dit l personne à qui appartient le PC

PC: MSI GT70 2PE
OS: double boot : windows & linux mint 19.1 (cinnamon)
(ce n'est pas le mien, j'ai aussi un MSI mais sous debian...mais,ce n'est pas le sujet)

Bonjour,

Petite histoire:
Hier, en transférant des .iso et quelques fichiers sur une clé USB, l'ordi s'éteint. on le rallume mais rien à faire Mint bloque avec écran noir et petit tiret qui clignote (on a attendu longtemps avant d'essayer de comprendre).
Donc ensuite on reboot en mode recovery. Plusieurs faits à noter, enfin je crois:   

- Rapport système: le seul pb que vois ici c'est:

=== État du LVM (gestionnaire de volume logique) ===
volumes physiques : pas OK (mal)
groupes de volumes : OK (bien)


-root console:

#fsck
fsck de util-linux 2.31.1
e2fsck 1.44.1 (24-Mar-2018)
/dev/sda6 est monté.
e2fsck: Ne peut continuer, arrêt immédiat



à savoir aussi: pour accéder au bios il faut normalement le sélectionner dans le grub, comme suit:
Linux Mint 19.1 Cinnamon
Options avancées pour Linux Mint 19.1 Cinnamon
Windows Boot Manager (sur /dev/sda2)
System setup


j'ai essayé de démarrer sur une clé live pour en savoir plus mais le BIOS semble inaccessible alors qu'il l'était encore hier...je précise que je n'ai rien touché dans le BIOS.

L'ordi est partitionné comme suit (simplifié):

/dev/sda :  119.2G    etiquette: gpt    id: 21F40F00-A9A7-03A9-C003-7DC8696AEA00

/dev/sda1   450M   env. récup Windows
/dev/sda2   100M   système EFI
/dev/sda3   16M    reservé microsoft
/dev/sda4   74G    Données de base microsoft
/dev/sda5   3.7G   échange linux
/dev/sda6   41G    système de fichiers linux


/dev/sdb :  931.5G    etiquette: dos    id: 0x00fd40af

/dev/sdb1   931.5G  id : 7   type: HPFS/NTFS/exFat
Cette dernière partition est une base de données accessible depuis les deux systèmes.

Voilà, merci de vos réponses.

#3 Matériel » probleme de pilotes nvidia-bumblebee » 28-03-2019 15:11:06

nowanim
Réponses : 0
Bonjour,

il y a quelque mois j'ai demandé des conseils car mon ordi avait des problèmes liée à sa carte graphique 2 en 1 nvidia/intel qui fonctionne avec bumblebee (https://debian-facile.org/viewtopic.php?id=23323), le problème fut réglé mais depuis quelque jours mon ordi freeze , j'ai réessayé les commandes qu'on m'avait conseillé pour voir si il y avait un problème avec le pilote de la carte graphique :

glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Ivybridge Mobile  (0x166)
    Version: 18.3.4
    Accelerated: yes
    Video memory: 1536MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 4.2
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 4.2 (Core Profile) Mesa 18.3.4
OpenGL core profile shading language version string: 4.20
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 18.3.4
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.3.4
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
 

là ça va et l'autre :

optirun glxinfo -B


[ 2117.470136] [ERROR]Cannot access secondary GPU - error: Could not load GPU driver

[ 2117.470195] [ERROR]Aborting because fallback start is disabled.
 



J'ai essayé de régler le problème avec les conseils donner ici: https://debian-facile.org/doc:materiel: … ia:optimus mais soit la solution n'est pas là ou bien j'ai mal interprété. Une idée?

Merci d'avance

#4 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 10-02-2019 12:23:22

oui, c'est bien ce que je me disais en lisant d'autre post qu'il y avait un soucis avec les portables...la tout à l'air bien, pour vu que ça dure !

#5 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 10-02-2019 03:03:49

...momment de vérité

optirun glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Memory info (GL_NVX_gpu_memory_info):
    Dedicated video memory: 3072 MB
    Total available memory: 3072 MB
    Currently available dedicated video memory: 3008 MB
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GTX 670MX/PCIe/SSE2
OpenGL core profile version string: 4.6.0 NVIDIA 390.87
OpenGL core profile shading language version string: 4.60 NVIDIA
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.6.0 NVIDIA 390.87
OpenGL shading language version string: 4.60 NVIDIA
OpenGL context flags: (none)
OpenGL profile mask: (none)
 



et enfin un résultat à cette commande, merci robert2a, très efficace le dist-upgrade^^

#6 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 10-02-2019 02:47:33

 apt-get -s --reinstall install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  bbswitch-dkms build-essential bumblebee dkms dpkg-dev fakeroot g++ g++-8 gcc-8-base:i386
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libatomic1:i386 libbsd0:i386 libc6:i386 libdpkg-perl
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libegl-nvidia0 libegl-nvidia0:i386 libegl1-nvidia libegl1-nvidia:i386 libelf1:i386 libexpat1:i386
  libfakeroot libffi6:i386 libfile-fcntllock-perl libgcc1:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libgl1-nvidia-glx:i386 libglapi-mesa:i386 libgles-nvidia1 libgles-nvidia1:i386
  libgles-nvidia2 libgles-nvidia2:i386 libgles1 libgles1:i386 libgles2 libgles2:i386 libglvnd0:i386
  libglx-mesa0:i386 libglx-nvidia0 libglx-nvidia0:i386 libglx0:i386 libidn2-0:i386 libllvm7:i386
  libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore
  libnvidia-glcore:i386 libnvidia-ml1 libpciaccess0:i386 libsensors5:i386 libstdc++-8-dev libstdc++6:i386
  libtinfo6:i386 libunistring2:i386 libvulkan1:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxshmfence1:i386 libxxf86vm1:i386
  nvidia-alternative nvidia-driver-bin nvidia-driver-libs-nonglvnd nvidia-driver-libs-nonglvnd:i386
  nvidia-driver-libs-nonglvnd-i386:i386 nvidia-installer-cleanup nvidia-kernel-common nvidia-kernel-dkms
  nvidia-kernel-support nvidia-legacy-check nvidia-modprobe nvidia-nonglvnd-vulkan-common
  nvidia-nonglvnd-vulkan-icd nvidia-nonglvnd-vulkan-icd:i386 nvidia-persistenced nvidia-settings
  nvidia-support nvidia-vdpau-driver patch primus-libs primus-libs:i386 primus-libs-ia32:i386 update-glx
  xserver-xorg-video-nvidia zlib1g:i386
Paquets suggérés :
  python3-apport menu debian-keyring g++-multilib g++-8-multilib gcc-8-doc libstdc++6-8-dbg glibc-doc:i386
  locales:i386 git bzr lm-sensors:i386 libstdc++-8-doc vulkan-utils vulkan-utils:i386 ed diffutils-doc
Les NOUVEAUX paquets suivants seront installés :
  bbswitch-dkms build-essential bumblebee bumblebee-nvidia dkms dpkg-dev fakeroot g++ g++-8 gcc-8-base:i386
  glx-alternative-mesa glx-alternative-nvidia glx-diversions libalgorithm-diff-perl
  libalgorithm-diff-xs-perl libalgorithm-merge-perl libatomic1:i386 libbsd0:i386 libc6:i386 libdpkg-perl
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libegl-nvidia0 libegl-nvidia0:i386 libegl1-nvidia libegl1-nvidia:i386 libelf1:i386 libexpat1:i386
  libfakeroot libffi6:i386 libfile-fcntllock-perl libgcc1:i386 libgl1:i386 libgl1-mesa-dri:i386
  libgl1-mesa-glx:i386 libgl1-nvidia-glx libgl1-nvidia-glx:i386 libglapi-mesa:i386 libgles-nvidia1
  libgles-nvidia1:i386 libgles-nvidia2 libgles-nvidia2:i386 libgles1 libgles1:i386 libgles2 libgles2:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx-nvidia0 libglx-nvidia0:i386 libglx0:i386 libidn2-0:i386
  libllvm7:i386 libnvidia-cfg1 libnvidia-cfg1:i386 libnvidia-eglcore libnvidia-eglcore:i386 libnvidia-glcore
  libnvidia-glcore:i386 libnvidia-ml1 libpciaccess0:i386 libsensors5:i386 libstdc++-8-dev libstdc++6:i386
  libtinfo6:i386 libunistring2:i386 libvulkan1:i386 libx11-6:i386 libx11-xcb1:i386 libxau6:i386
  libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxshmfence1:i386 libxxf86vm1:i386
  nvidia-alternative nvidia-driver nvidia-driver-bin nvidia-driver-libs-nonglvnd
  nvidia-driver-libs-nonglvnd:i386 nvidia-driver-libs-nonglvnd-i386:i386 nvidia-installer-cleanup
  nvidia-kernel-common nvidia-kernel-dkms nvidia-kernel-support nvidia-legacy-check nvidia-modprobe
  nvidia-nonglvnd-vulkan-common nvidia-nonglvnd-vulkan-icd nvidia-nonglvnd-vulkan-icd:i386
  nvidia-persistenced nvidia-settings nvidia-support nvidia-vdpau-driver patch primus primus-libs
  primus-libs:i386 primus-libs-ia32:i386 update-glx xserver-xorg-video-nvidia zlib1g:i386
0 mis à jour, 113 nouvellement installés, 0 à enlever et 0 non mis à jour.
...etc
 


je valide

#7 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 10-02-2019 02:45:39

alors je m'y suis mis j' en suis au reboot apres dist-upgrade & donc

glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Ivybridge Mobile  (0x166)
    Version: 18.3.2
    Accelerated: yes
    Video memory: 1536MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 4.2
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 4.2 (Core Profile) Mesa 18.3.2
OpenGL core profile shading language version string: 4.20
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 18.3.2
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 18.3.2
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
 

#8 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 09-02-2019 19:14:16

mais si j'écoute...c'est le chevauchement  des questions réponses qui créer le décalage,enfin je vais essayer de pas t'embrouiller...encore désolé et merci de ta patience
Je récapitule :

uname -a


Linux debi 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux
 


En sachant que je suis passer de mate-desktop à xfce.
et ma sources.list ne comprends que les essentiels:

# Debian Stretch, dépôt principal
deb http://deb.debian.org/debian stretch main contrib non-free
#deb-src http://deb.debian.org/debian stretch main contrib non-free
# Debian Stretch, mises à jour sécu
deb http://security.debian.org/debian-security stretch/updates main contrib non-free
#deb-src http://security.debian.org/debian-security stretch/updates main contrib non-free
# Debian Stretch, mises à jour "volatiles"
deb http://deb.debian.org/debian stretch-updates main contrib non-free
#deb-src http://deb.debian.org/debian stretch-updates main contrib non-free
 


avec les résultats des deux commandes glxinfo en #36

depuis je n'ai rien touché et je ferais que ce qu'on me conseille en tout cas je ne prendrai pas de décision seul.

#9 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 09-02-2019 16:06:20

...donc j'ai réussi à installer le nvidia-driver et ses dépendances,enfin je crois; sauf que :

glxinfo -B


ame of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual or fbconfig
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

Xlib:  extension "GLX" missing on display ":0.0".


optirun glxinfo -B


[  377.108846] [ERROR]Cannot access secondary GPU - error: [XORG] (EE)

[  377.108879] [ERROR]Aborting because fallback start is disabled.
 


Alors je sais pas quoi en penser, en fait ça fait ça quand je met nvidia-driver au lieu de nouveau.A vu de nez je dirais que ça n’arrange pas mon affaire,mais encore une fois mon interprétation et mes connaissances laissent à désirer...

#10 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 09-02-2019 15:13:17

Bonjour,

donc j'installe le pilote proprio si je comprends bien? sauf que quand je veux installer:

apt-get install bumblebee-nvidia primus nvidia-driver libgl1-nvidia-glx


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
primus is already the newest version (0~20150328-4).
primus passé en « installé manuellement ».
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 nvidia-driver : Dépend: nvidia-driver-libs (= 384.130-1) mais ne sera pas installé ou
                          nvidia-driver-libs-nonglvnd (= 384.130-1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».
 



j'ai essayer d'installer les deux dépendances mais elles en appellent d'autres...

#11 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 04-02-2019 18:20:52

Bonsoir,

robert2a a écrit :

tu a regardé ce que te conseille "nvidia-detect" du paquet nvidia-detect


Non, je viens de regardé et il me conseil d'installer le paquet nvidia-driver,donc j'imagine qu'il me faudra arrêter nouveau pour que les deux ne rentre pas en conflit,non?

#12 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 01-02-2019 16:29:12

...et non j'ai remarqué ça avant que tu le demande et donc, j'ai remis comme avant la désactivation de "nouveau", j'ai désinstallé le pilote proprio et réactivé "nouveau".

glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Ivybridge Mobile  (0x166)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 1536MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00
 


et

optirun glxinfo -B


[  388.707676] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version.

[  388.707740] [ERROR]Aborting because fallback start is disabled.
 


voilà dslé pour ce petit détours inutile quoique ça me permet de faire des manips et de les apprécier

#13 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 01-02-2019 13:01:40

Bonjour,

oui j'ai essayé les solutions qu'il propose dans le tuto bumblebee, quand ensuite j'ai retaper la commande:

optirun glxinfo -B

je croyais que le retour était le même mais j'ai mal lu, lacommande renvoie:

o 2836.913402] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) NOUVEAU(0): [drm] failed to set drm interface version.

[ 2836.913471] [ERROR]Aborting because fallback start is disabled.
 


Je vais voir ce que propose le tuto...

...ducoupje viens d'installer le pilote nvidia et j'ai désactivé "nouveau" dans le grub comme le tuto préconise et désormais le retour de l commande est:

[  103.583575] [ERROR]Cannot access secondary GPU - error: [XORG] (EE)

[  103.583625] [ERROR]Aborting because fallback start is disabled.
 



retour tuto...

#14 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 31-01-2019 14:05:17

Bonjour,

Je reviens avec bumblebee installé enfin je crois, en tout cas optirun fonctionne désormais, malgré le résultat peu probant de la commande:

optirun glxinfo -B


[  466.912809] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Failed to load module "mouse" (module does not exist, 0)

[  466.912915] [ERROR]Aborting because fallback start is disabled.
 



Alors j'ai essyé les solutions qu'il propose dans le tuto mais c'est pas convaincant, ou alors je m'y prends mal. Enfin, je suis sur la bonne voie on dirait...non?

#15 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 25-01-2019 18:08:57

Bonsoir,

Non je n'ai pas installé bumblebee car j'ai eu un soucis quand j'ai essayé de le faire il y a quelques jours...je pensais réessayer bientôt. Je tiens au courant.

#16 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 24-01-2019 14:04:57

bonjour,

journalctl -r -p err


-- Logs begin at Thu 2019-01-24 12:38:47 CET, end at Thu 2019-01-24 14:02:37 CET. --
janv. 24 13:38:39 debi kernel: wlp3s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware (-5)
janv. 24 13:38:39 debi kernel: wlp3s0: failed to remove key (0, 0c:9d:92:6f:d3:cb) from hardware (-5)
janv. 24 13:28:46 debi dhclient[1444]: receive_packet failed on wlp3s0: Network is down
janv. 24 13:28:46 debi kernel: wlp3s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware (-5)
janv. 24 13:28:46 debi kernel: wlp3s0: failed to remove key (0, 0c:9d:92:6f:d3:cb) from hardware (-5)
janv. 24 13:08:07 debi dhclient[926]: receive_packet failed on wlp3s0: Network is down
janv. 24 13:08:07 debi kernel: wlp3s0: failed to remove key (2, ff:ff:ff:ff:ff:ff) from hardware (-5)
janv. 24 13:08:07 debi kernel: wlp3s0: failed to remove key (1, ff:ff:ff:ff:ff:ff) from hardware (-5)
janv. 24 13:08:07 debi kernel: wlp3s0: failed to remove key (0, 0c:9d:92:6f:d3:cb) from hardware (-5)
janv. 24 12:39:29 debi pulseaudio[908]: [pulseaudio] pid.c: Daemon already running.
janv. 24 12:39:01 debi minissdpd[698]: setsockopt(udp, IP_ADD_MEMBERSHIP)(0.0.0.0): No such device
janv. 24 12:38:54 debi avahi-daemon[544]: chroot.c: open() failed: No such file or directory
janv. 24 12:38:47 debi kernel: ACPI Error: Method parse/execution failed [\_SB.PCI0.LPCB.EC._REG] (Node
janv. 24 12:38:47 debi kernel: ACPI Error: Region EmbeddedControl (ID=3) has no handler (20160831/exfldi
janv. 24 12:38:47 debi kernel: ACPI Error: No handler for Region [EC__] (ffff8bb2269c7af8) [EmbeddedCon

#17 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 23-01-2019 16:17:19

Bonjour,

on la retente

Croutons a écrit :

    je suis sous xfce, et ça semble à peu près fonctionner,


pour utiliser XFCE je peux dire que ça fonctionne , a peu près je vois pas trop ce que cela donne?



je dis à peu près parce que juste  à ce moment j'ai eu un problème avec l'affichage, j'ai voulu installer Bumblebee-Primus mais j'ai du mal m'y prendre et au redémarrage j'avais plus d'interface graphique.J'ai annuler et donc ça fonctionne maintenant...dans mon "à peu près" y'avait aussi l'idée que ça fonctionne mais je comprends pas...enfin des problèmes interpersonnels et rien de bien pertinent.

Bref,

lspci


00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v2/3rd Gen Core processor PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:14.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB xHCI Host Controller (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C216 Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1c.4 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 5 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C216 Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C216 Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: NVIDIA Corporation GK104M [GeForce GTX 670MX] (rev a1)
02:00.0 Ethernet controller: Qualcomm Atheros Killer E220x Gigabit Ethernet Controller (rev 13)
03:00.0 Network controller: Intel Corporation Centrino Wireless-N 2230 (rev c4)
04:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)
04:00.1 SD Host controller: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)


uname -a


Linux debi 4.9.0-8-amd64 #1 SMP Debian 4.9.130-2 (2018-10-27) x86_64 GNU/Linux


voilà déjà pour ça je viens d'installer le firmware-misc-nonfree et je vais réessayer pour bumblebee-primus.
Mais je vous met déjà ce que me renvoie

glxinfo -B


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: Intel Open Source Technology Center (0x8086)
    Device: Mesa DRI Intel(R) Ivybridge Mobile  (0x166)
    Version: 13.0.6
    Accelerated: yes
    Video memory: 1536MB
    Unified memory: yes
    Preferred profile: core (0x1)
    Max core profile version: 3.3
    Max compat profile version: 3.0
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.0
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) Ivybridge Mobile
OpenGL core profile version string: 3.3 (Core Profile) Mesa 13.0.6
OpenGL core profile shading language version string: 3.30
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 3.0 Mesa 13.0.6
OpenGL shading language version string: 1.30
OpenGL context flags: (none)

OpenGL ES profile version string: OpenGL ES 3.0 Mesa 13.0.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.00


et donc y'a que la commande optirun glxinfo -B qui ne fonctionne pas

#18 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 22-01-2019 11:47:31

Bonjour, bon je comprends que vous ayez lâché l'affaire ,j'ai moi même eu quelque contre temps et par dépit j'ai enlever mate et je suis sous xfce, et ça semble à peu près fonctionner, je vis reprendre depuis le début pour avoir une machine propre...désolé pour avoir pris de votre temps et merci pour tout

#19 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 13-01-2019 18:26:34

bonsoir, merci et encore désolé pour le temps que je met à répondre

xrandr


Screen 0: minimum 320 x 200, current 1920 x 1080, maximum 8192 x 8192
LVDS-1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 345mm x 194mm
   1920x1080     59.93*+
   1680x1050     59.95    59.88  
   1600x1024     60.17  
   1400x1050     59.98  
   1280x1024     60.02  
   1440x900      59.89  
   1280x960      60.00  
   1360x768      59.80    59.96  
   1152x864      60.00  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   960x600       60.00  
   960x540       59.99  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   800x512       60.17  
   700x525       59.98  
   640x512       60.02  
   720x450       59.89  
   640x480       60.00    59.94  
   680x384       59.80    59.96  
   576x432       60.06  
   512x384       60.00  
   400x300       60.32    56.34  
   320x240       60.05  
VGA-1 disconnected (normal left inverted right x axis y axis)
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
 

glxinfo -B


name of display: :0.0
Error: couldn't find RGB GLX visual or fbconfig
 

voilà déjà pour celles-ci, la dernière ne fonctionne pas

#20 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 08-01-2019 16:02:37

Bonjour,

Désolé j'ai pas été très clair ni très présent précédemment, j'ai une connexion assez aléatoire et vu que je n'ai que mon ordi et que je devais passer d'une live usb pour acceder au forum, à ma debian pour taper mes commandes, ce n'était pas pratique. Donc, hier j'ai installé xfce (minimal) pour avoir une session graphique, tout est plus simple désormais.

Je vais essayer de répondre donc a vos questions le plus clairement possible.

robert2a a écrit :

tu a quoi comme machine ? (portable , PC de bureau ?)
ta carte graphique ? (une seule ?)
le driver utilisé ? (libre , ou propriétaire ?)



Mon ordi est un MSI GT60, portable (avec problème d'autonomie batterie HS à mon avis, je précise car j'ai l'impression que ça a joué dans des soucis précédents,je précise au cas où)
Cartes graphiques : Nvidia GeForce GTX 670MX + Intel 3rd Gen Core processeur Graphics Controller et le pilote ... j'étais persuadé d'avoir installé un pilotes nommé "nouveau" et la je ne retrouve pas sa trace sur le wiki on me conseille de suivre un tuto spécifique a ces carte gaphiques 2 en 1. Peut-être le problème viens de là ou de mate mal installé.

Pour ce qui est de

cat /var/log/Xorg.0.log


c'est long alors je sais pas si je vous le post peut-être si vous avez une idée de ce que je dois chercher?...je regarderais après avoir répondu au reste.

Merci pour les raccourcis pour aller d'un tty a l'autre, ça je connaissais déjà, mais c'est toujours bon de le rappeler si ça peut aider une autre âme en peine (héhé) (fervent non-utilisateur d'emote, alors je fais comme je peux)

Pour

service lightdm status


● lightdm.service - Light Display Manager
   Loaded: loaded (/lib/systemd/system/lightdm.service; enabled; vendor preset: enabled)
   Active: active (running) since Tue 2019-01-08 13:59:14 CET; 1h 20min ago
     Docs: man:lightdm(1)
  Process: 591 ExecStartPre=/bin/sh -c [ "$(cat /etc/X11/default-display-manager 2>/dev/null)" = "/usr/sbin/ligh
 Main PID: 596 (lightdm)
    Tasks: 5 (limit: 4915)
   CGroup: /system.slice/lightdm.service
           ├─596 /usr/sbin/lightdm
           └─649 /usr/lib/xorg/Xorg :0 -seat seat0 -auth /var/run/lightdm/root/:0 -nolisten tcp vt7 -novtswitch

janv. 08 13:59:13 debi systemd[1]: Starting Light Display Manager...
janv. 08 13:59:14 debi systemd[1]: Started Light Display Manager.
janv. 08 13:59:18 debi lightdm[713]: pam_unix(lightdm-greeter:session): session opened for user lightdm by (uid=
janv. 08 13:59:38 debi lightdm[759]: pam_unix(lightdm:session): session opened for user ifun0 by (uid=0)
 

robert2a a écrit :

tu a aussi les commandes pour gérer les utilisateurs

J'ai regardé un peu par là aussi et vu que j'ai installé xfce et que j'ai pu me connecter directement depuis LightDM avec mon user & mdp habituel, je sais pas si c'ets possible que d'une session graphique à l'autre les droits d'accès son différents ou bien comme tu dis un mdp périmé...

robert2a a écrit :

mais il y a des choses a faire sûrement


robert2a a écrit :

ps: en console pure tu peu te connecter en "user" ou "root"  , confirme le.


Oui, en console pure les deux fonctionnent aucuns problèmes

robert2a a écrit :

ce que je ne comprend pas , tu stop ta machine et ça ne fonctionne plus


Non non,on reviens avant l'install d'xfce j'essaye d'être plus clair. Quand j'allume l'ordi je me retrouve sur LightDM comme il se doit, je rentre mon Pseudo et Mdp comme à mon habitude et écran noir 1 seconde et retour sur l'invite de connexion LightDM sans rien d'écrit dans les champs Pseudo et Mdp, come si je venais d'allumer l'ordi et peu importe le nombre de fois ou j'ai essayé il n'y a pas eu de message d'erreur sur l'ecran noir de 1 seconde ou j'ai rien vu,possible aussi, et rien non plus sur les autres tty.
Après j'ai vu qu'il était possible de configurer un tty pour qu'il affiche en sortie les logs ou des infos pratiques du genre je sais plus ce qui est possible. je vais regarder si je trouve des infos la-dessus aussi.

Sinon

df -hT


Sys. de fichiers Type     Taille Utilisé Dispo Uti% Monté sur
udev             devtmpfs   3,9G       0  3,9G   0% /dev
tmpfs            tmpfs      789M    9,2M  780M   2% /run
/dev/sda1        ext4        28G    5,1G   21G  20% /
tmpfs            tmpfs      3,9G     24M  3,9G   1% /dev/shm
tmpfs            tmpfs      5,0M    4,0K  5,0M   1% /run/lock
tmpfs            tmpfs      3,9G       0  3,9G   0% /sys/fs/cgroup
/dev/sda6        ext4       652G     69G  550G  12% /home
tmpfs            tmpfs      789M     20K  789M   1% /run/user/1000
 


Je ne vois pas de problème de place.
 
Et pour ce qui est de la réinstallation, je parlais de LightDM et pas de tout debian, j'ai déjà fais ça pour des problèmes précédents et je me dis que c'est un peu bête et pas très constructif, j'ai envie de la réparer ma debi pas d'en avoir une nouvelle...c'est un peu comme un annimal de compagnie quand il est malade on l’échange pas on le soigne sinon on crée pas de relation de confiance...héhé

#21 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 07-01-2019 19:36:04

robert2a a écrit :

Bonjour
et celle de chalu ?
pour moi  sur mate en stretch


ls -l .Xauthority
 


retour


-rw------- 1 robert robert 105 janv.  7 19:02 .Xauthorityconnecter
 



nota: je suppose que tu a toujours ce souci pour ta connexion sur le bureau ?


Oui, pareil pour moi.
et oui toujours ce problème.

J'ai trouvé deux posts sur des sujets qui semblent similaires : https://www.debian-fr.xyz/viewtopic.php?t=806https://forum.ubuntu-fr.org/viewtopic.php?id=2001979

#22 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 07-01-2019 18:54:28

Bonsoir, excusez-moi j'ai eu des difficultées a me connecter ces derniers jours

Pour les commandes demander par robert2a:


cat /etc/default/keyboard


# KEYBOARD CONFIGURATION FILE

# Consult the keyboard(5) manual page.

XKBMODEL="pc105"
XKBLAYOUT="fr"
XKBVARIANT="latin9"
XKBOPTIONS=""

BACKSPACE="guess"

&

cat /etc/default/locale


#  File generated by update-locale
LANG="fr_FR.UTF-8"

#23 Re : Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 04-01-2019 19:03:07

Bonsoir & merci pour Vos réponses.

Effectivement je ne pense pas non plus que le problème vienne de lightdm, j'ai tout de même réinstallé, rien de mieux.
Je peux m'identifier en root et user depuis le tty.
Je ne pense pas avoir touché au système enfin pas directement , mais une des derniere chose que j'ai fait c'est installer wine mais je l'avais déjà fait de la même manière sans soucis. Je pense que ça un lien avec l'interface graphique ou la carte graphique peut-être...

#24 Mate Desktop » [RÉSOLU] Gestionnaire de connexion en boucle » 03-01-2019 19:52:47

nowanim
Réponses : 43
Bonsoir,

Hier j'ai éteins ma debian comme à mon habitude et ce matin au démarrage; problème...je m'explique:
La machine se lance normalement  la fenêtre de connexion se lance je me log et ça me renvoie sur la fenêtre de connexion comme si je ne m'étais pas looger l'instant d'avant...j'ai redémarré, basculé sur le tty1 pour voir si je pouvais me connecter depuis le terminal et çana marché je n'ai pas essayé de lancer l'interface graphique avec la commande car, honte à moi, je ne m'en souvenais pas.
J'ai remarqué une discussion ( https://debian-facile.org/viewtopic.php?id=22496 ) sur le même sujet mais il a été résolu par une réinstallation et j'aimerai l'éviter si c'est toutefois possible.
Auriez-vous quelques idées sur l'origine du problème et la manière de le règler?

merci.

#25 Re : Téléphones, tablettes, raspberry et autres systèmes à poil ras » smartphone bloqué [Résolu]. » 18-11-2018 16:42:36

J'hésite entre le Moto G4 play ou un bq mais les modèles je suis pas sûr (x5,x5plus,e5s,m5);j'ai aussi survolé rapidement quelques critiques du service client et autres soucis qui pourrait s’avérer fort ennuyant après. En contre partie c'est la marque qui semble être la plus suivie par LineageOS (Team aquaris-dev),donc je pense pouvoir trouver des réponses aux soucis avec eux... quelqu'un connaît?un conseil sur le modèle peut-être?
Pour le Moto G4 play, pensez-vous que le fait que ce soit un Motorola ou un Lenovo change beaucoup de chose? quelqu'un connaît-il ce modèle ou un autre qui, à votre avis, pourrait m’intéresser.

En définitif j'aimerais une grande autonomie, un truc solide s'il se peut sans passer par les caterpillar ou autre, sachant que le Nomu dont je parle dans ce post,des potes l'ont et il semble être bien juste trop peu de documentation et j'y connais rien...pour le moment. Internet/réseau, interface la moins "surcouché" possible à l'achat. et je me moque complètement de l'appareil photo et toute la panoplie de capteur dont je pense pouvoir me passer amplement, juste certains pourraient m'être utiles.

En bref je suis pas encore très clair et au début de mon apprentissage en la matière. Je suis doucement en train me familiariser avec tout "petit" monde bien "obscure"; si vous avez des idées, elles sont les bienvenue.

Pied de page des forums

Propulsé par FluxBB