Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 14-01-2022 14:58:24

Finalement avec Debian 11 Bullseye le scanner et l'imprimante en wifi fonctionnent normalement. Considérez que j'ai inscrit le mot [Résolu] sur mes 2 questions. merci à tous.
Maintenant j'ai un autre problème...que je viens de découvrir ! Sur mon ordi fixe j'ai Debian 10 Buster et depuis longtemps je passe des DVD (audio+vidéo) sur VLC sans aucun problème. Sur mon ordi portable j'ai installé Debian 11 Bullseye mais quand je veux passer les mêmes DVD (audio+vidéo) sur VLC cette fois ci la vidéo présente des grosses bandes horizontales qui perturbent la vue du spectacle. Pourquoi cette différence de rendement de VLC entre Debian 10 et Debian 11 ? Avez vous une idée ?
Je vous remercie à l'avance de votre aide.
Luigi.

#2 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 15-11-2021 15:32:00

Ce message s’adresse à  « FALL66 ».

Le 4 novembre 2020 tu m’écrivais :

« J'ai un tout-en-un Epson XP-6100en wifi. Aucun problème pour faire fonctionner la partie imprimante sous Buster, mais je n'ai jamais réussi à faire reconnaître le scanner en wifi. Du coup, je suis passé sous Bullseye (testing) et depuis mon scanner est reconnu sans problème. J'ai testé aussi avec d'autres distributions : Ubuntu 18.04 ne voit pas le scanner en wifi, mais la 20.04 le reconnait direct. Pour les distribs basées sur Arch (Arch, Manjaro, EndeavourOS et cie), aucun problème de reconnaissance. J'ai également testé une MX-Linux (basée sur Buster mais avec plein d ebackports récents), et malheureusement c'est pareil : imprima,nte OK mais pas de scanner en wifi. Donc ma solution est et reste d'utiliser Debian Bullseye. »

J’ai téléchargé et installé Debian 11.1 Bullseye (version stable!) il y a une semaine et je constate :

- ou c’est la version stable de Bullseye qui empêche de reconnaître le scanner en wifi …
- ou c’est mon imprimante HP Laserjet MFP M426dw qui a un problème de scanner…
- ou c’est moi qui me débrouille mal…

Tu avais fait fonctionner ton scanner en wifi avec ta Epson XP-6100 sur Bullseye (testing).
Maintenant la version 11 est fournie en version stable. Est-il possible que sur cette dernière
le scanner en wifi ne soit plus reconnu !?  As tu essayé la version stable dernièrement ?

Je m’excuse à l’avance de te « plonger » sur un problème qui date de plus 1 an ! Mais si tu as une
réponse à me donner je t’en remercie beaucoup.

Luigi.

#3 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 07-11-2020 18:17:04

Fall66 bonsoir,
Je t'envoie l'écran :

paolini@debian:~/Téléchargements$ sudo dpkg -i sane-airscan_99.19+78.1_amd64deb
[sudo] Mot de passe de paolini : 
dpkg: erreur: cannot access archive 'sane-airscan_99.19+78.1_amd64deb': Aucun fichier ou dossier de ce type
paolini@debian:~/Téléchargements$ sudo apt -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 1 non mis à jour.
paolini@debian:~/Téléchargements$

Comme tu vois le message est toujours le meme.
Le paquet sane-airscan a bien été téléchargé sur OpenSUSE.
Je ne sais plus quoi te dire de plus.
Encore merci.
Luigi

#4 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 07-11-2020 15:18:58

Fall66 bonjour,
je suis vraiment navré de te dire que ça ne marche toujours pas !
Voici les réponses que j'obtiens :

paolini@debian:~$ sudo dpkg -i sane-airscan_99.19+78.1_amd64.deb
[sudo] Mot de passe de paolini : 
dpkg: erreur: cannot access archive 'sane-airscan_99.19+78.1_amd64.deb': Aucun fichier ou dossier de ce type
paolini@debian:~$ sudo apt -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
paolini@debian:~$

Pourtant mon imprimante HP LaserJet Pro MFP M426dw noir et blanc
est récente : je l'ai achetée en avril 2019.
Elle marche très ben et j'en suis très content ; naturellement, comme
la tienne, elle fait imprimante et scanner en même temp.

Je te remercie infiniment pour ton aide et reste à l'écoute...
Luigi

#5 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 06-11-2020 19:21:59

Fall66 encore bonsoir,
Je me suis trompé encore d'ordi.
En fin de compte ça ne marche toujours pas !
Ne tiens pas compte de ma précédente reponse.
Excuses mois.
Luigi.

#6 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 06-11-2020 19:07:24

Fall66 encore bonsoir,
Le miracle vient de se produire !!!!
Je lance Simple Scan par hasard et ça marche !!!
Je n'y comprends plus rien ?
Il y a un quart d'heure ça ne marchait pas et
maintenant ça marche.
Merci, merci et bonne soirée.
Luigi.

#7 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 06-11-2020 19:00:10

Fall66 bonsoir,
Après avoir tapé https://software.opensuse.org//download sane-airscan
j’arrive sur un écran où je dois choisir entre sane-airscan et sane-airscan -unstable.
J’ai choisi donc sane-airscan. On me demande ensuite de choisir la distribution et
je choisis Debian 10 Afficher les paquets communautaires. Il me répond home:pzz
communauté 0.99.19+78.1 Expert Download. Je clique dessus et j’obtiens :
sane-airscan du projet home:pzz Sélectionnez votre système d’exploitation.
Je clique à nouveau sur Debian et je choisis Récupérer les paquets binaires directement.
Sur la partie droite de l’écran je choisis Paquets pour Debian 10 et la liste est la suivante :
sane-airscan₀.99.19+78.1_amd64.deb
sane-airscan₀.99.19+78.1_arm64.deb
sane-airscan₀.99.19+78.1_armhf.deb
sane-airscan₀.99.19+78.1_i386.deb
J’ai ouvert les quatre un à un avec Xarchiver .
Dans la flèche bleue vers le bas je trouve mes 4 téléchargements  ensuite je tape « ouvrir
le dossier contenant le fichier ».
Une première fois j’ai tapé « extraire ici » et ça n’a rien donné et une deuxième fois j’ai
tapé « installateur de paquets debian » et ça n’a rien donné non plus.
Tu m’excuseras de t’avoir ennuyé avec tout ça mais, comme je ne suis pas du tout à l’aise
avec les lignes de commande, tu trouveras sûrement une erreur dans mes téléchargements ?!
Merci quand-même pour ton aide et si tu pouvais me dire où je me suis trompé ça m’aiderait
encore plus.
Encore merci et bonne soirée à toi.
Luigi.

#8 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 05-11-2020 11:03:38

Gilles bonjour,
J'ai recopié la commande comme tu me l'a envoyée mais il me répond "command not found".
J'ai essayé aussi avec sudo, sudo apt, devant, mais j'obtiens toujours le même message.
je ne suis pas trop à l'aise avec les lignes de commandes, donc je ne sais pas quoi faire.
Par contre la réponse de Falls66 me conforte un peu dans l'idée que le scan ne fonctionne
pas toujours en wifi. Si tu n'as pas une autre solution à me suggérer j'ai deux solutions :
soit je remet un câble USB sur mon ordi portable soit je vais télécharger Debian Bullseye
comme dit Falls66. De toute façon je te remercie beaucoup pour ton aide.

#9 Re : Matériel » Simple Scan ne fonctionne pas en WIFI ? » 04-11-2020 18:08:09

Gilles,
Simple Scan me répond toujours que le périphérique n'est pas reconnu
ou pas branché ?! Bien sur qu'il n'est pas branché parce que je voudrais
le faire fonctionner en WIFI comme l'imprimante ! Mais est-ce possible
de faire fonctionner le scanner en WIFI ? En fin de compte et avant tout
il faut savoir si c'est possible ou si c'est sans solution.
Merci beaucoup pour ta réponse.

#10 Matériel » Simple Scan ne fonctionne pas en WIFI ? » 04-11-2020 15:29:02

luigi
Réponses : 16
J’ai 2 ordis : un fixe  et 1 portable, les deux sous Debian Facile 10.3, plus une imprimante HP
Laser jet pro MFP M426dw noir et blanc.
L’ordinateur fixe est relié à l’imprimante par câble USB. L’imprimante fonctionne normalement et Simple Scan fonctionne aussi très bien.
L’ordinateur portable est relié à l’imprimante en WIFI. L’imprimante fonctionne normalement mais
Simple Scan ne trouve pas le scanner.
Je n’ai pas trouvé de solution.
Quelqu’un pourrait m’aider ? Merci.

#11 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 13-11-2018 12:01:22

Bonjour èfpé et Sébastien,

Comme dit "empanada" vous pouvez, mieux que lui, m'aider
pour solutionner mon problème de logiciel du pilote du scanner.
Je m'adresse donc à vous pour m'aider encore une fois et vous
remercie d'avance.
Bien cordialement.
Luigi.

#12 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 12-11-2018 16:58:56

Bonjour èfpé
Ou puis-je trouver le logiciel du pilote du scanner ?
Désolé de t'embêter encore mais je ne sais pas où chercher.
Encore merci.
Luigi

#13 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 12-11-2018 15:44:38

Bonjour empanada,
J' ai essayé à nouveau avec les 2 instructions :scanimage et sane find scanner
mais j'ai obtenu les mêmes messages que tout à l'heure.
Merci en tout cas de ton aide.
Comme je disais à èfpé il me manque le logiciel du pilote du scanner.
Luigi.

#14 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 12-11-2018 15:35:08

Bonjour èfpé?

J'ai exécute les deux instructions que tu m'as envoyées ; voici l'image du terminal :

luigi@pc1:~$

sudo grep smfp /etc/sane.d/dll.conf


[

sudo] Mot de passe de luigi : 
smfp
luigi@pc1:~$ sudo cat /tmp/libsane-smfp-${USER}-${UID}.log
cat: /tmp/libsane-smfp-luigi-1000.log: Aucun fichier ou dossier de ce type


luigi@pc1:~$

Merci pour ton aide.
Luigi.

P.S. En ce moment je pose mon point d'écriture de la souris sur l’icône "Simple Scan"
qui se trouve sur mon bureau et j'ai la réponse suivante :

"Logiciel supplémentaire nécessaire. Vous devez installer le logiciel du pilote de votre scanner"

Edit modération : pour la prochaine fois, mettre les balises codes sur les commandes et les retours. Ne pas hésiter à éditer ce message pour voir ce que ça donne.
Voir le tuto : Le code, ça pique moins les yeux en couleur

#15 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 12-11-2018 15:20:44

Bonjour empanada,
voici les réponses obtenues après les deux "addgroup"

luigi@pc1:~$ s

udo addgroup luigi saned


[sudo] Mot de passe de luigi : 
Ajout de l'utilisateur « luigi » au groupe « saned »...
Adding user luigi to group saned
Fait.


luigi@pc1:~$

sudo addgroup luigi scanner


L'utilisateur « luigi » appartient déjà au groupe « scanner ».


luigi@pc1:~$


Merci pour ton aide.
Luigi.

Edit modération : pour la prochaine fois, mettre les balises codes sur les commandes et les retours. Ne pas hésiter à éditer ce message pour voir ce que ça donne.
Voir le tuto : Le code, ça pique moins les yeux en couleur

#16 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 12-11-2018 14:33:06

Bonjour èfpé,
J'ai envoyé les 3 instructions et voici les réponses :

luigi@pc1:~$

lsusb -d 04e8:


Bus 002 Device 004: ID 04e8:3469 Samsung Electronics Co., Ltd


luigi@pc1:~$

 scanimage -L



No scanners were identified. If you were expecting something different,
check that the scanner is plugged in, turned on and detected by the
sane-find-scanner tool (if appropriate). Please read the documentation
which came with this software (README, FAQ, manpages).


luigi@pc1:~$

sane-find-scanner



  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x058f/0x6364 at 002:003: Access denied (insufficient permissions)
found USB scanner (vendor=0x04e8 [Samsung Electronics Co., Ltd.], product=0x3469 [M2070 Series]) at libusb:002:004
could not open USB device 0x8087/0x0024 at 002:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x062a/0x4101 at 001:003: Access denied (insufficient permissions)
could not open USB device 0x8087/0x0024 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.


luigi@pc1:~$

Merci encore une fois pour ton aide.
Luigi.
Edit modération : ajout des balises codes utilisateur et retour. Voir le tuto : Le code, ça pique moins les yeux en couleur

#17 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 11-11-2018 23:16:35

Bonsoir èfpé,
Je m'excuse de répondre en retard.
1) je suis connecté en USB
2) la version 1.00.39 ne marche pas !
3) le version qui marche est la 1.00.37_00.99.tar.gz.
Effectivement j'ai fait ./install.sh comme toi et aussi j'ai les mêmes retours
que tu m'as copiés. A la fin il me dit que les 2 pilotes printer et scanner
sont bien installés. Mais lorsque j'essaye de scanner une page sur l'imprimante,
à l'aide du bouton "Scan to" sans passer par l'ordi, celle-ci me répond indisponible.
Pourtant la machine est bien connectée en Usb et fonctionne.
Si par contre j'essaye de scanner la même page
avec "Simple Scan" (sur l'ordi), après avoir posé la feuille sur la vitre de l'imprimante et avoir
lancé le programme "Simple Scan" sur l'ordi, je clique sur "Numériser" et après quelques
secondes "Simple Scan" me dit "Échec de la numérisation. Aucun périphérique de
numérisation disponible. Veuillez en connecter un";
Pourtant la machine est bien connectée en USB et fonctionne normalement pour
l'impression et la copie.
J’espère n'avoir rien publié.
Tu me diras si, après tout ça, il faut que je tape sur le terminal toutes les instructions
que tu m'as envoyées.
Merci de ton aide.
Luigi.

#18 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 10-11-2018 19:55:48

Je fais appel à tous les membres du forum.
Il n'y a vraiment personne pour m'aider ?
Quand je vérifie par lignes de commandes que les 2 pilotes sont installés correctement,
DFlinux me répond : oui !
Quand je veux utiliser "Simple Scan" il me répond que le pilote du scan est absent !
Je cherche, avec l'aide d'autres membres, une solution mais je n'arrive toujours
pas à résoudre mon problème.
A en juger sur les différents forums l'installation de cette imprimante est un casse-tête
pour tout le monde. Est-ce possible qu'aucun membre de ce forum (DFlinux) a une
imprimante samsung laser xpress m2070w et que l'installation du scanner ne lui a
posé aucun problème ?
Je vous remercie d'avance pour votre aide.
Luigi.

#19 Re : Matériel » Imprimante laser Samsung xpress sl-m2070w » 08-11-2018 22:01:37

Merci Sébastien pour ta réponse rapide.
J'ai parcouru tout le dossier que tu m'as indiqué mais
je n'ai rien trouvé au sujet du scanner de cette imprimante.
J'ai vu seulement des problèmes de "printer" et de cups.
Je ne sais pas vraiment comment faire. Cela fait deux jours
que je cherche une solution partout mais je ne trouve rien !
Merci quand-même pour ton aide.
Luigi.

#20 Matériel » Imprimante laser Samsung xpress sl-m2070w » 08-11-2018 19:07:42

luigi
Réponses : 22
J'ai acheté cette imprimante la semaine dernière.
J'ai réussi à la faire fonctionner en copie et en impression
moyennant 3 lignes de commande sur le terminal.
A la fin le terminal me dit que les pilotes du "printer" et du
"scanner" sont installés correctement.
Mais quand je veut faire fonctionner le scanner à l'aide du
logiciel "Simple Scan" celui ci me dit qu'il me manque le pilote du scanner !?
Je n'y comprends rien.
Est-ce que quelqu'un peut m'aider ?
Merci d'avance.
Luigi.

Pied de page des forums

Propulsé par FluxBB