Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Réseau » Jellyfin >> SSL_ERROR_RX_RECORD_TOO_LONG » Hier 16:13:10

je vient de m'appercevoir que jitsi n'est pas completement supprimé ....

il apparait encore dans mon "journaclt" ( ligne7 )




avril 05 04:31:17 DTC3 kernel: [Firmware Bug]: AMD-Vi: IOAPIC[1] not in IVRS table
avril 05 04:31:17 DTC3 kernel: AMD-Vi: Disabling interrupt remapping
avril 05 04:31:17 DTC3 kernel: ACPI BIOS Error (bug): Could not resolve [\_SB.PCI0.VGA.LCD._BCM.AFN7], AE_NOT_FOUND (20180810/psargs-330)
avril 05 04:31:17 DTC3 kernel: ACPI Error: Method parse/execution failed \_SB.PCI0.VGA.LCD._BCM, AE_NOT_FOUND (20180810/psparse-516)
avril 05 04:31:17 DTC3 kernel: ACPI Error: Evaluating _BCM failed (20180810/video-370)
avril 05 04:31:17 DTC3 kernel: sp5100-tco sp5100-tco: Watchdog hardware is disabled
avril 05 04:31:19 DTC3 systemd[1]: Failed to start LSB: Jitsi conference Focus.
avril 05 04:31:54 DTC3 sudo[1217]: pam_unix(sudo:auth): conversation failed
avril 05 04:31:54 DTC3 sudo[1217]: pam_unix(sudo:auth): auth could not identify password for [ahote]
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 240, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 256, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 272, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 288, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 304, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 320, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 336, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 352, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 368, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
avril 05 16:27:38 DTC3 kernel: EXT4-fs error (device sda): ext4_mb_generate_buddy:747: group 384, block bitmap and bg descriptor inconsistent: 32768 vs 24544 free clusters
 




rien a voir mais je vient de voir par la mème occasion que j'ai des erreurs au niveau des bitmap de mon sda .... ;-(

smartmontool -a /dev/sda


ne me trouve pas d'erreur scratchhead.gif

#2 Re : Installation de Debian » Mot de passe pas reconnu DF Buster » 02-04-2020 17:46:52

sauf erreur de ma part il y a deux ligne a modifier :-)

[SeatDefaults]
    autologin-user=XXXX
    autologin-user-timeout=0

#4 Re : Réseau » Jellyfin >> SSL_ERROR_RX_RECORD_TOO_LONG » 02-04-2020 15:52:05

PS:

j'ai essayé de complètement supprimer et purger jellyfin sans succès
j''ai également essayé de renouveler le certificat avec certbot-auto

ca n'a rien changer :-(

#5 Re : Réseau » [Résolu] test débit serveur distant » 31-03-2020 15:24:13

sudo apt traceroute


Tiut simplement

Mais je pense qu'il est installer avec debian

PS: je crois qu'en lozere vous êtes encore plus mal chanceux que dans le forez ^^

#6 Re : News » Interruption à prévoir cette nuit » 31-03-2020 15:15:56

Bonne migration alors :-)
Attention au contrôle routier out.gif

#7 Re : Réseau » [Résolu] test débit serveur distant » 31-03-2020 15:05:40

Pour savoir il faut faire :

traceroute "adresse"


C'est (en gros) come un ping mais avec tout les points par les quels passe l'information
Apres vérification ne se situe pas en Lozère hélas

#8 Re : Réseau » [Résolu] test débit serveur distant » 31-03-2020 13:40:36

aille ca pique ...

je suis tombé sur ca :
https://twitter.com/ADOCC_Massif/status … 0062992384
a première vue ce serait un serveur jjitsi mis en place par l'ADOCC en lozere :-)

https://collaboratives.getcaas.io/

#9 Re : Réseau » [Résolu] test débit serveur distant » 31-03-2020 12:07:16

alors pour le coup tu a peu de possibilité je pense ...

déjà un ping comme tu le disait dans ton premier post me semble être une bonne chose

pour cela il faut tout simplement ouvrir un terminal
et tapé la commande

ping "adresse"


par exemple pour le serveur que tu m'a donné

ping bim.land


pour moi ca donne ca

ahote@4525S:~$ ping bim.land
PING bim.land (89.234.152.166) 56(84) bytes of data.
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=1 ttl=52 time=23.3 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=2 ttl=52 time=23.1 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=3 ttl=52 time=27.7 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=4 ttl=52 time=27.6 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=5 ttl=52 time=22.9 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=6 ttl=52 time=23.1 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=7 ttl=52 time=23.1 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=8 ttl=52 time=22.8 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=9 ttl=52 time=24.8 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=10 ttl=52 time=23.6 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=11 ttl=52 time=22.7 ms
64 bytes from 89.234.152.166 (89.234.152.166): icmp_seq=12 ttl=52 time=22.8 ms
^C
--- bim.land ping statistics ---
12 packets transmitted, 12 received, 0% packet loss, time 30ms
rtt min/avg/max/mdev = 22.681/23.964/27.672/1.739 ms



Sans véritable accès au serveur (ssh par exemple) je ne pense pas que tu puisse faire de réel test de débit
essaye avec le serveur qui la le ping le plus bas.

Mais selon moi cela ne vas pas changé grand chose d'un serveur a l'autre car les serveur ont a priori une bonne connexion.


Le problème se situe entre toi et ton DSLAN ( je suppose que tu est en ADSL )
donc proche de chez toi.
L'information vas "perdre plus de temps" pour allez de chez toi vers ton DSLAN que pour allez de ton DSLAN vers Montpellier ou Grenoble par exemple


je me trouvais dans la meme situation il n'y a pas si longtemps ...56kPowaa.gif

#10 Re : Gestion des paquets Debian » Comment installer l'utilitaire merlin d'OCAML sous debian 10.3 » 31-03-2020 10:08:08

Bonjour
Il y a la possibilité d'ajouter les dépôts de debian 9 dans ton source.list
Je l'ai eu fais  pour certains logiciels ca fonctionne
Mais attention au incompatibilité de versions big_smile

#11 Re : Réseau » [Résolu] test débit serveur distant » 31-03-2020 09:53:58

Bonjour

Veut tu tester le débit entre chez toi et le(s) serveur(s) ou entre le(s) serveur(s) et le reste du monde (web) ?

Quel acces a tu sur ces serveurs ?

#12 Re : Réseau » Disques durs en réseau (upnp) » 30-03-2020 20:31:29

La configuration de ton routeur semble assez complette il y a peu être matière à creuser
Mais je doute que ce soit possible

Si tu veux absolument utiliser l'Upnp je pense qu'il faudra investir
Mais il y a peu etre la possibilité de faire un montage de tes disque Sur ton pc client
Et faire en sorte que quodlibet puisse y accéder comme un dossier local

Je ne connais pas assez quidlibet pour te répondre avec exactitude

#13 Re : Réseau » Disques durs en réseau (upnp) » 30-03-2020 19:28:58

un petit rasperi par exemple sur le quel tu installe une Debian avec Minidlna
ou une vielle configuration ( qui ne consomme pas trop idéalement )

mais  vérifie que ton routeur n'offre pas la possibilité d'installer un serveur Dlna :-)
quel est le modèle de ton routeur ?

#14 Re : Réseau » Disques durs en réseau (upnp) » 30-03-2020 18:27:42

Bonjour
si j'ai bien compris tes disque sont branché directement sur ton routeur ? en USB par exemple
pour que cela fonctionne il faut que ton routeur intègre un "serveur upnp"

sauf erreur de ma part Quolibet est seulement un client
si tu routeur n'offre pas la possibilité d'en installez un il faudra investir dans un peu de matos. ^^

#15 Re : Cinnamon » Cinnamon 3.2 et gdm3 » 30-03-2020 18:14:45

normalement cianamon fonctionne avec Lightdm woohoo.gif

#16 Re : Réseau » Problème courant : appel client → serveur via une IP publique » 30-03-2020 18:00:46

je ne connais pas ton routeur mais j'avais le mème problème avec mon ancien FAI (ozone) leur box est juste une catastrophe au niveau de la gestion du NAT et ne le permet pas
depuis que j'ai changé je  n'ai plus le problème :-)

la solution que j’utilisai était de me connecté via l'ip public depuis l’extérieur et via l'ip local depuis le local
ce n'est pas forcement le plus pratique mais ca fonctionnait ...

il y a peut etre une solution avec ton routeur mais pour le coup ca dépasse mon niveau ^^ je laisse la main au expert ^^

#17 Re : Réseau » Problème courant : appel client → serveur via une IP publique » 30-03-2020 17:49:39

si je comprend bien tu arrive a joinde le serveur en ssh depuis le web avec l'ip public ? mais pas lorsque tu est sur le reseau local ?

#18 Re : Réseau » Problème courant : appel client → serveur via une IP publique » 30-03-2020 17:38:30

a tu fais des redirection de port ?
comment essaye tu de te connecté ? en ssh ? si oui il faut rediriger le port (22 par défaut)

ps: sur le routeur et peut être sur la box

#19 Re : Réseau » Problème courant : appel client → serveur via une IP publique » 30-03-2020 16:54:06

Bonjour

je ne suis pas expert dans le domaine mais ca manque d'infos :-)

comment est ce que tu essaie de te connecté ?
quel matériel pour le NAT ?

#20 Réseau » Jellyfin >> SSL_ERROR_RX_RECORD_TOO_LONG » 30-03-2020 14:31:26

ahote
Réponses : 2
Bonjour,
suite au confinement j'ai voulu installer un serveur Jitsi sur mon serveur...
sur le quel sont déjà présent plusieurs "module" web :

Wordpress
Jellyfin
Dolibarr
plex

Grand bien m'a pris car cela a affecté le reste du serveur sad
j'ai finalement complètement désinstaller et purger Jitsi

mais je n'arrive pas a récupérer Jellyfin ( les autres semble fonctionné )
chaque fois que j'essaye de me connecter a la page d'administration cela me renvoie une erreur

SSL_ERROR_RX_RECORD_TOO_LONG




pour faire tourner tout ca je n'ai qu'un seul Vhost qui pointe vers le site Wordpress
je ne pense pas que ce soit une bonne chose, je voulais utiliser des sous domaines mais je ne comprend pas encore tout les aspect de la chose.
j'utilise Nginx / Php 7.3 /mariadb

pour les certificat j'utilise certbot-auto

comment récupérer Jellyfin svp ? merci.gif
si besoin de plus d'information y'a qu'a demandé big_smile big_smile

je met le fichier Vhost :

upstream php-wp {
    server                    unix:/var/run/wp.sock;
}
 
server {
    listen                    80;
    listen                    [::]:80;
    server_name               forezclic.fr www.forezclic.fr;
    return                    301 https://$host$request_uri;
}
 
server {
    listen                    443 ssl http2;
    listen                    [::]:443 ssl;
    server_name              forezclic.fr www.forezclic.fr;
    root                      /var/www/html/;

        index                             index.php;

        ssl_certificate           /etc/letsencrypt/live/www.forezclic.fr/fullchain.pem;
        ssl_certificate_key       /etc/letsencrypt/live/www.forezclic.fr/privkey.pem;
        ssl_trusted_certificate   /etc/letsencrypt/live/www.forezclic.fr/chain.pem;

 
        ssl_dhparam               /etc/ssl/certs/dhparam.pem;
 
        ssl_protocols             TLSv1 TLSv1.1 TLSv1.2;
        ssl_prefer_server_ciphers on;
        ssl_ciphers               'kEECDH+ECDSA+AES128 kEECDH+ECDSA+AES256 kEECDH+AES128 kEECDH+AES256 kEDH+AES128 kEDH+AES256 DES-CBC3-SHA +SHA !aNULL !eNULL !LOW !kECDH !DSS !MD5 !EXP !PSK !SRP !CAMELLIA !SEED';
        ssl_ecdh_curve            secp384r1;

        ssl_session_cache         shared:SSL:1m;
        ssl_session_timeout       1440m;
        ssl_stapling              on;
        ssl_stapling_verify       on;
        resolver                  1.1.1.1 1.0.0.1;
 
    add_header                Strict-Transport-Security max-age=31536000;

        location / {
                try_files             $uri $uri/ /index.php?$args;
        }
 
        location = /favicon.ico {
                log_not_found         off;
                access_log            off;
        }
 
        location = /robots.txt {
                allow                 all;
                log_not_found         off;
                access_log            off;
        }
 
        location ~ .php$ {
                include               fastcgi.conf;
                fastcgi_pass          php-wp;
        }
 
        location ~* .(js|css|png|jpg|jpeg|gif|ico)$ {
                expires               max;
                log_not_found         off;
        }
}
 

#21 Re : Jeux » Duplitop sous linux » 29-02-2020 12:17:59

D'accord :-)

J'ai  pris la v8  ca doit  être  pour  ca alors  ^^ 

Je passerai  le sujet  en résolu  lorsque  j'aurai  essayé  avec la licence :-D

Merci à tous  !!!

#22 Re : Jeux » Duplitop sous linux » 29-02-2020 11:07:35

Haaaa c'est pas sur ton pc que tu a aligné  des lettres  ? C'est  dans ton navigateur  ?

#23 Re : Jeux » Duplitop sous linux » 27-02-2020 21:42:47

j'ai réussi a installé Duplitop :-)

pour celat je suis passé a la version 5.0

La procédure pour Debian Buster :
1) ajouts des dépots :

sudo dpkg --add-architecture i386


wget -nc https://dl.winehq.org/wine-builds/winehq.ke


sudo apt-key add winehq.key


sudo nano /etc/apt/sources.list


on ajoute les lignes suivante :

deb https://dl.winehq.org/wine-builds/debian/ buster main
deb https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/Debian_10 ./


Ctrl+S et ctrl+X pour save et exit :-)

sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys DFA175A75104960E


2) Mise a jours des dépots

sudo apt update



3) mise a jours des paquets (optionnel) mais ça ne fait pas de mal :-)

sudo apt updgrade



4) Installation de Wine 5.0

 sudo apt install --install-recommends winehq-stable


5) création du préfix et ajout des composant mono et gecko

winecfg


6) se faire un café en attendant  ^^ (NON OPTIONNEL !!!) c'est assez long :-(

apt install cafetière
# ne copier pas ce code ^^


7) installer Duplitop

wine /chemln.../SetupDupliTop8.exe



8)lancé Duplitop ( a adapté en fonction devotre préfix et de l'emplacement d'installation de duplitop

wine /home/"votre-user"/.wine/drive_c/DupliTop8/Lanceur.exe





ca semble marché comme ca :-)

David5647 a écrit :

J'ai pas bien compris ce que je faisais, mais j'ai pu aligner des lettres =P . Je ne sais pas pour les fonctionnalités "en ligne"


par contre je n'ai pas réussi a mettre des lettre ^^ Duplitop me demande un numéro de licence (que je n'ai pas) tu a utilisé quelle version de Duplitop ?

otyugh a écrit :

Je trouve que playonlinux est une manière "peinarde" pour tester différentes versions de wine sans rien y connaître. Mais c'est moi qui suis fainéant wink (d'autant que ça crée des .desktop donc flemme++ é_è)


j'avoue flemme +++
mais pour le coup Wine m'a créé des "raccourcies" dans le menu (cianamon)
je n'ai pas eu besoin d'installer Wintricks ni PoL ^^


il faudra juste que j'essaye sur le Pc de ma cliente quand je retournerais la voir ^^ et essayé avec sa licence :-D

#24 Re : Jeux » Duplitop sous linux » 25-02-2020 22:28:13

probable que ca change beaucoup de chose oui ^^
mais je me voie mal mettre une version testing de debian a ma cliente ^^

par contre peut être que mettre la version 5.0 de Wine comme le suggère jce76350 est une bonne idée :-)
je continuerait demain :-)

EDIT :

pps :
si tu notes "donetXX", on peut pas savoir si t'as les bons chiffres derrière XX
(et c'est dotnet, je ne sais si erreur de frappe il y a =P )



oui c'est une erreur de frappe ^^
j'ai éssayé de la 1.1 a la 4.0

donc dotnet11 dotnet20 dotnet30 et dotnet40

#25 Re : Jeux » Duplitop sous linux » 25-02-2020 21:53:33

otyugh a écrit :

Oublie pas de donner tes messages d'erreur.

Le pire fléau de l'entraide c'est les gens qui disent que ça marche pas sans indiquer le message d'erreur !
Ça rend impossible l'aide, et ça rend aussi impossible la tâche de ceux qui ont le même problème et qui cherchent à partir de l'erreur. https://debian-facile.org/img/smilies/xtras/woohoo.gif



oui je suis d'accord avec toi big_smile
je n'avais pas plus de précision sur le moment c'est pour ca que je n'ai pas pu en dire plus peace_flag.gif

maintenant je peut ^^woohoo.gif

Alors je vais listé ce que j'ai fait :
1) Désinstallation Complète de Wine et assimilé avec purge et suppression du préfix ".wine"

2)

$ sudo apt install wine32


$ wine --version
wine-4.0 (Debian 4.0-2)


$ sudo apt install winetricks



3) création du prefix win32 --> OK

WINEARCH=win32 WINEPREFIX=$HOME/.win32prefix wine wineboot



4) ajout des bibliotheque ... la ca coince

$ WINEPREFIX=$HOME/.win32prefix winetricks "XXXX"


corefont s'est bien installé dx3d9 aussi

mais pour donetXX  et  vcrun2015 j'ai toujours la même erreur :

err:mscoree:LoadLibraryShim error reading registry key for installroot




même chose lorsque je les installe "a la main"

$ WINEPREFIX=$HOME/.win32prefix wine /home/ahote/Téléchargements/dotNetFx40_Full_x86_x64.exe




.
j'ai cherché et il semble que "err:mscoree:LoadLibraryShim error reading registry key for installroot" soit lié a Net-framework.
Je suppose qu'il me manque une bibliothèque mais je ne trouve pas la quelle ^^

je n'ai pas essayé de réinstallé Duplitop pour le moment je pense que ca ne sert a rien tant que j'ai cette erreur :-(




jce76350 a écrit :

Si c'est un programme sous Windows par besoin d’installer PlayOnLinux, il  suffit de Wine 5.0 stable (voir mon tuto)  puis installer le programme Windows depuis l'exe en utilisant "Ouvrir avec Wine"


je n'ai pas installé PoL je l'avais il y a longtemps ^^

je n'ai pas lu en détails ton tuto mais il y a qqch qui m'interpelle ^^

apt update

ne peut pas mettre a jour Wine ^^ mais seulement les dépôts big_smile

Pied de page des forums

Propulsé par FluxBB