Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » Clé wifi usb passe partout » 19-06-2021 09:24:53

pour essayé de faire avancé le shmilblick

j'ai vue quelques references qui semble faire le taf :

https://www.tp-link.com/fr/home-network … tl-wn822n/ --> semble nécessité une installation/compilation de pilotes parfois

https://www.tp-link.com/fr/support/download/tl-wn725n/ --> semble nécessité une installation/compilation de pilotes parfois

https://www.tp-link.com/fr/support/download/tl-wn823n/ --> semble posé quelques problèmes parfois ( Réseau sans fil détecté mais impossible de s'y connecter )

petit hic : les trois sont seulement en 2.4 Ghz (

comme ses clé sont destiné a des personnes novices en informatique il me faut vraiment une clé qui fonctionne du premier coup

a++
Ahote

#2 Matériel » Clé wifi usb passe partout » 17-06-2021 22:37:34

ahote
Réponses : 4
Bonjour/Bonsoir a tous big_smile

j'ai régulièrement des demandes de mes clients sur des Dongle WIFI USB
mais je ne sait jamais quoi leur conseillé

j'ai cherché un peut partout j'ai trouvé pas mal de liste de compatibilité mais tout ça date généralement de 2010 a 2013 c'est vieux
et donc les normes wifi qui vont avec dates aussi ... hmm

j'aimerais avoir des retour un peut plus récent sur en gros "la clé idéale pour Linux en 2021" big_smile <- je saiis que je vais me faire charié pour cette phrase cool

en gros voici le cahier des charges :

- qu'elle soit compatible linux "out of the box" avec les pilotes libre ( c'est le minimum )

- si possible qu'il y ait pas une V1 qui le soit puis la v2 qui n'est plus compatible comme la TP-Link TL-WN822N par exemple scratchhead.gif sinon c'est vite le bazar roll

- qu'elle ait les norme 2.4Ghz et 5Ghz serait un plus

- facile a trouvé / commandé sur les sites européen si possible dans une marque reconnue ( si on peut évité les clé pris sur aliexpress par exemple )

- et pas trop cher big_smile:D ( - de 20€ serait bien )


j'ai visité pas mal de discutions mais au final j'ai eu le tournis tellement il y a de ref lolrollcool

voila voila je suis preneur de toutes suggestion en gros l'idée est de trouvé une clé que je peut conseillez a mes clients en étant sur qu'elle marche a tout les coup et qu'elle tien la route

D'avance Merci big_smile
A Bientôt
Ahote

#3 Re : Réseau » [RESOLU] Pas d'interface graphique de connection wifi » 06-03-2021 16:50:18

Bonjour,
Si il manque le firmware essaye cette commande

sudo journalctl -p err


La commande liste les erreursprésente au démarrage
Et notamment les erreurs de firmwares :-)

#4 Re : Réseau » Jellyfin erreur de lecture » 06-03-2021 13:24:25

Bonjour a tous ! :-)

j'ai réussi a réglé au moins une partie du problème
j'ai tout simplement fait la mise a jour vers la version "unstable"


wget -O - https://repo.jellyfin.org/jellyfin_team.gpg.key | sudo apt-key add -


echo "deb [arch=$( dpkg --print-architecture )] https://repo.jellyfin.org/$( awk -F'=' '/^ID=/{ print $NF }' /etc/os-release ) $( awk -F'=' '/^VERSION_CODENAME=/{ print $NF }' /etc/os-release ) main unstable" | sudo tee /etc/apt/sources.list.d/jellyfin.list


sudo apt update


sudo apt full-upgrade



par contre ça ne me dit pas d’où venait le problème ...
je vais continué a surveiller la taille du dossier transcode ^^

#5 Réseau » Jellyfin erreur de lecture » 05-03-2021 22:24:21

ahote
Réponses : 1
Bonjour ou bonsoir a tous :-)

sur mon petit home serveur j'ai installé il y a déjà pas mal de temps Jellyfin qui j'usqu'a présent marchait très bien big_smile

mais voila il y a qqus semaine plus rien ne marchait sur le serveur ni jellyfin ni mon site web

le coupable était en fait le dossier : /var/lib/jellyfin/transcodes/ qui avait pris toute la place sur ma partitions /var ( environ 50 Go )

j'ai donc vidé le dossier transcode

rm /var/lib/jellyfin/transcodes/*



et je suis obliger de le faire de temps en temps sinon il reprend ses 50 Go

depuis j'ai récupérer  mon serveur ainsi que toutes ses fonctionnalité

mais depuis je ne peut plus lire aucuns des media sauf sur ma télé ( Mi Stick avec application Jellyfin pour androidTV )

avec un navigateur  j’obtiens le message : Erreur de lecture
Ce client n'est pas compatible avec le média et le serveur n'envoie pas de format compatible.


j'ai essayé de faire des réinstallation de jellyfin et jellyfin-ffmpeg

sudo apt install jellyfin --reinstall
sudo apt install jellyfin-ffmpeg --reinstall



je n'ai pas osé faire une purge car j'ai peur de perdre ma base de donnée ..... j'ai énormément d'heure de boulot sur la BDD ... je ne veut pas recommencé a zéro


du coup j'ai deux question :
1 - comment faire pour pouvoir lire a nouveau sur autre-chose que la tv ? ^^
2 - une idée pour faire en sorte que le dossier  /var/lib/jellyfin/transcodes/ arrête de grossir a outrance ? ( je n'avait pas ce problème avant ....)



le serveur tourne sous Debian 10 et sur une plateforme AMD 64

Merci de m'avoir lu ^^
Ahote

#6 Re : Jeux » Jouer sous linux » 31-12-2020 21:19:26

salut :-)

pour discord il est disponible en .deb sur leur site :-)

tu a une version steam de linux avec seulement les jeux compatible Linux
si tu veux les jeux steam dispo sous Windows il faut passé par wine ( ou Lutris )

pour roblox et autres jeux tu peut utilisé Lutris ;-)
https://lutris.net/games/roblox/
Lutris permet de joué a beaucoup de jeux ( Windows entre autre ) le tout sous linux


pour l'installer :
https://lutris.net/downloads/

ensuite tu va sur le liens que je t'ai mis au dessus et tu clique sur "install"

#7 Re : Jeux » Star Citizen » 14-11-2020 16:53:10

bonjour a tous ! big_smile

sûrement grâce au mise a jour ( de Debian et/ou de Star citizen ) la jouabilité s'améliore :-)
hélas pas suffisamment pour joué convenablement sous linux ... je suis toujours obliger d’utiliser windows sad neutral

toujours beaucoup de ralentissements mais ce serait presque jouable (meme avec les graphisme a fond !! big_smile )
lorsque je lance le jeu avec les logs de Lutris (ceux de Wine en réalité ) il n'y a aucune erreur qui apparaît lors des  ralentissements

est ce qu'il y a possibilité d'avoir d'autre logs plus poussé ?


coté développement le jeux suis sont cours il avance tout doucement
encore beaucoup de bug mais les serveurs commence a être stable ;D et il ajoute régulièrement de nouvelles fonctionnalités
pour ceux que ca intéresse il va d’ailleurs avoir une période d’accès gratuite a partir du 20 novembre
https://fr.millenium.gg/news/373668.html
[PUB=on] love.gif
j'en profite aussi pour mettre mon code de parrainage : STAR-TP2H-ZPPK
pour s'inscrire : https://robertsspaceindustries.com/enli … -TP2H-ZPPK
n’hésitez pas a vous en servir pour la création de compte ça vous donnes quelques avantages financier big_smile :-)
[PUB=OFF]peace_flag.gif

À bientôt dans l'espace big_smile

#8 Re : Projet Reconditionnement » Reconditionnement et Légalité » 11-11-2020 23:05:56

Merci caribou pour ta réponse :-)

pour ma part je réalise assez peu de vente pour le moment ^^ donc je ne pense pas qu'une double immatriculation me soit utile ^^
a voir pour le future si jamais ça change mais l'info est bonne a connaître big_smile merci.gif

pour la CFE je suis dans le mème cas que toi big_smile et pas pressé de la payée ^^

arpinux : mail envoyé big_smile

#9 Re : Réseau » Mettre au propre une configuratiuon HTTPS » 11-11-2020 22:13:43

Salut vv222
Merci pour ta réponse :-)
comment faire pour faire en sorte que tout les "sites" s'entende bien avec cette configuration ?
(Wordpress, Jellyfin, Dollibar)

#10 Re : Projet Reconditionnement » Reconditionnement et Légalité » 09-11-2020 14:44:31

Nos messages se sont croisés:rolleyes:

Salut Carieou22
Je suis inscrit a la chambre des métiers donc ce sera 22% :-(

Le fait d'avoir une double immatriculation ne t'oblige pas à payer plus de cotisations ?

Salut Otyugh
Hélas plus de récup en déchetterie que de dons

#11 Re : Projet Reconditionnement » Reconditionnement et Légalité » 09-11-2020 14:30:13

Alut arplinux big_smile

Merci de la bonne nouvelle tu est le premier qui fournit une réponse concrète a ma question big_smile
Je t'enverrai un mail pour contribuer à ton projet si je suis le bienvenu big_smile

#12 Projet Reconditionnement » Reconditionnement et Légalité » 09-11-2020 14:15:02

ahote
Réponses : 9
Bonjour a tous big_smile

je suis Tombé par hasard sur cette section du forum que je n'avais jamais vue roll

depuis quelques temps je fait du reconditionnement tout seul dans mon coin :
https://www.forezclic.fr/elementor-311/

Parfois des Dons et parfois je récupère en Déchetterie contre un billet au gardien
je les revend a petit prix ( en fonction de ce que m’ont coûté les pièces
en général j’installe Debian Cinnamon ou XFCE pour les modèles plus ancien

je me pose beaucoup de question au niveau légal de la chose...
le but est de fournir une  facture donc une garantie a mes Clients
mais je n'ai pas envie que l'URSSAF me tombe dessus pour recèle par exemple sachant que je récupère les pièces a droite et a gauche
pour ma part je n'ai pas un statut associatif mais d' auto-entrepreneur

j'ai posé la question a la chambre des Métiers elle mème n'avait pas la réponse .... scratchhead.gif


=========================================================================================

Par ailleurs l'idée de faire partit du projet m’intéresse grandement
je suis dans la Loire (42) et j'ai remarqué qu'il n'y avait pas de point rouge vers chez moi ^^


A bientot big_smile
Ahote

#13 Réseau » Mettre au propre une configuratiuon HTTPS » 09-11-2020 13:27:23

ahote
Réponses : 3
Bonjour a tous
comme indiqué dans le titre j'aimerais remettre au propre mes paramètres de sécurité HTTPS  de mon serveur big_smile

pour le moment le serveur a les Fonctionnalités suivantes :
- Wordpress ( site web de mon entreprise )
- Dolibarr ( comptabilité )
- Jellyfin ( équivalent a plex )
- NAS ( via ssh/sftp avec accès LAN et Wlan)

Et dans un future plus ou moins proche j’aimerai ajouté un serveur Mail pour la boite professionnel ( par exemple postfix et ce qui va avec ).


pour arrivé a faire fonctionné le site web en HTTPS j'ai fait beaucoup de manipulation différentes du coup il y a surremment pas mal de chose mal faites roll

Pour le moment çà fonctionne pas trop mal mais il y a encore des chose a mettre au point
par exemple :
- la redirection http vers https ne fonctionne pas toujours
- parfois firefox ne reconnais pas le certificat de sécurité
- le certificat ne se met pas a jour ( la tache cron de doit pas être correct )
- je n'arrive pas a utilisé (et forcé ) le HTTPS avec Jellyfin (il propose option pour utilisé un proxy inversé mais je n'arrive pas a l'utilisé )
- Etc ...


Du coup j'aimerais remettre tout ça au propre pour que tout ce petit monde s'entende bien :-) et que le HTTPS fonctionne avec tous les services "WEB".
Dans l'idéal : le tout avec des sous domaine  et sans passé par une réinstallation complète cool .
Mais je ne sait pas par quel bout prendre le problème help.gif

merci.gif


===========================================
Détail du serveur :
- Debian Buster
- Nginx 1.14.2
- PHP 7.3.19-1~deb10u1 (cli) (built: Jul  5 2020 06:46:45) ( NTS )
- mariadb  Ver 15.1 Distrib 10.3.25-MariaDB, for debian-linux-gnu (x86_64) using readline 5.2
- jusque a présent j'utilise certbot auto pour le certificat

============================================

mon Vhost Nginx :

$ sudo cat /etc/nginx/sites-enabled/wordpress    
upstream php-wp {
    server                    unix:/var/run/wp.sock;
}
 
server {
    if ($host = forezclic.fr) {
        return 301 https://$host$request_uri;
    } # managed by Certbot


    if ($host = www.forezclic.fr) {
        return 301 https://$host$request_uri;
    } # managed by Certbot


    listen                    80;
    listen                    [::]:80;
    server_name               forezclic.fr www.forezclic.fr;
    return                    301 https://$host$request_uri;




}
 
server {
    listen                    443 ssl http2;
    listen                    [::]:443 ssl;
    server_name              forezclic.fr www.forezclic.fr;
    root                      /var/www/html/;

        index                             index.php;
    ssl_certificate /etc/letsencrypt/live/forezclic.fr-0002/fullchain.pem; # managed by Certbot
    ssl_certificate_key /etc/letsencrypt/live/forezclic.fr-0002/privkey.pem; # managed by Certbot
        ssl_trusted_certificate   /etc/letsencrypt/live/forezclic.fr-0002/chain.pem;
 
        ssl_dhparam               /etc/ssl/certs/dhparam.pem;
 
        ssl_protocols             TLSv1 TLSv1.1 TLSv1.2;
        ssl_prefer_server_ciphers on;
        ssl_ciphers               'kEECDH+ECDSA+AES128 kEECDH+ECDSA+AES256 kEECDH+AES128 kEECDH+AES256 kEDH+AES128 kEDH+AES256 DES-CBC3-SHA +SHA !aNULL !eNULL !LOW !kECDH !DSS !MD5 !EXP !PSK !SRP !CAMELLIA !SEED';
        ssl_ecdh_curve            secp384r1;

        ssl_session_cache         shared:SSL:1m;
        ssl_session_timeout       1440m;
        ssl_stapling              on;
        ssl_stapling_verify       on;
        resolver                  1.1.1.1 1.0.0.1;
 
    add_header                Strict-Transport-Security max-age=31536000;

        location / {
                try_files             $uri $uri/ /index.php?$args;
        }
 
        location = /favicon.ico {
                log_not_found         off;
                access_log            off;
        }
 
        location = /robots.txt {
                allow                 all;
                log_not_found         off;
                access_log            off;
        }
 
        location ~ .php$ {
                include               fastcgi.conf;
                fastcgi_pass          php-wp;
        }
 
        location ~* .(js|css|png|jpg|jpeg|gif|ico)$ {
                expires               max;
                log_not_found         off;
        }
    ssl_certificate /etc/letsencrypt/live/www.forezclic.fr-0001/fullchain.pem; # managed by Certbot
    ssl_certificate_key /etc/letsencrypt/live/www.forezclic.fr-0001/privkey.pem; # managed by Certbot
 



la tache Cron

0 12 1 * *  /usr/local/sbin/certbot-auto renew –pre-hook « service nginx stop » –post-hook « service nginx start » >> /var/log/certbot-renew.log | mail -s « CERTBOT Renouvellement » XXXXXX < /var/log/certbot-renew.log
 

#14 Re : Jeux » Star Citizen » 20-09-2020 10:47:44

Bonjour a tous
je vient posté une petite new smile

je me suis aperçu d'un truc tout bête....

chaque fois que j'ai un freeze mon CPU fait des bond ^^ et les cœur semble se "désolidarisé"  certain sont a 0% et d'autre a 100%

alors que lorsque il n'y a plus de freeze tous les cœur tourne autour des 40 a 60 %
pour plus de clarté voici une capture de mes courbes CPU (chaque sursaut correspond a un freeze
1600596343.png

je ne sait pas si ça peut aidé a trouvé une solution mais il y a peut être moyen d’amélioré l'utilisation du CPU avec Wine/Lutris ?


Ahote

#16 Re : Matériel » [RESOLU] pilote RX5700XT » 06-09-2020 19:30:19

Debian Alain a écrit :


en plus , contrairement aux pilotes proprio nvidia , les pilotes libres amd se mettent automatiquement à jour avec celles (les m.a.j.) du systeme .


oui c'est une des raison pour les quelles jereste chez AMD big_smile
le prix joue beaucoup aussi roll

pour les M.A.J je vais essayé de m'y tenir ^^


Debian Alain a écrit :


au fait , je sais mme pas , tu es sous bullseye ou testing ?
bullseye , non  ?


oui Bullseye.
D'ailleurs petite question en passant je n'ai pas franchement le temps de suivre les actu Debian...
tu sait si il y a une date prévu pour qu'il passe en stable ?

#17 Re : Jeux » Star Citizen » 06-09-2020 12:51:22

Bonjour a tous big_smile

je vient posté un petit retour :-)

premièrement je confirme le jeux est ÉNORMÉMENT chronophage rien que pour le prendre en mains il faut du temps roll
mais de mon point de vue il vaut le coup
et les mise a jours avance pas trop mal big_smile


pour ce qui est des performance je suis obligé de joué sou winwin :-( sous linux il y a trop de frezee ce qui rend le jeux injouable ou très difficilement
mème un changement de GPU ( rx590 vers rx5700xt ) et une migration vers bulleseye n'a rien changé ou presque
en 800x600 ca tourne bien ... old_geek.gifout.gif

par contre bonne nouvelles il y a eu plusieurs mise a jours et ca ne m'a  posé aucun (autre) problème sous Debian big_smile
il y a "juste" cette perte de performance

a +++

Ahote

#18 Re : Matériel » [RESOLU] pilote RX5700XT » 06-09-2020 12:39:31

Bonjour a tous :-)

migration effectué ce Week-end

je suis directement partit d'une iso de bullseye
comme prévu pas d’aces a l'interface graphique au début
donc --> ALT+F2
puis
ajout des dépôts CONTRIB et NON-FREE
puis

apt install firmware-amd-graphics firmware-linux-nonfree amd64-microcode


et pour finir un "startx" ou un reboot et c'est bon big_smile

voici ce qu'il me reste comme erreur :

sept. 06 08:46:41 liandeb lightdm[885]: gkr-pam: unable to locate daemon control file
sept. 06 08:46:43 liandeb kernel: usb 1-9: device descriptor read/64, error -110
sept. 06 12:20:03 liandeb kernel: watchdog: watchdog0: watchdog did not stop!
 


a première vue c'est stable big_smile

pour les dépôts j'ai eu de la chance big_smile pas besoin de rajouté d'autre dépôt a priori

par contre malgré le changement de GPU et la passage a bulseye je n'arrive toujours pas a faire tourné star citizen kernal_panic.gifcrash.gif
mais ceci est une autre histoire ...
https://debian-facile.org/viewtopic.php?id=27510


Merci a tous :-)

#19 Re : Matériel » [RESOLU] pilote RX5700XT » 04-09-2020 16:58:29

salut,

oui je suis réticent au changement , apt full-upgrade fonctionne aussi.  old_geek.gif


oui c'est ce que j'utilise en général :-)

utiliser "su -" plutôt que "su" pour passer "root"


je préfère utiliser sudo je n'utilise "su -" qu'une seul fois pour faire visudo en général big_smile

aire une installation minimale avec "buster" plutôt que "bullseye" (je parle de l'iso) il est plus fiable et la migration en bullseye est très rapide. (surtout si tu a une clé de buster qui traîne )
que tant que tu ne fais pas de reboot , pas de soucis , ça laisse le temps de mettre au point le système .


je vais faire ca big_smile j'ai des clés Debian qui traîne par la je mettrai les erreur ici pour que ça servent big_smile

sinon vue le temps qu'il faut pour installer debian , cela devrait être déjà finit tongue  wink


j'avoue.... en semaine en général je n'allume mème pas mon pc car je sait que je n'arriverais pas a être tranquille... roll

ps: pour éviter les dépôts extérieur a debian , utilise les paquets debian , comme "Wine" , "Steam" etc .....si c'est possible


j'ai mis ses dépôts car je n'avait pas la bonne version dans les dépôts buster avec de la chance bullseye auras les bonne version dans ses dépôts donc pas besoin d'en rajouté

je m'occupe de tout ca big_smile

#20 Re : Matériel » [RESOLU] pilote RX5700XT » 04-09-2020 06:32:51

Bonjour :-)

Robert2a
C'est vrais que mon fichier sources est chargé
J'ai eu besoin de récupérer  des choses diverses et variées dans pas mal de dépôt big_smile
Dans tous les cas je pensais repartir de zero je n'ai jamais été fan des "migration"
Je préfère répartir sur une base saine
Je vais mettre bulleseye ce week-end si j'arrive à trouver le temps

Je vais collé dans le /home tout ce que j'ai a sauvegarder et puis un petit coup de rouleau compresseur sur racine comme ca ce sera tout beau tout propre :-)

Pour ce qui est de "apt-get" tu me fais de la peine lol (je plaisante bien sûr )
Ca va faire 4 ans que je suis revenu sous Linux (Debian et dérivés )
J'avais fait un passage sous mandrake et mandriva ( ca remonte lol )
J'installe et je répare des Linux pour mes clients, j'ai monté qqus serveurs
Et je fait de l'informatique depuis 20 ans en gros
Enfin je commence à avoir un peu de bouteille cool

Pour ma part je fait les mises à jour environ 1 fois par mois (parfois moins )
J'aime bien la philosophie de debian qui est tant que ca marche on reste dessus lol
Si je voulais avoir le dernier numéro de version je serai partit sous fedora par exemple

jarek
Salut voisin big_smile ( je ne suis pas loins de la haute loire )

C'est vrai que les dépôt de sid et bulleseye sont similaires au niveau des versions mais ce ne sera plus le cas une fois que bullseye sera passé en stable

C'est justement les petits détails dont tu parles qui m'enquiquine
Entre mes boulots et ma famille j'ai assez peu de temps libre a passé sur mon pc
Donc si il faut a chaque fois que je règle des petits bug  ca me bouffe du temps
Mais la pour le coup je suis obligé big_smile

#21 Re : Matériel » [RESOLU] pilote RX5700XT » 02-09-2020 18:00:24

Merci pour les précision Alain :-) effectivement je suis en retard par rapport au dernière version de libdrm et mesa .. sad

je te met le raport inxi :

$ sudo inxi -Fr
System:    Host: liandeb Kernel: 5.7.0-0.bpo.2-amd64 x86_64 bits: 64 Desktop: Cinnamon 3.8.8
           Distro: Debian GNU/Linux 10 (buster)
Machine:   Type: Desktop System: Gigabyte product: X470 AORUS ULTRA GAMING v: N/A serial: N/A
           Mobo: Gigabyte model: X470 AORUS ULTRA GAMING-CF v: x.x serial: N/A UEFI [Legacy]: American Megatrends v: F42a
           date: 07/31/2019
CPU:       Info: 6-Core model: AMD Ryzen 5 3600X bits: 64 type: MT MCP L2 cache: 3072 KiB
           Speed: 3276 MHz min/max: 2200/3800 MHz Core speeds (MHz): 1: 4111 2: 4104 3: 4009 4: 4198 5: 3991 6: 4038 7: 4100
           8: 4054 9: 4041 10: 4086 11: 4106 12: 3967
Graphics:  Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 [Radeon RX 5700 / 5700 XT] driver: amdgpu v: kernel
           Display: server: X.Org 1.20.4 driver: amdgpu,ati unloaded: fbdev,modesetting,radeon,vesa resolution:
           1: 1920x1080~60Hz 2: 1680x1050~60Hz
           OpenGL: renderer: llvmpipe (LLVM 7.0 128 bits) v: 3.3 Mesa 18.3.6
Audio:     Device-1: Advanced Micro Devices [AMD/ATI] Navi 10 HDMI Audio driver: snd_hda_intel
           Device-2: Creative Labs EMU20k2 [Sound Blaster X-Fi Titanium Series] driver: snd_ctxfi
           Device-3: Advanced Micro Devices [AMD] Starship/Matisse HD Audio driver: snd_hda_intel
           Sound Server: ALSA v: k5.7.0-0.bpo.2-amd64
Network:   Device-1: Intel I211 Gigabit Network driver: igb
           IF: enp6s0 state: up speed: 1000 Mbps duplex: full mac: b4:2e:99:1e:d4:6a
Drives:    Local Storage: total: 3.65 TiB used: 238.12 GiB (6.4%)
           ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKNW512G8 size: 476.94 GiB
           ID-2: /dev/sda vendor: Western Digital model: WD10EARS-00Y5B1 size: 931.51 GiB
           ID-3: /dev/sdb vendor: Western Digital model: WD15EADS-00P8B0 size: 1.36 TiB
           ID-4: /dev/sdc vendor: SanDisk model: SDSSDH31000G size: 931.51 GiB
Partition: ID-1: / size: 182.34 GiB used: 12.31 GiB (6.8%) fs: ext4 dev: /dev/sdc1
           ID-2: /home size: 530.69 GiB used: 225.81 GiB (42.6%) fs: ext4 dev: /dev/sdc3
Swap:      ID-1: swap-1 type: partition size: 18.82 GiB used: 0 KiB (0.0%) dev: /dev/sdc4
Sensors:   System Temperatures: cpu: 54.8 C mobo: N/A gpu: amdgpu temp: 29.0 C
           Fan Speeds (RPM): N/A gpu: amdgpu fan: 1003
Repos:     Active apt repos in: /etc/apt/sources.list
           1: deb http://ftp.fr.debian.org/debian/ buster main contrib non-free
           2: deb-src http://ftp.fr.debian.org/debian/ buster main contrib non-free
           3: deb http://security.debian.org/debian-security buster/updates main contrib non-free
           4: deb-src http://security.debian.org/debian-security buster/updates main contrib non-free
           5: deb http://ftp.fr.debian.org/debian/ buster-updates main contrib non-free
           6: deb-src http://ftp.fr.debian.org/debian/ buster-updates main contrib non-free
           7: deb http://deb.debian.org/debian buster-backports main contrib non-free
           8: deb-src http://deb.debian.org/debian buster-backports main contrib non-free
           9: deb http://deb.debian.org/debian/ stretch main contrib non-free
           10: deb http://security.debian.org/debian-security stretch/updates main contrib non-free
           11: deb http://deb.debian.org/debian/ stretch-updates main contrib non-free
           12: deb https://dl.winehq.org/wine-builds/debian/ buster main
           13: deb https://download.opensuse.org/repositories/Emulators:/Wine:/Debian/Debian_10 ./
           14: deb https://mkvtoolnix.download/debian/ buster main
           15: deb-src https://mkvtoolnix.download/debian/ buster main
           Active apt repos in: /etc/apt/sources.list.d/amdgpu-pro-local.list
           1: deb [ trusted=yes ] file:/var/opt/amdgpu-pro-local/ ./
           Active apt repos in: /etc/apt/sources.list.d/jellyfin.list
           1: deb [arch=amd64] https://repo.jellyfin.org/debian buster main
           Active apt repos in: /etc/apt/sources.list.d/lutris.list
           1: deb http://download.opensuse.org/repositories/home:/strycore/Debian_10/ ./
           Active apt repos in: /etc/apt/sources.list.d/steam.list
           1: deb [arch=amd64,i386] https://repo.steampowered.com/steam/ stable steam
           2: deb-src [arch=amd64,i386] https://repo.steampowered.com/steam/ stable steam
           Active apt repos in: /etc/apt/sources.list.d/teamviewer.list
           1: deb http://linux.teamviewer.com/deb stable main
Info:      Processes: 286 Uptime: 20m Memory: 15.65 GiB used: 3.37 GiB (21.5%) Shell: Bash inxi: 3.1.06




Salut robert2a ca faisait longtemps :-)

le 3600X a environ 1 ans et les navi 10 date de fin 2019 si je ne me trompe pas, donc oui c'est du matos relativement récent

si je fait le lien avec les version que tu me donne effectivement ca confirme que je suis dans les choux ...
je vais etre obligé de refaire une installation avec bullseye ou sid

je n'ai encore jamais testé le testing ....oui je sais c'est bisarre comme phrase scratchhead.gif
je n'ai pas franchement envie de passé mon temps a essayé de reglé les instabilité de sid ( je ne sait pas a quelle point c'est stable...ou pas big_smile )
est ce que bullseye ne serait pas "suffisant" ? la vertion du firmware est la meme pour les deux version.

je  vais demandé a ma femme de sauvgardé ses affaire et puis je migrerai

#22 Re : Matériel » [RESOLU] pilote RX5700XT » 01-09-2020 20:45:32

merci :-)

pour le matos
j'ai
CPU: ryzen 5 3600X
RAM 16 Go DDR 4 3200Mhz
CM : Aorus x470 ultra gaming
GPU : AMD RX 5700 XT
plus mes SSD et HDD

voilou voilou

je te fait un inix des que je peut ( je n'ai pas le pc a porté de main

je verifirai mes version de MESA et LIBDRM

#23 Re : Matériel » [RESOLU] pilote RX5700XT » 31-08-2020 21:27:36

merci pour vos réponse :-)

pour le moment je reste sous Buster ça me suffit :-) je passerait sous bullseye lors du passage en stable ou avant  si je n'ai pas le choix ^^
je me sert des backports uniquement lorsque je n'ai pas le choix :-)

j'ai oublié de mettre le retour mais j'ai déjà installé xserver-xorg-video-amdgpu

sudo apt -t buster-backports install xserver-xorg-video-amdgpu


xserver-xorg-video-amdgpu est déjà la version la plus récente (18.1.99+git20190207-1).



pour firmware-amd-graphics j'ai aussi pris celui des backport ...
mais j'ai eu quelques problèmes de dépendance ... ( que j'ai mis dans le post n°1 )

j'ai peur que la carte soit trop récente pour buster ... crash.gif

#24 Matériel » [RESOLU] pilote RX5700XT » 31-08-2020 17:14:17

ahote
Réponses : 20
Bonjour a tous,

je vient de monté une AMD RX5700XT sur ma machine
je suis sous Buster

cat /proc/version
Linux version 5.7.0-0.bpo.2-amd64 (debian-kernel@lists.debian.org) (gcc version 8.3.0 (Debian 8.3.0-6), GNU ld (GNU Binutils for Debian) 2.31.1) #1 SMP Debian 5.7.10-1~bpo10+1 (2020-07-30)
 




et malheureusement je me trouve en mode "rendu logiciel" j'ai essayé d’aller cherché dans les backport mais pas mieux ... sad

j'ai réinstallé le firmware libre mais je n'arrive pas a installé amdgpu ...

rassuré moi il existe bien un pilote pour cette carte ?


Merci d'avance
Ahote


petit retour de commande :

$ sudo apt -t buster-backports install amdgpu



Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 amdgpu : Dépend: amdgpu-lib (= 20.30-1109583) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».



$ sudo apt -t buster-backports install amdgpu-lib


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
 amdgpu-lib : Dépend: libdrm2-amdgpu (= 1:2.4.100-1109583) mais ne sera pas installé
              Dépend: libdrm-amdgpu-amdgpu1 (= 1:2.4.100-1109583) mais ne sera pas installé
              Dépend: libllvm10.0-amdgpu (= 1:10.0-1109583) mais ne sera pas installé
              Dépend: libxatracker2-amdgpu (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: libgbm1-amdgpu (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: libegl1-amdgpu-mesa (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: libegl1-amdgpu-mesa-drivers (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: libgl1-amdgpu-mesa-glx (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: libgl1-amdgpu-mesa-dri (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: libosmesa6-amdgpu (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: mesa-amdgpu-va-drivers (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: mesa-amdgpu-vdpau-drivers (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: mesa-amdgpu-omx-drivers (= 1:20.1.0-1109583) mais ne sera pas installé
              Dépend: xserver-xorg-amdgpu-video-amdgpu (= 1:19.1.0-1109583) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».




lors de l'installation de Firmware-amd-graphics j'ai quelques erreurs


$ sudo apt -t buster-backports install firmware-amd-graphics


Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  firmware-amd-graphics
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 4584 ko dans les archives.
Après cette opération, 41,2 Mo d'espace disque supplémentaires seront utilisés.
Réception de :1 http://deb.debian.org/debian buster-backports/non-free amd64 firmware-amd-graphics all 20200619-1~bpo10+1 [4584 kB]
4584 ko réceptionnés en 0s (26,1 Mo/s)      
Sélection du paquet firmware-amd-graphics précédemment désélectionné.
(Lecture de la base de données... 216038 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../firmware-amd-graphics_20200619-1~bpo10+1_all.deb ...
Dépaquetage de firmware-amd-graphics (20200619-1~bpo10+1) ...
Paramétrage de firmware-amd-graphics (20200619-1~bpo10+1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.133+deb10u1) ...
update-initramfs: Generating /boot/initrd.img-5.7.0-0.bpo.2-amd64
W: Possible missing firmware /lib/firmware/amdgpu/navi12_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_gpu_info.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_ta.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_asd.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_sos.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_ta.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_asd.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_sos.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_rlc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_mec2.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_mec.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_rlc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_mec2.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_mec.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_me.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_pfp.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_ce.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_sdma.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_sdma1.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_sdma.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi10_mes.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_vcn.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_vcn.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_smc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/arcturus_smc.bin for module amdgpu
W: Possible missing firmware /lib/firmware/amdgpu/navi12_dmcu.bin for module amdgpu

#25 Re : Gestion des paquets Debian » Alternative libre à Teamviewer et Anydesk. » 14-06-2020 15:15:27

Méa culpa...
Mes infos était mauvaise ^^

Mais côté client ca reste trop fastidieux je ne me vois pas expliquer au téléphone toutes les manipulations 
De plus il faut un Windows "pro" pour activer le bureau distant
Ce qui est rarement le cas

Pied de page des forums

Propulsé par FluxBB