Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Système » [Tuto] Changer de kernel » 14-04-2020 08:26:23

wingcommander1999
Réponses : 3
Comment mettre à jour le kernel vers la dernière version via des sources de backports.

Ajout des sources nécessaires:

#stable

echo "deb http://ftp.fr.debian.org/debian/ buster-backports main" >> /etc/apt/sources.list
echo "deb-src http://ftp.fr.debian.org/debian/ buster-backports main" >> /etc/apt/sources.list



#non-free

echo "deb http://ftp.fr.debian.org/debian/ buster-backports main contrib non-free" >> /etc/apt/sources.list
echo "deb-src http://ftp.fr.debian.org/debian/ buster-backports main contrib non-free" >> /etc/apt/sources.list



apt update




Installation des kernel selon votre matériel:

#AMD Chipset/CPU

apt install -t <my_dist>-backports linux-image-amd64 linux-headers-amd64 firmware-amd-graphics


adaptez <my_dist> selon votre OS stretch or buster



#Intel Chipset/CPU

apt install -t <my_dist>-backports linux-image-amd64 linux-headers-amd64 intel-microcode


adaptez <my_dist> selon votre OS stretch or buster



#All Chipset/CPU

apt install -t <my_dist>-backports linux-image-amd64 linux-headers-amd64 firmware-linux


adaptez <my_dist> selon votre OS stretch or buster

#2 Cinnamon » [Tuto] Câblé non géré » 13-04-2020 03:21:55

wingcommander1999
Réponses : 0
Après une instllation de Cinnamon en tant qu'environnement de bureau vous risquez d'avoir un couac avec le network-manager qui indique que le switch Câblé on/off est non géré.

Rien de plus simple, cela se passe en commentant des arguments dans le fichier de conf interfaces.


On ouvre une fenêtre terminal en root puis insérez les lignes ci dessous:

nano /etc/network/interfaces




Puis commenter ces 2 lignes comme suit:

#allow-hotplug ****
#iface **** inet dhcp



Adaptez les astérix en fonction du nommage de votre interface réseau, si vous ne connaissez pas le nom de celle-ci:

ip link show


Choix 2 vous renseignera




Et enfin redémarrer le service:

systemctl restart network-manager




Et voila incident réglé smile

#3 Re : Matériel » [Résolu] amdgpu error Buster » 12-04-2020 11:57:18

robert2a a écrit :

Bonjour
quelques petites remarques a ton #18
ceci n'est pas correct


echo "deb http://ftp.fr.debian.org/debian/ buster-backports main" >> /etc/apt/sources.list
echo "deb-src http://ftp.fr.debian.org/debian/ buster-backports main" >> /etc/apt/sources.list
 


si tu utilise le nonfree il est recommandé de l'activer partout , ce qui donne :


echo "deb http://ftp.fr.debian.org/debian/ buster-backports main contrib non-free" >> /etc/apt/sources.list
echo "deb-src http://ftp.fr.debian.org/debian/ buster-backports main contrib non-free" >> /etc/apt/sources.list
 



ensuite pour ceci :


apt install firmware-linux
 


firmware-linux est un méta paquet qui installe tout ( voir dépendances ).
ceci serai plus correct pour un cpu et gpu AMD


apt-get install firmware-amd-graphics amd64-microcode
 



ps: cela ne perturbe pas le fonctionnement , mais installer que les paquets utiles me semble mieux  smile

pour l'installation minimale c'est bien , mais l'iso nonfree pas obligatoire
tu installe debian en minimal
tu modifie ton sources.list pour le non-free
un apt update puis installation des firmwares
un reboot et installation du bureau

ps: si après l'installation minimale un souci au reboot (freeze) , tu peu passer une commande pour désactiver le "modeset" du noyau ( ou passer en mode maintenance ) et installer les firmwares

pour ceci :


apt install -t buster-backports linux-image-amd64 linux-headers-amd64
 


si tu utilise le noyau des backports , met a jour aussi le firmware (ou les firmwares) des backports
par exemple


apt install -t buster-backports linux-image-amd64 linux-headers-amd64 firmware-amd-graphics
 



tu n'a que le cpu qui est récent ryzen 5 3600 (ta description)


AMD Ryzen 5 3600 - Gigabyte AB350 Gaming - 2x8GB DDR4 - SSD HyperX MLC 120GB / HDD Toshiba 1TO - RX570 Pulse 8GB - Lepa MaxBron 500W - Zalman NEO 9 White
 


le reste est plutôt ancien et normalement bien pris en charge par debian buster (avec les firmwares non-free installé bien sur ) et le noyau officiel de buster

nota: pour le sources.list tu peu passer en "https" pour un peu plus de sécurité ( voir le wiki sur le forum )
un exemple : (testing)


#bullseye11 https
deb https://deb.debian.org/debian-security bullseye-security/updates main contrib non-free
deb https://deb.debian.org/debian/ bullseye-updates main contrib non-free
deb https://deb.debian.org/debian/ bullseye main contrib non-free
 



Merci de ton analyse, rectifié les sources, un oubli de ma part, personne n'étant parfait.

#4 Re : Matériel » [Résolu] amdgpu error Buster » 12-04-2020 07:25:08

Debian Alain a écrit :

J'ai respecté à la lettre ton post.



ps : pardon de t'avoir vexé (sûrement) .




Excuse ,

moi et mes 2 diplômes en informatique sommes passés à autre chose entre temps.

N'ayant pas la science infuse, il m'arrive de demander conseils à la communauté du libre et à ses humbles membres, après des exceptions il y en aura toujours...

Pour en revenir à la chose, ma configuration est un poil exotique, à force de persévération je tourne enfin sous Buster 10.3 avec sources non-free.


Pour cela j'ai téléchargé:

- iso firmaware-10.3.0 et copié sur usb

Ne pas oublier de vérifier l'intégrité de l'image.

Procédé à une installation minimale sans incorporer d'interface graphique, aucune!


Installé le paquet manquant pour que mon matériel graphique soit pleinement pris en charge:

apt install firmware-amd-graphics amd64-microcode




Et enfin l'installation d'un environnement desktop:

tasksel




Profité pour passer au kernel 5.4.0:

echo "deb http://ftp.fr.debian.org/debian/ buster-backports main contrib non-free" >> /etc/apt/sources.list
echo "deb-src http://ftp.fr.debian.org/debian/ buster-backports main contrib non-free" >> /etc/apt/sources.list




apt install -t buster-backports linux-image-amd64 linux-headers-amd64 firmware-amd-graphics




Puisse cela aider la communauté.

Bonnes fêtes de Pâques 2020!

#StayHome

#5 Re : Matériel » [Résolu] amdgpu error Buster » 23-07-2019 13:43:11

Debian Alain a écrit :

au pif wingcommander1999 , enfin pas tout à fait .

personne n' a pensé te demander ce que tu as comme carte graphique  ?

à installer (bien pratique) :

apt install inxi

puis la commande pour connaitre ton système

inxi -F


ensuite , plus spécialement pour ta carte graphique :

lspci -nnk | grep -iE "vga|3d|display" -A3


n'oublie pas de poster les retours


wingcommander1999 a écrit :

Au final l'installation se fait sans chiffrer la partition


eeeuuuhhh..... , ouais.... , tu peux expliquer là ? comprends pas ....  plus .



J'ai respecté à la lettre ton post.

Avec inxi -f j'ai le CPU

Topology: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP L2 cache: 3072 KiB
  Speed: 1377 MHz min/max: 1550/3400 MHz Core speeds (MHz): 1: 1411 2: 1378 3: 1544
  4: 1381 5: 1378 6: 1453 7: 1506 8: 1429 9: 1542 10: 1474 11: 1460 12: 1396
  Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1 bmi2
  bpext clflush clflushopt clzero cmov cmp_legacy constant_tsc cpb cpuid cr8_legacy
  cx16 cx8 de decodeassists extapic extd_apicid f16c flushbyasid fma fpu fsgsbase
  fxsr fxsr_opt ht hw_pstate ibpb irperf lahf_lm lbrv lm mca mce misalignsse mmx
  mmxext monitor movbe msr mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw
  overflow_recov pae pat pausefilter pclmulqdq pdpe1gb perfctr_core perfctr_llc
  perfctr_nb pfthreshold pge pni popcnt pse pse36 rdrand rdseed rdtscp rep_good sep
  sev sha_ni skinit smap smca sme smep ssbd sse sse2 sse4_1 sse4_2 sse4a ssse3
  succor svm svm_lock syscall tce topoext tsc tsc_scale v_vmsave_vmload vgif
  vmcb_clean vme vmmcall wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt xsaves



Avec la 2e ligne les spécifications CG, or effectivement je n'avais pas mis dans ma description que j'avais une rx570 pulse 8GB.

06:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] [1002:67df] (rev ef)
        Subsystem: Sapphire Technology Limited Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] (Radeon RX 570 Pulse 4GB) [1da2:e353]
        Kernel modules: amdgpu
06:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] [1002:aaf0]



Merci tout de même pour l'aide smile

#6 Re : Matériel » [Résolu] amdgpu error Buster » 23-07-2019 11:49:56

Voila mon retour:

CPU:
  Topology: 6-Core model: AMD Ryzen 5 2600 bits: 64 type: MT MCP L2 cache: 3072 KiB
  Speed: 1377 MHz min/max: 1550/3400 MHz Core speeds (MHz): 1: 1411 2: 1378 3: 1544
  4: 1381 5: 1378 6: 1453 7: 1506 8: 1429 9: 1542 10: 1474 11: 1460 12: 1396
  Flags: 3dnowprefetch abm adx aes aperfmperf apic arat avic avx avx2 bmi1 bmi2
  bpext clflush clflushopt clzero cmov cmp_legacy constant_tsc cpb cpuid cr8_legacy
  cx16 cx8 de decodeassists extapic extd_apicid f16c flushbyasid fma fpu fsgsbase
  fxsr fxsr_opt ht hw_pstate ibpb irperf lahf_lm lbrv lm mca mce misalignsse mmx
  mmxext monitor movbe msr mtrr mwaitx nonstop_tsc nopl npt nrip_save nx osvw
  overflow_recov pae pat pausefilter pclmulqdq pdpe1gb perfctr_core perfctr_llc
  perfctr_nb pfthreshold pge pni popcnt pse pse36 rdrand rdseed rdtscp rep_good sep
  sev sha_ni skinit smap smca sme smep ssbd sse sse2 sse4_1 sse4_2 sse4a ssse3
  succor svm svm_lock syscall tce topoext tsc tsc_scale v_vmsave_vmload vgif
  vmcb_clean vme vmmcall wdt xgetbv1 xsave xsavec xsaveerptr xsaveopt xsaves

CG:
  06:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] [1002:67df] (rev ef)
        Subsystem: Sapphire Technology Limited Ellesmere [Radeon RX 470/480/570/570X/580/580X/590] (Radeon RX 570 Pulse 4GB) [1da2:e353]
        Kernel modules: amdgpu
06:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere HDMI Audio [Radeon RX 470/480 / 570/580/590] [1002:aaf0]

Je crois savoir d'ou vient le pb, j'ai une RX570 Pulse 8GB, voila pk l'erreur amdgpu selon moi.

#7 Re : Matériel » [Résolu] amdgpu error Buster » 22-07-2019 21:48:00

Debian Alain a écrit :

au pif wingcommander1999 , enfin pas tout à fait .

personne n' a pensé te demander ce que tu as comme carte graphique  ?

à installer (bien pratique) :

apt install inxi

puis la commande pour connaitre ton système

inxi -F


ensuite , plus spécialement pour ta carte graphique :

lspci -nnk | grep -iE "vga|3d|display" -A3


n'oublie pas de poster les retours


wingcommander1999 a écrit :

Au final l'installation se fait sans chiffrer la partition


eeeuuuhhh..... , ouais.... , tu peux expliquer là ? comprends pas ....  plus .



J'ai pour tendance de sélectionner une installation avec une partition lvm2 chiffrée, un poil parano depuis l'affaire snowden xD

Je connaissais pas ce paquet, merci du partage yikes

#8 Re : Matériel » [Résolu] amdgpu error Buster » 22-07-2019 21:10:07

Bonsoir,

de retour d'un w-e bien prenant!

Après test suite aux conseils robert2a, rien n'y fait, tjs le même pb sad

Tenté de virer en recovery le paquet xserver-xorg-video-amdgpu et rajouter dans les sources le dépôt non-free, sans résultats.

Au final l'installation se fait sans chiffrer la partition mais tjs l'erreur de amdgpu qui persiste...

Je pense selon moi à un pb de compatibilité chipset sur la CM.

#9 Re : Matériel » [Résolu] amdgpu error Buster » 20-07-2019 12:18:49

robert2a a écrit :

aucun retour ?

xfce4 fonctionne a merveille , en amd driver libre et lightdm


name of display: :0.0
display: :0  screen: 0
direct rendering: Yes
Extended renderer info (GLX_MESA_query_renderer):
    Vendor: X.Org (0x1002)
    Device: AMD RAVEN (DRM 3.27.0, 4.19.0-5-amd64, LLVM 7.0.1) (0x15dd)
    Version: 18.3.6
    Accelerated: yes
    Video memory: 2048MB
    Unified memory: no
    Preferred profile: core (0x1)
    Max core profile version: 4.5
    Max compat profile version: 4.5
    Max GLES1 profile version: 1.1
    Max GLES[23] profile version: 3.2
Memory info (GL_ATI_meminfo):
    VBO free memory - total: 1966 MB, largest block: 1966 MB
    VBO free aux. memory - total: 3062 MB, largest block: 3062 MB
    Texture free memory - total: 1966 MB, largest block: 1966 MB
    Texture free aux. memory - total: 3062 MB, largest block: 3062 MB
    Renderbuffer free memory - total: 1966 MB, largest block: 1966 MB
    Renderbuffer free aux. memory - total: 3062 MB, largest block: 3062 MB
Memory info (GL_NVX_gpu_memory_info):
    Dedicated video memory: 2048 MB
    Total available memory: 5120 MB
    Currently available dedicated video memory: 1966 MB
OpenGL vendor string: X.Org
OpenGL renderer string: AMD RAVEN (DRM 3.27.0, 4.19.0-5-amd64, LLVM 7.0.1)
OpenGL core profile version string: 4.5 (Core Profile) Mesa 18.3.6
OpenGL core profile shading language version string: 4.50
OpenGL core profile context flags: (none)
OpenGL core profile profile mask: core profile

OpenGL version string: 4.5 (Compatibility Profile) Mesa 18.3.6
OpenGL shading language version string: 4.50
OpenGL context flags: (none)
OpenGL profile mask: compatibility profile

OpenGL ES profile version string: OpenGL ES 3.2 Mesa 18.3.6
OpenGL ES profile shading language version string: OpenGL ES GLSL ES 3.20
 



les DRM


dmesg | grep drm
[    3.939715] [drm] amdgpu kernel modesetting enabled.
[    3.968182] fb: switching to amdgpudrmfb from EFI VGA
[    3.969070] [drm] initializing kernel modesetting (RAVEN 0x1002:0x15DD 0x1043:0x876B 0xC8).
[    3.969084] [drm] register mmio base: 0xFE500000
[    3.969084] [drm] register mmio size: 524288
[    3.969101] [drm] add ip block number 0 <soc15_common>
[    3.969101] [drm] add ip block number 1 <gmc_v9_0>
[    3.969102] [drm] add ip block number 2 <vega10_ih>
[    3.969102] [drm] add ip block number 3 <psp>
[    3.969103] [drm] add ip block number 4 <powerplay>
[    3.969103] [drm] add ip block number 5 <dm>
[    3.969104] [drm] add ip block number 6 <gfx_v9_0>
[    3.969104] [drm] add ip block number 7 <sdma_v4_0>
[    3.969105] [drm] add ip block number 8 <vcn_v1_0>
[    3.970830] [drm] VCN decode is enabled in VM mode
[    3.970830] [drm] VCN encode is enabled in VM mode
[    3.970831] [drm] VCN jpeg decode is enabled in VM mode
[    3.993621] [drm] BIOS signature incorrect 0 0
[    3.993689] [drm] vm size is 262144 GB, 4 levels, block size is 9-bit, fragment size is 9-bit
[    3.993703] [drm] Detected VRAM RAM=2048M, BAR=2048M
[    3.993704] [drm] RAM width 128bits DDR4
[    3.993876] [drm] amdgpu: 2048M of VRAM memory ready
[    3.993877] [drm] amdgpu: 3072M of GTT memory ready.
[    3.993886] [drm] GART: num cpu pages 262144, num gpu pages 262144
[    3.994087] [drm] PCIE GART of 1024M enabled (table at 0x000000F400900000).
[    4.014263] [drm] use_doorbell being set to: [true]
[    4.017854] [drm] Found VCN firmware Version: 1.73 Family ID: 18
[    4.017865] [drm] PSP loading VCN firmware
[    4.240444] [drm] DM_PPLIB: values for Invalid clock
[    4.240446] [drm] DM_PPLIB:   400000 in kHz
[    4.240446] [drm] DM_PPLIB:   933000 in kHz
[    4.240447] [drm] DM_PPLIB:   1200000 in kHz
[    4.240447] [drm] DM_PPLIB:   1467000 in kHz
[    4.240448] [drm] DM_PPLIB: values for Invalid clock
[    4.240449] [drm] DM_PPLIB:   300000 in kHz
[    4.240449] [drm] DM_PPLIB:   600000 in kHz
[    4.240457] [drm] DM_PPLIB:   626000 in kHz
[    4.240457] [drm] DM_PPLIB:   654000 in kHz
[    4.240693] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:2! type 0 expected 3
[    4.245859] [drm] Display Core initialized with v3.1.59!
[    4.271650] [drm] SADs count is: -2, don't need to read it
[    4.281201] [drm] Supports vblank timestamp caching Rev 2 (21.10.2013).
[    4.281202] [drm] Driver supports precise vblank timestamp query.
[    4.305509] [drm] VCN decode and encode initialized successfully.
[    4.309153] [drm] fb mappable at 0x61100000
[    4.309154] [drm] vram apper at 0x60000000
[    4.309154] [drm] size 5324800
[    4.309155] [drm] fb depth is 24
[    4.309155] [drm]    pitch is 5888
[    4.309201] fbcon: amdgpudrmfb (fb0) is primary device
[    4.352203] amdgpu 0000:08:00.0: fb0: amdgpudrmfb frame buffer device
[    4.383099] [drm] Initialized amdgpu 3.27.0 20150101 for 0000:08:00.0 on minor 0
 


pour amdgpu


 dmesg | grep amdgpu
[    3.939715] [drm] amdgpu kernel modesetting enabled.
[    3.968182] fb: switching to amdgpudrmfb from EFI VGA
[    3.970807] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_gpu_info.bin
[    3.993698] amdgpu 0000:08:00.0: VRAM: 2048M 0x000000F400000000 - 0x000000F47FFFFFFF (2048M used)
[    3.993700] amdgpu 0000:08:00.0: GART: 1024M 0x000000F500000000 - 0x000000F53FFFFFFF
[    3.993876] [drm] amdgpu: 2048M of VRAM memory ready
[    3.993877] [drm] amdgpu: 3072M of GTT memory ready.
[    3.996411] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_asd.bin
[    3.997553] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_pfp.bin
[    3.997863] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_me.bin
[    3.999388] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_ce.bin
[    4.000392] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_rlc.bin
[    4.002214] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_mec.bin
[    4.004511] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_mec2.bin
[    4.014257] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_sdma.bin
[    4.017847] amdgpu 0000:08:00.0: firmware: direct-loading firmware amdgpu/raven_vcn.bin
[    4.240390] amdgpu: [powerplay] dpm has been enabled
[    4.240693] [drm:construct [amdgpu]] *ERROR* construct: Invalid Connector ObjectID from Adapter Service for connector index:2! type 0 expected 3
[    4.309201] fbcon: amdgpudrmfb (fb0) is primary device
[    4.352203] amdgpu 0000:08:00.0: fb0: amdgpudrmfb frame buffer device
[    4.376154] amdgpu 0000:08:00.0: ring 0(gfx) uses VM inv eng 4 on hub 0
[    4.376155] amdgpu 0000:08:00.0: ring 1(comp_1.0.0) uses VM inv eng 5 on hub 0
[    4.376156] amdgpu 0000:08:00.0: ring 2(comp_1.1.0) uses VM inv eng 6 on hub 0
[    4.376157] amdgpu 0000:08:00.0: ring 3(comp_1.2.0) uses VM inv eng 7 on hub 0
[    4.376157] amdgpu 0000:08:00.0: ring 4(comp_1.3.0) uses VM inv eng 8 on hub 0
[    4.376158] amdgpu 0000:08:00.0: ring 5(comp_1.0.1) uses VM inv eng 9 on hub 0
[    4.376159] amdgpu 0000:08:00.0: ring 6(comp_1.1.1) uses VM inv eng 10 on hub 0
[    4.376160] amdgpu 0000:08:00.0: ring 7(comp_1.2.1) uses VM inv eng 11 on hub 0
[    4.376160] amdgpu 0000:08:00.0: ring 8(comp_1.3.1) uses VM inv eng 12 on hub 0
[    4.376161] amdgpu 0000:08:00.0: ring 9(kiq_2.1.0) uses VM inv eng 13 on hub 0
[    4.376162] amdgpu 0000:08:00.0: ring 10(sdma0) uses VM inv eng 4 on hub 1
[    4.376163] amdgpu 0000:08:00.0: ring 11(vcn_dec) uses VM inv eng 5 on hub 1
[    4.376164] amdgpu 0000:08:00.0: ring 12(vcn_enc0) uses VM inv eng 6 on hub 1
[    4.376164] amdgpu 0000:08:00.0: ring 13(vcn_enc1) uses VM inv eng 7 on hub 1
[    4.376165] amdgpu 0000:08:00.0: ring 14(vcn_jpeg) uses VM inv eng 8 on hub 1
[    4.383099] [drm] Initialized amdgpu 3.27.0 20150101 for 0000:08:00.0 on minor 0
 


mais bon moi ça fonctionne bien




Je fais mes test plus tard et reviendrais pour faire part du résultat.

Merci encore pour l'aide.

#11 Re : Matériel » [Résolu] amdgpu error Buster » 20-07-2019 12:12:58

Debian Alain a écrit :

bonjour wingcommander1999  big_smile

tu travailles à la fois  sur debian et bsd  ?



Bonjour à toi Debian Alain.

En 2005 j'ai switché vers la Pomme avec un Mac Mini puis PowerMac et pour finir un iMac.

On dira que je suis à l'aise sur Unix/Linux sans faire des truc de fou.

La Pomme devenu trop onéreuse me suis tourné vers OpenSuse, Mint, MX et Debian.

Je démarre sous DragonFly en 4.19.5-0, Buster idem mais pb de amdgpu, en attente de résolution tongue

#12 Re : Matériel » [Résolu] amdgpu error Buster » 20-07-2019 12:05:58

Merci du retour, j'utilise que du XFCE dans toutes mes distro tongue

Serais ce XFCE qui poserait pb du coup?

Ce n'est qu'un environnement light de bureau non?

#13 Présentations » Présentation wingcommander1999 » 20-07-2019 11:50:29

wingcommander1999
Réponses : 5
Bonjour DF

Passionné d'informatique, j'ai délaissé crosoft pour le libre depuis 2005.

Mes distro Linux préférées sont OpenSuse, Mint, MX et naturellement Debian big_smile

J'utilise bcp Parted Magic, bien pratique que ce couteau suisse.

Celles en Unix sont DragonFly et...la Pomme (bouh!)

Au plaisir de partager avec vous smile

#14 Matériel » [Résolu] amdgpu error Buster » 20-07-2019 11:33:00

wingcommander1999
Réponses : 19
Bonjour

j'avais Debian 9.7, 9.8 et 9.9 qui fonctionnaient nickel sur ma config.

Passage sur Buster impossible car erreur de firmware, j'ai essayé avec l'iso stable, non-free, la testing, rien n'y fait je n'arrive pas à démarrer sur un bureau.

Tenté une installation de Xorg et firmware non-free, idem un écran noir....

La conf: gigabyte ab350 gaming - 16Go Ram - R5 2600 - BX500 SSD240 - RX570

Le kernel de Buster est le 4.19.0-5, celui de DragonFly est le même et aucun pb de compatibilité...

Des idées??

C4Cl4S.jpeg

Pied de page des forums

Propulsé par FluxBB