Debian Debian-France Debian-Facile Debian-fr.org Debian-fr.xyz Debian ? Communautés

Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Autres » Debian, LibreOffice et Thunderbird sont dans un bateau… » 10-02-2021 05:46:58

Bonjour,
pour ma part, avec gnome, j'ai mis thunderbird par défaut en passant par "paramètres de gnome" (accessible via le bouton en haut à droite de la barre du haut), puis "Détails" et enfin "Applications par défaut".

#2 Re : Xfce » Lancement de catfish avec thunar avec Ctrl-F » 09-01-2021 10:31:44

Bonjour,
dans Thunar, il est possible d'ajouter un raccourci clavier.
Édition > Configurer les actions personnalisées...
Puis en double-cliquant sur "Recherche dans ce dossier" on peut ajouter un raccourci clavier
Cordialement

#3 Re : News » Mettons DF en fête, des bannières pour Nowel » 19-12-2020 08:16:03

Ma modeste contribution un peu en avance pour la nouvelle année...
201219081703594394.png

#4 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 12-09-2020 12:59:22

Merci pour la réponse.
J'attendais le feu vert... Je poursuis la découverte.

#5 Re : Projet Reconditionnement » Clé USB de réemploi Emmabuntüs - DFiso - Blabla Linux » 12-09-2020 09:04:13

Bonjour à vous,
je souhaite tester cette fameuse clé mais j'ai un petit souci pour installer Multisystem.
AptListbugs me renvoie :

bogues de gravité serious sur ipxe-qemu (→ 1.0.0+git-20190125.36a4c85-1) <En attente de traitement>
 b1 - #929983 - ipxe-qemu: virtio booting no longer works after upgrade to buster
Résumé :
 ipxe-qemu(1 bogue)
Êtes-vous certain(e) de vouloir installer/mettre à niveau les paquets ci-dessus ? [Y/n/?/...]
 


Je suis allé voir https://bugs.debian.org/cgi-bin/bugrepo … =%23929983 mais my english is poor... et mon expérience linux encore trop limitée.
C'est grave docteur ? Je peux installer quand même ?
Cordialement

#6 Re : Scripts, programmes et robots » Installer Visual Studio Codium » 04-07-2020 09:27:01

Problème résolu.
Tout bête que j'étais hmm, je n'avais fait des essais que pour certains fichiers html. La coloration syntaxique était ok avec Bluefish ou Gedit mais pas avec Codium. Or, il se trouve que je n'avais pas mis d'extension .html dans leurs noms. En corrigeant cela, la coloration fonctionne aussi avec Codium.
Je peux continuer mon apprentissage.
Bien à vous

#7 Re : Scripts, programmes et robots » Installer Visual Studio Codium » 03-07-2020 05:47:12

Bonjour,
merci de la réponse.
J'ai enfin réussi à installer le pack de langue en français. Pour info, je n'y arrivais pas avec la procédure indiquée sur le marketplace (Ctrl+P puis "ext install MS-CEINTL.vscode-language-pack-fr"). J'ai donc téléchargé le pack.vsix.
Mon deuxième problème n'est pas, me semble-t-il, un problème de thème. Quel que soit le thème, il n'y a pas de coloration syntaxique. Maintenant que l'interface est en français (my english is poor...), je vais peut-être trouver une solution plus facilement.
Bonne journée

#8 Re : Scripts, programmes et robots » Installer Visual Studio Codium » 02-07-2020 07:02:13

Bonjour,
je débute en html/css/js. Pour le moment, je fais mes premiers essais avec bluefish. En suivant certains cours et tutos, j'ai vu fonctionner VS code. Du coup, j'ai voulu essayer Codium.
J'ai suivi le tuto de SuShY pour l'installation qui s'est bien déroulée.
Ça me semble bien plus complet (complexe) que Bluefish. Mais, j'ai déjà 2 premiers soucis.
1) Je n'arrive pas à mettre l'interface en français. J'ai essayé d'installer le "French Language Pack for Visual Studio Code" mais sans succès.
2) Le texte du code ne s'affiche pas avec les couleurs. C'est plus embêtant.

Bon, peut-être, comme dit ci-dessus est-ce un outil trop complexe pour un débutant. Cependant, j'aimerais bien pouvoir tester un peu plus.
Auriez-vous des pistes pour régler mes 2 premiers soucis ? Un tuto à me conseiller ?
Suis-je trop ambitieux de vouloir faire mes armes avec Codium ?
Bien cordialement

#9 Re : GNOME 3 » [RESOLU] Gnome 3.30.2 + Revenir directement sur le bureau » 03-05-2020 10:25:25

Bonjour,
pour ma part, j'utilise les touches du clavier.
Touche Super, puis Touche PageSuivante (dans les touches de défilement), puis Touche Super.
Cordialement

#10 Re : Les logiciels libres » Lecteur/Editeur PDF » 02-05-2020 18:07:01

Bonjour,
pour ma part, j'utilise le lecteur par défaut de Gnome (Evince je crois) et aussi Okular.
Cependant, mon principal problème est que dans le cadre de mon boulot, je suis souvent amené à rédiger des compte-rendus sur des formulaires PDF administratifs (doc CERFA) et j'ai eu quelques mauvaises surprises. Quand les doc étaient lus ensuite sous windows (car les différents partenaires à qui ils sont adressés sont quasi tous sous win), il y avait des problèmes de taille du texte dans certains cadres.
Du coup, j'ai win en machine virtuelle pour rédiger ou, au moins, vérifier avec AdobeReader.
J'ai lu que Master PDF Editor serait peut-être mieux pour les cerfa mais il n'est pas libre et faudrait passer par un flatpak. Du coup, je n'ai pas encore testé.
Si vous avez des idées, je suis preneur... car c'est le seul désagrément que je n'arrive pas à résoudre depuis que je suis sous linux.
Bien cordialement

#11 Re : Suivi du Wiki et des Projets Git » ISOs DF-Buster - Images Debian pour débutants en informatique » 23-04-2020 20:51:30

@Caribou22 oui c'est bien ça les touches U I O J K L ? deviennent des chiffres. Il faut repasser par Fn+VerNum(touche F11 sur mon ordi) pour désactiver.

#12 Re : Suivi du Wiki et des Projets Git » ISOs DF-Buster - Images Debian pour débutants en informatique » 23-04-2020 18:23:46

Bonjour,
voyant la discussion, j'ai fait le test sur un portable fraîchement installé avec la nouvelle iso de DF. C'est un laptop acer aspire ES14 CPU N3050, 1,6GHz, 2GO de RAM. Il n'a pas de pavé numérique mais des touches accessibles avec Fn comme sur les photos de Caribou22.
J'ai installé numlockx et suivi la procédure décrite ici : https://debian-facile.org/doc:environne … tification
Au redémarrage, les touches étaient en mode numérique, à débloquer donc avec Fn+VerNum (sur cet ordi).
Bien que débutant, si besoin de tester des choses avec cet ordi, en me guidant bien sûr, j'ai (un peu) de temps.
Cordialement

PS : j'ai posté ici. Je sais pas si c'est bien ou si fallait écrire sur le "ticket ??"

#13 Re : Suivi du Wiki et des Projets Git » ISOs DF-Buster - Images Debian pour débutants en informatique » 15-04-2020 16:55:31

Petite réponse rapide afin de ne pas parasiter ce fil trop longtemps...
@otyugh et Caribou22 Je ne peux malheureusement pas vous en dire plus concernant les détails techniques des problèmes lors de l'installation avec Calamarès (vos réponses m'auront au moins permis de percevoir la différence entre les deux installateurs...). J'ai fait tout ça en très amateur. L'idée, à la base, était surtout de tester cette installation et en dualboot afin de pouvoir peut-être inviter autour de moi (collègues, amis) à tenter l'expérience Debian. Garder un bout de win sur l'ordi, ça peut rassurer. C'est d'ailleurs ce que, moi-même, j'ai fait à mes débuts.
Toujours est-il que, en passant par l'installateur classique, l'expérience est plutôt concluante. 21mn pour installer et redémarrer sur DebianFacile !!! Me reste à explorer avec XFCE.

Concernant le wifi

gaston@DFLinux:~$ lspci -nnd ::0280


02:00.0 Network controller [0280]: Broadcom Limited BCM43142 802.11b/g/n [14e4:4365] (rev 01)



J'ai installé le paquet broadcom-sta-dkms (non-libre il me semble) et wifi ok.

Bref, je ne peux pas vous en dire beaucoup plus. A part ce petit partage d'expérience et vous adresser mes remerciements, encouragements, félicitations pour ce que vous faites, je ne peux pas contribuer bien plus...
Cordialement

PS : pour UEFI/legacy, je vais chercher si on en parle ailleurs et j'ouvrirai une autre discussion si besoin.

#14 Re : Suivi du Wiki et des Projets Git » ISOs DF-Buster - Images Debian pour débutants en informatique » 15-04-2020 09:28:37

Bonjour,
en préambule, je précise que mon expérience sous linux est très récente (début avec Mint il y a 10 mois et debian depuis 5 seulement) mais j'ai cru comprendre que les retours d'expérience pouvaient vous intéresser. Voilà donc...
Je viens de tester l'installation de DF-Buster sur un laptop acer aspire ES14 CPU N3050, 1,6GHz, 2GO de RAM, en dualboot avec Win10 et en UEFI. J'avais bien lu dans la doc que UEFI + dualboot pouvait ne pas fonctionner. J'ai quand même essayé.
J'avais déjà supprimé LinuxMint qui était installé pensant utiliser l'espace disponible pour DF.

Dans un premier temps, j'ai testé en live puis débuter l'installation en cliquant sur l'icône du bureau.
Mais problème, au moment du choix des partitions, je n'ai pas trouvé d'option du type "installer sur espace disponible". En choisissant "installer à côté", je ne pouvais pas utiliser l'espace déjà disponible, il fallait obligatoirement choisir une partition pour la réduire.
J'ai donc choisi "partitionnement manuel", j'ai créé partition racine / et swap. Au moment de finaliser, on m'a averti que je n'avais pas défini de partition UEFI alors que celle-ci existe.
J'ai ignoré l'avertissement et bien évidemment, au reboot, ça n'a pas fonctionné. Je suis arrivé sur écran noir avec message et grub>. Conscient de mes faibles compétences (cf préambule), je ne suis  pas allé plus loin.

Cependant, par curiosité, j'ai voulu tenté l'expérience de nouveau sans passer par la session en live et dans les même conditions (cad que j'ai supprimé les partitions créées par l'install précédente).
Et là, pas de problème. J'ai choisi l'installation simplifiée et j'ai retrouvé les mêmes étapes que celles que j'avais quand j'ai installé debian sur mon desktop. Avec possibilité d'utiliser l'espace disponible. La partition UEFI était reconnue. Au reboot, il a fallu que je change l'ordre du boot dans le bios sinon c'est win$ qui démarrait.
J'ai installé le firmware pour la carte wifi en suivant les explications du wiki https://debian-facile.org/doc:materiel:wifi:detecter
Et tout roule maintenant. Cependant, je ne vais sans-doute pas en resté là car ces tests m'ont  amené à retourner sur win$10 et de m'apercevoir à quel point on était bien mieux sous linux. En effet, au démarrage, win utilise 1.2GO du mémoire sur les 2 disponibles !!! Bref inutilisable... Je le gardais car c'est un ordi à usage pro mais là, je vois pas l'utilité... Je vais donc bientôt refaire l'installation en utilisant tout le disque. A ce propos, me conseillez-vous de rester en UEFI ou de passer en légacy ?

Je m'aperçois que j'ai été un peu long. Je ne sais pas si ce retour peut vous être utile. Il se peut que mes problèmes de la première tentative soient dus à mon inexpérience... J'ai peut-être loupé un truc.
Bien corodialement

#15 Re : Multimédia » [RESOLU] alternative à whatsapp » 20-03-2020 20:03:04

Bonsoir,
il ne me semble pas que Signal soit sur Fdroid. En tout cas, quand je l'ai installé, il y a quelques mois, il n'y était pas.
Seulement par Ggplay. Du coup, j'ai utilisé Aurora pour le télécharger.

#16 Re : GNOME 3 » fermeture intempestive session gnome » 17-03-2020 19:29:42

Bonsoir,
je vais attendre que ces soucis se reproduisent pour aller voir dans les syslogs. Aujourd'hui, rien à signaler. Pourtant, j'ai passé beaucoup de temps devant l'écran, confinement et télétravail obligent.
Pour info Wayland https://wiki.debian.org/fr/Wayland.
Cordialement

#17 Re : GNOME 3 » fermeture intempestive session gnome » 16-03-2020 19:47:48

Merci pour la réponse.
Pour ma part, pas de /var/log/Xorg.x.log mais c'est sans-doute (on me corrigera si je me trompe) parce que je suis avec wayland ???
J'avais déjà consulté la page que tu indiques. C'est encore un peu complexe pour moi. Il faut que j'y regarde de plus près et que je recherche dans les logs dès que le bug arrive. Je n'ai pas encore bien compris comment affiner la recherche dans les logs.

#18 GNOME 3 » fermeture intempestive session gnome » 16-03-2020 19:08:55

Kiki
Réponses : 4
Bonjour,
cela fait plusieurs fois que ma session se ferme de façon intempestive. C'est arrivé quand je voulais ouvrir soit l'agenda, soit Nautilus et même avec la calculatrice. Ce n'est pas systématique (et même peu fréquent) mais c'est assez gênant d'autant qu'à la réouverture toutes les fenêtres se sont fermées.
Du coup, je me demande, si cela doit arriver de nouveau, s'il existe un journal d'erreurs et comment y accéder pour avoir des infos sur ce qu'il s'est passé. J'ai encore un peu de difficultés à m'y retrouver dans tous les logs (il me semble que c'est ainsi que l'on dit) et leur utilisation.
D'autre part, existe-t-il un moyen de sauvegarder une session quand elle se ferme afin de récupérer toutes les fenêtres ouvertes quand on ouvre la session de nouveau ?
Bien cordialement

#19 Re : Présentations » Présentation (avec bien du retard !!!) » 15-03-2020 15:14:45

Merci pour votre accueil

@SuShY : je pensais effectivement adhérer à l'association. Cependant, ce ne sera pour le moment qu'une contribution morale et financière. Pas encore assez compétent pour le reste...

@otyugh : j'avais lu le post concernant l'article que tu as traduit sur ton site. Très intéressant et pas seulement pour le monde de l'informatique. C'est une bonne réflexion pour toutes les situations d'enseignement ou de formation.

@Jean-Pierre Pinson : Salon IRC ???? Alors là, c'est vraiment territoire inconnu pour moi. Je vais me renseigner.

Cordialement

#20 Présentations » Présentation (avec bien du retard !!!) » 15-03-2020 10:26:13

Kiki
Réponses : 9
Bonjour,
je suis passé à linux il y a à peine un an. D’abord quelques essais d’autres distributions dont mint (lmde car le noyau de mint-ubuntu ne passait pas sur mon ancienne tour) puis Debian (avec un nouveau PC trouvé d’occas). Contrairement à ce que j’avais pu lire ou à ce que je craignais en tant que novice, tout s’est parfaitement passé (pas de pb de carte graphique, imprimante/scanner parfaitement fonctionnel). J’ai beaucoup consulté le wiki et le forum de DF. Je comprends pas tout mais c’est grandement enrichissant. J’ai même osé poser quelques questions auxquelles on m’a toujours répondu avec amabilité (c’est à noter car en parcourant d’autres forums, ce n’est pas toujours le cas surtout vis à vis de questions naïves venant de newbees…).  En résumé, je suis ravi de cette conversion.
Bref, je n’avais pas pris le temps, eu le réflexe de me présenter… C'est pô bien !!! ops.gif C’est réparé.
Côté perso, je suis enseignant auprès d’élèves en situation de handicap. Je travaille dans un quartier dit prioritaire. Autant vous dire que la fracture numérique se fait grandement sentir surtout en ces périodes de covid19 et de fermetures d’écoles. Sur 12 élèves, 2 seulement ont un ordi… La fameuse continuité pédagogique via le numérique  risque fort d’amplifier les inégalités sociales….
Difficile aussi de proposer linux quand l’éducation nationale et les mairies ne pensent que par W$. C’est d’ailleurs plus au niveau professionnel que j’ai encore besoin de recourir à W$.
Par ex :
>remplir certains formulaires CERFA, pas encore trouvé de logiciel dans les dépôts pour rivaliser avec adobe reader. Il y a toujours des problèmes de mise en forme et de taille de police surtout quand ces docs sont lus ensuite sur W$.
>Très peu de logiciels éducatifs d’éditeurs proposent des versions linux. Du coup, je conçois certains exercices moi-même (learningApps en ligne ou HotPotatoes version java). Et puis il y a aussi l’excellent  Gcompris.

Voilà… J’ai été un peu long. Désolé
Pour finir, un grand merci à vous et, pour plagier un des membres, « Force et courage ». Je crains qu’il va nous en falloir en ces temps difficiles (et pas que à cause du coronavirus)

#21 Re : Système » [Résolu] no such device / unknown filesystem / grub rescue » 28-01-2020 06:46:25

Bonjour,
merci beaucoup pour ces infos et conseils.
Je vais prendre le temps d'étudier tout ça...
Bonne journée

#22 Re : Système » [Résolu] no such device / unknown filesystem / grub rescue » 27-01-2020 19:13:56

Bonsoir,
bon... l'hypothèse s'est avérée exacte. C'est bien l’installation sur le vieil ordi de l'école avec dd branché qui est à l'origine du problème. En fait le dd ext apparaissait en sda et le dd interne en sdb. Bref, je vais pas me chercher des excuses... j'ai merdouillé !!!:/ops.gif. On va dire qu'on apprend de ses erreurs...
J'ai remis le grub sur l'ordi et, de ce côté, tout semble fonctionner.
Concernant le dd externe, comme dit précédemment, j'ai modifié l'ordre de boot dans le bios et, double précaution, je veille à ne le brancher qu'après démarrage. La sauvegarde que j'en avais faite date un peu. Je vais donc la réactualiser.
Pour la suite, tenter de nettoyer le mbr ou le réinstaller/restaurer (je ne sais pas comment il faut dire) est-ce vraiment risqué ? Avez-vous des conseils ou des liens à m'indiquer ?
Merci à vous.

#23 Re : Système » [Résolu] no such device / unknown filesystem / grub rescue » 26-01-2020 20:28:32

Merci pour ce complément.
Ce que je ne m'expliquais pas c'est pourquoi ce dd ext était devenu bootable. Besoin de comprendre... En y réfléchissant, j'ai une ébauche d'hypothèse. J'ai installé linux sur un vieil ordi de l'école dans laquelle je travaille, cette semaine. Je crains d'avoir laissé ce dd branché pendant l'installation. J'ai dû y installer le grub. Bref, mauvaise manip de ma part très certainement... On dit problème d'ICC (interface chaise clavier) me semble-t-il. Est-ce une hypothèse crédible ? Je vérifierai l'uuid demain pour voir si ça correspond.
Maintenant, est-ce gênant que ce dd usb soit bootable avec un grub dans le mdr ? Et peut-on et surtout est-ce nécessaire de retirer ce grub ?
Je garde la modification de l'ordre du boot dans le bios.
Merci à vous pour vos réponses.

#25 Re : Système » [Résolu] no such device / unknown filesystem / grub rescue » 26-01-2020 09:29:36

Bonjour,
merci pour la réponse.
Concernant le dd externe, j'ai effectivement oublié de préciser que, parmi mes recherches, j'avais remarqué dans gparted que le dd ext avait le drapeau boot. Je ne sais pas ce que j'avais pu faire pour que ce drapeau se soit mis...Je l'ai donc retiré mais ça n'a rien changé. Cependant, peut-être le problème vient-il de là.
Concernant le fstab, comment savoir si les uuid sont les bons ? Par rapport à quoi ?
Enfin, demeure toujours cette ligne dans le boot-info  fshelp ext2 part_msdos biosdisk search_fs_uuid que je ne comprends pas...
A suivre...

Pied de page des forums

Propulsé par FluxBB