Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : Matériel » Disque dur qui se monte pas (point de montage qui existe pas....) » 18-09-2020 16:19:47

Bonjour,

Désolé pour le message supprimé; tant mieux si ça marche pour toi ! smile


Oui c'était voulu, il devait être monté ainsi lors de l'installation. Je sais pas pourquoi c'est pas passé, chez le voisin, j'ai pas eu de soucis.


On ne peut pas utiliser /dev pour créer un point de montage; c'est un système de fichier virtuel, qui se crée à chaque démarrage.

A+

#2 Re : Matériel » [Résolu -> Stretch] Vieille cg nVidia pilotes inexistants sous buster » 18-09-2020 15:07:09

Bonjour,

Le problème avec le pilote NVIDIA de série 304 est qu'il n'est plus supporté sur les noyaux supérieurs à 4.13.x.x et pour le serveur X de version supérieure à 1.19.
Voir là: https://nvidia.custhelp.com/app/answers … u-releases

A+

#3 Re : Matériel » ( RESOLU ) Installation Brother L2510D » 22-08-2020 15:08:43

Bonjour,

Si le script cité au commentaire #19 ne le fait pas, il faut probablement créer le répertoire /var/spool/lpd à la main:

mkdir /var/spool/lpd



A+

#4 Re : Matériel » Impossible d'installer le pilote propriétaire NVIDIA » 04-07-2020 15:45:15

Bonjour,

Je ne sais pas si ça ferait vraiment une différence, mais on voit ceci au commentaire #21:

apt-cache policy bbswitch-dkms
    bbswitch-dkms:
      Installé : 0.8-8
      Candidat : 0.8-8
    Table de version :
         0.8-9~bpo10+1 100
            100 http://deb.debian.org/debian buster-backports/main amd64 Packages
    *** 0.8-8 500
            500 http://deb.debian.org/debian buster/main amd64 Packages
            100 /var/lib/dpkg/status


...bbswitch-dkms est le seul paquet qui n'est pas à la version des «backports»; peut-être tenter de le passer à cette version après avoir remis les «backports» dans les sources:

apt update


sudo apt -t buster-backports install bbswitch-dkms


?

#5 Re : Matériel » [Résolu] Imprimante Epson XP-4105 / Deb 10 Buster / soucis scanner » 07-04-2020 14:49:48

Bonjour,

Si tu as récupéré le pilote du scan sur le site de téléchargements Epson, peut-être te référer à cette page de la doc du Wiki ubuntu-fr:

https://doc.ubuntu-fr.org/scanner_epson … buntu_1804

...au §2.1 À partir d'Ubuntu 18.04: Vérifier si les bibliothèques libsane pertinentes se trouvent bien dans /usr/lib/x86_64-linux-gnu/sane, et peut-être créer la règle udev: /etc/udev/rules.d/79-udev-epson.rules.

Ça pourrait s'appliquer sur une Debian?

A+

#6 Re : Matériel » [résolu] résolution console tty » 16-03-2020 16:43:33

Bonjour,

Malgré le retour de ta commande sudo hwinfo --monitor, il se pourrait que le mode choisi ne soit pas supporté sur la console.

Il faudrait plutôt que tu passes par l'invite de commande de grub,  "grub>" en faisant la lettre 'c' lors de l'affichage du menu grub au démarrage.

Une fois au prompt de grub, essayer la commande vbeinfo (si tu est en grub-efi, ce serait plutôt videoinfo) pour voir les modes disponibles en console?

Ensuite, dans ton fichier /etc/default/grub, si le mode choisi dans les retours ne fonctionne pas de cette façon:

GRUB_GFXMODE="1024x768"
GRUB_GFXPAYLOAD_LINUX=keep


...peut-être essayer:

GRUB_GFXMODE="1024x768"
GRUB_GFXPAYLOAD_LINUX="1024x768"


A+

#7 Présentations » Bonjour! Nouveau sur le forum... » 16-03-2020 16:30:38

ylag
Réponses : 4
Bonjour,

Un autre petit nouveau sur ce forum (fort bien fait et utile) que j'ai pas mal consulté déjà.  wink
J'espère pouvoir y apporter ma toute petite contribution.
Pas de connassances particulières en informatique, mais je suis un utilisateur Linux de longue date. smile

Merci...

A+

Pied de page des forums

Propulsé par FluxBB