Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 15-02-2020 14:20:10

LeSavoyard
Membre
Distrib. : Linux Mint 19.3
Noyau : 5.3.0-28generic x86_64
(G)UI : Xfwm4
Inscription : 15-02-2020

Besoin d'infos (Xfce+paquets snap ou flatpak)

Bonjour à tous, je viens a vous, pour plus d'infos car malgré mes recherches, je suis toujours au même point, donc voilà j'ai commencer avec Gnu/Linux avec Ubuntu 9.04, avec le test de différente distribution sans y rester, pour toujours revenir à Ubutnu, je suis actuellement sous Linux Mint 19.3, cependant Linux Mint étant une très bonne distribution, sa fait un moment que je me pose certaines questions, j'utilise l'environnement Xfce, mais là j'ai quelque interrogation :

Disposant d'un pc portable Dell Latitude E5500, avec 4Go de ram, 1 ssd et un processeur Intel Core 2 Duo T7250 2GHz  (Intel GMA 4500M HD), je suis conscient  que c'est pas une bête de course, mais quand même avec Xfce je pensait passait pas avoir ces soucis suivants:

- si c'est normal si mon processeur lors du lancement d'applications ou leurs utilisation ,le processeur monte a sa vitesse maxi, soit 100% si on utilise en pourcentage
- lors de la lecture de vidéo en local il arrive que les image on du mal a défiler naturellement, et sur YouTube n'en parlons pas et Firefox ce bloque ou plante régulièrement
- pour la chauffe quand le processeur es a font le pc devient bouillant

malgré sa je n'ai aucun soucis de réactivité en dehors de Firefox

Du coup je me pose la question si cela vient de Xfce en lui même ou de tout les ajouts Ubuntu/ Mint qui a derrière ?    et si avec une Debian pure, Emmabuntu DE ou une Df Linux, j’aurais le même genre de problème ?

Ensuite es ce que dans Debian, on es contrait aussi d'utiliser Snap ou flatpak, ou au contraire Debian est rester a ces origines avec des paquets .Deb par défaut ? car ce qui m'avais pousser a venir sous Gnu/Linux es d'avoir le choix et non être imposer par les développeurs. En vous remerciant de Vos Réponse, en espérant que sa m'aidera dans mon choix.

Linux Mint 19.3 64bits
Bureau : xfce
Ordinateur : Dell Latitude E5500

Hors ligne

#2 15-02-2020 21:25:45

ubub
Membre
Distrib. : debian 10 buster/stable
(G)UI : xfce
Inscription : 14-05-2019

Re : Besoin d'infos (Xfce+paquets snap ou flatpak)

Bonjour,
La premiére fois que j'ai eu un ordi, y'a 4/5 ans (un hp compaq 32 bits de la fin des années 90, 98 je crois), un copain a essayé de m'installer linux-mint. C'est pas passé (y'avait 256 Mb de Ram),à cause de l'installateur graphique je pense,  y'a debian (8) qui est passé par contre. L'ordi a marché correct (j'avoue j'ai vite rajouté une barrette de 1Gb). Y'a 6/8 mois j'ai installé debian10 sur un vieux toshiba de 2006, en 32 bits, ca marche a peu pres bien (avec 1 Gb de ram), mais faut pas trop ouvrir de fenetres dans firefox..
Tout sur xfce. Je te maile avec un le novo T60 avec 3Gb de ram et debian10, ca marche impec . Mon processeur (un core2) grimpe aussi lors de la mise en route et lors de lancement d'applications, mais se calme tres vite.. du coup ca chauffe pas beaucoup (là il est à 40° a peu pres, ouvert depuis 4h, avec pas mal d'internet ouvert, et qques travaux sur fichiers, et thunderbird) et là il est à quasi rien.
Apres est-ce normal que ton processeur chauffe j'en sais rien, mais bon, comme tu dis ubuntu (ou mint, son dérivé) sont livrés avec beaucoup d'applications.
Pas debian, c'est un avantage pour la pluspart (t'installes que ce que tu veux / tu as besoin), un désavantage pour quelques uns (faut trouver quel paquet fera marcher la wifi, rendra un écran avec un affichage correct, quel paquet installer pour lire certains dvd du commerce, etc)

et si avec une Debian pure, Emmabuntu DE ou une Df Linux, j’aurais le même genre de problème ?


beh, essaye, tu verras bien..

Ensuite es ce que dans Debian, on es contrait aussi d'utiliser Snap ou flatpa

k
beh non, justement, c'est ca que beaucoup de gens apprécient... Tu peux en installer (en installant le paquet qui le permet), mais t'es pas su tout obligé. En général y'a des paquets .deb qui suffisent (y'en a  59 000 de fournis), donc en général on trouve ce dont on a besoin..
Je sais pas si ca répond à ta question, mais c'est une réponse..
amitiés

Hors ligne

#3 16-02-2020 00:10:55

LeSavoyard
Membre
Distrib. : Linux Mint 19.3
Noyau : 5.3.0-28generic x86_64
(G)UI : Xfwm4
Inscription : 15-02-2020

Re : Besoin d'infos (Xfce+paquets snap ou flatpak)

Bonsoir, ubub, merci de ta réponse clair , concernant les paquets traditionnel en .Deb cela me convient parfaitement et sa me convient, qu'il n'est pas de Snap ou flatpa, si j'ai bien compris, j'ai commencer avec Gnu/Linux avec Ubuntu 9.04, à l'époque avec des paquets .Deb, et sa m'allait très bien, car dans mint on a un mélange .deb et de flatpak et certain sont tout simplement en flatplak et cela me plait pas ! concernant mon pc c'est un Dell Latitude E5500, avec 4Go de ram, 1 ssd et un processeur Intel Core 2 Duo T7250 2GHz  (Intel GMA 4500M HD), mais le soucis c'est que le processeur monte à 100% lors de l'utilisation à 2ghz qui es sa vitesse maximum, je veux bien que le processeur travail mais la c'est affolant me doutait bien que tout les rajouts Ubutnu/Mint a un moment donner poserait des soucis sur des vieilles machines, concernant le wifi j'ai trois options, Debian non-free, df linux et Emmabutnu DE, mais je serait plus tenter pas une Debian non-free après a voir si sa n’alourdis pas non plus le système comme une ubuntu/ Mint, je vais tester tout sa et je verrais bien ce que sa donne afin de faire mon choix, je te remerciant en tout cas des ta réponse clair.

Linux Mint 19.3 64bits
Bureau : xfce
Ordinateur : Dell Latitude E5500

Hors ligne

#4 16-02-2020 03:33:55

David5647
Membre
Distrib. : Debian Bullseye/Sid
Noyau : 5.7.0-2-amd64
(G)UI : KDE/i3wm
Inscription : 27-08-2017

Re : Besoin d'infos (Xfce+paquets snap ou flatpak)

Malheureusement, oui, je pense qu'il te faudra en passer par les paquets non-free,
tu as sûrement un mauvais support de ton matériel dû au manque de ces derniers :
problèmes graphiques, utilisation processeur élevé, pas de wifi...

Ubuntu permet, de ce coté là, de ne pas trop se casser la tête en gérant à peu près tout par défaut.
Sous debian, si l'on a procédé à une installation de base sans les dépôts non-free, il faudra tout installer à la main (rien de compliqué wink )

Tu peux identifier les références de ton matériel avec la commande :

lspci

et avec quelques recherches sur le net trouver quels paquets installer. (Tu peux aussi poster le retour de la commande ici pour qu'on t'aide, certains sauront sûrement te dire quel paquet installer)


Ajouter les dépôts non-free ne va pas alourdir ton système, ajouter un dépôt ne signifie que rendre disponible une nouvelle bibliothèque de logiciel,
la relative lourdeur d'ubuntu provenant sûrement d'un nombre important de paquet/logiciel préinstallés.
Les paquets que tu y trouvera (et installera avec parcimonie) te permettrons au contraire de profiter un peu plus des performances de ton matériel (et un peu moins de tes libertés big_smile )


Pour en revenir a flatpak et cie, je ne connais pas la politique de mint, ni à quel point ils sont dépendants de la politique d'ubuntu,
mais il se peut effectivement qu'ils imposent l'utilisation de snap alors qu'un .deb existe, ce qui me semble hautement improbable (au sens logique) chez debian
Cependant des flatpak/snaps peuvent très bien exister sans qu'il n'y ai jamais eu de .deb proposés

Hors ligne

#5 16-02-2020 09:37:13

LeSavoyard
Membre
Distrib. : Linux Mint 19.3
Noyau : 5.3.0-28generic x86_64
(G)UI : Xfwm4
Inscription : 15-02-2020

Re : Besoin d'infos (Xfce+paquets snap ou flatpak)

Bonjour David5647, merci de ta réponse, oui effectivement c'est ce que je pense j'avais bien regarder sur le net avec des tutos sans résultats sa fonctionnais pas, j'en ai profiter pour tester df linux, concernant la mémoire le processeurs et l'utilisation disque, sa vraiment mais vraiment rien avoir c'est le jour et la nuit, contrairement a Ubuntu/Mint , le processeurs et la mémoire travail au lancement des applications et dans certain cas quand on lance un fichier audio ou vidéo mais qui redescend rapidement a au taux vraiment bas donc j'en suis conquit et le choix de base des logiciels es judicieux avec xfce aucune application en dehors du navigateur qui alourdi et ralentis le pc et concernant les flatpak oui j'ai vus sa pas de flatpak sur df linux donc on va dire que globalement sa correspond a ce que je cherchais, rien qui m'es imposer avec une suite logiciel judicieux, choisis intelligemment avec un environnement Xfce, il me reste plus qu'a voir avec Debian non-free afin de faire mon choix, je vous ai quand même laisser le retour de la commande: 



[code=user]00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 02)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 02)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 02)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 02)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 02)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 02)
00:1c.4 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 5 (rev 02)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 92)
00:1f.0 ISA bridge: Intel Corporation ICH9M LPC Interface Controller (rev 02)
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 02)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 02)
02:01.0 CardBus bridge: Ricoh Co Ltd RL5c476 II (rev ba)
02:01.1 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 04)
02:01.2 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 21)
09:00.0 Ethernet controller: Broadcom Inc. and subsidiaries NetXtreme BCM5756ME Gigabit Ethernet PCI Express
0c:00.0 Network controller: Intel Corporation WiFi Link 5100[/code]
[code]bloc à supprimer si la commande n’affiche rien[/code]



En vous remerciant et en vous souhaitant un bon Dimanche.


Linux Mint 19.3 64bits
Bureau : xfce
Ordinateur : Dell Latitude E5500

Hors ligne

Pied de page des forums