Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 Re : GNOME 3 » Problème direct rendering & pilotes carte graphique » 14-06-2016 00:04:54

oui tout cela a été résolu..Mon problème maintenant est que quand je me connecte au interface graphique je voir un ecran d'erreur oh no something has gone wrong

#2 Re : GNOME 3 » Problème direct rendering & pilotes carte graphique » 13-06-2016 22:05:25

xserver-xorg-video-vmware:
  Installé : 1:13.0.2-3.1
  Candidat : 1:13.0.2-3.1
 Table de version :
 *** 1:13.0.2-3.1 0
        500 http://ftp.us.debian.org/debian/ jessie/main amd64 Packages
        500 http://httpredir.debian.org/debian/ jessie/main amd64 Packages
        100 /var/lib/dpkg/status
 

#4 GNOME 3 » Problème direct rendering & pilotes carte graphique » 12-06-2016 18:14:45

shyhacker
Réponses : 7
Voici ma code sources list

deb http://ftp.us.debian.org/debian/ jessie main contrib non-free
deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb http://packages.linuxmint.com/ debian main import backport upstream romeo



Voici mon problème :
J'ai une erreur "

oh no something has gone wrong

" après avoir installé gdm3.

Pour corriger ce problème j'aimerais rendre mon "direct rendering: Yes "

C'est  à dire je veux avoir une réponse direct rendering: Yes après avoir lancer la commande

glxinfo | grep -i rendering




Pour cela il me s'avère nécéssaire d'installer les pilotes requises pour ma carte graphique qui est "

00:0f.0 VGA compatible controller: VMware SVGA II Adapter

"

J'aimerais avoir un peu de guide ou la commande requise pour installer les pilotes nécéssaire pour ma carte graphique qui est

00:0f.0 VGA compatible controller: VMware SVGA II Adapter



J'ai un upgrade de wheezy vers debian 8 (jessie) récemment

Edit à toto :
Mis les balises code et Commande user en conformitées avec le forum.

#5 Re : GNOME 3 » erreur debian..oh no something gone wrong » 11-06-2016 08:04:20

00:0f.0 VGA compatible controller: VMware SVGA II Adapter

#6 Re : GNOME 3 » erreur debian..oh no something gone wrong » 11-06-2016 04:46:06

Voici la réponse de la requête :

root@vps-88412:~#

lspci|grep VGA


00:0f.0 VGA compatible controller: VMware SVGA II Adapter



Edit à toto :
Mis la commande root entre les balises Commande user du forum (pas la peine d'être root pour la réaliser) et le retour entre les balises Code simple qui leurs sont dédiées respectivement.

#7 Re : GNOME 3 » erreur debian..oh no something gone wrong » 11-06-2016 00:57:26

Quelle commande pour installer les pilotes de ma carte graphique..c'est debian Jessie

#8 Re : GNOME 3 » erreur debian..oh no something gone wrong » 10-06-2016 17:34:59

Voici la réponse de la requête "glxinfo | grep -i rendering"

Last login: Fri Jun 10 17:31:09 2016 from 185.113.224.6
root@vps-88412:~# glxinfo | grep -i rendering
Error: unable to open display
root@vps-88412:~# glxinfo | grep -i rendering
Error: unable to open display

????? Aide??

#10 GNOME 3 » erreur debian..oh no something gone wrong » 10-06-2016 13:16:15

shyhacker
Réponses : 8
Quelle la cause de cet écran après avoir connecter au bureau distance xrdp gnome3 .. capture d'écran  http://s33.postimg.org/3piix7e7z/ecran2.png

#11 Re : GNOME 3 » Besoin d'aide erreur en installant server debian wheezy » 10-06-2016 11:33:29

deb http://ftp.us.debian.org/debian/ jessie main contrib non-free
deb http://ftp.debian.org/debian/ jessie-updates main contrib non-free
deb http://security.debian.org/ jessie/updates main contrib non-free
deb http://ftp.debian.org/debian/ jessie-backports main contrib non-free
#deb http://packages.linuxmint.com/ debian main import backport upstream romeo
 



rien au retour pour les autres commandes

#12 GNOME 3 » Besoin d'aide erreur en installant server debian wheezy » 07-06-2016 17:23:05

shyhacker
Réponses : 6
Bonjour

Après avoir lancer la commande apt-get update && apt-get upgrade
j'essaie d'installer gdm3 avec la commande apt-get install gnome-desktop-environment gdm3 xorg , dont j'ai toujours utiliser pour installer gdm3 mais cette fois si cela me donne l'erreur ci-dessous

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
xorg est déjà la plus récente version disponible.
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
gdm3 : Dépend: gnome-session-bin (>= 3.4.2.1-4~) mais ne sera pas installé
Dépend: gnome-settings-daemon (>= 3.2) mais ne sera pas installé
Dépend: policykit-1-gnome mais ne sera pas installé
Dépend: upower mais ne sera pas installé
Dépend: accountsservice (>= 0.6.12) mais ne sera pas installé
gnome-desktop-environment : Dépend: gnome (>= 1:3.4+7+deb7u1) mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».


Qu-est-qui être à la base de cela.. svp

Pied de page des forums

Propulsé par FluxBB