Debian-facile

Bienvenue sur Debian-Facile, site d'aide pour les nouveaux utilisateurs de Debian.

Vous n'êtes pas identifié(e).

#1 06-12-2014 01:41:42

chtr
Membre
Distrib. : Jessie
Noyau : 3.2.0-4amd64
(G)UI : Gnome
Inscription : 30-06-2012
Site Web

problème d'instalation avec multisystem

Salut à vous,


Je ne comprend pas ce qui ne fonctionne pas, plus précisément les lignes où j'ai ajouté
des xxxxxxxxxxxxxxxxxxxxxxxxxx en bas (remarquez il n'y a pas que ces lignes que je
n’interprète pas, mais c'est pas le sujet smile ) Impossible d'ouvrir multisystem.

Merci à vous et bon week-end

chris


chris@debian:~$ sudo apt-get install multisystem
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances      
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés :
  autopoint bridge-utils cabextract fatresize genisoimage gettext git git-man
  gtkdialog ipxe-qemu libaio1 liberror-perl libfdt1 libgettextpo0 libiscsi1
  liblzo2-2 libspice-server1 libusbredirparser0 libvde0 libvdeplug2 libxdo2
  libxen-4.1 libxenstore3.0 openbios-ppc openbios-sparc openhackware qemu
  qemu-keymaps qemu-kvm qemu-system qemu-user qemu-utils seabios
  squashfs-tools vde2 vgabios wmctrl xdotool
Paquets suggérés :
  wodim cdrkit-doc gettext-doc git-daemon-run git-daemon-sysvinit git-doc
  git-el git-arch git-cvs git-svn git-email git-gui gitk gitweb
  qemu-user-static debootstrap samba vde2-cryptcab
Les NOUVEAUX paquets suivants seront installés :
  autopoint bridge-utils cabextract fatresize genisoimage gettext git git-man
  gtkdialog ipxe-qemu libaio1 liberror-perl libfdt1 libgettextpo0 libiscsi1
  liblzo2-2 libspice-server1 libusbredirparser0 libvde0 libvdeplug2 libxdo2
  libxen-4.1 libxenstore3.0 multisystem openbios-ppc openbios-sparc
  openhackware qemu qemu-keymaps qemu-kvm qemu-system qemu-user qemu-utils
  seabios squashfs-tools vde2 vgabios wmctrl xdotool
0 mis à jour, 39 nouvellement installés, 0 à enlever et 2 non mis à jour.
Il est nécessaire de prendre 59,0 ko/60,4 Mo dans les archives.
Après cette opération, 190 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? o
Réception de : 1 http://ftp.fr.debian.org/debian/ wheezy/main liblzo2-2 amd64 2.06-1+deb7u1 [59,0 kB]
59,0 ko réceptionnés en 0s (131 ko/s)
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libaio1:amd64 précédemment désélectionné.
(Lecture de la base de données... 163430 fichiers et répertoires déjà installés.)
Dépaquetage de libaio1:amd64 (à partir de .../libaio1_0.3.109-3_amd64.deb) ...
Sélection du paquet libgettextpo0:amd64 précédemment désélectionné.
Dépaquetage de libgettextpo0:amd64 (à partir de .../libgettextpo0_0.18.1.1-9_amd64.deb) ...
Sélection du paquet libiscsi1:amd64 précédemment désélectionné.
Dépaquetage de libiscsi1:amd64 (à partir de .../libiscsi1_1.4.0-3_amd64.deb) ...
Sélection du paquet liblzo2-2:amd64 précédemment désélectionné.
Dépaquetage de liblzo2-2:amd64 (à partir de .../liblzo2-2_2.06-1+deb7u1_amd64.deb) ...
Sélection du paquet libspice-server1:amd64 précédemment désélectionné.
Dépaquetage de libspice-server1:amd64 (à partir de .../libspice-server1_0.11.0-1+deb7u1_amd64.deb) ...
Sélection du paquet libusbredirparser0:amd64 précédemment désélectionné.
Dépaquetage de libusbredirparser0:amd64 (à partir de .../libusbredirparser0_0.4.3-2_amd64.deb) ...
Sélection du paquet gtkdialog précédemment désélectionné.
Dépaquetage de gtkdialog (à partir de .../gtkdialog_2%3a0.8.3-2_amd64.deb) ...
Sélection du paquet squashfs-tools précédemment désélectionné.
Dépaquetage de squashfs-tools (à partir de .../squashfs-tools_1%3a4.2-5_amd64.deb) ...
Sélection du paquet cabextract précédemment désélectionné.
Dépaquetage de cabextract (à partir de .../cabextract_1.4-3_amd64.deb) ...
Sélection du paquet genisoimage précédemment désélectionné.
Dépaquetage de genisoimage (à partir de .../genisoimage_9%3a1.1.11-2_amd64.deb) ...
Sélection du paquet fatresize précédemment désélectionné.
Dépaquetage de fatresize (à partir de .../fatresize_1.0.2-6_amd64.deb) ...
Sélection du paquet gettext précédemment désélectionné.
Dépaquetage de gettext (à partir de .../gettext_0.18.1.1-9_amd64.deb) ...
Sélection du paquet libxdo2 précédemment désélectionné.
Dépaquetage de libxdo2 (à partir de .../libxdo2_1%3a2.20100701.2961-3+deb7u3_amd64.deb) ...
Sélection du paquet xdotool précédemment désélectionné.
Dépaquetage de xdotool (à partir de .../xdotool_1%3a2.20100701.2961-3+deb7u3_amd64.deb) ...
Sélection du paquet wmctrl précédemment désélectionné.
Dépaquetage de wmctrl (à partir de .../wmctrl_1.07-7_amd64.deb) ...
Sélection du paquet libfdt1 précédemment désélectionné.
Dépaquetage de libfdt1 (à partir de .../libfdt1_1.3.0-4_amd64.deb) ...
Sélection du paquet libvdeplug2 précédemment désélectionné.
Dépaquetage de libvdeplug2 (à partir de .../libvdeplug2_2.3.2-4_amd64.deb) ...
Sélection du paquet libxen-4.1 précédemment désélectionné.
Dépaquetage de libxen-4.1 (à partir de .../libxen-4.1_4.1.4-3+deb7u3_amd64.deb) ...
Sélection du paquet libxenstore3.0 précédemment désélectionné.
Dépaquetage de libxenstore3.0 (à partir de .../libxenstore3.0_4.1.4-3+deb7u3_amd64.deb) ...
Sélection du paquet qemu-keymaps précédemment désélectionné.
Dépaquetage de qemu-keymaps (à partir de .../qemu-keymaps_1.1.2+dfsg-6a+deb7u6_all.deb) ...
Sélection du paquet vgabios précédemment désélectionné.
Dépaquetage de vgabios (à partir de .../vgabios_0.7a-3_all.deb) ...
Sélection du paquet seabios précédemment désélectionné.
Dépaquetage de seabios (à partir de .../seabios_1.7.0-1_all.deb) ...
Sélection du paquet openbios-ppc précédemment désélectionné.
Dépaquetage de openbios-ppc (à partir de .../openbios-ppc_1.0+svn1060-1_all.deb) ...
Sélection du paquet openbios-sparc précédemment désélectionné.
Dépaquetage de openbios-sparc (à partir de .../openbios-sparc_1.0+svn1060-1_all.deb) ...
Sélection du paquet openhackware précédemment désélectionné.
Dépaquetage de openhackware (à partir de .../openhackware_0.4.1-6_all.deb) ...
Sélection du paquet ipxe-qemu précédemment désélectionné.
Dépaquetage de ipxe-qemu (à partir de .../ipxe-qemu_1.0.0+git-20120202.f6840ba-3_all.deb) ...
Sélection du paquet qemu-system précédemment désélectionné.
Dépaquetage de qemu-system (à partir de .../qemu-system_1.1.2+dfsg-6a+deb7u6_amd64.deb) ...
Sélection du paquet qemu-user précédemment désélectionné.
Dépaquetage de qemu-user (à partir de .../qemu-user_1.1.2+dfsg-6a+deb7u6_amd64.deb) ...
Sélection du paquet qemu-utils précédemment désélectionné.
Dépaquetage de qemu-utils (à partir de .../qemu-utils_1.1.2+dfsg-6a+deb7u6_amd64.deb) ...
Sélection du paquet qemu précédemment désélectionné.
Dépaquetage de qemu (à partir de .../qemu_1.1.2+dfsg-6a+deb7u6_amd64.deb) ...
Sélection du paquet qemu-kvm précédemment désélectionné.
Dépaquetage de qemu-kvm (à partir de .../qemu-kvm_1.1.2+dfsg-6+deb7u6_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « hicolor-icon-theme »...
Traitement des actions différées (« triggers ») pour « install-info »...
install-info: avertissement: aucune entrée répertoire Info dans « /usr/share/info/gtkdialog.info.gz »
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de gtkdialog (2:0.8.3-2) ...
Sélection du paquet multisystem précédemment désélectionné.
(Lecture de la base de données... 164144 fichiers et répertoires déjà installés.)
Dépaquetage de multisystem (à partir de .../multisystem_1.0309_all.deb) ...

Sélection du paquet liberror-perl précédemment désélectionné.
Dépaquetage de liberror-perl (à partir de .../liberror-perl_0.17-1_all.deb) ...
Sélection du paquet git-man précédemment désélectionné.
Dépaquetage de git-man (à partir de .../git-man_1%3a1.7.10.4-1+wheezy1_all.deb) ...
Sélection du paquet git précédemment désélectionné.
Dépaquetage de git (à partir de .../git_1%3a1.7.10.4-1+wheezy1_amd64.deb) ...
Sélection du paquet autopoint précédemment désélectionné.
Dépaquetage de autopoint (à partir de .../autopoint_0.18.1.1-9_all.deb) ...
Sélection du paquet bridge-utils précédemment désélectionné.
Dépaquetage de bridge-utils (à partir de .../bridge-utils_1.5-6_amd64.deb) ...
Sélection du paquet libvde0 précédemment désélectionné.
Dépaquetage de libvde0 (à partir de .../libvde0_2.3.2-4_amd64.deb) ...
Sélection du paquet vde2 précédemment désélectionné.
Dépaquetage de vde2 (à partir de .../vde2_2.3.2-4_amd64.deb) ...
Traitement des actions différées (« triggers ») pour « desktop-file-utils »...
Traitement des actions différées (« triggers ») pour « gnome-menus »...
Traitement des actions différées (« triggers ») pour « man-db »...
Paramétrage de libaio1:amd64 (0.3.109-3) ...
Paramétrage de libgettextpo0:amd64 (0.18.1.1-9) ...
Paramétrage de libiscsi1:amd64 (1.4.0-3) ...
Paramétrage de liblzo2-2:amd64 (2.06-1+deb7u1) ...
Paramétrage de libspice-server1:amd64 (0.11.0-1+deb7u1) ...
Paramétrage de libusbredirparser0:amd64 (0.4.3-2) ...
Paramétrage de squashfs-tools (1:4.2-5) ...
Paramétrage de cabextract (1.4-3) ...
Paramétrage de genisoimage (9:1.1.11-2) ...
Paramétrage de fatresize (1.0.2-6) ...
Paramétrage de gettext (0.18.1.1-9) ...
Paramétrage de libxdo2 (1:2.20100701.2961-3+deb7u3) ...
Paramétrage de xdotool (1:2.20100701.2961-3+deb7u3) ...
Paramétrage de wmctrl (1.07-7) ...
Paramétrage de libfdt1 (1.3.0-4) ...
Paramétrage de libvdeplug2 (2.3.2-4) ...
Paramétrage de libxen-4.1 (4.1.4-3+deb7u3) ...
Paramétrage de libxenstore3.0 (4.1.4-3+deb7u3) ...
Paramétrage de qemu-keymaps (1.1.2+dfsg-6a+deb7u6) ...
Paramétrage de vgabios (0.7a-3) ...
Paramétrage de seabios (1.7.0-1) ...
Paramétrage de openbios-ppc (1.0+svn1060-1) ...
Paramétrage de openbios-sparc (1.0+svn1060-1) ...
Paramétrage de openhackware (0.4.1-6) ...
Paramétrage de ipxe-qemu (1.0.0+git-20120202.f6840ba-3) ...
Paramétrage de qemu-system (1.1.2+dfsg-6a+deb7u6) ...
update-alternatives: utilisation de « /usr/bin/qemu-system-i386 » pour fournir « /usr/bin/qemu » (qemu) en mode automatique
Paramétrage de qemu-user (1.1.2+dfsg-6a+deb7u6) ...
Paramétrage de qemu-utils (1.1.2+dfsg-6a+deb7u6) ...
Paramétrage de qemu (1.1.2+dfsg-6a+deb7u6) ...
Paramétrage de qemu-kvm (1.1.2+dfsg-6+deb7u6) ...
ERROR: could not insert 'kvm_intel': Operation not supported
[FAIL] Module kvm_intel failed to load ... failed!                                                  xxxxxxxxxxxxxxxx
invoke-rc.d: initscript qemu-kvm, action "start" failed.                                          xxxxxxxxxxxxxxxx
Paramétrage de multisystem (1.0309) ...
Paramétrage de liberror-perl (0.17-1) ...
Paramétrage de git-man (1:1.7.10.4-1+wheezy1) ...
Paramétrage de git (1:1.7.10.4-1+wheezy1) ...
Paramétrage de autopoint (0.18.1.1-9) ...
Paramétrage de bridge-utils (1.5-6) ...
Paramétrage de libvde0 (2.3.2-4) ...
Paramétrage de vde2 (2.3.2-4) ...
Traitement des actions différées (« triggers ») pour « menu »...
chris@debian:~$ multisystem
gtkdialog: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by gtkdialog)    xxxxxx
Gtkdialog version:                                                                    xxxxxxxxxx
 This application requires at least gtkdialog-0.8.3,                     xxxxxxxxxxxx
Please updrade your version.                                                    xxxxxxxxxxx
Website: http://code.google.com/p/gtkdialog/                                       xxxxxxxxxxxxxx
chris@debian:~$
 


Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#2 06-12-2014 02:25:22

vv222
Membre
Lieu : Bretagne
Distrib. : GNU/Linux Debian « Sid »
Noyau : >= Linux 4.5.0 (amd64)
(G)UI : Openbox + ROX
Inscription : 18-11-2013
Site Web

Re : problème d'instalation avec multisystem

Je ne sais pas quel dépôt tu as ajouté pour installer ton logiciel, mais il n’est apparemment pas compatible en l’état avec Debian Wheezy (conflit avec la version du paquet libc6, trop ancienne en Wheezy).

Jouer sous Debian ? Facile !

Hors ligne

#3 06-12-2014 19:56:22

chtr
Membre
Distrib. : Jessie
Noyau : 3.2.0-4amd64
(G)UI : Gnome
Inscription : 30-06-2012
Site Web

Re : problème d'instalation avec multisystem

Le dépôt est http://liveusb.info/multisystem/depot all main
Ce qui m'échappe c'est que j'avais installé multisystem
il y a quelque temps, que je l'ai viré pour le remplacer par
Unetbootin et que j'en ai de nouveau besoin pour mettre
sur une liveclé la distribution Mageia, qui apparemment
ne peut se faire avec Unetbootine.


La fenêtre ci-dessous s'ouvre quand je fait:

chris@debian:~$ multisystem
gtkdialog: /lib/x86_64-linux-gnu/libc.so.6: version `GLIBC_2.14' not found (required by gtkdialog)
Gtkdialog version:
 This application requires at least gtkdialog-0.8.3,
Please updrade your version.
Website: http://code.google.com/p/gtkdialog/
 


532885Capturedu20141206185258.png


Bonne soirée.
chris


Ma patrie c'est le monde, ma famille c'est l'humanité.

Hors ligne

#4 16-01-2015 19:56:37

alterlibriste
Membre
Inscription : 16-01-2015

Re : problème d'instalation avec multisystem

Je confirme, Multisystem (instalé par le dépôt) fonctionnait correctement sur Wheezy mais plus depuis les dernières mises à jour.
Par contre sur Jessie ça roule.

Hors ligne

Pied de page des forums